<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#"> 
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="distribution" content="global" />
	<meta name="robots" content="follow, all" />
	<meta name="language" content="en, sv" />
	<meta name="viewport" content="width=device-width" />
	<link rel="Shortcut Icon" href="https://www.upressonline.com/wp-content/uploads/2016/07/Vol17_UP-Favicon.ico" type="image/x-icon" />
	<link rel="alternate" type="application/rss+xml" title="UNIVERSITY PRESS RSS 2.0" href="https://www.upressonline.com/feed/" />
	<link rel="alternate" type="text/xml" title="UNIVERSITY PRESS RSS .92" href="https://www.upressonline.com/feed/rss/" />
	<link rel="alternate" type="application/atom+xml" title="UNIVERSITY PRESS Atom 0.3" href="https://www.upressonline.com/feed/atom/" />
	<title>FAU Football: Owls name Charlie Frye as new offensive coordinator &#8211; UNIVERSITY PRESS</title>
<meta name='robots' content='max-image-preview:large' />
<link rel="alternate" type="application/rss+xml" title="UNIVERSITY PRESS &raquo; FAU Football: Owls name Charlie Frye as new offensive coordinator Comments Feed" href="https://www.upressonline.com/2022/12/fau-football-owls-name-charlie-frye-as-new-offensive-coordinator/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.upressonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='dashicons-css' href='https://www.upressonline.com/wp-includes/css/dashicons.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css' href='https://www.upressonline.com/wp-includes/js/thickbox/thickbox.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='sbi_styles-css' href='https://www.upressonline.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css' href='https://www.upressonline.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icon-font-awesome-css' href='https://www.upressonline.com/wp-content/plugins/menu-icons/css/fontawesome/css/all.min.css?ver=5.15.4' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css' href='https://www.upressonline.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css' href='https://www.upressonline.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/genericons.min.css?ver=3.4' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css' href='https://www.upressonline.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.13.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.upressonline.com/wp-includes/css/dist/block-library/style.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://www.upressonline.com/wp-includes/css/classic-themes.min.css?ver=1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css' href='https://www.upressonline.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='flytedesk-digital-css' href='https://www.upressonline.com/wp-content/plugins/flytedesk-digital/public/css/flytedesk-digital-public.css?ver=20181101' type='text/css' media='all' />
<link rel='stylesheet' id='sno-infographics-widget-style-css' href='https://www.upressonline.com/wp-content/plugins/sno-infographics/assets/style/sno-infographics-widget-style.css?ver=0.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-plugin-style-css' href='https://www.upressonline.com/wp-content/plugins/sno-pdf-flipbook/assets/style/docs.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-jquery-ui-style-css' href='https://www.upressonline.com/wp-content/plugins/sno-pdf-flipbook/assets/style/jquery.ui.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='sno-polls-widget-style-css' href='https://www.upressonline.com/wp-content/plugins/sno-polls/assets/style/sno-polls-widget-style.css?ver=0.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css' href='https://www.upressonline.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.77.0' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='megamenu-css' href='https://www.upressonline.com/wp-content/uploads/maxmegamenu/style.css?ver=bf0fb1' type='text/css' media='all' />
<link rel='stylesheet' id='sno-countdown-plugin-style-front-css' href='https://www.upressonline.com/wp-content/plugins/sno-countdown/assets/style/sno-countdown-style.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='sno-comments-css-css' href='https://www.upressonline.com/wp-content/themes/snoflex/comments/comments.css?ver=20211015' type='text/css' media='all' />
<link rel='stylesheet' id='weather-styles-css' href='https://www.upressonline.com/wp-content/themes/snoflex/weather/weather.css?ver=20220702' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css' href='https://fonts.googleapis.com/css?family=Libre+Baskerville%3A400%2C700%7CMerriweather%3A400%2C700%7CMontserrat%3A400%2C700%7CPT+Serif%3A400%2C700%7CSource+Sans+Pro%3A400%2C700%7CNews+Cycle%3A400%2C700%7CPontano+Sans%3A400%2C700%7CActor%3A400%2C700&#038;display=swap&#038;ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css' href='https://www.upressonline.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css' href='https://www.upressonline.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css' href='https://www.upressonline.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20210512' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css' href='https://www.upressonline.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css' href='https://www.upressonline.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css' href='https://www.upressonline.com/wp-content/themes/snoflex/style.css?ver=20221203' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href='https://www.upressonline.com/wp-content/plugins/tablepress/css/build/default.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css' href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' type='text/css' media='all' integrity="sha384-vSIIfh2YWi9wW0r9iZe7RJPrKwp6bG+s9QZMoITbCckVJqGCCRhc+ccxNcdpHuYu" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css' href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-1CjXmylX8++C7CVZORGA9EwcbYDfZV2D4Kl1pTm3hp2I/usHDafIrgBJNuRTDQ4f" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='wp-paginate-css' href='https://www.upressonline.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.2.0' type='text/css' media='screen' />
<script type='text/javascript' src='https://www.upressonline.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='flytedesk-digital-js-extra'>
/* <![CDATA[ */
var flytedesk_digital_publisher = {"uuid":"8b831291-101c-4e25-a0c3-f157b6559daa"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/plugins/flytedesk-digital/public/js/flytedesk-digital-public.js?ver=20181101' id='flytedesk-digital-js'></script>
<script type='text/javascript' id='nrci_methods-js-extra'>
/* <![CDATA[ */
var nrci_opts = {"gesture":"Y","drag":"Y","touch":"Y","admin":"Y"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/plugins/no-right-click-images-plugin/no-right-click-images.js' id='nrci_methods-js'></script>
<script type='text/javascript' id='sno-comments-js-js-extra'>
/* <![CDATA[ */
var comment_ajax_object = {"ajaxurl":"https:\/\/www.upressonline.com\/wp-admin\/admin-ajax.php","nonce":"ef647b1ad2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/themes/snoflex/comments/comments.js?ver=20221002' id='sno-comments-js-js'></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/themes/snoflex/weather/weatherViews.js?ver=20220601' id='weather-script-js'></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=6.1.1' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=6.1.1' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20210512' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20210513' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20210513' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=6.1.1' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=6.1.1' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=6.1.1' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=6.1.1' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20210513' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/www.upressonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20221102' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=6.1.1' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://www.upressonline.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.upressonline.com/wp-json/wp/v2/posts/60835" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.upressonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.upressonline.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.1.1" />
<link rel="canonical" href="https://www.upressonline.com/2022/12/fau-football-owls-name-charlie-frye-as-new-offensive-coordinator/" />
<link rel='shortlink' href='https://www.upressonline.com/?p=60835' />
<link rel="alternate" type="application/json+oembed" href="https://www.upressonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.upressonline.com%2F2022%2F12%2Ffau-football-owls-name-charlie-frye-as-new-offensive-coordinator%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.upressonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.upressonline.com%2F2022%2F12%2Ffau-football-owls-name-charlie-frye-as-new-offensive-coordinator%2F&#038;format=xml" />
<!-- Flytedesk Digital -->
<script type="text/javascript">
(function (w, d, s, p) {
  let f = d.getElementsByTagName(s)[0], j = d.createElement(s);
  j.id = 'flytedigital';
  j.async = true;
  j.src = 'https://digital.flytedesk.com/js/head.js#' + p;
  f.parentNode.insertBefore(j, f);
})(window, document, 'script', '7e037417-d753-48cb-9bdd-58481c7b6c97');
</script>
<!-- End Flytedesk Digital --><style type="text/css">
			.wpsdc-drop-cap {
				float : left;				
				padding : 0.25em 0.05em 0.25em 0;				
				font-size : 5em;
				line-height : 0.4em;}
		</style>

<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="FAU Football: Owls name Charlie Frye as new offensive coordinator" />
<meta property="og:type" content="article" />
<meta name="author" content="Maddox Greenberg" />
<meta property="og:url" content="https://www.upressonline.com/2022/12/fau-football-owls-name-charlie-frye-as-new-offensive-coordinator/" />
<meta property="og:image" content="https://www.upressonline.com/wp-content/uploads/2022/12/IMG_3379-900x678.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="678" />
	<meta property="og:site_name" content="UNIVERSITY PRESS" />
	<meta property="og:description" content="Frye’s most recent coaching tenure was as offensive analyst and analytics coordinator for Penn State University from 2021 to 2022." />
	<meta name="description" content="Frye’s most recent coaching tenure was as offensive analyst and analytics coordinator for Penn State University from 2021 to 2022." />
	<meta property="article:section" content="Football" />
	<meta property="article:tag" content="AAC Football,Charlie Frye,FAU Football,Football,Maddox Greenberg,Sports,Tom Herman,Top Stories" />
<!-- End of Open Graph Meta Tags -->

<link rel="dns-prefetch" href="//platform.twitter.com">
<meta name="twitter:widgets:link-color" content="#000000"><meta name="twitter:widgets:border-color" content="#000000"><meta name="twitter:partner" content="tfwp">
<meta name="twitter:card" content="summary"><meta name="twitter:title" content="FAU Football: Owls name Charlie Frye as new offensive coordinator"><meta name="twitter:site" content="@upressonline"><meta name="twitter:description" content="FAU football found their next offensive coordinator in Charlie Frye Monday afternoon, per ESPN’s Pete Thamel.  Frye will be replacing Brent Dearmon, who departed to become the head coach at the University of North Alabama after serving one season as offensive coordinator at FAU. According to Thamel’s report, Frye will be the play-caller for the&hellip;"><meta name="twitter:image" content="https://www.upressonline.com/wp-content/uploads/2022/12/IMG_3379.jpg">
<style type="text/css">/** Mega Menu CSS: fs **/</style>

<!-- START - Open Graph and Twitter Card Tags 3.2.0 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:title" content="FAU Football: Owls name Charlie Frye as new offensive coordinator"/>
  <meta property="og:description" content="FAU football found their next offensive coordinator in Charlie Frye Monday afternoon, per ESPN’s Pete Thamel. 

Frye will be replacing Brent Dearmon, who departed to become the head coach at the University of North Alabama after serving one season as offensive coordinator at FAU. According to Tham"/>
  <meta property="og:image" content="https://www.upressonline.com/wp-content/uploads/2022/12/IMG_3379.jpg"/>
  <meta property="og:image:url" content="https://www.upressonline.com/wp-content/uploads/2022/12/IMG_3379.jpg"/>
  <meta property="og:image:secure_url" content="https://www.upressonline.com/wp-content/uploads/2022/12/IMG_3379.jpg"/>
  <meta property="og:image:width" content="1501"/>
  <meta property="og:image:height" content="1130"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="FAU Football: Owls name Charlie Frye as new offensive coordinator"/>
  <meta itemprop="headline" content="FAU Football: Owls name Charlie Frye as new offensive coordinator"/>
  <meta itemprop="description" content="FAU football found their next offensive coordinator in Charlie Frye Monday afternoon, per ESPN’s Pete Thamel. 

Frye will be replacing Brent Dearmon, who departed to become the head coach at the University of North Alabama after serving one season as offensive coordinator at FAU. According to Tham"/>
  <meta itemprop="image" content="https://www.upressonline.com/wp-content/uploads/2022/12/IMG_3379.jpg"/>
  <meta itemprop="datePublished" content="2022-12-26"/>
  <meta itemprop="dateModified" content="2022-12-26T18:52:36-05:00" />
  <meta itemprop="author" content="Maddox Greenberg, Staff Writer"/>
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="FAU Football: Owls name Charlie Frye as new offensive coordinator"/>
  <meta name="twitter:url" content="https://www.upressonline.com/2022/12/fau-football-owls-name-charlie-frye-as-new-offensive-coordinator/"/>
  <meta name="twitter:description" content="FAU football found their next offensive coordinator in Charlie Frye Monday afternoon, per ESPN’s Pete Thamel. 

Frye will be replacing Brent Dearmon, who departed to become the head coach at the University of North Alabama after serving one season as offensive coordinator at FAU. According to Tham"/>
  <meta name="twitter:image" content="https://www.upressonline.com/wp-content/uploads/2022/12/IMG_3379.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 3.2.0 -->
	
		<style type="text/css" media="screen">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</style></head>
<body data-rsssl=1>

 

	<div id="wrap" class="bodywrap">
		
											<div class="sno-header-wrap sno-header-wrap-desktop">
																																																																																																															<div class="sno-designer-area-row sno-designer-area-row-desktop-1 sno-designer-row-fullscreen" style="background: #ffffff; border-bottom: 10px solid #ffffff; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-1" style="width: 18%; height: 87px;">
																			<style>.sno-hac-inner-desktop-1 {background: transparent;overflow: hidden;padding-left: 0px;padding-right: 0px;width: calc(100% - (2 * 0px));}.sno-hac-inner-desktop-1 .sno-icon {height: 30px;width: 30px;line-height: 30px;font-size: calc(30px * 2 / 3);border-radius: 5px;margin-right: 5px;}.sno-hac-inner-desktop-1 .sno-hac-iconwrap {text-align: center;margin-left: 0px;}.sno-hac-inner-desktop-1 .sno-hac-iconwrap a:nth-of-type(5) .sno-icon {margin-right: 0;}.sno-hac-inner-desktop-1 .sno-hac-iconwrap a:nth-of-type(n + 6) {display: none;}.sno-hac-inner-desktop-1 .sno-icon {margin-top: 28.5px;margin-bottom: 28.5px;}.icon-monochromatic-desktop-1 .sno-icon {background: #000000;color: #fff;} .icon-monochromatic-inverse-hover-desktop-1 .sno-icon:hover {color: #000000;background: #fff;}.icon-monochromatic-inverse-desktop-1 .sno-icon {color: #000000;background: #fff;}.icon-monochromatic-hover-desktop-1 .sno-icon:hover {background: #000000;color: #fff;}.icon-monochromatic-desktop-1 .sno-icon i, .icon-monochromatic-inverse-desktop-1 .sno-icon i {-webkit-text-stroke-width: 0px !important;}</style><div class="sno-hac-inner sno-hac-inner-desktop-1 icon-monochromatic-desktop-1 icon-monochromatic-inverse-hover-desktop-1">
	<div class="sno-hac-iconwrap">
			<a target="_blank" href="https://www.facebook.com/universitypress">
		<div class="sno-icon social-border sno-facebook">
    		<i class="fa fa-facebook-f"></i>
    		<span class="icon-hidden-text">Facebook</span>
    	</div>
	</a>

	<a target="_blank" href="https://twitter.com/upressonline">
		<div class="sno-icon social-border sno-twitter">
    		<i class="fa fa-twitter"></i>
    		<span class="icon-hidden-text">Twitter</span>
    	</div>
	</a>

	<a target="_blank" href="https://instagram.com/upressonline">
		<div class="sno-icon social-border sno-instagram">
    		<i class="fa fa-instagram"></i>
    		<span class="icon-hidden-text">Instagram</span>
    	</div>
	</a>










	<a target="_blank" href="https://www.youtube.com/user/UPTV4FAU">
		<div class="sno-icon social-border sno-youtube">
    		<i class="fa fa-youtube-play"></i>
    		<span class="icon-hidden-text">YouTube</span>
    	</div>
	</a>


	


									
	</div>
</div>


																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-2" style="width: 22%; height: 87px;">
																			<style>.sno-hac-inner-desktop-2 {background: #ffffff;border: 0px solid #eeeeee;margin: 0px;color: #000000;text-align: center;font-family: PT Serif;font-weight: normal;font-style: normal;font-size: 16px;line-height: 22.4px;}.sno-hac-inner-desktop-2 {height: calc(100% - (0px * 2) - (0px * 2));}.sno-hac-inner-desktop-2 {width: calc(100% - (0px * 2) - (0px * 2));}</style><div class="sno-hac-inner sno-hac-inner-desktop-2">
	<div class="sno-hac-date sno-hac-textwrap sno-hac-center-v" data-format="2122">
	</div>
</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-3" style="width: 37%; height: 87px;">
																			<style>.sno-hac-inner-desktop-3 {background: #ffffff;color: #000000;}.sno-hac-inner-desktop-3 h1 {text-align: center;color: #000000;padding: 0 15px;font-size: 36px;font-family: Pontano Sans;font-weight: 400;margin-bottom: 0;}.sno-hac-inner-desktop-3 .sno-hac-textwrap {position: absolute;top: 50%;transform: translateY(-50%);left: 0;right: 0;}.sno-hac-inner-desktop-3 h1 {margin-top: 0;}.sno-hac-inner-desktop-3 .sno-hac-headerimage {object-fit: contain;}</style><a href="https://www.upressonline.com/">
	<div class="sno-hac-inner sno-hac-inner-desktop-3">
				<img src="https://www.upressonline.com/wp-content/uploads/2019/12/UPpng.png" class="sno-hac-headerimage" alt="Florida Atlantic University&#039;s first student-run news source." />
		<div class="sno-hidden-title">
			<h1>UNIVERSITY PRESS</h1>
		</div>
		</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-4" style="width: 23%; height: 87px;">
																			<style>.sno-hac-inner-desktop-4 {background: transparent;border: 0px solid #eeeeee;margin: 0px;font-family: PT Serif;}.sno-hac-inner-desktop-4 {height: calc(100% - (0px * 2) - (0px * 2));}.sno-hac-inner-desktop-4 {width: calc(100% - (0px * 2) - (0px * 2));}.sno-hac-inner-desktop-4 .sno-search-center-v {left: 10%;right: 10%;}.sno-hac-inner-desktop-4 input.hac-search {background: #ffffff;color: #000000;border-color: #000000;border-width: 2px;border-radius: 0px;}.sno-hac-inner-desktop-4 input.hac-search::placeholder,.sno-hac-inner-desktop-4 .sno-hac-submit-search-button {color: #000000;}.sno-hac-inner-desktop-4 input.hac-search:focus {background: #ffffff;color: #000000;}.sno-hac-inner-desktop-4 input.hac-search:focus::placeholder,.sno-hac-inner-desktop-4 input.hac-search:focus + .sno-hac-submit-search-button {color: #000000;}.sno-hac-inner-desktop-4 .sno-hac-search-inner-wrap {width: 100%;max-width: 100%;}.sno-hac-inner-desktop-4 .sno-hac-submit-search-button {right: 8px;padding-right: 10px;font-size: 10px;line-height: 10px;}.sno-hac-inner-desktop-4 input.hac-search {font-size: 14px;line-height: 28px;padding: 8px 8px;padding-right: 40px;border: 2px solid #000000;max-width: calc(100% - (8px * 2) - (2px * 2) - 40px);width: calc(100% - (8px * 2) - (2px * 2) - 40px);}</style><div class="sno-hac-inner sno-hac-inner-desktop-4">
	<div class="sno-hac-textwrap sno-search-center-v">
		<form method="get" action="https://www.upressonline.com/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-desktop-4" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-desktop-4" placeholder="Enter Search Term" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-2" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-5" style="width: 100%; height: 50px;">
																			<style>.sno-hac-inner-desktop-5 {background: #1e3f66;}.sno-hac-inner-desktop-5 .sno-hac-menuwrap li.menu-item-has-children:not(.sub-menu-teasers) ul { max-width: 12em; }.sno-hac-inner-desktop-5 ul.sno-hac-menu-more ul.sub-menu { right: 12em; }.sno-hac-inner-desktop-5 .sno-hac-menuwrap {margin-top: 10px;} .sno-hac-inner-desktop-5 .sno-hac-menuwrap {background: #ffffff;color: #000000;line-height: 30px;height: 30px;font-weight: normal;font-family: Montserrat;margin-left: 0px;margin-right: 0px;width: calc(100% - (2 * 0px));text-transform: capitalize; }.sno-hac-inner-desktop-5 .sno-hac-menuwrap li {background: #ffffff;color: #000000;line-height: 30px;font-size: 14px;}.sno-hac-inner-desktop-5 .sno-hac-menuwrap > div > ul > li, .sno-hac-inner-desktop-5 li.menu-more-item-top {border-right: 0px solid #ffffff;border-top: 0px solid #ffffff;border-bottom: 0px solid #ffffff;}.sno-hac-inner-desktop-5 .sno-hac-menuwrap > div > ul > li:first-of-type {border-left: 0px solid #ffffff;}.sno-hac-inner-desktop-5 .sno-hac-menuwrap li a:not(.menuheadline) {color: #000000;line-height: 30px;}.sno-hac-inner-desktop-5 .sno-hac-menuwrap a:not(.menuheadline):hover,.sno-hac-inner-desktop-5 .sno-hac-menuwrap a:not(.menuheadline):focus {background: #ffffff;color: #000000;}.sno-hac-inner-desktop-5 .sf-arrows > li > .sf-with-ul:after,.sno-hac-inner-desktop-5 .sf-arrows > li > .sf-with-ul:after,.sno-hac-inner-desktop-5 .sf-arrows > .sf-with-ul:after {border-top-color: #000000;}.sno-hac-inner-desktop-5 .sf-arrows > li > .sf-with-ul:focus:after,.sno-hac-inner-desktop-5 .sf-arrows > li:hover > .sf-with-ul:after,.sno-hac-inner-desktop-5 .sf-arrows > .sfHover > .sf-with-ul:after {border-top-color: #000000; }.sno-hac-inner-desktop-5 .sno-hac-menuwrap li li {line-height: 30px;}.sno-hac-inner-desktop-5 .sno-hac-menuwrap li li a:not(.menuheadline) {line-height: 30px;}.sno-hac-inner-desktop-5 ul.sf-menu > li {float: none;display: inline-block;}.sno-hac-inner-desktop-5 ul.sf-menu {float: none;text-align: center;}.sno-hac-inner-desktop-5 .sno-hac-menuwrap li a:not(.menuheadline):hover::before {border-left: 5px solid #1e73be;top: 5px;left: 5px;bottom: 5px;width: 5px;}</style><div class="sno-hac-inner sno-hac-inner-desktop-5">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menuwrap">
			<div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="sf-menu"><li id="menu-item-56622" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-56622"><a href="https://www.upressonline.com/news-3/">News</a>
<ul class="sub-menu">
	<li id="menu-item-58331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58331"><a href="https://www.upressonline.com/category/student-government/">Student Government</a></li>
	<li id="menu-item-58332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58332"><a href="https://www.upressonline.com/category/news/crime/">Crime</a></li>
</ul>
</li>
<li id="menu-item-54664" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-54664"><a href="https://www.upressonline.com/student-life/">Student Life</a>
<ul class="sub-menu">
	<li id="menu-item-59046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59046"><a href="https://www.upressonline.com/category/features/clubs/">Clubs</a></li>
	<li id="menu-item-53919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53919"><a href="https://www.upressonline.com/category/features/events/">Events</a></li>
	<li id="menu-item-59047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59047"><a href="https://www.upressonline.com/category/features/fashion/">Fashion</a></li>
	<li id="menu-item-59054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59054"><a href="https://www.upressonline.com/category/features/spotlights/">Spotlights</a></li>
	<li id="menu-item-51562" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51562"><a href="https://www.upressonline.com/category/entertainment/">Entertainment</a></li>
</ul>
</li>
<li id="menu-item-54092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-54092"><a href="https://www.upressonline.com/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-58333" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-58333"><a href="https://www.upressonline.com/category/sports/football/">Football</a></li>
	<li id="menu-item-58334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58334"><a href="https://www.upressonline.com/category/sports/basketball/">Basketball</a></li>
	<li id="menu-item-58336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58336"><a href="https://www.upressonline.com/category/sports/soccer/">Soccer</a></li>
	<li id="menu-item-58335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58335"><a href="https://www.upressonline.com/category/sports/baseball/">Baseball</a></li>
	<li id="menu-item-58337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58337"><a href="https://www.upressonline.com/category/sports/softball/">Softball</a></li>
	<li id="menu-item-58339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58339"><a href="https://www.upressonline.com/category/sports/hockey/">Hockey</a></li>
</ul>
</li>
<li id="menu-item-57166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57166"><a href="https://www.upressonline.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-58350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58350"><a href="https://www.upressonline.com/category/opinion/leditors/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-59050" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59050"><a href="https://www.upressonline.com/category/galleries/">Galleries</a></li>
<li id="menu-item-18549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18549"><a href="https://www.upressonline.com/print/">Print</a></li>
<li id="menu-item-54403" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54403"><a href="https://www.upressonline.com/newsletter/">Newsletter</a></li>
<li id="menu-item-54533" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-54533"><a href="https://www.upressonline.com/staff/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-18311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18311"><a href="https://www.upressonline.com/staff/">Staff</a></li>
	<li id="menu-item-51671" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51671"><a href="https://www.upressonline.com/join-us-2/">Join Us</a></li>
	<li id="menu-item-53633" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53633"><a href="https://www.upressonline.com/contact/">Contact</a></li>
	<li id="menu-item-54504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54504"><a href="https://www.upressonline.com/accolades/">Awards</a></li>
</ul>
</li>
<li id="menu-item-60289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60289"><a href="https://www.upressonline.com/public-records-request/">Public Records Requests</a></li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"></ul>
				</li>
			</ul>
		</div>
	</nav>
</div>


																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-3" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-6" style="width: 82%; height: 50px;">
																			<style>.sno-hac-inner-desktop-6 {background: transparent;}.sno-hac-inner-desktop-6 .marquee-sibling {background: #1e3f66;color: #ffffff;padding: 0 15px;font-family: PT Serif;font-weight: normal;font-size: 16px;height: 30px;line-height: 30px;}.sno-hac-inner-desktop-6 .simple-marquee-container {background: #ffffff;font-size: 16px;height: 30px;line-height: 30px;}.sno-hac-inner-desktop-6 .simple-marquee-container .marquee-content-items {height: 30px;line-height: 30px;}.sno-hac-inner-desktop-6 .marquee-content-items li {color: #000000;height: 30px;line-height: 30px;padding-right: 40px;font-family: Montserrat;font-weight: normal;}.sno-hac-inner-desktop-6 .marquee-angle {border-top: 15px solid transparent;border-bottom: 15px solid transparent;border-left: 7.5px solid #1e3f66;margin-left: 15px;}.sno-hac-inner-desktop-6 .marquee-inverse-angle {border-top: 15px solid #1e3f66;border-bottom: 15px solid #1e3f66;border-left: 7.5px solid #ffffff;margin-left: 0;}.sno-hac-inner-desktop-6 .date-background {background: #c9c9c9;color: #000000;}.sno-hac-inner-desktop-6 li a {color: #000000 !important;}</style><div class="sno-hac-inner sno-hac-inner-desktop-6">
	<div class="sno-hac-textwrap sno-marquee-center-v">
		<div class="simple-marquee-container" data-activate="true">
											<div class="marquee-sibling">
					Top Stories											<div class="marquee-angle"></div>
									</div>
						<div class="marquee" data-speed=".05">
				<ul class="marquee-content-items">
		
						
<li>
	<span class="date-background">December 26</span><a href="https://www.upressonline.com/2022/12/fau-football-owls-name-charlie-frye-as-new-offensive-coordinator/">FAU Football: Owls name Charlie Frye as new offensive coordinator</a>	
</li>	
<li>
	<span class="date-background">December 22</span><a href="https://www.upressonline.com/2022/12/mens-basketball-owls-beat-northern-kentucky-67-52-for-10th-straight-win/">Men’s Basketball: Owls beat Northern Kentucky 67-52 for 10th straight win</a>	
</li>	
<li>
	<span class="date-background">December 21</span><a href="https://www.upressonline.com/2022/12/womens-basketball-owls-winning-streak-ends-after-81-46-defeat-at-illinois/">Women’s Basketball: Owls' winning streak ends after 81-46 defeat at Illinois</a>	
</li>	
<li>
	<span class="date-background">December 21</span><a href="https://www.upressonline.com/2022/12/former-fau-student-sentenced-to-24-years-in-prison-for-possession-of-child-pornography/">Federal judge sentences former FAU student to 24 years in prison</a>	
</li>	
<li>
	<span class="date-background">December 21</span><a href="https://www.upressonline.com/2022/12/fau-football-owls-to-appoint-roc-bellantoni-as-defensive-coordinator/">FAU Football: Owls to appoint Roc Bellantoni as defensive coordinator</a>	
</li>	
<li>
	<span class="date-background">December 20</span><a href="https://www.upressonline.com/2022/12/womens-basketball-owls-cruise-past-chicago-state-73-56/">Women’s Basketball: Owls cruise past Chicago State 73-56</a>	
</li>	
<li>
	<span class="date-background">December 18</span><a href="https://www.upressonline.com/2022/12/mens-basketball-owls-cruise-past-fiu-79-53-to-open-conference-play/">Men’s Basketball: Owls cruise past FIU 79-53 to open conference play</a>	
</li>	
<li>
	<span class="date-background">December 16</span><a href="https://www.upressonline.com/2022/12/former-employees-say-they-experienced-discrimination-at-fau/">Former employees say they experienced discrimination at FAU</a>	
</li>	
<li>
	<span class="date-background">December 15</span><a href="https://www.upressonline.com/2022/12/mens-basketball-owls-dominate-st-thomas-97-74/">Men's Basketball: Owls dominate St. Thomas 97-74</a>	
</li>	
<li>
	<span class="date-background">December 14</span><a href="https://www.upressonline.com/2022/12/hagerty-family-donates-5-million-to-fau-for-funding-renovations-towards-athletic-facilities/">Hagerty family donates $5 million to FAU for funding renovations towards athletic facilities</a>	
</li>							
				</ul>
			</div>
		</div>


	</div>
</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-7" style="width: 18%; height: 50px;">
																			<style>.sno-hac-inner-desktop-7 {background: transparent;}.sno-hac-inner-desktop-7 .sno-hac-image {object-fit: contain;}</style><div class="sno-hac-inner sno-hac-inner-desktop-7">
			<img src="https://www.upressonline.com/wp-content/uploads/2021/05/poolitzer.png" class="sno-hac-image" alt="Advertisement" />
	</div>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
					<div class="sno-header-wrap sno-header-wrap-tablet">
																																																																																																															<div class="sno-designer-area-row sno-designer-area-row-tablet-1" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-tablet-1" style="width: 13%; height: 95px;">
																			<style>.sno-hac-inner-tablet-1 {background: #ffffff;color: #000000;}.sno-hac-inner-tablet-1 .sno-hac-menu-icon {font-size: 26px;line-height: calc(46px - (2 * 1px));height: calc(46px - (2 * 1px));width: 46px;border: 1px solid #373737;background: #ffffff;color: #000000;}.sno-hac-inner-tablet-1 .sno-hac-menu-icon:hover {background: #373737;color: #ffffff;}.sno-hac-hamburger-menu-tablet-1-104 {position: absolute;right: 0;top: 95px;left: 0;background: #444444;font-family: Montserrat;font-weight: normal;text-transform: capitalize; }.sno-hac-hamburger-menu-tablet-1-104 .sno-hac-menu-mobile-name a,.sno-hac-hamburger-menu-tablet-1-104 .sno-hac-menu-mobile-close {color: #ffffff;}.sno-hac-hamburger-menu-tablet-1-104 .sno-hac-menu-mobile-close:hover,.sno-hac-hamburger-menu-tablet-1-104 .sno-hac-menu-mobile-name a:hover {background: #393939;color: #ffffff;}.sno-hac-hamburger-menu-tablet-1-104 li,.sno-hac-hamburger-menu-tablet-1-104 ul ul {background: #ffffff;}.sno-hac-hamburger-menu-tablet-1-104 li a:hover {background: #393939;}.sno-hac-hamburger-menu-tablet-1-104 li:hover {background: #b3b3b3;}.sno-hac-hamburger-menu-tablet-1-104 ul li a,.sno-hac-hamburger-menu-tablet-1-104 ul li a:focus {background: #444444;color: #ffffff;line-height: 32px;font-size: 16px;}.sno-hac-hamburger-menu-tablet-1-104 a:hover,.sno-hac-hamburger-menu-tablet-1-104 a:focus:hover {background: #393939;color: #ffffff;}.sno-hac-hamburger-menu-tablet-1-104 .sf-arrows > li > .sf-with-ul:after,.sno-hac-hamburger-menu-tablet-1-104 .sf-arrows > li > .sf-with-ul:after,.sno-hac-hamburger-menu-tablet-1-104 .sf-arrows > .sf-with-ul:after {border-top-color: #ffffff;}.sno-hac-hamburger-menu-tablet-1-104 .sf-arrows > li > .sf-with-ul:focus:after,.sno-hac-hamburger-menu-tablet-1-104 .sf-arrows > li:hover > .sf-with-ul:after,.sno-hac-hamburger-menu-tablet-1-104 sf-arrows > .sfHover > .sf-with-ul:after {border-top-color: #ffffff; }.sno-hac-hamburger-menu-tablet-1-104 li li {line-height: 32px;text-align: left;}.sno-hac-hamburger-menu-tablet-1-104 li li a {line-height: 32px;}.sno-hac-hamburger-menu-tablet-1-104 ul.sf-menu > li {float: none;display: inline-block;}.sno-hac-hamburger-menu-tablet-1-104 ul.sf-menu {float: none;text-align: center;}@media only screen and (max-width: 800px) {.sno-hac-hamburger-menu-tablet-1-104 {padding: 15px;}.sno-hac-hamburger-menu-tablet-1-104 li {border-bottom: none;}.sno-hac-hamburger-menu-tablet-1-104 ul li:hover ul { display: none; }.sno-hac-hamburger-menu-tablet-1-104 ul li li:last-of-type { border-bottom: none; }.sno-hac-hamburger-menu-tablet-1-104 ul > li.menu-item-has-children > a:after { border-top-color: #ffffff;}.sno-hac-hamburger-menu-tablet-1-104 ul > li.menu-item-has-children:hover > a:after { border-top-color: #ffffff;}}.sno-hac-hamburger-menu-tablet-1-104 li a {white-space: nowrap;overflow: hidden;text-overflow: ellipsis;}.sno-hac-hamburger-menu-tablet-1-104 .sno-hac-menu-mobile-graphic img {object-fit: contain;}</style><div class="sno-hac-inner sno-hac-inner-tablet-1">
	<div class="sno-hac-textwrap sno-menu-center-v">
		<button class="sno-hac-menu-icon" data-menu-id="tablet-1-104">
			<i class="fas fa-bars"></i>
		</button>
	</div>
</div>
<div class="sno-hac-hamburger-menu sno-hac-hamburger-menu-tablet-1-104">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menu-wrap">
			<div class="sno-hac-menu-mobile-header">
				<div class="sno-hac-menu-mobile-close">
					<i class="fas fa-times"></i>
				</div>
									<div class="sno-hac-menu-mobile-name">
						<a href="https://www.upressonline.com/">
							UNIVERSITY PRESS						</a>
					</div>
							</div>
			<div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-56622"><a href="https://www.upressonline.com/news-3/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58331"><a href="https://www.upressonline.com/category/student-government/">Student Government</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58332"><a href="https://www.upressonline.com/category/news/crime/">Crime</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-54664"><a href="https://www.upressonline.com/student-life/">Student Life</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59046"><a href="https://www.upressonline.com/category/features/clubs/">Clubs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53919"><a href="https://www.upressonline.com/category/features/events/">Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59047"><a href="https://www.upressonline.com/category/features/fashion/">Fashion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59054"><a href="https://www.upressonline.com/category/features/spotlights/">Spotlights</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51562"><a href="https://www.upressonline.com/category/entertainment/">Entertainment</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-54092"><a href="https://www.upressonline.com/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-58333"><a href="https://www.upressonline.com/category/sports/football/">Football</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58334"><a href="https://www.upressonline.com/category/sports/basketball/">Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58336"><a href="https://www.upressonline.com/category/sports/soccer/">Soccer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58335"><a href="https://www.upressonline.com/category/sports/baseball/">Baseball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58337"><a href="https://www.upressonline.com/category/sports/softball/">Softball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58339"><a href="https://www.upressonline.com/category/sports/hockey/">Hockey</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57166"><a href="https://www.upressonline.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58350"><a href="https://www.upressonline.com/category/opinion/leditors/">Letters to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59050"><a href="https://www.upressonline.com/category/galleries/">Galleries</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18549"><a href="https://www.upressonline.com/print/">Print</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54403"><a href="https://www.upressonline.com/newsletter/">Newsletter</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-54533"><a href="https://www.upressonline.com/staff/">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18311"><a href="https://www.upressonline.com/staff/">Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51671"><a href="https://www.upressonline.com/join-us-2/">Join Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53633"><a href="https://www.upressonline.com/contact/">Contact</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54504"><a href="https://www.upressonline.com/accolades/">Awards</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60289"><a href="https://www.upressonline.com/public-records-request/">Public Records Requests</a></li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"</ul>
				</li>
			</ul>
		</div>
	</nav>
</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-tablet-2" style="width: 74%; height: 95px;">
																			<style>.sno-hac-inner-tablet-2 {background: #ffffff;color: #000000;}.sno-hac-inner-tablet-2 h1 {text-align: center;color: #000000;padding: 0 15px;font-size: 24px;font-family: Libre Baskerville;font-weight: 400;margin-bottom: 0;}.sno-hac-inner-tablet-2 .sno-hac-textwrap {position: absolute;top: 50%;transform: translateY(-50%);left: 0;right: 0;}.sno-hac-inner-tablet-2 h1 {margin-top: 0;}.sno-hac-inner-tablet-2 .sno-hac-headerimage {object-fit: contain;}</style><a href="https://www.upressonline.com/">
	<div class="sno-hac-inner sno-hac-inner-tablet-2">
				<img src="https://www.upressonline.com/wp-content/uploads/2019/12/UPpng.png" class="sno-hac-headerimage" alt="Florida Atlantic University&#039;s first student-run news source." />
		<div class="sno-hidden-title">
			<h1>UNIVERSITY PRESS</h1>
		</div>
		</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-tablet-3" style="width: 13%; height: 95px;">
																			<style>.sno-hac-inner-tablet-3 {background: #ffffff;color: #000000;}.sno-hac-inner-tablet-3 .sno-hac-search-icon {font-size: 26px;line-height: calc(46px - (2 * 1px));height: calc(46px - (2 * 1px));width: 46px;border: 1px solid #373737;background: #ffffff;color: #000000;}.sno-hac-inner-tablet-3 .sno-hac-search-icon:hover {background: #373737;color: #ffffff;}.sno-hac-search-icon-bar-tablet-3 {position: absolute;right: 0;top: 95px;left: 0;background: #444444;font-family: Montserrat;height: 72px;}.sno-hac-search-icon-bar-tablet-3 .sno-hac-search-inner-wrap {width: calc(502px + (2 * 8px));}.sno-hac-search-icon-bar-tablet-3 .sno-hac-submit-search-button {right: 8px;font-size: 16px;top: 8px;bottom: 8px;width: 32px;}.sno-hac-search-icon-bar-tablet-3 input.hac-search {font-size: 16px;line-height: 32px;height: 32px;padding: 8px;border: 1px solid #000000;max-width: calc(100% - (8px * 2) - (1px * 2));}</style><div class="sno-hac-inner sno-hac-inner-tablet-3">
	<div class="sno-hac-textwrap sno-search-center-v">
		<button class="sno-hac-search-icon" data-id="tablet-3">
			<i class="fas fa-search"></i>
		</button>
	</div>
</div>
<div class="sno-hac-search-icon-bar sno-hac-search-icon-bar-tablet-3">
	<div class="sno-hac-textwrap sno-hac-center-v">
		<form method="get" action="https://www.upressonline.com/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-tablet-3" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-tablet-3" placeholder="Enter Search Term" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>
																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
					<div class="sno-header-wrap sno-header-wrap-mobile">
																																																																																																															<div class="sno-designer-area-row sno-designer-area-row-mobile-1" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-mobile-1" style="width: 18%; height: 80px;">
																			<style>.sno-hac-inner-mobile-1 {background: #ffffff;color: #000000;}.sno-hac-inner-mobile-1 .sno-hac-menu-icon {font-size: 26px;line-height: calc(46px - (2 * 1px));height: calc(46px - (2 * 1px));width: 46px;border: 1px solid #373737;background: #ffffff;color: #000000;}.sno-hac-inner-mobile-1 .sno-hac-menu-icon:hover {background: #373737;color: #ffffff;}.sno-hac-hamburger-menu-mobile-1-104 {position: absolute;right: 0;top: 80px;left: 0;background: #444444;font-family: Montserrat;font-weight: normal;text-transform: capitalize; }.sno-hac-hamburger-menu-mobile-1-104 .sno-hac-menu-mobile-name a,.sno-hac-hamburger-menu-mobile-1-104 .sno-hac-menu-mobile-close {color: #ffffff;}.sno-hac-hamburger-menu-mobile-1-104 .sno-hac-menu-mobile-close:hover,.sno-hac-hamburger-menu-mobile-1-104 .sno-hac-menu-mobile-name a:hover {background: #393939;color: #ffffff;}.sno-hac-hamburger-menu-mobile-1-104 li,.sno-hac-hamburger-menu-mobile-1-104 ul ul {background: #ffffff;}.sno-hac-hamburger-menu-mobile-1-104 li a:hover {background: #393939;}.sno-hac-hamburger-menu-mobile-1-104 li:hover {background: #b3b3b3;}.sno-hac-hamburger-menu-mobile-1-104 ul li a,.sno-hac-hamburger-menu-mobile-1-104 ul li a:focus {background: #444444;color: #ffffff;line-height: 32px;font-size: 16px;}.sno-hac-hamburger-menu-mobile-1-104 a:hover,.sno-hac-hamburger-menu-mobile-1-104 a:focus:hover {background: #393939;color: #ffffff;}.sno-hac-hamburger-menu-mobile-1-104 .sf-arrows > li > .sf-with-ul:after,.sno-hac-hamburger-menu-mobile-1-104 .sf-arrows > li > .sf-with-ul:after,.sno-hac-hamburger-menu-mobile-1-104 .sf-arrows > .sf-with-ul:after {border-top-color: #ffffff;}.sno-hac-hamburger-menu-mobile-1-104 .sf-arrows > li > .sf-with-ul:focus:after,.sno-hac-hamburger-menu-mobile-1-104 .sf-arrows > li:hover > .sf-with-ul:after,.sno-hac-hamburger-menu-mobile-1-104 sf-arrows > .sfHover > .sf-with-ul:after {border-top-color: #ffffff; }.sno-hac-hamburger-menu-mobile-1-104 li li {line-height: 32px;text-align: left;}.sno-hac-hamburger-menu-mobile-1-104 li li a {line-height: 32px;}.sno-hac-hamburger-menu-mobile-1-104 ul.sf-menu > li {float: none;display: inline-block;}.sno-hac-hamburger-menu-mobile-1-104 ul.sf-menu {float: none;text-align: center;}@media only screen and (max-width: 800px) {.sno-hac-hamburger-menu-mobile-1-104 {padding: 15px;}.sno-hac-hamburger-menu-mobile-1-104 li {border-bottom: none;}.sno-hac-hamburger-menu-mobile-1-104 ul li:hover ul { display: none; }.sno-hac-hamburger-menu-mobile-1-104 ul li li:last-of-type { border-bottom: none; }.sno-hac-hamburger-menu-mobile-1-104 ul > li.menu-item-has-children > a:after { border-top-color: #ffffff;}.sno-hac-hamburger-menu-mobile-1-104 ul > li.menu-item-has-children:hover > a:after { border-top-color: #ffffff;}}.sno-hac-hamburger-menu-mobile-1-104 li a {white-space: nowrap;overflow: hidden;text-overflow: ellipsis;}.sno-hac-hamburger-menu-mobile-1-104 .sno-hac-menu-mobile-graphic img {object-fit: contain;}</style><div class="sno-hac-inner sno-hac-inner-mobile-1">
	<div class="sno-hac-textwrap sno-menu-center-v">
		<button class="sno-hac-menu-icon" data-menu-id="mobile-1-104">
			<i class="fas fa-bars"></i>
		</button>
	</div>
</div>
<div class="sno-hac-hamburger-menu sno-hac-hamburger-menu-mobile-1-104">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menu-wrap">
			<div class="sno-hac-menu-mobile-header">
				<div class="sno-hac-menu-mobile-close">
					<i class="fas fa-times"></i>
				</div>
									<div class="sno-hac-menu-mobile-name">
						<a href="https://www.upressonline.com/">
							UNIVERSITY PRESS						</a>
					</div>
							</div>
			<div class="menu-main-navigation-container"><ul id="menu-main-navigation-2" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-56622"><a href="https://www.upressonline.com/news-3/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58331"><a href="https://www.upressonline.com/category/student-government/">Student Government</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58332"><a href="https://www.upressonline.com/category/news/crime/">Crime</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-54664"><a href="https://www.upressonline.com/student-life/">Student Life</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59046"><a href="https://www.upressonline.com/category/features/clubs/">Clubs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53919"><a href="https://www.upressonline.com/category/features/events/">Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59047"><a href="https://www.upressonline.com/category/features/fashion/">Fashion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59054"><a href="https://www.upressonline.com/category/features/spotlights/">Spotlights</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51562"><a href="https://www.upressonline.com/category/entertainment/">Entertainment</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-54092"><a href="https://www.upressonline.com/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-58333"><a href="https://www.upressonline.com/category/sports/football/">Football</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58334"><a href="https://www.upressonline.com/category/sports/basketball/">Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58336"><a href="https://www.upressonline.com/category/sports/soccer/">Soccer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58335"><a href="https://www.upressonline.com/category/sports/baseball/">Baseball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58337"><a href="https://www.upressonline.com/category/sports/softball/">Softball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58339"><a href="https://www.upressonline.com/category/sports/hockey/">Hockey</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57166"><a href="https://www.upressonline.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58350"><a href="https://www.upressonline.com/category/opinion/leditors/">Letters to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59050"><a href="https://www.upressonline.com/category/galleries/">Galleries</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18549"><a href="https://www.upressonline.com/print/">Print</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54403"><a href="https://www.upressonline.com/newsletter/">Newsletter</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-54533"><a href="https://www.upressonline.com/staff/">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18311"><a href="https://www.upressonline.com/staff/">Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51671"><a href="https://www.upressonline.com/join-us-2/">Join Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53633"><a href="https://www.upressonline.com/contact/">Contact</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54504"><a href="https://www.upressonline.com/accolades/">Awards</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60289"><a href="https://www.upressonline.com/public-records-request/">Public Records Requests</a></li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"</ul>
				</li>
			</ul>
		</div>
	</nav>
</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-mobile-2" style="width: 64%; height: 80px;">
																			<style>.sno-hac-inner-mobile-2 {background: #ffffff;color: #000000;}.sno-hac-inner-mobile-2 h1 {text-align: center;color: #000000;padding: 0 15px;font-size: 24px;font-family: Libre Baskerville;font-weight: 400;margin-bottom: 0;}.sno-hac-inner-mobile-2 .sno-hac-textwrap {position: absolute;top: 50%;transform: translateY(-50%);left: 0;right: 0;}.sno-hac-inner-mobile-2 h1 {margin-top: 0;}.sno-hac-inner-mobile-2 .sno-hac-headerimage {object-fit: contain;}</style><a href="https://www.upressonline.com/">
	<div class="sno-hac-inner sno-hac-inner-mobile-2">
				<img src="https://www.upressonline.com/wp-content/uploads/2019/12/UPpng.png" class="sno-hac-headerimage" alt="Florida Atlantic University&#039;s first student-run news source." />
		<div class="sno-hidden-title">
			<h1>UNIVERSITY PRESS</h1>
		</div>
		</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-mobile-3" style="width: 18%; height: 80px;">
																			<style>.sno-hac-inner-mobile-3 {background: #ffffff;color: #000000;}.sno-hac-inner-mobile-3 .sno-hac-search-icon {font-size: 26px;line-height: calc(46px - (2 * 1px));height: calc(46px - (2 * 1px));width: 46px;border: 1px solid #373737;background: #ffffff;color: #000000;}.sno-hac-inner-mobile-3 .sno-hac-search-icon:hover {background: #373737;color: #ffffff;}.sno-hac-search-icon-bar-mobile-3 {position: absolute;right: 0;top: 80px;left: 0;background: #444444;font-family: Montserrat;height: 72px;}.sno-hac-search-icon-bar-mobile-3 .sno-hac-search-inner-wrap {width: calc(502px + (2 * 8px));}.sno-hac-search-icon-bar-mobile-3 .sno-hac-submit-search-button {right: 8px;font-size: 16px;top: 8px;bottom: 8px;width: 32px;}.sno-hac-search-icon-bar-mobile-3 input.hac-search {font-size: 16px;line-height: 32px;height: 32px;padding: 8px;border: 1px solid #000000;max-width: calc(100% - (8px * 2) - (1px * 2));}</style><div class="sno-hac-inner sno-hac-inner-mobile-3">
	<div class="sno-hac-textwrap sno-search-center-v">
		<button class="sno-hac-search-icon" data-id="mobile-3">
			<i class="fas fa-search"></i>
		</button>
	</div>
</div>
<div class="sno-hac-search-icon-bar sno-hac-search-icon-bar-mobile-3">
	<div class="sno-hac-textwrap sno-hac-center-v">
		<form method="get" action="https://www.upressonline.com/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-mobile-3" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-mobile-3" placeholder="Enter Search Term" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>
																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
						<div id="fullwrap">
			<div class="innerbackgroundwrap">
				<div class="innerbackground"><div id='snopostid-60835' class='snopostid'><div id='classic_story' class='sno-story-60835'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://www.upressonline.com/category/sports/football/' rel='category tag'>Football</a></li><li class='blockscategory'><a href='https://www.upressonline.com/category/sports/' rel='category tag'>Sports</a></li><li class='blockscategory'><a href='https://www.upressonline.com/category/top/' rel='category tag'>Top Stories</a></li></ul><div role="main"><h1 class="storyheadline">FAU Football: Owls name Charlie Frye as new offensive coordinator</h1><div class="storydeckbottom"></div><div class="storydeck"><p>Frye’s most recent coaching tenure was as offensive analyst and analytics coordinator for Penn State University from 2021 to 2022.</p></div><div class="storyshadow"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='60835' data-photo-id='60817' href='#photo'><img src='https://www.upressonline.com/wp-content/uploads/2022/12/IMG_3379-900x678.jpg' alt='The+Owls+lineup+waiting+for+the+snap+against+WKU+on+Nov.+26%2C+2022.' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge' data-story-id='60835' data-photo-id='60817'><i class='fas fa-search-plus'></i></div></div><div class="clear"></div><div class="captionboxmittop"><p class="photocredit"><a href="https://www.upressonline.com/staff_name/nicholas-windfelder/" class="creditline">Nicholas Windfelder</a></p><p class="photocaption">The Owls lineup waiting for the snap against WKU on Nov. 26, 2022.</p></div></div><div class="clear"></div><div class="permalinkphotobox"></div><div class="storydetails"><p><span class="storybyline"> <a href="https://www.upressonline.com/staff_name/maddox-greenberg/" class="creditline">Maddox Greenberg</a>, Staff Writer</span><br /><span class="storydate"><span class="time-wrapper">December 26, 2022</span></span></p></div><span class="storycontent"><p><span style="font-weight: 400;">FAU football found their next offensive coordinator in Charlie Frye Monday afternoon, per ESPN’s </span><a href="https://twitter.com/PeteThamel/status/1607440644733300736?s=20&amp;t=TA5c4HJx6p4CqyTNj1HsJg"><span style="font-weight: 400;">Pete Thamel</span></a><span style="font-weight: 400;">. </span></p>
<p><span style="font-weight: 400;">Frye will be replacing Brent Dearmon, who departed to become the head coach at the University of North Alabama after serving one season as offensive coordinator at FAU. According to Thamel’s report, Frye will be the play-caller for the Owls offense when the team starts its debut season in the American Athletic Conference in 2023.</span></p>
<p><span style="font-weight: 400;">Frye began his career playing at Akron University. Frye spent several years in the league as a quarterback for the Cleveland Browns, Seattle Seahawks, and Oakland Raiders from 2005 to 2009. The Browns drafted him in the third round of the 2005 NFL Draft, where he had a 136.7 passer rating in a single game, setting a Browns rookie record against the Jacksonville Jaguars in his first NFL start.</span></p>
<p><span style="font-weight: 400;">After spending five years playing in the NFL, Frye got into coaching. He started as the offensive coordinator for Orlando-area high schools, Jones and Wekiva, for a total of four years. He then became the director of player development at the University of Florida from 2016 to 2017, before becoming wide receivers coach at Ashland University in 2018, and eventually the offensive coordinator and quarterbacks coach at Central Michigan University from 2018 to 2019. </span></p>
<p><span style="font-weight: 400;">He returned to the NFL in 2021, this time as a quarterbacks coach for the Miami Dolphins, where the Dolphins went 9-8. Frye’s most recent coaching job was as an offensive analyst and analytics coordinator for Penn State University for the 2022 season.. </span></p>
<p><span style="font-weight: 400;">With the onboarding of Frye, head coach Tom Herman now has both his coordinators for the 2023 season, following the </span><a href="https://www.upressonline.com/2022/12/fau-football-owls-to-appoint-roc-bellantoni-as-defensive-coordinator/"><span style="font-weight: 400;">hire</span></a><span style="font-weight: 400;"> of Roc Bellantoni as defensive coordinator earlier this month. </span></p>
<p><i><span style="font-weight: 400;">Maddox Greenberg is the Business Manager for the University Press. For information regarding this or other stories, email <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="b5d8d4d1d1dacdd7d9d4d1d08581f5d2d8d4dcd99bd6dad8">[email&#160;protected]</a> or DM via Facebook @maddox greenberg</span></i></p>
</span><div class="clear"></div></div><ul class="snotags"><li class="blockstag"><a href="https://www.upressonline.com/tag/aac-football/" rel="tag">AAC Football</a></li><li class="blockstag"><a href="https://www.upressonline.com/tag/charlie-frye/" rel="tag">Charlie Frye</a></li><li class="blockstag"><a href="https://www.upressonline.com/tag/fau-football/" rel="tag">FAU Football</a></li><li class="blockstag"><a href="https://www.upressonline.com/tag/football/" rel="tag">Football</a></li><li class="blockstag"><a href="https://www.upressonline.com/tag/maddox-greenberg/" rel="tag">Maddox Greenberg</a></li><li class="blockstag"><a href="https://www.upressonline.com/tag/sports/" rel="tag">Sports</a></li><li class="blockstag"><a href="https://www.upressonline.com/tag/tom-herman/" rel="tag">Tom Herman</a></li><li class="blockstag"><a href="https://www.upressonline.com/tag/top-stories/" rel="tag">Top Stories</a></li></ul></div>    	<div class="clear"></div>
		<div class="sno-comment-bar">
			Leave a Comment		</div>
		</div><div id="sidebar" class="sidebar-template">
			<style>
				.sno-trending-29 .trending-number, .sno-trending-29 .trending-views { color: #000000; }
				.sno-trending-29 .sno-trending-card-teaser { font-size: 14px; line-height: 21px; }
									.sno-trending-29 a .th_link, .sno-trending-29 a.homeheadline { color: #000000 !important; }
																				/* 						.sno-trending-29 .widgetbody { padding: 0px !important; } */
							</style>
			<section>
	<div class="widgetwrap sno-animate sno-trending-29 widget-shadow">
		
				<div class=" sno-widget-trending-wrapper" style="background: #ffffff; padding-top: 1px; border-left: 1px solid #ffffff; border-right: 1px solid #ffffff;">
	
					
<!-- widget displayed from cache -->
<div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://www.upressonline.com/2022/12/housing-quite-literally-takes-mold-as-a-joke-ongoing-lawsuit-echoes-student-experiences/" title="‘Housing quite literally takes mold as a joke’: Ongoing lawsuit echoes student experiences"><div class='trending-row'><div class="trending-number">1</div><div class="trending-image"><img src="https://www.upressonline.com/wp-content/uploads/2022/12/IMG_6521-e1670260046954-300x193.jpg" alt="Mold in Benjamin Maggios bathroom" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>‘Housing quite literally takes mold as a joke’: Ongoing lawsuit echoes student experiences</span><span class="trending-views">  &bull;  1122 Views</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://www.upressonline.com/2022/12/former-employees-say-they-experienced-discrimination-at-fau/" title="Former employees say they experienced discrimination at FAU"><div class='trending-row'><div class="trending-number">2</div><div class="trending-image"><img src="https://www.upressonline.com/wp-content/uploads/2020/05/IMG_7507-300x200.jpg" alt=" Photo by Alex Liscio. " class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Former employees say they experienced discrimination at FAU</span><span class="trending-views">  &bull;  525 Views</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://www.upressonline.com/2022/11/adjunct-professor-andy-thomson-steps-away-from-politics-following-electoral-defeat/" title="Adjunct professor Andy Thomson steps away from politics following electoral defeat"><div class='trending-row'><div class="trending-number">3</div><div class="trending-image"><img src="https://www.upressonline.com/wp-content/uploads/2022/11/banner-mob-300x173.jpg" alt="Adjunct professor Andy Thomson steps away from politics following electoral defeat" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Adjunct professor Andy Thomson steps away from politics following electoral defeat</span><span class="trending-views">  &bull;  452 Views</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://www.upressonline.com/2022/05/football-head-coach-willie-taggart-reaches-settlement-in-125-million-lawsuit-over-the-hospitalization-of-three-players-in-2017/" title="Football head coach Willie Taggart reaches settlement in $125 million lawsuit over the hospitalization of three players at Oregon in 2017"><div class='trending-row'><div class="trending-number">4</div><div class="trending-image"><img src="https://www.upressonline.com/wp-content/uploads/2022/05/IMG_0947-300x169.jpg" alt="Football head coach Willie Taggart reaches settlement in $125 million lawsuit over the hospitalization of three players at Oregon in 2017" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Football head coach Willie Taggart reaches settlement in $125 million lawsuit over the hospitalization of three players at Oregon in 2017</span><span class="trending-views">  &bull;  361 Views</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://www.upressonline.com/2022/12/fau-introduces-new-football-head-coach-tom-herman-in-friday-press-conference/" title="FAU introduces new football head coach Tom Herman in Friday press conference"><div class='trending-row'><div class="trending-number">5</div><div class="trending-image"><img src="https://www.upressonline.com/wp-content/uploads/2022/12/IMG_6718-1-300x226.jpg" alt="Head coach Tom Herman speaking at his introductory press conference on Dec. 2, 2022. " class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>FAU introduces new football head coach Tom Herman in Friday press conference</span><span class="trending-views">  &bull;  290 Views</span></p></div><div class="clear"></div></div></a></div><div class="clear"></div>				
				</div>

								<div class="clear"></div>
		</div>
</section>

		<section><div class="widgetwrap sno-animate"><div>			<div class="textwidget"><a class="twitter-timeline" data-dnt="true" href="https://twitter.com/upressonline" data-widget-id="563346813441548288">Tweets by @upressonline</a>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
		</div></div></section><section><div class="widgetwrap sno-animate"><div>			<div class="textwidget">
<div id="sb_instagram"  class="sbi sbi_mob_col_1 sbi_tab_col_2 sbi_col_3 sbi_width_resp sbi_disable_mobile" style="padding-bottom: 2px;width: 100%;" data-feedid="*1"  data-res="auto" data-cols="3" data-colsmobile="1" data-colstablet="2" data-num="9" data-nummobile="" data-shortcode-atts="{}"  data-postid="60835" data-locatornonce="8ba24caa8a" data-sbi-flags="favorLocal">
	
    <div id="sbi_images"  style="padding: 1px;">
		    </div>

	<div id="sbi_load" >

	
	
</div>

	    <span class="sbi_resized_image_data" data-feed-id="*1" data-resized="[]">
	</span>
	</div>

</div>
		</div></div></section></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://www.upressonline.com/2022/12/fau-football-owls-to-appoint-roc-bellantoni-as-defensive-coordinator/#photo'><img src='https://www.upressonline.com/wp-content/uploads/2022/09/IMG_1918-475x317.jpg' id='grow-stb60792'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='FAU Owls line up against Charlotte on August 27, 2022. The Owls open up their season with a 43-13 sweep of Charlotte'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb60792').mouseenter(function() {
   											jQuery('#grow-stb60792').removeClass('shrink');
   											jQuery('#grow-stb60792').removeClass('grow');
   											jQuery('#grow-stb60792').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb60792').addClass('shrink');
   										});});</script><p class='stb-cat'>Football</p><p class="relatedtitle"><a href="https://www.upressonline.com/2022/12/fau-football-owls-to-appoint-roc-bellantoni-as-defensive-coordinator/">FAU Football: Owls to appoint Roc Bellantoni as defensive coordinator</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.upressonline.com/2022/12/fau-football-defensive-end-jaylen-joyner-enters-the-transfer-portal/#photo'><img src='https://www.upressonline.com/wp-content/uploads/2021/09/IMG_1559-475x317.jpg' id='grow-stb60750'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Jaylen Joyner before the game against Fordham on September 18, 2021. Joyner recorded a sack against Fordham, his only tackle of the game.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb60750').mouseenter(function() {
   											jQuery('#grow-stb60750').removeClass('shrink');
   											jQuery('#grow-stb60750').removeClass('grow');
   											jQuery('#grow-stb60750').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb60750').addClass('shrink');
   										});});</script><p class='stb-cat'>Football</p><p class="relatedtitle"><a href="https://www.upressonline.com/2022/12/fau-football-defensive-end-jaylen-joyner-enters-the-transfer-portal/">FAU Football: Defensive end Jaylen Joyner enters the transfer portal</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.upressonline.com/2022/12/fau-introduces-new-football-head-coach-tom-herman-in-friday-press-conference/#photo'><img src='https://www.upressonline.com/wp-content/uploads/2022/12/IMG_6718-1-475x358.jpg' id='grow-stb60676'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Head coach Tom Herman speaking at his introductory press conference on Dec. 2, 2022. '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb60676').mouseenter(function() {
   											jQuery('#grow-stb60676').removeClass('shrink');
   											jQuery('#grow-stb60676').removeClass('grow');
   											jQuery('#grow-stb60676').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb60676').addClass('shrink');
   										});});</script><p class='stb-cat'>Football</p><p class="relatedtitle"><a href="https://www.upressonline.com/2022/12/fau-introduces-new-football-head-coach-tom-herman-in-friday-press-conference/">FAU introduces new football head coach Tom Herman in Friday press conference</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.upressonline.com/2022/12/gallery-owls-close-football-season-with-an-overtime-loss-31-32-against-wku/#photo'><img src='https://www.upressonline.com/wp-content/uploads/2022/12/IMG_3379-475x358.jpg' id='grow-stb60702'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The Owls lineup waiting for the snap against WKU on Nov. 26, 2022.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb60702').mouseenter(function() {
   											jQuery('#grow-stb60702').removeClass('shrink');
   											jQuery('#grow-stb60702').removeClass('grow');
   											jQuery('#grow-stb60702').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb60702').addClass('shrink');
   										});});</script><p class='stb-cat'>Football</p><p class="relatedtitle"><a href="https://www.upressonline.com/2022/12/gallery-owls-close-football-season-with-an-overtime-loss-31-32-against-wku/">Gallery: Owls close football season with an overtime loss 31-32 against WKU</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.upressonline.com/2022/12/fau-announces-tom-herman-as-new-football-head-coach/#photo'><img src='https://www.upressonline.com/wp-content/uploads/2022/12/IMG_0591-475x317.jpg' id='grow-stb60663'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Stock photo of FAU footballs helmet.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb60663').mouseenter(function() {
   											jQuery('#grow-stb60663').removeClass('shrink');
   											jQuery('#grow-stb60663').removeClass('grow');
   											jQuery('#grow-stb60663').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb60663').addClass('shrink');
   										});});</script><p class='stb-cat'>Football</p><p class="relatedtitle"><a href="https://www.upressonline.com/2022/12/fau-announces-tom-herman-as-new-football-head-coach/">FAU announces Tom Herman as new football head coach</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.upressonline.com/2022/11/fau-football-fau-fires-football-head-coach-willie-taggart-after-three-seasons/#photo'><img src='https://www.upressonline.com/wp-content/uploads/2022/04/IMG_3437-475x317.jpg' id='grow-stb60619'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Willie Taggart speaking to the team after the 2022 Spring Game on April 9, 2022. '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb60619').mouseenter(function() {
   											jQuery('#grow-stb60619').removeClass('shrink');
   											jQuery('#grow-stb60619').removeClass('grow');
   											jQuery('#grow-stb60619').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb60619').addClass('shrink');
   										});});</script><p class='stb-cat'>Football</p><p class="relatedtitle"><a href="https://www.upressonline.com/2022/11/fau-football-fau-fires-football-head-coach-willie-taggart-after-three-seasons/">FAU fires football head coach Willie Taggart after three seasons</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.upressonline.com/2022/11/fau-football-owls-season-ends-with-heartbreaking-32-31-loss-in-overtime-to-western-kentucky/#photo'><img src='https://www.upressonline.com/wp-content/uploads/2022/11/20221126122246_IMG_2992-475x313.jpg' id='grow-stb60616'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='NKosi Perry catches the snap to start their play against WKU for their final game of the 2022 season.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb60616').mouseenter(function() {
   											jQuery('#grow-stb60616').removeClass('shrink');
   											jQuery('#grow-stb60616').removeClass('grow');
   											jQuery('#grow-stb60616').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb60616').addClass('shrink');
   										});});</script><p class='stb-cat'>Football</p><p class="relatedtitle"><a href="https://www.upressonline.com/2022/11/fau-football-owls-season-ends-with-heartbreaking-32-31-loss-in-overtime-to-western-kentucky/">FAU Football: Owls’ season ends with heartbreaking 32-31 loss in overtime to Western Kentucky</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.upressonline.com/2022/11/staff-predictions-fau-prepares-for-western-kentucky-in-season-finale/#photo'><img src='https://www.upressonline.com/wp-content/uploads/2022/10/2S1A9731-475x317.jpg' id='grow-stb60604'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Carter Boatwright (#47) showing love to Larry McCammon III after his touchdown run.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb60604').mouseenter(function() {
   											jQuery('#grow-stb60604').removeClass('shrink');
   											jQuery('#grow-stb60604').removeClass('grow');
   											jQuery('#grow-stb60604').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb60604').addClass('shrink');
   										});});</script><p class='stb-cat'>Football</p><p class="relatedtitle"><a href="https://www.upressonline.com/2022/11/staff-predictions-fau-prepares-for-western-kentucky-in-season-finale/">Staff Predictions: FAU prepares for Western Kentucky in season finale</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.upressonline.com/2022/11/fau-football-owls-have-one-final-shot-at-bowl-eligibility-against-western-kentucky/#photo'><img src='https://www.upressonline.com/wp-content/uploads/2022/11/IMG_0211-475x317.jpg' id='grow-stb60601'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Brendan Bordner picks up Nkosi Perry after his touchdown against FIU on Nov. 12, 2022.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb60601').mouseenter(function() {
   											jQuery('#grow-stb60601').removeClass('shrink');
   											jQuery('#grow-stb60601').removeClass('grow');
   											jQuery('#grow-stb60601').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb60601').addClass('shrink');
   										});});</script><p class='stb-cat'>Football</p><p class="relatedtitle"><a href="https://www.upressonline.com/2022/11/fau-football-owls-have-one-final-shot-at-bowl-eligibility-against-western-kentucky/">FAU Football: Owls have one final shot at bowl eligibility against Western Kentucky</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.upressonline.com/2022/11/fau-football-quarterback-nkosi-perry-prepares-for-ending-of-college-career/#photo'><img src='https://www.upressonline.com/wp-content/uploads/2022/11/IMG_0534-475x317.jpg' id='grow-stb60596'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Nkosi Perry catching the snap for their next play against FIU on Nov. 12, 2022.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb60596').mouseenter(function() {
   											jQuery('#grow-stb60596').removeClass('shrink');
   											jQuery('#grow-stb60596').removeClass('grow');
   											jQuery('#grow-stb60596').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb60596').addClass('shrink');
   										});});</script><p class='stb-cat'>Football</p><p class="relatedtitle"><a href="https://www.upressonline.com/2022/11/fau-football-quarterback-nkosi-perry-prepares-for-ending-of-college-career/">FAU Football: Quarterback N’Kosi Perry prepares for ending of college career</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 300,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script>					</div>
				</div>
			</div>
			<div style="clear:both;"></div>
			<div class="footer footer_single">
																					<div class="sno-footer-wrap sno-footer-wrap-desktop-footer">
																																																																																																																											<div class="sno-designer-area-row sno-designer-area-row-desktop-footer-1" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-footer-1" style="width: 40%; height: 101px;">
																			<style>.sno-hac-inner-desktop-footer-1 {background: #000000;color: #ffffff;overflow: hidden;}.sno-hac-inner-desktop-footer-1 h1 {text-align: left;color: #ffffff;padding: 0 15px;font-size: 28px;font-family: Libre Baskerville;font-weight: normal;margin-top: 10px;margin-bottom: 5px;}.sno-hac-inner-desktop-footer-1 p {text-align: left;padding: 0 15px;font-size: 14px;font-family: Merriweather;font-weight: normal;}.sno-hac-inner-desktop-footer-1 .sno-hac-textwrap {position: absolute;top: 50%;transform: translateY(-50%);left: 0;right: 0;}.sno-hac-inner-desktop-footer-1 h1 {margin-top: 0;}</style><a href="https://www.upressonline.com/">
	<div class="sno-hac-inner sno-hac-inner-desktop-footer-1">
		<div class="sno-hac-textwrap sno-hac-header-text">
			<h1>UNIVERSITY PRESS</h1>
					<p>Florida Atlantic University&#039;s first student-run news source.</p>
				</div>
	</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-footer-2" style="width: 60%; height: 101px;">
																			<style>.sno-hac-inner-desktop-footer-2 {background: #000000;font-family: Montserrat;font-weight: normal;}.sno-hac-inner-desktop-footer-2 .footer-full-menu ul.footer-menu > li > a {border-bottom: 5px solid #1E3F66;padding-bottom: 5px;font-size: 18px;position: relative;}.sno-hac-inner-desktop-footer-2 .footer-full-menu ul.footer-menu > li > a::after {border-bottom: 5px solid #ffffff;bottom: -5px;transition: .7s all ease-in-out;width: 25%;}.sno-hac-inner-desktop-footer-2 .footer-full-menu a {color: #ffffff;}.sno-hac-inner-desktop-footer-2 .footer-full-menu a:hover {background: #444444;color: #ffffff;padding-left: 5px;}.sno-hac-inner-desktop-footer-2 .footer-full-menu ul.footer-menu {width: calc(100% - 40px);margin-left: 20px;padding-top: 20px;}.sno-hac-inner-desktop-footer-2 .footer-full-menu ul.footer-menu > li {width: calc(25% - 15px);}.sno-hac-inner-desktop-footer-2 .footer-full-menu ul.footer-menu > li:nth-child(4n) {margin-right: 0;}.sno-hac-inner-desktop-footer-2 .footer-full-menu ul li ul li a {font-size: 12px;}.sno-hac-inner-desktop-footer-2 .footer-full-menu ul li ul li a:hover {border-left: 5px solid #ffffff;}.sno-hac-inner-desktop-footer-2 .footer-full-menu > div > ul > li:nth-child(1n+5) {display: none;}</style><div class="sno-hac-inner sno-hac-inner-desktop-footer-2">
	<div class="footer-full-menu">
		<div class="menu-footer-container"><ul id="menu-footer" class="footer-menu"><li id="menu-item-12042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12042"><a href="https://www.upressonline.com/contact/">Contact</a></li>
<li id="menu-item-12232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12232"><a href="https://www.upressonline.com/print/">Print</a></li>
<li id="menu-item-12234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12234"><a href="https://www.upressonline.com/join-us/">Join us</a></li>
<li id="menu-item-53600" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53600"><a href="https://www.upressonline.com/accolades/">Awards</a></li>
<li id="menu-item-60287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60287"><a href="https://www.upressonline.com/public-records-request/">Public Records Requests</a></li>
</ul></div>	</div>
</div>


																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-footer-2" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-footer-3" style="width: 33%; height: 50px;">
																			<style>.sno-hac-inner-desktop-footer-3 {background: #000000;border: 0px solid #000000;margin: 0px;}.sno-hac-inner-desktop-footer-3 h1, .sno-hac-inner-desktop-footer-3 h2, .sno-hac-inner-desktop-footer-3 h3, .sno-hac-inner-desktop-footer-3 h4, .sno-hac-inner-desktop-footer-3 h5, .sno-hac-inner-desktop-footer-3 h6, .sno-hac-inner-desktop-footer-3 p,.sno-hac-inner-desktop-footer-3 {color: #ffffff;text-align: center;font-family: Merriweather;font-weight: normal;font-style: normal;}.sno-hac-inner-desktop-footer-3 a, .sno-hac-inner-desktop-footer-3 a:hover, .sno-hac-inner-desktop-footer-3 a:visited {color: #ffffff;}.sno-hac-inner-desktop-footer-3,.sno-hac-inner-desktop-footer-3 p {font-size: 14px;line-height: 1.3em;}.sno-hac-inner-desktop-footer-3 h1,.sno-hac-inner-desktop-footer-3 h2,.sno-hac-inner-desktop-footer-3 h3,.sno-hac-inner-desktop-footer-3 h4,.sno-hac-inner-desktop-footer-3 h5,.sno-hac-inner-desktop-footer-3 h6 {padding-top: 0; padding-bottom: 0;margin-top: 0;margin-bottom: 0;}.sno-hac-inner-desktop-footer-3 {height: calc(100% - (0px * 2) - (0px * 2));}.sno-hac-inner-desktop-footer-3 {width: calc(100% - (0px * 2) - (0px * 2));}.sno-hac-inner-desktop-footer-3 .sno-hac-center-v {left: 0;right: 0;}</style><div class="sno-hac-inner sno-hac-inner-desktop-footer-3">
			<div class="sno-hac-textwrap sno-hac-center-v">
			777 Glades Rd. Student Union, Room 214<br />(561) 297-2960		</div>
	</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-footer-4" style="width: 33%; height: 50px;">
																			<style>.sno-hac-inner-desktop-footer-4 {background: #000000;border: 0px solid #000000;margin: 0px;font-family: Pontano Sans;}.sno-hac-inner-desktop-footer-4 {height: calc(100% - (0px * 2) - (0px * 2));}.sno-hac-inner-desktop-footer-4 {width: calc(100% - (0px * 2) - (0px * 2));}.sno-hac-inner-desktop-footer-4 .sno-search-center-v {left: 0%;right: 0%;}.sno-hac-inner-desktop-footer-4 input.hac-search {background: #dddddd;color: #aaaaaa;border-color: #000000;border-width: 0px;border-radius: 0px;}.sno-hac-inner-desktop-footer-4 input.hac-search::placeholder,.sno-hac-inner-desktop-footer-4 .sno-hac-submit-search-button {color: #aaaaaa;}.sno-hac-inner-desktop-footer-4 input.hac-search:focus {background: #000000;color: #ffffff;}.sno-hac-inner-desktop-footer-4 input.hac-search:focus::placeholder,.sno-hac-inner-desktop-footer-4 input.hac-search:focus + .sno-hac-submit-search-button {color: #ffffff;}.sno-hac-inner-desktop-footer-4 .sno-hac-search-inner-wrap {width: 100%;max-width: 100%;}.sno-hac-inner-desktop-footer-4 .sno-hac-submit-search-button {right: 9px;padding-right: 9px;font-size: 12px;line-height: 12px;}.sno-hac-inner-desktop-footer-4 input.hac-search {font-size: 16px;line-height: 32px;padding: 9px 9px;padding-right: 40px;border: 0px solid #000000;max-width: calc(100% - (9px * 2) - (0px * 2) - 40px);width: calc(100% - (9px * 2) - (0px * 2) - 40px);}</style><div class="sno-hac-inner sno-hac-inner-desktop-footer-4">
	<div class="sno-hac-textwrap sno-search-center-v">
		<form method="get" action="https://www.upressonline.com/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-desktop-footer-4" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-desktop-footer-4" placeholder="Enter Search Term" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-footer-5" style="width: 34%; height: 50px;">
																			<style>.sno-hac-inner-desktop-footer-5 {background: #000000;overflow: hidden;padding-left: 0px;padding-right: 0px;width: calc(100% - (2 * 0px));}.sno-hac-inner-desktop-footer-5 .sno-icon {height: 30px;width: 30px;line-height: 30px;font-size: calc(30px * 2 / 3);border-radius: 5px;margin-right: 5px;}.sno-hac-inner-desktop-footer-5 .sno-hac-iconwrap {text-align: center;margin-left: 0px;}.sno-hac-inner-desktop-footer-5 .sno-hac-iconwrap a:nth-of-type(10) .sno-icon {margin-right: 0;}.sno-hac-inner-desktop-footer-5 .sno-hac-iconwrap a:nth-of-type(n + 11) {display: none;}.sno-hac-inner-desktop-footer-5 .sno-icon {margin-top: 10px;margin-bottom: 10px;}.icon-monochromatic-desktop-footer-5 .sno-icon {background: #000000;color: #fff;} .icon-monochromatic-inverse-hover-desktop-footer-5 .sno-icon:hover {color: #000000;background: #fff;}.icon-monochromatic-inverse-desktop-footer-5 .sno-icon {color: #000000;background: #fff;}.icon-monochromatic-hover-desktop-footer-5 .sno-icon:hover {background: #000000;color: #fff;}.icon-monochromatic-desktop-footer-5 .sno-icon i, .icon-monochromatic-inverse-desktop-footer-5 .sno-icon i {-webkit-text-stroke-width: 0px !important;}</style><div class="sno-hac-inner sno-hac-inner-desktop-footer-5 icon-monochromatic-desktop-footer-5 icon-monochromatic-inverse-hover-desktop-footer-5">
	<div class="sno-hac-iconwrap">
			<a target="_blank" href="https://www.facebook.com/universitypress">
		<div class="sno-icon social-border sno-facebook">
    		<i class="fa fa-facebook-f"></i>
    		<span class="icon-hidden-text">Facebook</span>
    	</div>
	</a>

	<a target="_blank" href="https://twitter.com/upressonline">
		<div class="sno-icon social-border sno-twitter">
    		<i class="fa fa-twitter"></i>
    		<span class="icon-hidden-text">Twitter</span>
    	</div>
	</a>

	<a target="_blank" href="https://instagram.com/upressonline">
		<div class="sno-icon social-border sno-instagram">
    		<i class="fa fa-instagram"></i>
    		<span class="icon-hidden-text">Instagram</span>
    	</div>
	</a>










	<a target="_blank" href="https://www.youtube.com/user/UPTV4FAU">
		<div class="sno-icon social-border sno-youtube">
    		<i class="fa fa-youtube-play"></i>
    		<span class="icon-hidden-text">YouTube</span>
    	</div>
	</a>


	


									
	</div>
</div>


																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																															</div>
									<div class="sno-footer-wrap sno-footer-wrap-tablet-footer">
																																																					</div>
									<div class="sno-footer-wrap sno-footer-wrap-mobile-footer">
																																																					</div>
								<div class="sno-footercredit  sno-fixed-width-footer">
					<style>.sno-footercredit, .sno-footercredit a { background: #000000 !important; color: #ffffff !important; }</style>
					<div class="sno-footer-credit-inner">&copy; 2022  &bull;  <a href='https://snosites.com/why-sno/'>FLEX Pro WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://www.upressonline.com/wp-login.php">Log in</a></div>				</div>
			</div>
		</div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-46454657-34', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
			<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.upressonline.com/wp-admin/admin-ajax.php";
</script>
Classic	<div class="sno-side-icons icon-monochromatic icon-monochromatic-inverse-hover">
					<div class="comment-side-icon sno-side-icon sno-side-icon-">
				<div class="sno-side-icon-ring">
										<i class="fa fa-comments-o"></i>
				</div>
			</div>
							<div class="like-side-icon sno-side-icon sno-side-icon-" data-liked="0" data-remember="1" data-post="60835" >
				<div class="sno-color-inverter" data-c533ae09d982749c2f833b7884283d0c="256802695d2c51dc4e7e02ae2df77715"></div>
				<div class="sno-side-icon-ring">
					<div class="sno-side-icon-bubble like-count-bubble like-count-hide">
						0					</div>
					<i class="fas fa-thumbs-up"></i>
				</div>
			</div>
															</div>
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div>		<div id="sno-comments-side">
			<div class="sno-comments-wrap" data-email-verification="true">
				<div id="sno-comments-header">
					<div class='fas fa-times comment-close-icon'></div>
					<div class="sno-comments-title"><h3>Comments (0)</h3></div>
				</div>
									<div class="sno-comments-policy">
						Do you have something to say? Submit your comments below					</div>
									<div class="clear"></div>
									<input class="comments-share-thoughts" type="text" placeholder="Share your thoughts..." name="comments-thoughts"/>
								<div class="comments-toggle">
					<span class="comments-all comments-toggle-active">All</span>
									<span class="comments-staff-picks">UNIVERSITY PRESS Picks</span>
													<span class="comments-reader-picks">Reader Picks</span>
									<span class="comments-sort" data-sort="newest">Sort: <span class="active-sort">Newest</span></span>
				</div>
									<div id="comments" class="comments-area default-max-width show-avatars">
		<div id="respond" class="comment-respond">
		<p id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/12/fau-football-owls-name-charlie-frye-as-new-offensive-coordinator/#respond" style="display:none;">Cancel reply</a></small></p><form action="https://www.upressonline.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message">Required fields are marked <span class="required">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><div class="sno_spam_control"><label for="spam_stopper">Spam Control Field.</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/><label for="sno-verification">Verification Field.</label><input type="text" name="sno-verification" class="sno-verification" id="sno-verification" value="1a8699e0cde1e9931d8b546142141ca0256802695d2c51dc4e7e02ae2df77715"/></div><input id="wp-remember" type="hidden" name="wp-remember" value="1" /><div class="sno-comment-id" data-05821f925ffebbff0ce8aff9f7e7b8ee="256802695d2c51dc4e7e02ae2df77715"></div><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" autocomplete="name" required="required" /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" autocomplete="email" required="required" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='60835' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8da3125b7f" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="116"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	</div>							</div>
		</div>
		<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.upressonline.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.upressonline.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-includes/js/comment-reply.min.js?ver=6.1.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/plugins/contact-form-7/includes/swv/js/index.js?ver=5.7.2' id='swv-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.upressonline.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.7.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/Chart.js/3.5.0/chart.min.js?ver=1.0.0' id='chartsjs-main-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/chroma-js/2.1.0/chroma.min.js?ver=1.0.0' id='chroma-lib-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/d3/3.5.3/d3.min.js?ver=1.0.0' id='d3-lib-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/topojson/1.6.9/topojson.min.js?ver=1.0.0' id='topo-json-js'></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/plugins/sno-infographics//assets/datamaps/datamaps.all.min.js?ver=1.0.0' id='datamap-main-js'></script>
<script type='text/javascript' id='sno-infographics-widget-script-js-extra'>
/* <![CDATA[ */
var sno_infographics_ajax_object = {"ajax_url":"https:\/\/www.upressonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/plugins/sno-infographics/assets/script/sno-infographics-widget.js?ver=0.2.8' id='sno-infographics-widget-script-js'></script>
<script type='text/javascript' src='https://code.jquery.com/ui/1.12.1/jquery-ui.js?ver=6.1.1' id='ui-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-plugin-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/www.upressonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/plugins/sno-pdf-flipbook/assets/script/sno-pdf-flipbook-script.js?ver=1.0.5' id='sno-pdf-flipbook-plugin-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-turnjs-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/www.upressonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/plugins/sno-pdf-flipbook/assets/script/turn.js?ver=1.0.0' id='sno-pdf-flipbook-turnjs-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-mousewheel-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/www.upressonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/plugins/sno-pdf-flipbook/assets/script/jquery.mousewheel.min.js?ver=1.0.0' id='sno-pdf-flipbook-mousewheel-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-hash-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/www.upressonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/plugins/sno-pdf-flipbook/assets/script/hash.js?ver=1.0.0' id='sno-pdf-flipbook-hash-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-modernizr-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/www.upressonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/plugins/sno-pdf-flipbook/assets/script/modernizr.2.5.3.min.js?ver=1.0.0' id='sno-pdf-flipbook-modernizr-script-js'></script>
<script type='text/javascript' id='custom-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/www.upressonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/plugins/sno-polls/assets/script/sno-polls-widget.js?ver=0.0.8' id='custom-widget-script-js'></script>
<script type='text/javascript' id='custom-test-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/www.upressonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/plugins/sno-polls/assets/script/sno-polls-test-widget.js?ver=0.0.5' id='custom-test-widget-script-js'></script>
<script type='text/javascript' id='custom-quiz-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/www.upressonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/plugins/sno-polls/assets/script/sno-polls-quiz-widget.js?ver=0.0.3' id='custom-quiz-widget-script-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.upressonline.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.77.0' id='wp-polls-js'></script>
<script type='text/javascript' id='sno-countdown-plugin-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/www.upressonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/plugins/sno-countdown/assets/script/sno-countdown-script.js?ver=1.0.0' id='sno-countdown-plugin-script-js'></script>
<script type='text/javascript' id='twitter-wjs-js-extra'>
/* <![CDATA[ */
window.twttr=(function(w){t=w.twttr||{};t._e=[];t.ready=function(f){t._e.push(f);};return t;}(window));
/* ]]> */
</script>
<script type="text/javascript" id="twitter-wjs" async defer src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-includes/js/hoverIntent.min.js?ver=1.10.2' id='hoverIntent-js'></script>
<script type='text/javascript' id='megamenu-js-extra'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=3.0' id='megamenu-js'></script>
<script type='text/javascript' id='sbi_scripts-js-extra'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/www.upressonline.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/www.upressonline.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png","ajax_url":"https:\/\/www.upressonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/plugins/instagram-feed/js/sbi-scripts.min.js?ver=6.1' id='sbi_scripts-js'></script>
<script defer type='text/javascript' src='https://www.upressonline.com/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1669975624' id='akismet-frontend-js'></script>
<div id='sno-pdf-flipbook-full'></div>	</body>
</html>