<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#"> 
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="distribution" content="global" />
	<meta name="robots" content="follow, all" />
	<meta name="language" content="en, sv" />
	<meta name="viewport" content="width=device-width" />
		<link rel="Shortcut Icon" href="https://www.upressonline.com/wp-content/uploads/2016/07/Vol17_UP-Favicon.ico" type="image/x-icon" />
	<link rel="alternate" type="application/rss+xml" title="UNIVERSITY PRESS RSS 2.0" href="https://www.upressonline.com/feed/" />
	<link rel="alternate" type="text/xml" title="UNIVERSITY PRESS RSS .92" href="https://www.upressonline.com/feed/rss/" />
	<link rel="alternate" type="application/atom+xml" title="UNIVERSITY PRESS Atom 0.3" href="https://www.upressonline.com/feed/atom/" />
	<title>Men’s Soccer: Owls advance to first semifinal since 2007 following a penalty shootout victory over tournament hosts Charlotte &#8211; UNIVERSITY PRESS</title>
<meta name='robots' content='max-image-preview:large' />
<link rel="alternate" type="application/rss+xml" title="UNIVERSITY PRESS &raquo; Men’s Soccer: Owls advance to first semifinal since 2007 following a penalty shootout victory over tournament hosts Charlotte Comments Feed" href="https://www.upressonline.com/2021/11/mens-soccer-owls-advance-to-first-semifinal-since-2007-following-a-penalty-shootout-victory-over-tournament-hosts-charlotte/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.upressonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='dashicons-css'  href='https://www.upressonline.com/wp-includes/css/dashicons.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.upressonline.com/wp-includes/js/thickbox/thickbox.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://www.upressonline.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://www.upressonline.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.upressonline.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://www.upressonline.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://www.upressonline.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/genericons.min.css?ver=3.4' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://www.upressonline.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.upressonline.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.upressonline.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='document-gallery-css'  href='https://www.upressonline.com/wp-content/plugins/document-gallery/assets/css/style.min.css?ver=4.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='sno-infographics-widget-style-css'  href='https://www.upressonline.com/wp-content/plugins/sno-infographics/assets/style/sno-infographics-widget-style.css?ver=0.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-plugin-style-css'  href='https://www.upressonline.com/wp-content/plugins/sno-pdf-flipbook/assets/style/docs.css?ver=1.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-jquery-ui-style-css'  href='https://www.upressonline.com/wp-content/plugins/sno-pdf-flipbook/assets/style/jquery.ui.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='sno-polls-widget-style-css'  href='https://www.upressonline.com/wp-content/plugins/sno-polls/assets/style/sno-polls-widget-style.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.upressonline.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='megamenu-css'  href='https://www.upressonline.com/wp-content/uploads/maxmegamenu/style.css?ver=bf0fb1' type='text/css' media='all' />
<link rel='stylesheet' id='sno-comments-css-css'  href='https://www.upressonline.com/wp-content/themes/snoflex/comments/comments.css?ver=20211015' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Libre+Baskerville%3A400%2C700%7CMerriweather%3A400%2C700%7CMontserrat%3A400%2C700%7CPT+Serif%3A400%2C700%7CSource+Sans+Pro%3A400%2C700%7CNews+Cycle%3A400%2C700%7CPontano+Sans%3A400%2C700%7CActor%3A400%2C700&#038;display=swap&#038;ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://www.upressonline.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://www.upressonline.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://www.upressonline.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20210512' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://www.upressonline.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://www.upressonline.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://www.upressonline.com/wp-content/themes/snoflex/style.css?ver=20211058' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.upressonline.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.14' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' type='text/css' media='all' integrity="sha384-vSIIfh2YWi9wW0r9iZe7RJPrKwp6bG+s9QZMoITbCckVJqGCCRhc+ccxNcdpHuYu" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-1CjXmylX8++C7CVZORGA9EwcbYDfZV2D4Kl1pTm3hp2I/usHDafIrgBJNuRTDQ4f" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='wp-paginate-css'  href='https://www.upressonline.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.8' type='text/css' media='screen' />
		<script type="text/javascript">
			ajaxurl = typeof(ajaxurl) !== 'string' ? 'https://www.upressonline.com/wp-admin/admin-ajax.php' : ajaxurl;
		</script>
		<script type='text/javascript' src='https://www.upressonline.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='nrci_methods-js-extra'>
/* <![CDATA[ */
var nrci_opts = {"gesture":"Y","drag":"Y","touch":"Y","admin":"Y"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/plugins/no-right-click-images-plugin/no-right-click-images.js' id='nrci_methods-js'></script>
<script type='text/javascript' id='sno-comments-js-js-extra'>
/* <![CDATA[ */
var comment_ajax_object = {"ajaxurl":"https:\/\/www.upressonline.com\/wp-admin\/admin-ajax.php","nonce":"2700b24d78","jason":"wallestad"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/themes/snoflex/comments/comments.js?ver=20211013' id='sno-comments-js-js'></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.8.1' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.8.1' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20210512' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20210513' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20210513' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.8.1' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.8.1' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.8.1' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.8.1' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20210513' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/www.upressonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20211002' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.8.1' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://www.upressonline.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.upressonline.com/wp-json/wp/v2/posts/56740" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.upressonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.upressonline.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel="canonical" href="https://www.upressonline.com/2021/11/mens-soccer-owls-advance-to-first-semifinal-since-2007-following-a-penalty-shootout-victory-over-tournament-hosts-charlotte/" />
<link rel='shortlink' href='https://www.upressonline.com/?p=56740' />
<link rel="alternate" type="application/json+oembed" href="https://www.upressonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.upressonline.com%2F2021%2F11%2Fmens-soccer-owls-advance-to-first-semifinal-since-2007-following-a-penalty-shootout-victory-over-tournament-hosts-charlotte%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.upressonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.upressonline.com%2F2021%2F11%2Fmens-soccer-owls-advance-to-first-semifinal-since-2007-following-a-penalty-shootout-victory-over-tournament-hosts-charlotte%2F&#038;format=xml" />
<!-- Flytedesk Digital -->
<script type="text/javascript">
(function (w, d, s, p) {
  let f = d.getElementsByTagName(s)[0], j = d.createElement(s);
  j.id = 'flytedigital';
  j.async = true;
  j.src = 'https://digital.flytedesk.com/js/head.js#' + p;
  f.parentNode.insertBefore(j, f);
})(window, document, 'script', '7e037417-d753-48cb-9bdd-58481c7b6c97');
</script>
<!-- End Flytedesk Digital --><style type="text/css">
			.wpsdc-drop-cap {
				float : left;				
				padding : 0.25em 0.05em 0.25em 0;				
				font-size : 5em;
				line-height : 0.4em;}
		</style><script src="//embed.typeform.com/next/embed.js"></script><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.upressonline.com"><link rel="https://theeventscalendar.com/" href="https://www.upressonline.com/wp-json/tribe/events/v1/" />

<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="Men’s Soccer: Owls advance to first semifinal since 2007 following a penalty shootout victory over tournament hosts Charlotte" />
<meta property="og:type" content="article" />
<meta name="author" content="Richard Pereira" />
<meta property="og:url" content="https://www.upressonline.com/2021/11/mens-soccer-owls-advance-to-first-semifinal-since-2007-following-a-penalty-shootout-victory-over-tournament-hosts-charlotte/" />
<meta property="og:image" content="https://www.upressonline.com/wp-content/uploads/2021/11/FF7_0171-900x674.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="674" />
	<meta property="og:site_name" content="UNIVERSITY PRESS" />
	<meta property="og:description" content="FAU played and won a penalty shootout for the first time since 2007." />
	<meta name="description" content="FAU played and won a penalty shootout for the first time since 2007." />
	<meta property="article:section" content="Soccer" />
	<meta property="article:tag" content="Alonso Coello Camarero,C-USA Soccer,FAU Men’s Soccer,Filip Jauk,Ivan Mykhailenko,Jose Alastuey,Neil Strauber,Richard Pereira,soccer,Sports,Tom Abrahamsson,Top Stories" />
<!-- End of Open Graph Meta Tags -->

<link rel="dns-prefetch" href="//platform.twitter.com">
<meta name="twitter:widgets:link-color" content="#000000"><meta name="twitter:widgets:border-color" content="#000000"><meta name="twitter:partner" content="tfwp">
<meta name="twitter:card" content="summary"><meta name="twitter:title" content="Men’s Soccer: Owls advance to first semifinal since 2007 following a penalty shootout victory over tournament hosts Charlotte"><meta name="twitter:site" content="@upressonline"><meta name="twitter:description" content="FAU men’s soccer (8-6-3, 2-4-2 C-USA) entered Charlotte, N.C. as the six-seed for its quarterfinal appearance in the Conference USA Tournament to take on hosts Charlotte (10-5-1, 5-3 C-USA), the third-seed, Wednesday night. What occurred was a game to remember for the Owls as they reached their first semifinal since 2007, when FAU won the&hellip;"><meta name="twitter:image" content="https://www.upressonline.com/wp-content/uploads/2021/11/FF7_0171.jpg">
<style type="text/css">/** Mega Menu CSS: fs **/</style>

<!-- START - Open Graph and Twitter Card Tags 3.1.1 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:title" content="Men’s Soccer: Owls advance to first semifinal since 2007 following a penalty shootout victory over tournament hosts Charlotte"/>
  <meta property="og:description" content="FAU men’s soccer (8-6-3, 2-4-2 C-USA) entered Charlotte, N.C. as the six-seed for its quarterfinal appearance in the Conference USA Tournament to take on hosts Charlotte (10-5-1, 5-3 C-USA), the third-seed, Wednesday night.

What occurred was a game to remember for the Owls as they reached their f"/>
  <meta property="og:image" content="https://www.upressonline.com/wp-content/uploads/2021/11/FF7_0171.jpg"/>
  <meta property="og:image:url" content="https://www.upressonline.com/wp-content/uploads/2021/11/FF7_0171.jpg"/>
  <meta property="og:image:secure_url" content="https://www.upressonline.com/wp-content/uploads/2021/11/FF7_0171.jpg"/>
  <meta property="og:image:width" content="1501"/>
  <meta property="og:image:height" content="1124"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Men’s Soccer: Owls advance to first semifinal since 2007 following a penalty shootout victory over tournament hosts Charlotte"/>
  <meta itemprop="headline" content="Men’s Soccer: Owls advance to first semifinal since 2007 following a penalty shootout victory over tournament hosts Charlotte"/>
  <meta itemprop="description" content="FAU men’s soccer (8-6-3, 2-4-2 C-USA) entered Charlotte, N.C. as the six-seed for its quarterfinal appearance in the Conference USA Tournament to take on hosts Charlotte (10-5-1, 5-3 C-USA), the third-seed, Wednesday night.

What occurred was a game to remember for the Owls as they reached their f"/>
  <meta itemprop="image" content="https://www.upressonline.com/wp-content/uploads/2021/11/FF7_0171.jpg"/>
  <meta itemprop="datePublished" content="2021-11-10"/>
  <meta itemprop="dateModified" content="2021-11-10T22:57:35-05:00" />
  <meta itemprop="author" content="Richard Pereira, Sports Editor"/>
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Men’s Soccer: Owls advance to first semifinal since 2007 following a penalty shootout victory over tournament hosts Charlotte"/>
  <meta name="twitter:url" content="https://www.upressonline.com/2021/11/mens-soccer-owls-advance-to-first-semifinal-since-2007-following-a-penalty-shootout-victory-over-tournament-hosts-charlotte/"/>
  <meta name="twitter:description" content="FAU men’s soccer (8-6-3, 2-4-2 C-USA) entered Charlotte, N.C. as the six-seed for its quarterfinal appearance in the Conference USA Tournament to take on hosts Charlotte (10-5-1, 5-3 C-USA), the third-seed, Wednesday night.

What occurred was a game to remember for the Owls as they reached their f"/>
  <meta name="twitter:image" content="https://www.upressonline.com/wp-content/uploads/2021/11/FF7_0171.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 3.1.1 -->
	
		<style type="text/css" media="screen">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</style></head>
<body data-rsssl=1>

 

	<div id="wrap" class="bodywrap">
		
											<div class="sno-header-wrap sno-header-wrap-desktop">
																																																																																																						<div class="sno-designer-area-row sno-designer-row-fullscreen" style="background: #ffffff; border-bottom: 10px solid #ffffff; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-1" style="width: 18%; height: 87px;">
																			<style>
	.sno-hac-inner-desktop-1 {
		background: transparent;
		overflow: hidden;
		padding-left: 0px;
		padding-right: 0px;
		width: calc(100% - (2 * 0px));
	}
	.sno-hac-inner-desktop-1 .sno-icon {
		height: 30px;
		width: 30px;
		line-height: 30px;
		font-size: calc(30px * 2 / 3);
		border-radius: 5px;
		margin-right: 5px;
		
	}
	.sno-hac-inner-desktop-1 .sno-hac-iconwrap {
		text-align: center;
		margin-left: 0px;
	}
	.sno-hac-inner-desktop-1 .sno-hac-iconwrap a:nth-of-type(5) .sno-icon {
		margin-right: 0;	
	}
	.sno-hac-inner-desktop-1 .sno-hac-iconwrap a:nth-of-type(n + 6) {
		display: none;	
	}


	.sno-hac-inner-desktop-1 .sno-icon {
		margin-top: 28.5px;
		margin-bottom: 28.5px;
	}
	.icon-monochromatic-desktop-1 .sno-icon {
		background: #000000;
		color: #fff;
	} 
	.icon-monochromatic-inverse-hover-desktop-1 .sno-icon:hover {
		color: #000000;
		background: #fff;
	}
	.icon-monochromatic-inverse-desktop-1 .sno-icon {
		color: #000000;
		background: #fff;
	}
	.icon-monochromatic-hover-desktop-1 .sno-icon:hover {
		background: #000000;
		color: #fff;
	}
	.icon-monochromatic-desktop-1 .sno-icon i, .icon-monochromatic-inverse-desktop-1 .sno-icon i {
		-webkit-text-stroke-width: 0px !important;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-1 icon-monochromatic-desktop-1 icon-monochromatic-inverse-hover-desktop-1">
	<div class="sno-hac-iconwrap">
			<a target="_blank" href="https://www.facebook.com/universitypress">
		<div class="sno-icon social-border sno-facebook">
    		<i class="fa fa-facebook-f"></i>
    		<span class="icon-hidden-text">Facebook</span>
    	</div>
	</a>

	<a target="_blank" href="https://twitter.com/upressonline">
		<div class="sno-icon social-border sno-twitter">
    		<i class="fa fa-twitter"></i>
    		<span class="icon-hidden-text">Twitter</span>
    	</div>
	</a>

	<a target="_blank" href="https://instagram.com/upressonline">
		<div class="sno-icon social-border sno-instagram">
    		<i class="fa fa-instagram"></i>
    		<span class="icon-hidden-text">Instagram</span>
    	</div>
	</a>










	<a target="_blank" href="https://www.youtube.com/user/UPTV4FAU">
		<div class="sno-icon social-border sno-youtube">
    		<i class="fa fa-youtube-play"></i>
    		<span class="icon-hidden-text">YouTube</span>
    	</div>
	</a>


	


									
	</div>
</div>


																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-2" style="width: 22%; height: 87px;">
																			<style>
	.sno-hac-inner-desktop-2 {
		background: #ffffff;
		border: 0px solid #eeeeee;
		margin: 0px;
		color: #000000;
		text-align: center;
		font-family: PT Serif;
		font-weight: normal;
		font-style: normal;
		font-size: 16px;
		line-height: 22.4px;
	}
	.sno-hac-inner-desktop-2 {
		height: calc(100% - (0px * 2) - (0px * 2));
	}
	.sno-hac-inner-desktop-2 {
		width: calc(100% - (0px * 2) - (0px * 2));
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-2">
	<div class="sno-hac-date sno-hac-textwrap sno-hac-center-v">
		<script src="https://www.upressonline.com/wp-content/themes/snoflex/javascript/date.js?ver=1" type="text/javascript"></script>
	</div>
</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-3" style="width: 37%; height: 87px;">
																			<style>
	.sno-hac-inner-desktop-3 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-desktop-3 h1 {
		text-align: center;
		color: #000000;
		padding: 0 15px;
		font-size: 36px;
		font-family: Pontano Sans;
		font-weight: 400;
		margin-bottom: 0;
	}
	.sno-hac-inner-desktop-3 .sno-hac-textwrap {
		position: absolute;
		top: 50%;
		transform: translateY(-50%);
		left: 0;
		right: 0;
	}
	.sno-hac-inner-desktop-3 h1 {
		margin-top: 0;
	}
	.sno-hac-inner-desktop-3 .sno-hac-headerimage {
		object-fit: contain;
	}
</style>
<a href="https://www.upressonline.com/">
	<div class="sno-hac-inner sno-hac-inner-desktop-3">
				<img src="https://www.upressonline.com/wp-content/uploads/2019/12/UPpng.png" class="sno-hac-headerimage" alt="Florida Atlantic University&#039;s first student-run news source." />
		<div class="sno-hidden-title">
			<h1>UNIVERSITY PRESS</h1>
		</div>
		</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-4" style="width: 23%; height: 87px;">
																			<style>
	.sno-hac-inner-desktop-4 {
		background: transparent;
		border: 0px solid #eeeeee;
		margin: 0px;
		font-family: PT Serif;
	}
	.sno-hac-inner-desktop-4 {
		height: calc(100% - (0px * 2) - (0px * 2));
	}
	.sno-hac-inner-desktop-4 {
		width: calc(100% - (0px * 2) - (0px * 2));
	}
	.sno-hac-inner-desktop-4 .sno-search-center-v {
		left: 10%;
		right: 10%;
	}
	.sno-hac-inner-desktop-4 input.hac-search {
		background: #ffffff;
		color: #000000;
		border-color: #000000;
		border-width: 2px;
		border-radius: 0px;
	}
	.sno-hac-inner-desktop-4 input.hac-search::placeholder,
	.sno-hac-inner-desktop-4 .sno-hac-submit-search-button {
		color: #000000;
	}
	.sno-hac-inner-desktop-4 input.hac-search:focus {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-desktop-4 input.hac-search:focus::placeholder,
	.sno-hac-inner-desktop-4 input.hac-search:focus + .sno-hac-submit-search-button {
		color: #000000;
	}	
	.sno-hac-inner-desktop-4 .sno-hac-search-inner-wrap {
		width: 100%;
		max-width: 100%;
	}
	.sno-hac-inner-desktop-4 .sno-hac-submit-search-button {
		right: 8px;
		padding-right: 10px;
		font-size: 10px;
		line-height: 10px;
	}
	.sno-hac-inner-desktop-4 input.hac-search {
		font-size: 14px;
		line-height: 28px;
		padding: 8px 8px;
		padding-right: 40px;
		border: 2px solid #000000;
		max-width: calc(100% - (8px * 2) - (2px * 2) - 40px);
		width: calc(100% - (8px * 2) - (2px * 2) - 40px);
	}
	
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-4">
	<div class="sno-hac-textwrap sno-search-center-v">
		<form method="get" action="https://www.upressonline.com/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-desktop-4" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-desktop-4" placeholder="Enter Search Term" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																<div class="sno-designer-area-row" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-5" style="width: 100%; height: 50px;">
																			<style>
	.sno-hac-inner-desktop-5 {
		background: #1e3f66;
	}
	.sno-hac-inner-desktop-5 .sno-hac-menuwrap li.menu-item-has-children:not(.sub-menu-teasers) ul { 
		max-width: 12em; 
	}
	.sno-hac-inner-desktop-5 ul.sno-hac-menu-more ul.sub-menu { 
		right: 12em; 
	}
	.sno-hac-inner-desktop-5 .sno-hac-menuwrap {
		margin-top: 10px;
	}
 
	.sno-hac-inner-desktop-5 .sno-hac-menuwrap {
		background: #ffffff;
		color: #000000;
		line-height: 30px;
		height: 30px;
		font-weight: normal;
		font-family: Montserrat;
		margin-left: 0px;
		margin-right: 0px;
		width: calc(100% - (2 * 0px));
		text-transform: capitalize; 
	}
	.sno-hac-inner-desktop-5 .sno-hac-menuwrap li {
		background: #ffffff;
		color: #000000;
		line-height: 30px;
		font-size: 14px;
	}
	.sno-hac-inner-desktop-5 .sno-hac-menuwrap > div > ul > li, .sno-hac-inner-desktop-5 li.menu-more-item-top {
		border-right: 0px solid #ffffff;
		border-top: 0px solid #ffffff;
		border-bottom: 0px solid #ffffff;
	}
	.sno-hac-inner-desktop-5 .sno-hac-menuwrap > div > ul > li:first-of-type {
		border-left: 0px solid #ffffff;
	}
	.sno-hac-inner-desktop-5 .sno-hac-menuwrap li a:not(.menuheadline) {
		color: #000000;
		line-height: 30px;
	}
	.sno-hac-inner-desktop-5 .sno-hac-menuwrap a:not(.menuheadline):hover,
	.sno-hac-inner-desktop-5 .sno-hac-menuwrap a:not(.menuheadline):focus {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-desktop-5 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-inner-desktop-5 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-inner-desktop-5 .sf-arrows > .sf-with-ul:after {
		border-top-color: #000000;
	}
	.sno-hac-inner-desktop-5 .sf-arrows > li > .sf-with-ul:focus:after,
	.sno-hac-inner-desktop-5 .sf-arrows > li:hover > .sf-with-ul:after,
	.sno-hac-inner-desktop-5 .sf-arrows > .sfHover > .sf-with-ul:after {
		border-top-color: #000000; 
	}
	.sno-hac-inner-desktop-5 .sno-hac-menuwrap li li {
		line-height: 30px;
	}
	.sno-hac-inner-desktop-5 .sno-hac-menuwrap li li a:not(.menuheadline) {
		line-height: 30px;
	}
	.sno-hac-inner-desktop-5 ul.sf-menu > li {
		float: none;
		display: inline-block;
	}
	.sno-hac-inner-desktop-5 ul.sf-menu {
		float: none;
		text-align: center;
	}
	.sno-hac-inner-desktop-5 .sno-hac-menuwrap li a:not(.menuheadline):hover::before {
		border-left: 5px solid #1e73be;
		top: 5px;
		left: 5px;
		bottom: 5px;
		width: 5px;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-5">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menuwrap">
			<div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="sf-menu"><li id="menu-item-56622" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56622"><a href="https://www.upressonline.com/news-3/">News</a></li>
<li id="menu-item-54664" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54664"><a href="https://www.upressonline.com/student-life/">Student Life</a></li>
<li id="menu-item-54092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54092"><a href="https://www.upressonline.com/sports/">Sports</a></li>
<li id="menu-item-51562" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-51562"><a href="https://www.upressonline.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-53919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53919"><a href="https://www.upressonline.com/category/features/events/">Events</a></li>
	<li id="menu-item-51639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51639"><a href="https://www.upressonline.com/category/entertainment/book-reviews/">Book Reviews</a></li>
	<li id="menu-item-51641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51641"><a href="https://www.upressonline.com/category/entertainment/music-reviews-entertainment/">Music Reviews</a></li>
	<li id="menu-item-51640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51640"><a href="https://www.upressonline.com/category/entertainment/movie-reviews/">Movie Reviews</a></li>
	<li id="menu-item-51642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51642"><a href="https://www.upressonline.com/category/entertainment/television-reviews/">Television Reviews</a></li>
	<li id="menu-item-51643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51643"><a href="https://www.upressonline.com/category/entertainment/theatre-reviews/">Theatre Reviews</a></li>
	<li id="menu-item-54541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54541"><a href="https://www.upressonline.com/category/podcast/entertainment-podcast/">Entertainment Podcast</a></li>
</ul>
</li>
<li id="menu-item-49799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49799"><a href="https://www.upressonline.com/category/covid-19/">COVID-19</a></li>
<li id="menu-item-18549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18549"><a href="https://www.upressonline.com/print/">Print</a></li>
<li id="menu-item-54403" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54403"><a href="https://www.upressonline.com/newsletter/">Newsletter</a></li>
<li id="menu-item-54533" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-54533"><a href="https://www.upressonline.com/staff/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-18311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18311"><a href="https://www.upressonline.com/staff/">Staff</a></li>
	<li id="menu-item-51671" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51671"><a href="https://www.upressonline.com/join-us-2/">Join Us</a></li>
	<li id="menu-item-53633" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53633"><a href="https://www.upressonline.com/contact/">Contact</a></li>
	<li id="menu-item-54504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54504"><a href="https://www.upressonline.com/accolades/">Awards</a></li>
</ul>
</li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"></ul>
				</li>
			</ul>
		</div>
	</nav>
</div>


																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																<div class="sno-designer-area-row" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-6" style="width: 82%; height: 50px;">
																			<style>
	.sno-hac-inner-desktop-6 {
		background: transparent;
	}
	.sno-hac-inner-desktop-6 .marquee-sibling {
		background: #1e3f66;
		color: #ffffff;
		padding: 0 15px;
		font-family: PT Serif;
		font-weight: normal;
		font-size: 16px;
		height: 30px;
		line-height: 30px;
	}
	.sno-hac-inner-desktop-6 .simple-marquee-container {
		background: #ffffff;
		font-size: 16px;
		height: 30px;
		line-height: 30px;
		
	}
	.sno-hac-inner-desktop-6 .simple-marquee-container .marquee-content-items {
		height: 30px;
		line-height: 30px;
	}
	.sno-hac-inner-desktop-6 .marquee-content-items li {
		color: #000000;
		height: 30px;
		line-height: 30px;
		padding-right: 40px;
		font-family: Montserrat;
		font-weight: normal;
	}
	.sno-hac-inner-desktop-6 .marquee-angle {
		border-top: 15px solid transparent;
		border-bottom: 15px solid transparent;
		border-left: 7.5px solid #1e3f66;
		margin-left: 15px;
	}
	.sno-hac-inner-desktop-6 .marquee-inverse-angle {
		border-top: 15px solid #1e3f66;
		border-bottom: 15px solid #1e3f66;
		border-left: 7.5px solid #ffffff;
		margin-left: 0;
	}
	.sno-hac-inner-desktop-6 .date-background {
		background: #c9c9c9;
		color: #000000;
	}
	.sno-hac-inner-desktop-6 li a {
		color: #000000 !important;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-6">
	<div class="sno-hac-textwrap sno-marquee-center-v">
		<div class="simple-marquee-container" data-activate="true">
											<div class="marquee-sibling">
					Top Stories											<div class="marquee-angle"></div>
									</div>
						<div class="marquee" data-speed=".05">
				<ul class="marquee-content-items">
		
						
<li>
			<span class="date-background">November 10</span>
		<a href="https://www.upressonline.com/2021/11/mens-soccer-owls-advance-to-first-semifinal-since-2007-following-a-penalty-shootout-victory-over-tournament-hosts-charlotte/">		Men’s Soccer: Owls advance to first semifinal since 2007 following a penalty shootout victory over tournament hosts Charlotte	</a></li>
	
<li>
			<span class="date-background">November 9</span>
		<a href="https://www.upressonline.com/2021/11/university-receives-first-place-in-national-model-united-nations/">		University receives first place in National Model United Nations	</a></li>
	
<li>
			<span class="date-background">November 9</span>
		<a href="https://www.upressonline.com/2021/11/gallery-fau-football-home-winning-streak-snapped-against-marshall/">		Gallery: FAU Football home winning streak snapped against Marshall	</a></li>
	
<li>
			<span class="date-background">November 9</span>
		<a href="https://www.upressonline.com/2021/11/opinion-class-registrations-continue-to-be-a-nightmare/">		Opinion: Class registrations continue to be a nightmare	</a></li>
	
<li>
			<span class="date-background">November 9</span>
		<a href="https://www.upressonline.com/2021/11/fau-hockey-club-owls-win-one-of-two-against-embry-riddle/">		FAU Hockey Club: Owls win one of two against Embry Riddle	</a></li>
	
<li>
			<span class="date-background">November 8</span>
		<a href="https://www.upressonline.com/2021/11/gallery-womens-soccer-finish-c-usa-tournament-in-the-quarterfinals/">		Gallery: Women's Soccer finish C-USA tournament in the quarterfinals	</a></li>
	
<li>
			<span class="date-background">November 8</span>
		<a href="https://www.upressonline.com/2021/11/budget-meetings-harbor-branch-requests-25000-from-the-university/">		Budget meetings: Harbor Branch requests $25,000 from the university	</a></li>
	
<li>
			<span class="date-background">November 8</span>
		<a href="https://www.upressonline.com/2021/11/gallery-fau-hosts-florida-board-of-governors-meeting/">		Gallery: FAU hosts Florida Board of Governor's Meeting	</a></li>
	
<li>
			<span class="date-background">November 7</span>
		<a href="https://www.upressonline.com/2021/11/fau-football-owls-lose-crucial-game-to-marshall-28-13-despite-johnny-fords-efforts/">		FAU Football: Owls lose crucial game to Marshall 28-13 despite Johnny Ford’s efforts	</a></li>
	
<li>
			<span class="date-background">November 5</span>
		<a href="https://www.upressonline.com/2021/11/mens-soccer-owls-qualify-for-c-usa-tournament-despite-a-3-0-defeat-at-no-12-kentucky/">		Men’s Soccer: Owls qualify for C-USA Tournament despite a 3-0 defeat at No. 12 Kentucky	</a></li>
							
				</ul>
			</div>
		</div>


	</div>
</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-7" style="width: 18%; height: 50px;">
																			<style>
	.sno-hac-inner-desktop-7 {
		background: transparent;
	}
	.sno-hac-inner-desktop-7 .sno-hac-image {
		object-fit: contain;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-7">
			<img src="https://www.upressonline.com/wp-content/uploads/2021/05/poolitzer.png" class="sno-hac-image" alt="Advertisement" />
	</div>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
					<div class="sno-header-wrap sno-header-wrap-tablet">
																																																																																																						<div class="sno-designer-area-row" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-tablet-1" style="width: 13%; height: 95px;">
																			<style>
	.sno-hac-inner-tablet-1 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-tablet-1 .sno-hac-menu-icon {
		font-size: 26px;
		line-height: calc(46px - (2 * 1px));
		height: calc(46px - (2 * 1px));
		width: 46px;
		border: 1px solid #373737;
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-tablet-1 .sno-hac-menu-icon:hover {
		background: #373737;
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-tablet-1-104 {
		position: absolute;
		right: 0;
		top: 95px;
		left: 0;
		background: #444444;
		font-family: Montserrat;
		font-weight: normal;
		text-transform: capitalize; 
	}
	.sno-hac-hamburger-menu-tablet-1-104 .sno-hac-menu-mobile-name a,
	.sno-hac-hamburger-menu-tablet-1-104 .sno-hac-menu-mobile-close {
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-tablet-1-104 .sno-hac-menu-mobile-close:hover,
	.sno-hac-hamburger-menu-tablet-1-104 .sno-hac-menu-mobile-name a:hover {
		background: #393939;
		color: #ffffff;
	}

	.sno-hac-hamburger-menu-tablet-1-104 li,
	.sno-hac-hamburger-menu-tablet-1-104 ul ul {
		background: #ffffff;
	}
	.sno-hac-hamburger-menu-tablet-1-104 li a:hover {
		background: #393939;
	}
	.sno-hac-hamburger-menu-tablet-1-104 li:hover {
		background: #b3b3b3;
	}

	.sno-hac-hamburger-menu-tablet-1-104 ul li a,
	.sno-hac-hamburger-menu-tablet-1-104 ul li a:focus {
		background: #444444;
		color: #ffffff;
		line-height: 32px;
		font-size: 16px;
	}
	.sno-hac-hamburger-menu-tablet-1-104 a:hover,
	.sno-hac-hamburger-menu-tablet-1-104 a:focus:hover {
		background: #393939;
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-tablet-1-104 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-hamburger-menu-tablet-1-104 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-hamburger-menu-tablet-1-104 .sf-arrows > .sf-with-ul:after {
		border-top-color: #ffffff;
	}
	.sno-hac-hamburger-menu-tablet-1-104 .sf-arrows > li > .sf-with-ul:focus:after,
	.sno-hac-hamburger-menu-tablet-1-104 .sf-arrows > li:hover > .sf-with-ul:after,
	.sno-hac-hamburger-menu-tablet-1-104 sf-arrows > .sfHover > .sf-with-ul:after {
		border-top-color: #ffffff; 
	}
	.sno-hac-hamburger-menu-tablet-1-104 li li {
		line-height: 32px;
		text-align: left;
	}
	.sno-hac-hamburger-menu-tablet-1-104 li li a {
		line-height: 32px;
	}
	.sno-hac-hamburger-menu-tablet-1-104 ul.sf-menu > li {
		float: none;
		display: inline-block;
	}
	.sno-hac-hamburger-menu-tablet-1-104 ul.sf-menu {
		float: none;
		text-align: center;
	}
	@media only screen and (max-width: 800px) {
		.sno-hac-hamburger-menu-tablet-1-104 {
			padding: 15px;
		}
		.sno-hac-hamburger-menu-tablet-1-104 li {
			border-bottom: none;
		}
		.sno-hac-hamburger-menu-tablet-1-104 ul li:hover ul { display: none; }
		.sno-hac-hamburger-menu-tablet-1-104 ul li li:last-of-type { border-bottom: none; }
		.sno-hac-hamburger-menu-tablet-1-104 ul > li.menu-item-has-children > a:after { 
			border-top-color: #ffffff;
		}
		.sno-hac-hamburger-menu-tablet-1-104 ul > li.menu-item-has-children:hover > a:after { 
			border-top-color: #ffffff;
		}
	}
	.sno-hac-hamburger-menu-tablet-1-104 li a {
		white-space: nowrap;
		overflow: hidden;
		text-overflow: ellipsis;
	}
	.sno-hac-hamburger-menu-tablet-1-104 .sno-hac-menu-mobile-graphic img {
		object-fit: contain;
	}


</style>
<div class="sno-hac-inner sno-hac-inner-tablet-1">
	<div class="sno-hac-textwrap sno-menu-center-v">
		<button class="sno-hac-menu-icon" data-menu-id="tablet-1-104">
			<i class="fas fa-bars"></i>
		</button>
	</div>
</div>
<div class="sno-hac-hamburger-menu sno-hac-hamburger-menu-tablet-1-104">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menu-wrap">
			<div class="sno-hac-menu-mobile-header">
				<div class="sno-hac-menu-mobile-close">
					<i class="fas fa-times"></i>
				</div>
									<div class="sno-hac-menu-mobile-name">
						<a href="https://www.upressonline.com/">
							UNIVERSITY PRESS						</a>
					</div>
							</div>
			<div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56622"><a href="https://www.upressonline.com/news-3/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54664"><a href="https://www.upressonline.com/student-life/">Student Life</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54092"><a href="https://www.upressonline.com/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-51562"><a href="https://www.upressonline.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53919"><a href="https://www.upressonline.com/category/features/events/">Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51639"><a href="https://www.upressonline.com/category/entertainment/book-reviews/">Book Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51641"><a href="https://www.upressonline.com/category/entertainment/music-reviews-entertainment/">Music Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51640"><a href="https://www.upressonline.com/category/entertainment/movie-reviews/">Movie Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51642"><a href="https://www.upressonline.com/category/entertainment/television-reviews/">Television Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51643"><a href="https://www.upressonline.com/category/entertainment/theatre-reviews/">Theatre Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54541"><a href="https://www.upressonline.com/category/podcast/entertainment-podcast/">Entertainment Podcast</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49799"><a href="https://www.upressonline.com/category/covid-19/">COVID-19</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18549"><a href="https://www.upressonline.com/print/">Print</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54403"><a href="https://www.upressonline.com/newsletter/">Newsletter</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-54533"><a href="https://www.upressonline.com/staff/">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18311"><a href="https://www.upressonline.com/staff/">Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51671"><a href="https://www.upressonline.com/join-us-2/">Join Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53633"><a href="https://www.upressonline.com/contact/">Contact</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54504"><a href="https://www.upressonline.com/accolades/">Awards</a></li>
</ul>
</li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"</ul>
				</li>
			</ul>
		</div>
	</nav>
</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-tablet-2" style="width: 74%; height: 95px;">
																			<style>
	.sno-hac-inner-tablet-2 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-tablet-2 h1 {
		text-align: center;
		color: #000000;
		padding: 0 15px;
		font-size: 24px;
		font-family: Libre Baskerville;
		font-weight: 400;
		margin-bottom: 0;
	}
	.sno-hac-inner-tablet-2 .sno-hac-textwrap {
		position: absolute;
		top: 50%;
		transform: translateY(-50%);
		left: 0;
		right: 0;
	}
	.sno-hac-inner-tablet-2 h1 {
		margin-top: 0;
	}
	.sno-hac-inner-tablet-2 .sno-hac-headerimage {
		object-fit: contain;
	}
</style>
<a href="https://www.upressonline.com/">
	<div class="sno-hac-inner sno-hac-inner-tablet-2">
				<img src="https://www.upressonline.com/wp-content/uploads/2019/12/UPpng.png" class="sno-hac-headerimage" alt="Florida Atlantic University&#039;s first student-run news source." />
		<div class="sno-hidden-title">
			<h1>UNIVERSITY PRESS</h1>
		</div>
		</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-tablet-3" style="width: 13%; height: 95px;">
																			<style>
	.sno-hac-inner-tablet-3 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-tablet-3 .sno-hac-search-icon {
		font-size: 26px;
		line-height: calc(46px - (2 * 1px));
		height: calc(46px - (2 * 1px));
		width: 46px;
		border: 1px solid #373737;
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-tablet-3 .sno-hac-search-icon:hover {
		background: #373737;
		color: #ffffff;
	}
	.sno-hac-search-icon-bar-tablet-3 {
		position: absolute;
		right: 0;
		top: 95px;
		left: 0;
		background: #444444;
		font-family: Montserrat;
		height: 72px;
	}
	.sno-hac-search-icon-bar-tablet-3 .sno-hac-search-inner-wrap {
		width: calc(502px + (2 * 8px));
	}
	.sno-hac-search-icon-bar-tablet-3 .sno-hac-submit-search-button {
		right: 8px;
		font-size: 16px;
		top: 8px;
		bottom: 8px;
		width: 32px;
	}
	.sno-hac-search-icon-bar-tablet-3 input.hac-search {
		font-size: 16px;
		line-height: 32px;
		height: 32px;
		padding: 8px;
		border: 1px solid #000000;
		max-width: calc(100% - (8px * 2) - (1px * 2));
	}
</style>
<div class="sno-hac-inner sno-hac-inner-tablet-3">
	<div class="sno-hac-textwrap sno-search-center-v">
		<button class="sno-hac-search-icon" data-id="tablet-3">
			<i class="fas fa-search"></i>
		</button>
	</div>
</div>
<div class="sno-hac-search-icon-bar sno-hac-search-icon-bar-tablet-3">
	<div class="sno-hac-textwrap sno-hac-center-v">
		<form method="get" action="https://www.upressonline.com/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-tablet-3" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-tablet-3" placeholder="Enter Search Term" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>
																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
					<div class="sno-header-wrap sno-header-wrap-mobile">
																																																																																																						<div class="sno-designer-area-row" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-mobile-1" style="width: 18%; height: 80px;">
																			<style>
	.sno-hac-inner-mobile-1 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-mobile-1 .sno-hac-menu-icon {
		font-size: 26px;
		line-height: calc(46px - (2 * 1px));
		height: calc(46px - (2 * 1px));
		width: 46px;
		border: 1px solid #373737;
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-mobile-1 .sno-hac-menu-icon:hover {
		background: #373737;
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-mobile-1-104 {
		position: absolute;
		right: 0;
		top: 80px;
		left: 0;
		background: #444444;
		font-family: Montserrat;
		font-weight: normal;
		text-transform: capitalize; 
	}
	.sno-hac-hamburger-menu-mobile-1-104 .sno-hac-menu-mobile-name a,
	.sno-hac-hamburger-menu-mobile-1-104 .sno-hac-menu-mobile-close {
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-mobile-1-104 .sno-hac-menu-mobile-close:hover,
	.sno-hac-hamburger-menu-mobile-1-104 .sno-hac-menu-mobile-name a:hover {
		background: #393939;
		color: #ffffff;
	}

	.sno-hac-hamburger-menu-mobile-1-104 li,
	.sno-hac-hamburger-menu-mobile-1-104 ul ul {
		background: #ffffff;
	}
	.sno-hac-hamburger-menu-mobile-1-104 li a:hover {
		background: #393939;
	}
	.sno-hac-hamburger-menu-mobile-1-104 li:hover {
		background: #b3b3b3;
	}

	.sno-hac-hamburger-menu-mobile-1-104 ul li a,
	.sno-hac-hamburger-menu-mobile-1-104 ul li a:focus {
		background: #444444;
		color: #ffffff;
		line-height: 32px;
		font-size: 16px;
	}
	.sno-hac-hamburger-menu-mobile-1-104 a:hover,
	.sno-hac-hamburger-menu-mobile-1-104 a:focus:hover {
		background: #393939;
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-mobile-1-104 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-hamburger-menu-mobile-1-104 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-hamburger-menu-mobile-1-104 .sf-arrows > .sf-with-ul:after {
		border-top-color: #ffffff;
	}
	.sno-hac-hamburger-menu-mobile-1-104 .sf-arrows > li > .sf-with-ul:focus:after,
	.sno-hac-hamburger-menu-mobile-1-104 .sf-arrows > li:hover > .sf-with-ul:after,
	.sno-hac-hamburger-menu-mobile-1-104 sf-arrows > .sfHover > .sf-with-ul:after {
		border-top-color: #ffffff; 
	}
	.sno-hac-hamburger-menu-mobile-1-104 li li {
		line-height: 32px;
		text-align: left;
	}
	.sno-hac-hamburger-menu-mobile-1-104 li li a {
		line-height: 32px;
	}
	.sno-hac-hamburger-menu-mobile-1-104 ul.sf-menu > li {
		float: none;
		display: inline-block;
	}
	.sno-hac-hamburger-menu-mobile-1-104 ul.sf-menu {
		float: none;
		text-align: center;
	}
	@media only screen and (max-width: 800px) {
		.sno-hac-hamburger-menu-mobile-1-104 {
			padding: 15px;
		}
		.sno-hac-hamburger-menu-mobile-1-104 li {
			border-bottom: none;
		}
		.sno-hac-hamburger-menu-mobile-1-104 ul li:hover ul { display: none; }
		.sno-hac-hamburger-menu-mobile-1-104 ul li li:last-of-type { border-bottom: none; }
		.sno-hac-hamburger-menu-mobile-1-104 ul > li.menu-item-has-children > a:after { 
			border-top-color: #ffffff;
		}
		.sno-hac-hamburger-menu-mobile-1-104 ul > li.menu-item-has-children:hover > a:after { 
			border-top-color: #ffffff;
		}
	}
	.sno-hac-hamburger-menu-mobile-1-104 li a {
		white-space: nowrap;
		overflow: hidden;
		text-overflow: ellipsis;
	}
	.sno-hac-hamburger-menu-mobile-1-104 .sno-hac-menu-mobile-graphic img {
		object-fit: contain;
	}


</style>
<div class="sno-hac-inner sno-hac-inner-mobile-1">
	<div class="sno-hac-textwrap sno-menu-center-v">
		<button class="sno-hac-menu-icon" data-menu-id="mobile-1-104">
			<i class="fas fa-bars"></i>
		</button>
	</div>
</div>
<div class="sno-hac-hamburger-menu sno-hac-hamburger-menu-mobile-1-104">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menu-wrap">
			<div class="sno-hac-menu-mobile-header">
				<div class="sno-hac-menu-mobile-close">
					<i class="fas fa-times"></i>
				</div>
									<div class="sno-hac-menu-mobile-name">
						<a href="https://www.upressonline.com/">
							UNIVERSITY PRESS						</a>
					</div>
							</div>
			<div class="menu-main-navigation-container"><ul id="menu-main-navigation-2" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56622"><a href="https://www.upressonline.com/news-3/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54664"><a href="https://www.upressonline.com/student-life/">Student Life</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54092"><a href="https://www.upressonline.com/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-51562"><a href="https://www.upressonline.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53919"><a href="https://www.upressonline.com/category/features/events/">Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51639"><a href="https://www.upressonline.com/category/entertainment/book-reviews/">Book Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51641"><a href="https://www.upressonline.com/category/entertainment/music-reviews-entertainment/">Music Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51640"><a href="https://www.upressonline.com/category/entertainment/movie-reviews/">Movie Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51642"><a href="https://www.upressonline.com/category/entertainment/television-reviews/">Television Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51643"><a href="https://www.upressonline.com/category/entertainment/theatre-reviews/">Theatre Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54541"><a href="https://www.upressonline.com/category/podcast/entertainment-podcast/">Entertainment Podcast</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49799"><a href="https://www.upressonline.com/category/covid-19/">COVID-19</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18549"><a href="https://www.upressonline.com/print/">Print</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54403"><a href="https://www.upressonline.com/newsletter/">Newsletter</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-54533"><a href="https://www.upressonline.com/staff/">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18311"><a href="https://www.upressonline.com/staff/">Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51671"><a href="https://www.upressonline.com/join-us-2/">Join Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53633"><a href="https://www.upressonline.com/contact/">Contact</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54504"><a href="https://www.upressonline.com/accolades/">Awards</a></li>
</ul>
</li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"</ul>
				</li>
			</ul>
		</div>
	</nav>
</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-mobile-2" style="width: 64%; height: 80px;">
																			<style>
	.sno-hac-inner-mobile-2 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-mobile-2 h1 {
		text-align: center;
		color: #000000;
		padding: 0 15px;
		font-size: 24px;
		font-family: Libre Baskerville;
		font-weight: 400;
		margin-bottom: 0;
	}
	.sno-hac-inner-mobile-2 .sno-hac-textwrap {
		position: absolute;
		top: 50%;
		transform: translateY(-50%);
		left: 0;
		right: 0;
	}
	.sno-hac-inner-mobile-2 h1 {
		margin-top: 0;
	}
	.sno-hac-inner-mobile-2 .sno-hac-headerimage {
		object-fit: contain;
	}
</style>
<a href="https://www.upressonline.com/">
	<div class="sno-hac-inner sno-hac-inner-mobile-2">
				<img src="https://www.upressonline.com/wp-content/uploads/2019/12/UPpng.png" class="sno-hac-headerimage" alt="Florida Atlantic University&#039;s first student-run news source." />
		<div class="sno-hidden-title">
			<h1>UNIVERSITY PRESS</h1>
		</div>
		</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-mobile-3" style="width: 18%; height: 80px;">
																			<style>
	.sno-hac-inner-mobile-3 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-mobile-3 .sno-hac-search-icon {
		font-size: 26px;
		line-height: calc(46px - (2 * 1px));
		height: calc(46px - (2 * 1px));
		width: 46px;
		border: 1px solid #373737;
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-mobile-3 .sno-hac-search-icon:hover {
		background: #373737;
		color: #ffffff;
	}
	.sno-hac-search-icon-bar-mobile-3 {
		position: absolute;
		right: 0;
		top: 80px;
		left: 0;
		background: #444444;
		font-family: Montserrat;
		height: 72px;
	}
	.sno-hac-search-icon-bar-mobile-3 .sno-hac-search-inner-wrap {
		width: calc(502px + (2 * 8px));
	}
	.sno-hac-search-icon-bar-mobile-3 .sno-hac-submit-search-button {
		right: 8px;
		font-size: 16px;
		top: 8px;
		bottom: 8px;
		width: 32px;
	}
	.sno-hac-search-icon-bar-mobile-3 input.hac-search {
		font-size: 16px;
		line-height: 32px;
		height: 32px;
		padding: 8px;
		border: 1px solid #000000;
		max-width: calc(100% - (8px * 2) - (1px * 2));
	}
</style>
<div class="sno-hac-inner sno-hac-inner-mobile-3">
	<div class="sno-hac-textwrap sno-search-center-v">
		<button class="sno-hac-search-icon" data-id="mobile-3">
			<i class="fas fa-search"></i>
		</button>
	</div>
</div>
<div class="sno-hac-search-icon-bar sno-hac-search-icon-bar-mobile-3">
	<div class="sno-hac-textwrap sno-hac-center-v">
		<form method="get" action="https://www.upressonline.com/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-mobile-3" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-mobile-3" placeholder="Enter Search Term" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>
																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
						<div id="fullwrap">
			<div class="innerbackgroundwrap">
				<div class="innerbackground"><div id='snopostid-56740' class='snopostid'><div id='classic_story' class='sno-story-56740'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://www.upressonline.com/category/sports/soccer/' rel='category tag'>Soccer</a></li><li class='blockscategory'><a href='https://www.upressonline.com/category/sports/' rel='category tag'>Sports</a></li><li class='blockscategory'><a href='https://www.upressonline.com/category/top/' rel='category tag'>Top Stories</a></li></ul><div role="main"><h1 class="storyheadline">Men’s Soccer: Owls advance to first semifinal since 2007 following a penalty shootout victory over tournament hosts Charlotte</h1><div class="storydeckbottom"></div><div class="storydeck"><p>FAU played and won a penalty shootout for the first time since 2007.</p></div><div class="storyshadow"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='56740' data-photo-id='56741' href='#photo'><img src='https://www.upressonline.com/wp-content/uploads/2021/11/FF7_0171-900x674.jpg' alt='Filip+Jauk+converted+his+penalty+kick+in+FAUs+quarterfinal+victory+in+the+penalty+shootout+against+Charlotte+on+Nov.+10%2C+2021.+Photo+courtesy+of+FAU+Athletics.' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge' data-story-id='56740' data-photo-id='56741'><i class='fas fa-search-plus'></i></div></div><div class="clear"></div><div class="captionboxmittop"><p class="photocaption">Filip Jauk converted his penalty kick in FAU&#8217;s quarterfinal victory in the penalty shootout against Charlotte on Nov. 10, 2021. Photo courtesy of FAU Athletics.</p></div></div><div class="clear"></div><div class="permalinkphotobox"></div><div class="storydetails"><p><span class="storybyline"> <a href="https://www.upressonline.com/staff_name/richard-pereira/" class="creditline">Richard Pereira</a>, Sports Editor</span><br /><span class="storydate"><span class="time-wrapper">November 10, 2021</span></span></p></div><span class="storycontent"><p><span style="font-weight: 400;">FAU men’s soccer (8-6-3, 2-4-2 C-USA) entered Charlotte, N.C. as the six-seed for its quarterfinal appearance in the Conference USA Tournament to take on hosts Charlotte (10-5-1, 5-3 C-USA), the third-seed, Wednesday night.</span></p>
<p><span style="font-weight: 400;">What occurred was a game to remember for the Owls as they reached their first semifinal since 2007, when FAU won the Atlantic Soccer Conference championship.</span></p>
<p><span style="font-weight: 400;">FAU entered the game with a defensive mindset; while the team let Charlotte control possession for a majority of the game, they put constant pressure that kept the 49ers at bay the entire game.</span></p>
<p><span style="font-weight: 400;">In the 18th minute, freshman forward Pontus Steffensen got the first shot on target in the game, but Charlotte’s goalkeeper Daniel Kuzemka denied the attempt.</span></p>
<p><span style="font-weight: 400;">Charlotte only had one good shot on goal before it entered halftime as FAU disrupted its rhythm with the ball and therefore was not able to consistently create scoring opportunities.</span></p>
<p><span style="font-weight: 400;">The 49ers started forcing FAU’s hand as they took six shots that did not go in the net but had the Owls scrambling to keep themselves from conceding a goal. </span></p>
<p><span style="font-weight: 400;">Before normal time ended, Charlotte had six shots compared to FAU’s two as the 49ers’ last shot from Jaxson Watermann in the 90th minute nearly won them the game, but it went off the left side of the post for both teams to have to play in extra time.</span></p>
<p><span style="font-weight: 400;">While both extra time periods had nothing come to fruition, FAU maintained its defensive composure despite Charlotte’s multiple attempts to create a game-winning goal as a penalty shootout was needed to decide the victors between the Owls and 49ers.</span></p>
<p><span style="font-weight: 400;">Penalty kicks was where the Owls shined brightest as senior forward Ivan Mykhailenko, freshman forward Filip Jauk, junior defender Tom Abrahamsson, junior midfielder Jose Alastuey, and senior midfielder Alonso Coello Camarero all converted their penalty kicks.</span></p>
<p><span style="font-weight: 400;">On Charlotte’s end, the team only made three of its four attempts. The second shot from Joe Brito was saved by FAU’s senior goalkeeper Neil Strauber as it granted the Owls the prestigious victory.</span></p>
<p><span style="font-weight: 400;">The Owls will now take on two-seeded Marshall in the semifinals on Friday, Nov. 12 at 7 p.m. The game will be broadcast on ESPN+.</span></p>
<p><i><span style="font-weight: 400;">Richard Pereira is the Sports Editor for the University Press. For information regarding this or other stories, email <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="94e6fdf7fce1e7f5a6a2d4f3f9f5fdf8baf7fbf9">[email&#160;protected]</a> or tweet him @Rich26Pereira.</span></i></p>
</span><div class="clear"></div></div><ul class="snotags"><li class="blockstag"><a href="https://www.upressonline.com/tag/alonso-coello-camarero/" rel="tag">Alonso Coello Camarero</a></li><li class="blockstag"><a href="https://www.upressonline.com/tag/c-usa-soccer/" rel="tag">C-USA Soccer</a></li><li class="blockstag"><a href="https://www.upressonline.com/tag/fau-mens-soccer/" rel="tag">FAU Men’s Soccer</a></li><li class="blockstag"><a href="https://www.upressonline.com/tag/filip-jauk/" rel="tag">Filip Jauk</a></li><li class="blockstag"><a href="https://www.upressonline.com/tag/ivan-mykhailenko/" rel="tag">Ivan Mykhailenko</a></li><li class="blockstag"><a href="https://www.upressonline.com/tag/jose-alastuey/" rel="tag">Jose Alastuey</a></li><li class="blockstag"><a href="https://www.upressonline.com/tag/neil-strauber/" rel="tag">Neil Strauber</a></li><li class="blockstag"><a href="https://www.upressonline.com/tag/richard-pereira/" rel="tag">Richard Pereira</a></li><li class="blockstag"><a href="https://www.upressonline.com/tag/soccer-2/" rel="tag">soccer</a></li><li class="blockstag"><a href="https://www.upressonline.com/tag/sports/" rel="tag">Sports</a></li><li class="blockstag"><a href="https://www.upressonline.com/tag/tom-abrahamsson/" rel="tag">Tom Abrahamsson</a></li><li class="blockstag"><a href="https://www.upressonline.com/tag/top-stories/" rel="tag">Top Stories</a></li></ul></div>    	<div class="clear"></div>
		<div class="sno-comment-bar">
			Leave a Comment		</div>
		<div class="aboutwriter"><div class='aboutwritertitle'>About the Contributor</div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><a href="https://www.upressonline.com/staff_profile/richard-pereira/"><div class='sc_title'>Richard Pereira, Sports Editor</div></a><div class='sc_bio' style='width:100%;'><p>Richard Pereira is the Sports Editor for the University Press and is majoring in business economics with a minor in political science. He is a big fan...</p><div class='clear'></div></div></div><div class="clear"></div></div></div><div id="sidebar" class="sidebar-template">
			<style>
				.sno-trending-29 .trending-number, .sno-trending-29 .trending-views { color: #000000; }
				.sno-trending-29 .sno-trending-card-teaser { font-size: 14px; line-height: 21px; }
									.sno-trending-29 a .th_link, .sno-trending-29 a.homeheadline { color: #000000 !important; }
																				/* 						.sno-trending-29 .widgetbody { padding: 0px !important; } */
							</style>
			<section>
	<div class="widgetwrap sno-animate sno-trending-29 widget-shadow">
		
				<div class=" sno-widget-trending-wrapper" style="background: #ffffff; padding-top: 1px; border-left: 1px solid #ffffff; border-right: 1px solid #ffffff;">
	
					
<!-- widget displayed from cache -->
<div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://www.upressonline.com/2021/05/review-heartbreak-has-left-olivia-rodrigo-sour/" title="REVIEW: Heartbreak has left Olivia Rodrigo “SOUR”"><div class='trending-row'><div class="trending-number">1</div><div class="trending-image"><img src="https://www.upressonline.com/wp-content/uploads/2021/05/F36C6942-6CA8-4BC0-99ED-D0836043430E-300x299.jpeg" alt="Photo courtesty of Geffen Records on Spotify." class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>REVIEW: Heartbreak has left Olivia Rodrigo “SOUR”</span><span class="trending-views">  &bull;  1880 Views</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://www.upressonline.com/2021/10/professor-tells-student-to-drop-class-or-come-take-the-exam-after-a-students-husband-dies/" title="Instructor tells student to drop class or come take the exam after a student’s husband dies"><div class='trending-row'><div class="trending-number">2</div><div class="trending-image"><img src="https://www.upressonline.com/wp-content/uploads/2021/10/IMG_0140-300x169.jpg" alt="Instructor tells student to drop class or come take the exam after a student’s husband dies" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Instructor tells student to drop class or come take the exam after a student’s husband dies</span><span class="trending-views">  &bull;  1699 Views</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://www.upressonline.com/2021/10/lack-of-housing-background-checks-leads-to-alleged-rapist-living-at-hpt/" title="Lack of housing background checks leads to alleged rapist living at HPT"><div class='trending-row'><div class="trending-number">3</div><div class="trending-image"><img src="https://www.upressonline.com/wp-content/uploads/2021/10/Honor-Code-FAUs-Way-of-Keeping-its-Housing-Residents-Safe-300x225.png" alt="Lack of housing background checks leads to alleged rapist living at HPT" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Lack of housing background checks leads to alleged rapist living at HPT</span><span class="trending-views">  &bull;  972 Views</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://www.upressonline.com/2021/10/former-fau-basketball-player-shavar-richardson-dies-age-32/" title="Former FAU basketball player Shavar Richardson dies, age 32"><div class='trending-row'><div class="trending-number">4</div><div class="trending-image"><img src="https://www.upressonline.com/wp-content/uploads/2021/10/FCAy2jdXMAcp7bA-300x199.jpeg" alt="Courtesy of FAU Athletics." class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Former FAU basketball player Shavar Richardson dies, age 32</span><span class="trending-views">  &bull;  897 Views</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://www.upressonline.com/2021/04/university-proposes-graduate-test-extension-waiver-until-fall-2022/" title="University proposes graduate test extension waiver until Fall 2022"><div class='trending-row'><div class="trending-number">5</div><div class="trending-image"><img src="https://www.upressonline.com/wp-content/uploads/2021/04/ben-mullins-oXV3bzR7jxI-unsplash-300x200.jpg" alt="Photo courtesy of Ben Mullins via Unsplash." class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>University proposes graduate test extension waiver until Fall 2022</span><span class="trending-views">  &bull;  566 Views</span></p></div><div class="clear"></div></div></a></div><div class="clear"></div>				
				</div>

								<div class="clear"></div>
		</div>
</section>

		<section><div class="widgetwrap sno-animate"><div>			<div class="textwidget"><a class="twitter-timeline" data-dnt="true" href="https://twitter.com/upressonline" data-widget-id="563346813441548288">Tweets by @upressonline</a>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
		</div></div></section><section><div class="widgetwrap sno-animate"><div>			<div class="textwidget">
<div id="sb_instagram" class="sbi sbi_col_3  sbi_width_resp sbi_disable_mobile" style="padding-bottom: 2px;width: 100%;" data-feedid="sbi_upressonline#9" data-res="auto" data-cols="3" data-num="9" data-shortcode-atts="{}"  data-postid="56740" data-locatornonce="dec2bb292d">
	<div class="sb_instagram_header " style="padding: 1px; margin-bottom: 10px;padding-bottom: 0;">
    <a href="https://www.instagram.com/upressonline/" target="_blank" rel="noopener nofollow" title="@upressonline" class="sbi_header_link">
        <div class="sbi_header_text">
            <h3 >upressonline</h3>
	                        <p class="sbi_bio" >FAU’s first student-run newspaper. Have a story tip? Want to join us? Email or DM us!<br>
Sports: @upresssports</p>
	                </div>
                <div class="sbi_header_img" data-avatar-url="https://scontent-ort2-2.xx.fbcdn.net/v/t51.2885-15/70936049_715722808921709_5397578163586859008_n.jpg?_nc_cat=107&amp;ccb=1-5&amp;_nc_sid=86c713&amp;_nc_ohc=EAzg1ON39lAAX-_8HJy&amp;_nc_oc=AQnF9xSmE9mDXnwnvpgt9WR5GLJhCyUCryzmoMkeik1snaDHyl5JqGbF8ZLj8AwumXM&amp;_nc_ht=scontent-ort2-2.xx&amp;edm=AL-3X8kEAAAA&amp;oh=324fbcdd3d814dffcacdff3b17fad1b9&amp;oe=61911A79">
            <div class="sbi_header_img_hover"><svg class="sbi_new_logo fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg></div>
            <img src="https://scontent-ort2-2.xx.fbcdn.net/v/t51.2885-15/70936049_715722808921709_5397578163586859008_n.jpg?_nc_cat=107&#038;ccb=1-5&#038;_nc_sid=86c713&#038;_nc_ohc=EAzg1ON39lAAX-_8HJy&#038;_nc_oc=AQnF9xSmE9mDXnwnvpgt9WR5GLJhCyUCryzmoMkeik1snaDHyl5JqGbF8ZLj8AwumXM&#038;_nc_ht=scontent-ort2-2.xx&#038;edm=AL-3X8kEAAAA&#038;oh=324fbcdd3d814dffcacdff3b17fad1b9&#038;oe=61911A79" alt="FAU University Press" width="50" height="50">
        </div>
        
    </a>
</div>
    <div id="sbi_images" style="padding: 1px;">
		<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17874320648602217" data-date="1636495746">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CWEkKaCvZrU/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/254543728_456982959193615_7206341252136898656_n.jpg?_nc_cat=107&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=lBxBdRUmFZIAX_2DRg5&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=d1f2b7a7210069411b16cdf1e004b5fd&#038;oe=61925A73" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/254543728_456982959193615_7206341252136898656_n.jpg?_nc_cat=107&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=lBxBdRUmFZIAX_2DRg5&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=d1f2b7a7210069411b16cdf1e004b5fd&amp;oe=61925A73&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/254543728_456982959193615_7206341252136898656_n.jpg?_nc_cat=107&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=lBxBdRUmFZIAX_2DRg5&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=d1f2b7a7210069411b16cdf1e004b5fd&amp;oe=61925A73&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/254543728_456982959193615_7206341252136898656_n.jpg?_nc_cat=107&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=lBxBdRUmFZIAX_2DRg5&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=d1f2b7a7210069411b16cdf1e004b5fd&amp;oe=61925A73&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/254543728_456982959193615_7206341252136898656_n.jpg?_nc_cat=107&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=lBxBdRUmFZIAX_2DRg5&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=d1f2b7a7210069411b16cdf1e004b5fd&amp;oe=61925A73&quot;}">
            <span class="sbi-screenreader">FAU diplomacy students win first place out of over</span>
            	                    <img src="https://www.upressonline.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="FAU diplomacy students win first place out of over 50 universities at Washington D.C. Model United Nations conference. Student Government leaders among those who won an award. 

University receives first place in National Model United Nations

To read more, visit upressonline.com  or click the link in our bio!

✏️: @rajoo.fr 
📸: Timothy Steigenga">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17974754455422842" data-date="1636486350">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CWESPc3P7j1/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/254364029_277131057657736_4640258558241672298_n.jpg?_nc_cat=103&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=nOf5rPD85J4AX-pf5X4&#038;_nc_oc=AQnSMEdNqYE-xVcK-hNMdmg2bNgruVW5dzHBgokis_602k-kfwa252IDQS7AeML9qPA&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=958643a9ccdefef05d03befbaba3344c&#038;oe=61918CA7" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/254364029_277131057657736_4640258558241672298_n.jpg?_nc_cat=103&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=nOf5rPD85J4AX-pf5X4&amp;_nc_oc=AQnSMEdNqYE-xVcK-hNMdmg2bNgruVW5dzHBgokis_602k-kfwa252IDQS7AeML9qPA&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=958643a9ccdefef05d03befbaba3344c&amp;oe=61918CA7&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/254364029_277131057657736_4640258558241672298_n.jpg?_nc_cat=103&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=nOf5rPD85J4AX-pf5X4&amp;_nc_oc=AQnSMEdNqYE-xVcK-hNMdmg2bNgruVW5dzHBgokis_602k-kfwa252IDQS7AeML9qPA&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=958643a9ccdefef05d03befbaba3344c&amp;oe=61918CA7&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/254364029_277131057657736_4640258558241672298_n.jpg?_nc_cat=103&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=nOf5rPD85J4AX-pf5X4&amp;_nc_oc=AQnSMEdNqYE-xVcK-hNMdmg2bNgruVW5dzHBgokis_602k-kfwa252IDQS7AeML9qPA&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=958643a9ccdefef05d03befbaba3344c&amp;oe=61918CA7&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/254364029_277131057657736_4640258558241672298_n.jpg?_nc_cat=103&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=nOf5rPD85J4AX-pf5X4&amp;_nc_oc=AQnSMEdNqYE-xVcK-hNMdmg2bNgruVW5dzHBgokis_602k-kfwa252IDQS7AeML9qPA&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=958643a9ccdefef05d03befbaba3344c&amp;oe=61918CA7&quot;}">
            <span class="sbi-screenreader">On top of the lack of faculty and course selection</span>
            	                    <img src="https://www.upressonline.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="On top of the lack of faculty and course selections, students must also deal with scheduling conflicts on required classes.

Opinion: Class registrations continue to be a nightmare

To read the full article, click the link in our bio or visit upressonline.com

✏️: @kiztagram_">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17915137015992902" data-date="1636416748">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CWCNfLQNYwu/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/254337408_914883615799183_1617000618763228216_n.jpg?_nc_cat=100&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=Q4w4dWDFYP8AX9mRez3&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=a62bfb2df8b0db0d7f0b77caaa69e5c7&#038;oe=619277EB" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/254337408_914883615799183_1617000618763228216_n.jpg?_nc_cat=100&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Q4w4dWDFYP8AX9mRez3&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=a62bfb2df8b0db0d7f0b77caaa69e5c7&amp;oe=619277EB&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/254337408_914883615799183_1617000618763228216_n.jpg?_nc_cat=100&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Q4w4dWDFYP8AX9mRez3&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=a62bfb2df8b0db0d7f0b77caaa69e5c7&amp;oe=619277EB&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/254337408_914883615799183_1617000618763228216_n.jpg?_nc_cat=100&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Q4w4dWDFYP8AX9mRez3&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=a62bfb2df8b0db0d7f0b77caaa69e5c7&amp;oe=619277EB&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/254337408_914883615799183_1617000618763228216_n.jpg?_nc_cat=100&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Q4w4dWDFYP8AX9mRez3&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=a62bfb2df8b0db0d7f0b77caaa69e5c7&amp;oe=619277EB&quot;}">
            <span class="sbi-screenreader">Harbor Branch, which is suing FAU, plans to alloca</span>
            	                    <img src="https://www.upressonline.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Harbor Branch, which is suing FAU, plans to allocate the funding towards student resources and services. 

Budget meetings: Harbor branch requests $25,000 from the university

To read more, visit upressonline.com or click the link in our bio!

✏️: @kayla.ortiz1">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17928810538865344" data-date="1636148441">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CV6Nuvsvni9/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/252628208_882507809052017_2396421346029326974_n.jpg?_nc_cat=106&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=cdvugFhek6MAX_gKw68&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=3f88672548f733f30d39408bf080f65e&#038;oe=61912151" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/252628208_882507809052017_2396421346029326974_n.jpg?_nc_cat=106&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=cdvugFhek6MAX_gKw68&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=3f88672548f733f30d39408bf080f65e&amp;oe=61912151&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/252628208_882507809052017_2396421346029326974_n.jpg?_nc_cat=106&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=cdvugFhek6MAX_gKw68&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=3f88672548f733f30d39408bf080f65e&amp;oe=61912151&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/252628208_882507809052017_2396421346029326974_n.jpg?_nc_cat=106&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=cdvugFhek6MAX_gKw68&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=3f88672548f733f30d39408bf080f65e&amp;oe=61912151&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/252628208_882507809052017_2396421346029326974_n.jpg?_nc_cat=106&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=cdvugFhek6MAX_gKw68&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=3f88672548f733f30d39408bf080f65e&amp;oe=61912151&quot;}">
            <span class="sbi-screenreader">Florida residents now 60% vaccinated.

Weekly COVI</span>
            	                    <img src="https://www.upressonline.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Florida residents now 60% vaccinated.

Weekly COVID Update 11/5: Less than 10 active cases across FAU campuses

To read the full article, click the link in our bio or visit upressonline.com

✏️: @mycoolgennaro">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17906915489205793" data-date="1636131704">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CV5tzvoriEw/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/253421375_411143207150606_368727540143042863_n.jpg?_nc_cat=109&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=8tmz3hPhXVUAX9M7V6e&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=345793151ad2491a780f6a59bd8c15e8&#038;oe=61916D29" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/253421375_411143207150606_368727540143042863_n.jpg?_nc_cat=109&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=8tmz3hPhXVUAX9M7V6e&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=345793151ad2491a780f6a59bd8c15e8&amp;oe=61916D29&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/253421375_411143207150606_368727540143042863_n.jpg?_nc_cat=109&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=8tmz3hPhXVUAX9M7V6e&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=345793151ad2491a780f6a59bd8c15e8&amp;oe=61916D29&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/253421375_411143207150606_368727540143042863_n.jpg?_nc_cat=109&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=8tmz3hPhXVUAX9M7V6e&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=345793151ad2491a780f6a59bd8c15e8&amp;oe=61916D29&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/253421375_411143207150606_368727540143042863_n.jpg?_nc_cat=109&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=8tmz3hPhXVUAX9M7V6e&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=345793151ad2491a780f6a59bd8c15e8&amp;oe=61916D29&quot;}">
            <span class="sbi-screenreader">“I’ve had people almost guilt trip me. I had a</span>
            	                    <img src="https://www.upressonline.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="“I’ve had people almost guilt trip me. I had a man tell me that like signing his petition would feed his pets or something,” said junior physics major Hannah Tuttle.

Many students annoyed by practices of on-campus petitioners

To read the full article, click the link in our bio or visit upressonline.com

✏️: Rayna Cohen">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18134328895218321" data-date="1636049921">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CV3R0asvXSv/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/253075227_927436301312895_7188426040093439670_n.jpg?_nc_cat=111&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=3MKSb12KT0gAX9TAfs6&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=39c113ae4ea7bcdc08550dbaa38f7626&#038;oe=61909855" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/253075227_927436301312895_7188426040093439670_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=3MKSb12KT0gAX9TAfs6&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=39c113ae4ea7bcdc08550dbaa38f7626&amp;oe=61909855&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/253075227_927436301312895_7188426040093439670_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=3MKSb12KT0gAX9TAfs6&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=39c113ae4ea7bcdc08550dbaa38f7626&amp;oe=61909855&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/253075227_927436301312895_7188426040093439670_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=3MKSb12KT0gAX9TAfs6&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=39c113ae4ea7bcdc08550dbaa38f7626&amp;oe=61909855&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/253075227_927436301312895_7188426040093439670_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=3MKSb12KT0gAX9TAfs6&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=39c113ae4ea7bcdc08550dbaa38f7626&amp;oe=61909855&quot;}">
            <span class="sbi-screenreader">“Even if we just get a few things… anything wi</span>
            	                    <img src="https://www.upressonline.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="“Even if we just get a few things… anything will help somebody,” said Sergeant Chelsea John-Williams.

FAU Police Department organizes Thanksgiving food drive

To read the full article, click the link in our bio or visit upressonline.com

✏️: @justineskantor">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17868838772561771" data-date="1635886942">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CVya9iOP0PJ/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/251496933_337098914841882_6691543225449854324_n.jpg?_nc_cat=102&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=_u03kwVdOOsAX_3feyv&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=ea44b878f5d6cb7e15613df6589f29a3&#038;oe=61923D9C" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/251496933_337098914841882_6691543225449854324_n.jpg?_nc_cat=102&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=_u03kwVdOOsAX_3feyv&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=ea44b878f5d6cb7e15613df6589f29a3&amp;oe=61923D9C&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/251496933_337098914841882_6691543225449854324_n.jpg?_nc_cat=102&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=_u03kwVdOOsAX_3feyv&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=ea44b878f5d6cb7e15613df6589f29a3&amp;oe=61923D9C&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/251496933_337098914841882_6691543225449854324_n.jpg?_nc_cat=102&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=_u03kwVdOOsAX_3feyv&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=ea44b878f5d6cb7e15613df6589f29a3&amp;oe=61923D9C&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/251496933_337098914841882_6691543225449854324_n.jpg?_nc_cat=102&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=_u03kwVdOOsAX_3feyv&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=ea44b878f5d6cb7e15613df6589f29a3&amp;oe=61923D9C&quot;}">
            <span class="sbi-screenreader">“Our mission statement is establishing those con</span>
            	                    <img src="https://www.upressonline.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="“Our mission statement is establishing those connections and creating those relationships and bonds,” said Maria Clara, vice president of BRASA

Brazilian Student Association hopes to celebrate and promote Brazilian culture on campus 

To read the full article, click the link in our bio or visit upressonline.com

✏️: @natmr_99">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17905761725125512" data-date="1635874484">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CVyDM12vE86/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/251432518_433305225020358_8944394150759472587_n.jpg?_nc_cat=102&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=flnkbk4asb8AX-l9Ppi&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=3c80eeabecf7751d94818fd1cf9dd487&#038;oe=619162E3" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/251432518_433305225020358_8944394150759472587_n.jpg?_nc_cat=102&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=flnkbk4asb8AX-l9Ppi&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=3c80eeabecf7751d94818fd1cf9dd487&amp;oe=619162E3&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/251432518_433305225020358_8944394150759472587_n.jpg?_nc_cat=102&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=flnkbk4asb8AX-l9Ppi&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=3c80eeabecf7751d94818fd1cf9dd487&amp;oe=619162E3&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/251432518_433305225020358_8944394150759472587_n.jpg?_nc_cat=102&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=flnkbk4asb8AX-l9Ppi&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=3c80eeabecf7751d94818fd1cf9dd487&amp;oe=619162E3&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/251432518_433305225020358_8944394150759472587_n.jpg?_nc_cat=102&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=flnkbk4asb8AX-l9Ppi&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=3c80eeabecf7751d94818fd1cf9dd487&amp;oe=619162E3&quot;}">
            <span class="sbi-screenreader">In September, the FAU Board of Trustees, the insti</span>
            	                    <img src="https://www.upressonline.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="In September, the FAU Board of Trustees, the institution’s governing body, unanimously approved the reappointment of university President John Kelly for a one-year contract. On Nov. 4, the BOG will vote on Kelly’s reappointment.

The Florida Board of Governors will be on campus this week

To read more, visit upressonline.com or click the link in our bio to read more!

✏️: @gillianmanning_">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17913009890120785" data-date="1635789238">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CVvgm0bPwSL/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/251109709_2948655978779970_6529548949438301943_n.jpg?_nc_cat=102&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=wLdp9sNCDJAAX8ju6qI&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=501447aa17564288aa1169ffdfdc42e4&#038;oe=6191EE89" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/251109709_2948655978779970_6529548949438301943_n.jpg?_nc_cat=102&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=wLdp9sNCDJAAX8ju6qI&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=501447aa17564288aa1169ffdfdc42e4&amp;oe=6191EE89&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/251109709_2948655978779970_6529548949438301943_n.jpg?_nc_cat=102&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=wLdp9sNCDJAAX8ju6qI&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=501447aa17564288aa1169ffdfdc42e4&amp;oe=6191EE89&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/251109709_2948655978779970_6529548949438301943_n.jpg?_nc_cat=102&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=wLdp9sNCDJAAX8ju6qI&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=501447aa17564288aa1169ffdfdc42e4&amp;oe=6191EE89&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/251109709_2948655978779970_6529548949438301943_n.jpg?_nc_cat=102&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=wLdp9sNCDJAAX8ju6qI&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=501447aa17564288aa1169ffdfdc42e4&amp;oe=6191EE89&quot;}">
            <span class="sbi-screenreader">Telehealth and new shuttle tracking app among upco</span>
            	                    <img src="https://www.upressonline.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Telehealth and new shuttle tracking app among upcoming changes at FAU.

Boca House of Representatives elects Owls for Israel president as new House member

To read more, visit upressonline.com or click the link in our bio!

✏️: @rajoo.fr">
        </a>
    </div>
</div>    </div>

	<div id="sbi_load">

	        <a class="sbi_load_btn" href="javascript:void(0);" style="background: rgb(30,115,190);color: rgb(255,255,255);">
            <span class="sbi_btn_text">Load More...</span>
            <span class="sbi_loader sbi_hidden" style="background-color: rgb(255, 255, 255);" aria-hidden="true"></span>
        </a>
	
	    <span class="sbi_follow_btn">
        <a href="https://www.instagram.com/upressonline/" target="_blank" rel="noopener nofollow"><svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>Follow on Instagram</a>
    </span>
	
</div>
	    <span class="sbi_resized_image_data" data-feed-id="sbi_upressonline#9" data-resized="{&quot;17874320648602217&quot;:{&quot;id&quot;:&quot;254543728_456982959193615_7206341252136898656_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17974754455422842&quot;:{&quot;id&quot;:&quot;254364029_277131057657736_4640258558241672298_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17915137015992902&quot;:{&quot;id&quot;:&quot;254337408_914883615799183_1617000618763228216_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17928810538865344&quot;:{&quot;id&quot;:&quot;252628208_882507809052017_2396421346029326974_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17906915489205793&quot;:{&quot;id&quot;:&quot;253421375_411143207150606_368727540143042863_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;18134328895218321&quot;:{&quot;id&quot;:&quot;253075227_927436301312895_7188426040093439670_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17868838772561771&quot;:{&quot;id&quot;:&quot;251496933_337098914841882_6691543225449854324_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17905761725125512&quot;:{&quot;id&quot;:&quot;251432518_433305225020358_8944394150759472587_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17913009890120785&quot;:{&quot;id&quot;:&quot;251109709_2948655978779970_6529548949438301943_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}}}">
	</span>
	</div>

</div>
		</div></div></section></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://www.upressonline.com/2021/11/gallery-womens-soccer-finish-c-usa-tournament-in-the-quarterfinals/#photo'><img src='https://www.upressonline.com/wp-content/uploads/2021/11/IMG_5603-1-475x267.jpg' id='grow-stb56624'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Miracle Porter tracks the ball against Southern Miss in the C-USA tournament quarterfinal on November 3, 2021. Porter was the Owls leading goal scorer in the C-USA tournament, snagging two goals in two games played.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb56624').mouseenter(function() {
   											jQuery('#grow-stb56624').removeClass('shrink');
   											jQuery('#grow-stb56624').removeClass('grow');
   											jQuery('#grow-stb56624').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb56624').addClass('shrink');
   										});});</script><p class='stb-cat'>Galleries</p><p class="relatedtitle"><a href="https://www.upressonline.com/2021/11/gallery-womens-soccer-finish-c-usa-tournament-in-the-quarterfinals/">Gallery: Women&#8217;s Soccer finish C-USA tournament in the quarterfinals</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.upressonline.com/2021/11/mens-soccer-owls-qualify-for-c-usa-tournament-despite-a-3-0-defeat-at-no-12-kentucky/#photo'><img src='https://www.upressonline.com/wp-content/uploads/2021/11/IMG_2905-475x267.jpg' id='grow-stb56614'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Jose Alastuey (#10) recorded FAUs only shot on target against Kentucky on Nov. 5, 2021.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb56614').mouseenter(function() {
   											jQuery('#grow-stb56614').removeClass('shrink');
   											jQuery('#grow-stb56614').removeClass('grow');
   											jQuery('#grow-stb56614').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb56614').addClass('shrink');
   										});});</script><p class='stb-cat'>Soccer</p><p class="relatedtitle"><a href="https://www.upressonline.com/2021/11/mens-soccer-owls-qualify-for-c-usa-tournament-despite-a-3-0-defeat-at-no-12-kentucky/">Men’s Soccer: Owls qualify for C-USA Tournament despite a 3-0 defeat at No. 12 Kentucky</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.upressonline.com/2021/11/womens-soccer-owls-eliminated-from-tournament-after-2-1-loss-against-southern-miss/#photo'><img src='https://www.upressonline.com/wp-content/uploads/2021/11/IMG_5603-475x267.jpg' id='grow-stb56595'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Miracle Porter (#54) played her last game for the Owls against Southern Miss on Nov. 3, 2021. She scored 17 goals in 83 games.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb56595').mouseenter(function() {
   											jQuery('#grow-stb56595').removeClass('shrink');
   											jQuery('#grow-stb56595').removeClass('grow');
   											jQuery('#grow-stb56595').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb56595').addClass('shrink');
   										});});</script><p class='stb-cat'>Soccer</p><p class="relatedtitle"><a href="https://www.upressonline.com/2021/11/womens-soccer-owls-eliminated-from-tournament-after-2-1-loss-against-southern-miss/">Women’s Soccer: Owls eliminated from tournament after 2-1 loss against Southern Miss</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.upressonline.com/2021/11/womens-soccer-owls-advances-to-quarterfinals-of-c-usa-tournament-after-beating-charlotte-in-penalty-shootout/#photo'><img src='https://www.upressonline.com/wp-content/uploads/2021/11/IMG-4935-475x267.jpg' id='grow-stb56569'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Amit Cohen reacts to a crucial save against UTEP on November 1, 2021.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb56569').mouseenter(function() {
   											jQuery('#grow-stb56569').removeClass('shrink');
   											jQuery('#grow-stb56569').removeClass('grow');
   											jQuery('#grow-stb56569').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb56569').addClass('shrink');
   										});});</script><p class='stb-cat'>Soccer</p><p class="relatedtitle"><a href="https://www.upressonline.com/2021/11/womens-soccer-owls-advances-to-quarterfinals-of-c-usa-tournament-after-beating-charlotte-in-penalty-shootout/">Women’s Soccer: Owls advance to quarterfinals of C-USA tournament after beating Charlotte in penalty shootout</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.upressonline.com/2021/11/gallery-fau-mens-soccer-senior-day-against-fiu/#photo'><img src='https://www.upressonline.com/wp-content/uploads/2021/11/IMG_3092-475x267.jpg' id='grow-stb56461'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Nacho Alastuey in action against FIU on October 30, 2021.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb56461').mouseenter(function() {
   											jQuery('#grow-stb56461').removeClass('shrink');
   											jQuery('#grow-stb56461').removeClass('grow');
   											jQuery('#grow-stb56461').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb56461').addClass('shrink');
   										});});</script><p class='stb-cat'>Galleries</p><p class="relatedtitle"><a href="https://www.upressonline.com/2021/11/gallery-fau-mens-soccer-senior-day-against-fiu/">Gallery: FAU Men&#8217;s Soccer senior day against FIU</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.upressonline.com/2021/10/mens-soccer-owls-fall-4-0-to-no-17-fiu-in-home-finale/#photo'><img src='https://www.upressonline.com/wp-content/uploads/2021/10/IMG_3075-1-475x267.jpg' id='grow-stb56465'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Blake Dean (#22) had a shot that went off the crossbar against FIU on Oct. 30, 2021.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb56465').mouseenter(function() {
   											jQuery('#grow-stb56465').removeClass('shrink');
   											jQuery('#grow-stb56465').removeClass('grow');
   											jQuery('#grow-stb56465').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb56465').addClass('shrink');
   										});});</script><p class='stb-cat'>Soccer</p><p class="relatedtitle"><a href="https://www.upressonline.com/2021/10/mens-soccer-owls-fall-4-0-to-no-17-fiu-in-home-finale/">Men’s Soccer: Owls fall 4-0 to No. 17 FIU in home finale</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.upressonline.com/2021/10/fau-womens-soccer-vs-old-dominion-gallery/#photo'><img src='https://www.upressonline.com/wp-content/uploads/2021/10/IMG_2647-475x267.jpg' id='grow-stb56453'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Mia Sennes looking on during the match against Old Dominion on October 28, 2021. Sennes was subbed in and played 42 minutes.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb56453').mouseenter(function() {
   											jQuery('#grow-stb56453').removeClass('shrink');
   											jQuery('#grow-stb56453').removeClass('grow');
   											jQuery('#grow-stb56453').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb56453').addClass('shrink');
   										});});</script><p class='stb-cat'>Galleries</p><p class="relatedtitle"><a href="https://www.upressonline.com/2021/10/fau-womens-soccer-vs-old-dominion-gallery/">Gallery: FAU Women&#8217;s Soccer end regular season against Old Dominion</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.upressonline.com/2021/10/womens-soccer-owls-three-game-winning-streak-ends-with-a-2-0-home-defeat-against-old-dominion/#photo'><img src='https://www.upressonline.com/wp-content/uploads/2021/10/IMG_2611-475x267.jpg' id='grow-stb56406'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The team celebrated their senior players on Senior Night against Old Dominion on Oct. 28, 2021.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb56406').mouseenter(function() {
   											jQuery('#grow-stb56406').removeClass('shrink');
   											jQuery('#grow-stb56406').removeClass('grow');
   											jQuery('#grow-stb56406').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb56406').addClass('shrink');
   										});});</script><p class='stb-cat'>Soccer</p><p class="relatedtitle"><a href="https://www.upressonline.com/2021/10/womens-soccer-owls-three-game-winning-streak-ends-with-a-2-0-home-defeat-against-old-dominion/">Women’s Soccer: Owls’ three-game winning streak ends with a 2-0 home defeat against Old Dominion</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.upressonline.com/2021/10/mens-soccer-owls-win-second-straight-after-a-1-0-win-at-north-florida/#photo'><img src='https://www.upressonline.com/wp-content/uploads/2021/10/IMG_3510-475x267.jpg' id='grow-stb56366'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Ivan Mykhailenko scored the game-winning goal at North Florida on Oct. 26, 2021.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb56366').mouseenter(function() {
   											jQuery('#grow-stb56366').removeClass('shrink');
   											jQuery('#grow-stb56366').removeClass('grow');
   											jQuery('#grow-stb56366').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb56366').addClass('shrink');
   										});});</script><p class='stb-cat'>Soccer</p><p class="relatedtitle"><a href="https://www.upressonline.com/2021/10/mens-soccer-owls-win-second-straight-after-a-1-0-win-at-north-florida/">Men’s Soccer: Owls win second straight after a 1-0 win at North Florida</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.upressonline.com/2021/10/students-speak-one-faus-diversity-and-inclusion/#photo'><img src='https://www.upressonline.com/wp-content/uploads/2021/10/FAUs-Student-Body-is-the-Most-Diverse-in-Florida-475x316.jpeg' id='grow-stb56313'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Multicultural Programming hosts a variety of events catered to people of all ethnicities.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb56313').mouseenter(function() {
   											jQuery('#grow-stb56313').removeClass('shrink');
   											jQuery('#grow-stb56313').removeClass('grow');
   											jQuery('#grow-stb56313').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb56313').addClass('shrink');
   										});});</script><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://www.upressonline.com/2021/10/students-speak-one-faus-diversity-and-inclusion/">Students speak on FAU’s diversity and inclusion</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 300,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script>					</div>
				</div>
			</div>
			<div style="clear:both;"></div>
			<div class="footer footer_single">
																					<div class="sno-footer-wrap sno-footer-wrap-desktop-footer">
																																																																																																																		<div class="sno-designer-area-row" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-footer-1" style="width: 40%; height: 101px;">
																			<style>
	.sno-hac-inner-desktop-footer-1 {
		background: #000000;
		color: #ffffff;
		overflow: hidden;
	}
	.sno-hac-inner-desktop-footer-1 h1 {
		text-align: left;
		color: #ffffff;
		padding: 0 15px;
		font-size: 28px;
		font-family: Libre Baskerville;
		font-weight: normal;
		margin-top: 10px;
		margin-bottom: 5px;
	}
	.sno-hac-inner-desktop-footer-1 p {
		text-align: left;
		padding: 0 15px;
		font-size: 14px;
		font-family: Merriweather;
		font-weight: normal;
	}
	.sno-hac-inner-desktop-footer-1 .sno-hac-textwrap {
		position: absolute;
		top: 50%;
		transform: translateY(-50%);
		left: 0;
		right: 0;
	}
	.sno-hac-inner-desktop-footer-1 h1 {
		margin-top: 0;
	}
</style>
<a href="https://www.upressonline.com/">
	<div class="sno-hac-inner sno-hac-inner-desktop-footer-1">
		<div class="sno-hac-textwrap sno-hac-header-text">
			<h1>UNIVERSITY PRESS</h1>
					<p>Florida Atlantic University&#039;s first student-run news source.</p>
				</div>
	</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-footer-2" style="width: 60%; height: 101px;">
																			<style>
	.sno-hac-inner-desktop-footer-2 {
		background: #000000;
		font-family: Montserrat;
		font-weight: normal;
	}
	.sno-hac-inner-desktop-footer-2 .footer-full-menu ul.footer-menu > li > a {
		border-bottom: 5px solid #1E3F66;
		padding-bottom: 5px;
		font-size: 18px;
		position: relative;
	}
	.sno-hac-inner-desktop-footer-2 .footer-full-menu ul.footer-menu > li > a::after {
		border-bottom: 5px solid #ffffff;
		bottom: -5px;
		transition: .7s all ease-in-out;
		width: 25%;
	}
	.sno-hac-inner-desktop-footer-2 .footer-full-menu a {
		color: #ffffff;
	}
	.sno-hac-inner-desktop-footer-2 .footer-full-menu a:hover {
		background: #444444;
		color: #ffffff;
		padding-left: 5px;
	}
	.sno-hac-inner-desktop-footer-2 .footer-full-menu ul.footer-menu {
		width: calc(100% - 40px);
		margin-left: 20px;
		padding-top: 20px;
	}
	.sno-hac-inner-desktop-footer-2 .footer-full-menu ul.footer-menu > li {
		width: calc(25% - 15px);
	}
	.sno-hac-inner-desktop-footer-2 .footer-full-menu ul.footer-menu > li:nth-child(4n) {
		margin-right: 0;
	}
	.sno-hac-inner-desktop-footer-2 .footer-full-menu ul li ul li a {
		font-size: 12px;
	}
	.sno-hac-inner-desktop-footer-2 .footer-full-menu ul li ul li a:hover {
		border-left: 5px solid #ffffff;
	}
	.sno-hac-inner-desktop-footer-2 .footer-full-menu > div > ul > li:nth-child(1n+5) {
		display: none;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-footer-2">
	<div class="footer-full-menu">
		<div class="menu-footer-container"><ul id="menu-footer" class="footer-menu"><li id="menu-item-12042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12042"><a href="https://www.upressonline.com/contact/">Contact</a></li>
<li id="menu-item-12232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12232"><a href="https://www.upressonline.com/print/">Print</a></li>
<li id="menu-item-12234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12234"><a href="https://www.upressonline.com/join-us/">Join us</a></li>
<li id="menu-item-53600" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53600"><a href="https://www.upressonline.com/accolades/">Awards</a></li>
</ul></div>	</div>
</div>


																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																<div class="sno-designer-area-row" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-footer-3" style="width: 33%; height: 50px;">
																			<style>
	.sno-hac-inner-desktop-footer-3 {
		background: #000000;
		border: 0px solid #000000;
		margin: 0px;
	}
	.sno-hac-inner-desktop-footer-3 h1, 
	.sno-hac-inner-desktop-footer-3 h2, 
	.sno-hac-inner-desktop-footer-3 h3, 
	.sno-hac-inner-desktop-footer-3 h4, 
	.sno-hac-inner-desktop-footer-3 h5, 
	.sno-hac-inner-desktop-footer-3 h6, 
	.sno-hac-inner-desktop-footer-3 p,
	.sno-hac-inner-desktop-footer-3 {
		color: #ffffff;
		text-align: center;
		font-family: Merriweather;
		font-weight: normal;
		font-style: normal;
	}
	.sno-hac-inner-desktop-footer-3 a, .sno-hac-inner-desktop-footer-3 a:hover, .sno-hac-inner-desktop-footer-3 a:visited {
		color: #ffffff;
	}
	.sno-hac-inner-desktop-footer-3,
	.sno-hac-inner-desktop-footer-3 p {
		font-size: 14px;
		line-height: 1.3em;
	}
	.sno-hac-inner-desktop-footer-3 h1,
	.sno-hac-inner-desktop-footer-3 h2,
	.sno-hac-inner-desktop-footer-3 h3,
	.sno-hac-inner-desktop-footer-3 h4,
	.sno-hac-inner-desktop-footer-3 h5,
	.sno-hac-inner-desktop-footer-3 h6 {
		padding-top: 0; 
		padding-bottom: 0;
		margin-top: 0;
		margin-bottom: 0;
	}
	.sno-hac-inner-desktop-footer-3 {
		height: calc(100% - (0px * 2) - (0px * 2));
	}
	.sno-hac-inner-desktop-footer-3 {
		width: calc(100% - (0px * 2) - (0px * 2));
	}
	.sno-hac-inner-desktop-footer-3 .sno-hac-center-v {
		left: 0;
		right: 0;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-footer-3">
			<div class="sno-hac-textwrap sno-hac-center-v">
			777 Glades Rd. Student Union, Room 214<br />(561) 297-2960		</div>
	</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-footer-4" style="width: 33%; height: 50px;">
																			<style>
	.sno-hac-inner-desktop-footer-4 {
		background: #000000;
		border: 0px solid #000000;
		margin: 0px;
		font-family: Pontano Sans;
	}
	.sno-hac-inner-desktop-footer-4 {
		height: calc(100% - (0px * 2) - (0px * 2));
	}
	.sno-hac-inner-desktop-footer-4 {
		width: calc(100% - (0px * 2) - (0px * 2));
	}
	.sno-hac-inner-desktop-footer-4 .sno-search-center-v {
		left: 0%;
		right: 0%;
	}
	.sno-hac-inner-desktop-footer-4 input.hac-search {
		background: #dddddd;
		color: #aaaaaa;
		border-color: #000000;
		border-width: 0px;
		border-radius: 0px;
	}
	.sno-hac-inner-desktop-footer-4 input.hac-search::placeholder,
	.sno-hac-inner-desktop-footer-4 .sno-hac-submit-search-button {
		color: #aaaaaa;
	}
	.sno-hac-inner-desktop-footer-4 input.hac-search:focus {
		background: #000000;
		color: #ffffff;
	}
	.sno-hac-inner-desktop-footer-4 input.hac-search:focus::placeholder,
	.sno-hac-inner-desktop-footer-4 input.hac-search:focus + .sno-hac-submit-search-button {
		color: #ffffff;
	}	
	.sno-hac-inner-desktop-footer-4 .sno-hac-search-inner-wrap {
		width: 100%;
		max-width: 100%;
	}
	.sno-hac-inner-desktop-footer-4 .sno-hac-submit-search-button {
		right: 15px;
		padding-right: 15px;
		font-size: 12px;
		line-height: 12px;
	}
	.sno-hac-inner-desktop-footer-4 input.hac-search {
		font-size: 16px;
		line-height: 32px;
		padding: 9px 15px;
		padding-right: 40px;
		border: 0px solid #000000;
		max-width: calc(100% - (15px * 2) - (0px * 2) - 40px);
		width: calc(100% - (15px * 2) - (0px * 2) - 40px);
	}
	
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-footer-4">
	<div class="sno-hac-textwrap sno-search-center-v">
		<form method="get" action="https://www.upressonline.com/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-desktop-footer-4" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-desktop-footer-4" placeholder="Enter Search Term" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-footer-5" style="width: 34%; height: 50px;">
																			<style>
	.sno-hac-inner-desktop-footer-5 {
		background: #000000;
		overflow: hidden;
		padding-left: 0px;
		padding-right: 0px;
		width: calc(100% - (2 * 0px));
	}
	.sno-hac-inner-desktop-footer-5 .sno-icon {
		height: 30px;
		width: 30px;
		line-height: 30px;
		font-size: calc(30px * 2 / 3);
		border-radius: 5px;
		margin-right: 5px;
		
	}
	.sno-hac-inner-desktop-footer-5 .sno-hac-iconwrap {
		text-align: center;
		margin-left: 0px;
	}
	.sno-hac-inner-desktop-footer-5 .sno-hac-iconwrap a:nth-of-type(10) .sno-icon {
		margin-right: 0;	
	}
	.sno-hac-inner-desktop-footer-5 .sno-hac-iconwrap a:nth-of-type(n + 11) {
		display: none;	
	}


	.sno-hac-inner-desktop-footer-5 .sno-icon {
		margin-top: 10px;
		margin-bottom: 10px;
	}
	.icon-monochromatic-desktop-footer-5 .sno-icon {
		background: #000000;
		color: #fff;
	} 
	.icon-monochromatic-inverse-hover-desktop-footer-5 .sno-icon:hover {
		color: #000000;
		background: #fff;
	}
	.icon-monochromatic-inverse-desktop-footer-5 .sno-icon {
		color: #000000;
		background: #fff;
	}
	.icon-monochromatic-hover-desktop-footer-5 .sno-icon:hover {
		background: #000000;
		color: #fff;
	}
	.icon-monochromatic-desktop-footer-5 .sno-icon i, .icon-monochromatic-inverse-desktop-footer-5 .sno-icon i {
		-webkit-text-stroke-width: 0px !important;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-footer-5 icon-monochromatic-desktop-footer-5 icon-monochromatic-inverse-hover-desktop-footer-5">
	<div class="sno-hac-iconwrap">
			<a target="_blank" href="https://www.facebook.com/universitypress">
		<div class="sno-icon social-border sno-facebook">
    		<i class="fa fa-facebook-f"></i>
    		<span class="icon-hidden-text">Facebook</span>
    	</div>
	</a>

	<a target="_blank" href="https://twitter.com/upressonline">
		<div class="sno-icon social-border sno-twitter">
    		<i class="fa fa-twitter"></i>
    		<span class="icon-hidden-text">Twitter</span>
    	</div>
	</a>

	<a target="_blank" href="https://instagram.com/upressonline">
		<div class="sno-icon social-border sno-instagram">
    		<i class="fa fa-instagram"></i>
    		<span class="icon-hidden-text">Instagram</span>
    	</div>
	</a>










	<a target="_blank" href="https://www.youtube.com/user/UPTV4FAU">
		<div class="sno-icon social-border sno-youtube">
    		<i class="fa fa-youtube-play"></i>
    		<span class="icon-hidden-text">YouTube</span>
    	</div>
	</a>


	


									
	</div>
</div>


																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																															</div>
									<div class="sno-footer-wrap sno-footer-wrap-tablet-footer">
																																																					</div>
									<div class="sno-footer-wrap sno-footer-wrap-mobile-footer">
																																																					</div>
								<div class="sno-footercredit  sno-fixed-width-footer">
					<style>.sno-footercredit, .sno-footercredit a { background: #000000 !important; color: #ffffff !important; }</style>
					<div class="sno-footer-credit-inner">&copy; 2021  &bull; <a target='_blank' href='https://snoads.com/site/909'>Advertise</a> &bull;  <a href='https://snosites.com/why-sno/'>FLEX Pro WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://www.upressonline.com/wp-login.php">Log in</a></div>				</div>
			</div>
		</div>
		
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-46454657-34', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
			<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.upressonline.com/wp-admin/admin-ajax.php";
</script>
	<div class="sno-side-icons icon-monochromatic icon-monochromatic-inverse-hover">
					<div class="comment-side-icon sno-side-icon sno-side-icon-">
				<div class="sno-side-icon-ring">
										<i class="fa fa-comments-o"></i>
				</div>
			</div>
							<div class="like-side-icon sno-side-icon sno-side-icon-" data-liked="0" data-remember="1" data-post="56740" >
				<div class="sno-color-inverter" data-4e10e77f5b50032f9ddd8c68fe4ed06a="256802695d2c51dc4e7e02ae2df77715"></div>
				<div class="sno-side-icon-ring">
					<div class="sno-side-icon-bubble like-count-bubble like-count-hide">
						0					</div>
					<i class="fas fa-thumbs-up"></i>
				</div>
			</div>
							<a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.upressonline.com%2F2021%2F11%2Fmens-soccer-owls-advance-to-first-semifinal-since-2007-following-a-penalty-shootout-victory-over-tournament-hosts-charlotte%2F" title="Share on Facebook" target="_blank">
				<div class="facebook-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-facebook-f"></i>
						<span class="icon-hidden-text">Share on Facebook</span>
					</div>
				</div>
			</a>
							<a class="modal-share" href="https://twitter.com/intent/tweet?text=Men’s Soccer: Owls advance to first semifinal since 2007 following a penalty shootout victory over tournament hosts Charlotte&amp;url=https%3A%2F%2Fwww.upressonline.com%2F%3Fp%3D56740" title="Tweet This Story" target="_blank">
				<div class="twitter-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-twitter"></i>
						<span class="icon-hidden-text">Share on Twitter</span>
					</div>
				</div>
			</a>
									<a class="modal-share" href="https://reddit.com/submit?url=https%3A%2F%2Fwww.upressonline.com%2F2021%2F11%2Fmens-soccer-owls-advance-to-first-semifinal-since-2007-following-a-penalty-shootout-victory-over-tournament-hosts-charlotte%2F&title=Men%E2%80%99s+Soccer%3A+Owls+advance+to+first+semifinal+since+2007+following+a+penalty+shootout+victory+over+tournament+hosts+Charlotte" title="Share on Reddit" target="_blank">
				<div class="reddit-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-reddit"></i>
						<span class="icon-hidden-text">Share on Reddit</span>
					</div>
				</div>
			</a>
							<a href="#" onclick="return false;" class="modal-share share-email sharing-mobile-hide" title="Email this Story">
				<div class="email-side-icon sno-side-icon sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-envelope"></i>
						<span class="icon-hidden-text">Share via Email</span>
					</div>
				</div>
			</a>
													<a rel="nofollow" href="//www.upressonline.com/2021/11/mens-soccer-owls-advance-to-first-semifinal-since-2007-following-a-penalty-shootout-victory-over-tournament-hosts-charlotte/?print=true" title="Print this Story">
				<div class="print-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-print"></i>
						<span class="icon-hidden-text">Print</span>
					</div>
				</div>
			</a>
			</div>
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>		<div id="sno-comments-side">
			<div class="sno-comments-wrap">
				<div id="sno-comments-header">
					<div class='fas fa-times comment-close-icon'></div>
					<div class="sno-comments-title"><h3>Comments (0)</h3></div>
				</div>
									<div class="sno-comments-policy">
						Do you have something to say? Submit your comments below					</div>
									<div class="clear"></div>
									<input class="comments-share-thoughts" type="text" placeholder="Share your thoughts..." name="comments-thoughts"/>
								<div class="comments-toggle">
					<span class="comments-all comments-toggle-active">All</span>
									<span class="comments-staff-picks">UNIVERSITY PRESS Picks</span>
													<span class="comments-reader-picks">Reader Picks</span>
									<span class="comments-sort" data-sort="newest">Sort: <span class="active-sort">Newest</span></span>
				</div>
									<div id="comments" class="comments-area default-max-width show-avatars">
		<div id="respond" class="comment-respond">
		<p id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/11/mens-soccer-owls-advance-to-first-semifinal-since-2007-following-a-penalty-shootout-victory-over-tournament-hosts-charlotte/#respond" style="display:none;">Cancel reply</a></small></p><form action="https://www.upressonline.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><div class="sno_spam_control"><label for="spam_stopper">Spam Control Field.</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/><label for="sno-verification">Verification Field.</label><input type="text" name="sno-verification" class="sno-verification" id="sno-verification" value="1a8699e0cde1e9931d8b546142141ca0256802695d2c51dc4e7e02ae2df77715"/></div><input id="wp-remember" type="hidden" name="wp-remember" value="1" /><div class="sno-comment-id" data-504ddf27c973fbc6e5866ba2b2b86111="256802695d2c51dc4e7e02ae2df77715"></div><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='56740' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="068b8e23d5" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="61"/><script>document.getElementById( "ak_js" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	</div>							</div>
		</div>
		<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.upressonline.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.upressonline.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-includes/js/comment-reply.min.js?ver=5.8.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.upressonline.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/plugins/document-gallery/assets/js/gallery.min.js?ver=4.4.3' id='document-gallery-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/Chart.js/3.5.0/chart.min.js?ver=0.0.2' id='chartsjs-main-js'></script>
<script type='text/javascript' id='sno-infographics-widget-script-js-extra'>
/* <![CDATA[ */
var sno_infographics_ajax_object = {"ajax_url":"https:\/\/www.upressonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/plugins/sno-infographics/assets/script/sno-infographics-widget.js?ver=0.0.2' id='sno-infographics-widget-script-js'></script>
<script type='text/javascript' src='https://code.jquery.com/ui/1.12.1/jquery-ui.js?ver=5.8.1' id='ui-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-plugin-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/www.upressonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/plugins/sno-pdf-flipbook/assets/script/sno-pdf-flipbook-script.js?ver=1.0.5' id='sno-pdf-flipbook-plugin-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-turnjs-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/www.upressonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/plugins/sno-pdf-flipbook/assets/script/turn.js?ver=1.0.0' id='sno-pdf-flipbook-turnjs-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-mousewheel-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/www.upressonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/plugins/sno-pdf-flipbook/assets/script/jquery.mousewheel.min.js?ver=1.0.0' id='sno-pdf-flipbook-mousewheel-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-hash-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/www.upressonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/plugins/sno-pdf-flipbook/assets/script/hash.js?ver=1.0.0' id='sno-pdf-flipbook-hash-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-modernizr-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/www.upressonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/plugins/sno-pdf-flipbook/assets/script/modernizr.2.5.3.min.js?ver=1.0.0' id='sno-pdf-flipbook-modernizr-script-js'></script>
<script type='text/javascript' id='custom-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/www.upressonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/plugins/sno-polls/assets/script/sno-polls-widget.js?ver=0.0.3' id='custom-widget-script-js'></script>
<script type='text/javascript' id='custom-test-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/www.upressonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/plugins/sno-polls/assets/script/sno-polls-test-widget.js?ver=0.0.2' id='custom-test-widget-script-js'></script>
<script type='text/javascript' id='custom-quiz-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/www.upressonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/plugins/sno-polls/assets/script/sno-polls-quiz-widget.js?ver=0.0.2' id='custom-quiz-widget-script-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.upressonline.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' id='twitter-wjs-js-extra'>
/* <![CDATA[ */
window.twttr=(function(w){t=w.twttr||{};t._e=[];t.ready=function(f){t._e.push(f);};return t;}(window));
/* ]]> */
</script>
<script type="text/javascript" id="twitter-wjs" async defer src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-includes/js/hoverIntent.min.js?ver=1.10.1' id='hoverIntent-js'></script>
<script type='text/javascript' id='megamenu-js-extra'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.9.5' id='megamenu-js'></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
<script type='text/javascript' id='sb_instagram_scripts-js-extra'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/www.upressonline.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/www.upressonline.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/plugins/instagram-feed/js/sbi-scripts.min.js?ver=2.9.5' id='sb_instagram_scripts-js'></script>
	</body>
</html>