<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="https://www.upressonline.com/wp-content/uploads/2016/07/Vol17_UP-Favicon.ico" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="UNIVERSITY PRESS RSS 2.0" href="https://www.upressonline.com/feed/" />
<link rel="alternate" type="text/xml" title="UNIVERSITY PRESS RSS .92" href="https://www.upressonline.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="UNIVERSITY PRESS Atom 0.3" href="https://www.upressonline.com/feed/atom/" />

<title>Men’s Soccer: Head coach Joey Worthen congratulates the team on a historic season, desires to take the next step for the fall &#8211; UNIVERSITY PRESS</title>
<meta name='robots' content='max-image-preview:large' />
<link rel="alternate" type="application/rss+xml" title="UNIVERSITY PRESS &raquo; Men’s Soccer: Head coach Joey Worthen congratulates the team on a historic season, desires to take the next step for the fall Comments Feed" href="https://www.upressonline.com/2021/04/mens-soccer-head-coach-joey-worthen-congratulates-the-team-on-a-historic-season-desires-to-take-the-next-step-for-the-fall/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.upressonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='dashicons-css'  href='https://www.upressonline.com/wp-includes/css/dashicons.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.upressonline.com/wp-includes/js/thickbox/thickbox.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https:////netdna.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://www.upressonline.com/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://www.upressonline.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.9' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://www.upressonline.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.13.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://www.upressonline.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.13.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.upressonline.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://www.upressonline.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://www.upressonline.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/genericons.min.css?ver=3.4' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://www.upressonline.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.upressonline.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.upressonline.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='document-gallery-css'  href='https://www.upressonline.com/wp-content/plugins/document-gallery/assets/css/style.min.css?ver=4.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.upressonline.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='megamenu-css'  href='https://www.upressonline.com/wp-content/uploads/maxmegamenu/style.css?ver=bf0fb1' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Libre+Baskerville%3A400%2C700%7CMerriweather%3A400%2C700%7CMontserrat%3A400%2C700%7CPT+Serif%3A400%2C700%7CSource+Sans+Pro%3A400%2C700%7CNews+Cycle%3A400%2C700%7CPontano+Sans%3A400%2C700%7CActor%3A400%2C700&#038;display=swap&#038;ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://www.upressonline.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://www.upressonline.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://www.upressonline.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://www.upressonline.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://www.upressonline.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://www.upressonline.com/wp-content/themes/snoflex/style.css?ver=20210248' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.upressonline.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.13' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' type='text/css' media='all' integrity="sha384-vSIIfh2YWi9wW0r9iZe7RJPrKwp6bG+s9QZMoITbCckVJqGCCRhc+ccxNcdpHuYu" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-1CjXmylX8++C7CVZORGA9EwcbYDfZV2D4Kl1pTm3hp2I/usHDafIrgBJNuRTDQ4f" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='wp-paginate-css'  href='https://www.upressonline.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.6' type='text/css' media='screen' />
		<script type="text/javascript">
			ajaxurl = typeof(ajaxurl) !== 'string' ? 'https://www.upressonline.com/wp-admin/admin-ajax.php' : ajaxurl;
		</script>
		<script type='text/javascript' src='https://www.upressonline.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='nrci_methods-js-extra'>
/* <![CDATA[ */
var nrci_opts = {"gesture":"Y","drag":"Y","touch":"Y","admin":"Y"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/plugins/no-right-click-images-plugin/no-right-click-images.js' id='nrci_methods-js'></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.7.1' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.7.1' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20200802' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20200803' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20200803' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.7.1' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.7.1' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.7.1' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.7.1' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/www.upressonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20210207' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.7.1' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://www.upressonline.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.upressonline.com/wp-json/wp/v2/posts/53181" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.upressonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.upressonline.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.1" />
<link rel="canonical" href="https://www.upressonline.com/2021/04/mens-soccer-head-coach-joey-worthen-congratulates-the-team-on-a-historic-season-desires-to-take-the-next-step-for-the-fall/" />
<link rel='shortlink' href='https://www.upressonline.com/?p=53181' />
<link rel="alternate" type="application/json+oembed" href="https://www.upressonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.upressonline.com%2F2021%2F04%2Fmens-soccer-head-coach-joey-worthen-congratulates-the-team-on-a-historic-season-desires-to-take-the-next-step-for-the-fall%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.upressonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.upressonline.com%2F2021%2F04%2Fmens-soccer-head-coach-joey-worthen-congratulates-the-team-on-a-historic-season-desires-to-take-the-next-step-for-the-fall%2F&#038;format=xml" />
<!-- Flytedesk Digital -->
<script type="text/javascript">
(function (w, d, s, p) {
  let f = d.getElementsByTagName(s)[0], j = d.createElement(s);
  j.id = 'flytedigital';
  j.async = true;
  j.src = 'https://digital.flytedesk.com/js/head.js#' + p;
  f.parentNode.insertBefore(j, f);
})(window, document, 'script', '7e037417-d753-48cb-9bdd-58481c7b6c97');
</script>
<!-- End Flytedesk Digital --><style type="text/css">
			.wpsdc-drop-cap {
				float : left;				
				padding : 0.25em 0.05em 0.25em 0;				
				font-size : 5em;
				line-height : 0.4em;}
		</style><script src="//embed.typeform.com/next/embed.js"></script><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.upressonline.com"><link rel="https://theeventscalendar.com/" href="https://www.upressonline.com/wp-json/tribe/events/v1/" />

<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="Men’s Soccer: Head coach Joey Worthen congratulates the team on a historic season, desires to take the next step for the fall" />
<meta property="og:type" content="article" />
<meta name="author" content="Richard Pereira" />
<meta property="og:url" content="https://www.upressonline.com/2021/04/mens-soccer-head-coach-joey-worthen-congratulates-the-team-on-a-historic-season-desires-to-take-the-next-step-for-the-fall/" />
<meta property="og:image" content="https://www.upressonline.com/wp-content/uploads/2021/04/0W4A8231-900x600.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="600" />
	<meta property="og:site_name" content="UNIVERSITY PRESS" />
	<meta property="og:description" content="It was Worthen’s first winning season as FAU’s head coach and the program’s first since 2007." />
	<meta name="description" content="It was Worthen’s first winning season as FAU’s head coach and the program’s first since 2007." />
	<meta property="article:section" content="Soccer" />
	<meta property="article:tag" content="Alonso Coello Camarero,Daniel Skistad,FAU Men’s Soccer,Graeme Pratt,Ivan Mykhailenko,Joey Worthen,Neil Strauber,Richard Pereira,Sports,Top Stories,Vasilis Spinos" />
<!-- End of Open Graph Meta Tags -->

<link rel="dns-prefetch" href="//platform.twitter.com">
<meta name="twitter:widgets:link-color" content="#000000"><meta name="twitter:widgets:border-color" content="#000000"><meta name="twitter:partner" content="tfwp">
<meta name="twitter:card" content="summary"><meta name="twitter:title" content="Men’s Soccer: Head coach Joey Worthen congratulates the team on a historic season, desires to take the next step for the fall"><meta name="twitter:site" content="@upressonline"><meta name="twitter:description" content="FAU men’s soccer head coach Joey Worthen looked back on the spring season as he was proud of the team for what they accomplished and wants to see them take the next step in the fall. The team went 6-4-2 while going 3-4-0 in conference play. Not only was it Worthen’s first winning season at&hellip;"><meta name="twitter:image" content="https://www.upressonline.com/wp-content/uploads/2021/04/0W4A8231.jpg">
<style type="text/css">/** Mega Menu CSS: fs **/</style>

<!-- START - Open Graph and Twitter Card Tags 3.1.1 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:title" content="Men’s Soccer: Head coach Joey Worthen congratulates the team on a historic season, desires to take the next step for the fall"/>
  <meta property="og:description" content="FAU men’s soccer head coach Joey Worthen looked back on the spring season as he was proud of the team for what they accomplished and wants to see them take the next step in the fall.

The team went 6-4-2 while going 3-4-0 in conference play. Not only was it Worthen’s first winning season at the he"/>
  <meta property="og:image" content="https://www.upressonline.com/wp-content/uploads/2021/04/0W4A8231.jpg"/>
  <meta property="og:image:url" content="https://www.upressonline.com/wp-content/uploads/2021/04/0W4A8231.jpg"/>
  <meta property="og:image:secure_url" content="https://www.upressonline.com/wp-content/uploads/2021/04/0W4A8231.jpg"/>
  <meta property="og:image:width" content="1501"/>
  <meta property="og:image:height" content="1000"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Men’s Soccer: Head coach Joey Worthen congratulates the team on a historic season, desires to take the next step for the fall"/>
  <meta itemprop="headline" content="Men’s Soccer: Head coach Joey Worthen congratulates the team on a historic season, desires to take the next step for the fall"/>
  <meta itemprop="description" content="FAU men’s soccer head coach Joey Worthen looked back on the spring season as he was proud of the team for what they accomplished and wants to see them take the next step in the fall.

The team went 6-4-2 while going 3-4-0 in conference play. Not only was it Worthen’s first winning season at the he"/>
  <meta itemprop="image" content="https://www.upressonline.com/wp-content/uploads/2021/04/0W4A8231.jpg"/>
  <meta itemprop="datePublished" content="2021-04-30"/>
  <meta itemprop="dateModified" content="2021-04-30T11:48:28-04:00" />
  <meta itemprop="author" content="Richard Pereira, Sports Editor"/>
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Men’s Soccer: Head coach Joey Worthen congratulates the team on a historic season, desires to take the next step for the fall"/>
  <meta name="twitter:url" content="https://www.upressonline.com/2021/04/mens-soccer-head-coach-joey-worthen-congratulates-the-team-on-a-historic-season-desires-to-take-the-next-step-for-the-fall/"/>
  <meta name="twitter:description" content="FAU men’s soccer head coach Joey Worthen looked back on the spring season as he was proud of the team for what they accomplished and wants to see them take the next step in the fall.

The team went 6-4-2 while going 3-4-0 in conference play. Not only was it Worthen’s first winning season at the he"/>
  <meta name="twitter:image" content="https://www.upressonline.com/wp-content/uploads/2021/04/0W4A8231.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 3.1.1 -->
	


<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				jQuery('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
				jQuery('#altheader').scrollToFixed({
			marginTop:  wpadminbar,
		});		
	
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon"><i class="fas fa-times"></i><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://www.upressonline.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div id="mega-menu-wrap-mobile-menu" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1' tabindex='0'><span class='mega-toggle-label' role='button' aria-expanded='false'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-mobile-menu" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="0" data-mobile-force-width="false" data-second-click="go" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="600" data-unbind="true" data-mobile-state="collapse_all" data-hover-intent-timeout="300" data-hover-intent-interval="100"><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-post_tag mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-47741' id='mega-menu-item-47741'><a class="mega-menu-link" href="https://www.upressonline.com/tag/news/" aria-haspopup="true" aria-expanded="false" tabindex="0">News<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-49449' id='mega-menu-item-49449'><a class="mega-menu-link" href="https://www.upressonline.com/tag/student-government/">Student Government</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-11920' id='mega-menu-item-11920'><a class="mega-menu-link" href="https://www.upressonline.com/category/features/" tabindex="0">Features</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-11911' id='mega-menu-item-11911'><a class="mega-menu-link" href="https://www.upressonline.com/category/sports/" aria-haspopup="true" aria-expanded="false" tabindex="0">Sports<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-11912' id='mega-menu-item-11912'><a class="mega-menu-link" href="https://www.upressonline.com/category/sports/baseball/">Baseball</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-11913' id='mega-menu-item-11913'><a class="mega-menu-link" href="https://www.upressonline.com/category/sports/basketball/">Basketball</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-11914' id='mega-menu-item-11914'><a class="mega-menu-link" href="https://www.upressonline.com/category/sports/football/">Football</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-11915' id='mega-menu-item-11915'><a class="mega-menu-link" href="https://www.upressonline.com/category/sports/soccer/">Soccer</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-11916' id='mega-menu-item-11916'><a class="mega-menu-link" href="https://www.upressonline.com/category/sports/softball/">Softball</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-49452' id='mega-menu-item-49452'><a class="mega-menu-link" href="https://www.upressonline.com/tag/opinion/" tabindex="0">Opinion</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-51562' id='mega-menu-item-51562'><a class="mega-menu-link" href="https://www.upressonline.com/category/entertainment/" aria-haspopup="true" aria-expanded="false" tabindex="0">Entertainment<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-51639' id='mega-menu-item-51639'><a class="mega-menu-link" href="https://www.upressonline.com/category/entertainment/book-reviews/">Book Reviews</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-51640' id='mega-menu-item-51640'><a class="mega-menu-link" href="https://www.upressonline.com/category/entertainment/movie-reviews/">Movie Reviews</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-51641' id='mega-menu-item-51641'><a class="mega-menu-link" href="https://www.upressonline.com/category/entertainment/music-reviews-entertainment/">Music Reviews</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-51642' id='mega-menu-item-51642'><a class="mega-menu-link" href="https://www.upressonline.com/category/entertainment/television-reviews/">Television Reviews</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-51643' id='mega-menu-item-51643'><a class="mega-menu-link" href="https://www.upressonline.com/category/entertainment/theatre-reviews/">Theatre Reviews</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-52120' id='mega-menu-item-52120'><a class="mega-menu-link" href="https://www.upressonline.com/category/podcast/" tabindex="0">Podcast</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-49799' id='mega-menu-item-49799'><a class="mega-menu-link" href="https://www.upressonline.com/category/covid-19/" tabindex="0">COVID-19</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-18311' id='mega-menu-item-18311'><a class="mega-menu-link" href="https://www.upressonline.com/staff/" tabindex="0">Staff</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-18549' id='mega-menu-item-18549'><a class="mega-menu-link" href="https://www.upressonline.com/print/" tabindex="0">Print</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-49888' id='mega-menu-item-49888'><a class="mega-menu-link" href="https://www.upressonline.com/advertising-2/" tabindex="0">Contact</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-51671' id='mega-menu-item-51671'><a class="mega-menu-link" href="https://www.upressonline.com/join-us-2/" tabindex="0">Join Us</a></li></ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://www.upressonline.com/wp-content/uploads/2019/12/UPpng.png" class="headerimage" alt="Florida Atlantic University&#039;s first student-run news source." /></div><div class="headerlink headermedium" style="display:none"><img src="https://www.upressonline.com/wp-content/uploads/2019/12/UPpng.png" class="headerimage" alt="Florida Atlantic University&#039;s first student-run news source." /></div><div class="headerlink headerlarge"><img src="https://www.upressonline.com/wp-content/uploads/2019/12/UPpng.png" class="headerlink headerimage" alt="Florida Atlantic University&#039;s first student-run news source." /></div><h1 style="display:none" aria-hidden="true">UNIVERSITY PRESS</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://www.upressonline.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon"><i class="fas fa-bars"></i><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft classic-icon">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style>    
        								   	    										
    
        				
   	    
    
    		<a target="_blank" href="https://www.youtube.com/user/UPTV4FAU">
    		<div class="sno-icon social-border sno-youtube">
        		<i class="fa fa-youtube-play"></i>
        		<span class="icon-hidden-text">YouTube</span>
        	</div>
    	</a>
    
        				
        				    					
        				
						
	    				
    
	
	    
	
	    	<a target="_blank" href="https://instagram.com/upressonline">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="https://twitter.com/upressonline">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://www.facebook.com/universitypress">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   			</div>

			<div class="topnavbarcenter">
		        		            <script src="https://www.upressonline.com/wp-content/themes/snoflex/javascript/date.js?ver=1" type="text/javascript"></script>
		        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform6062" action="https://www.upressonline.com/">
			<div class="search-button-container" id="searchthis6062">
			<button type="submit" disabled="disabled" id="sno-search-navbar-6062" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s6062" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s6062" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit6062" style="display:none;" value="Search" />
		</form>
				</div>
			
	</div>
	<div class="clear"></div>
</div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://www.upressonline.com"><img src="https://www.upressonline.com/wp-content/uploads/2019/12/UPpng.png" class="headerimage" alt="Florida Atlantic University&#039;s first student-run news source." /></a></div><h1 style="display:none">UNIVERSITY PRESS</h1></div></div><div class="bottom-menu"><div class='subnavbarwrap sno-sticky'
						data-align='center' 
						data-margin='1' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='1090'><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><ul id='show-mini-logo-bottom'  style="display:none" ><a href="/"><li id="mini-logo-bottom" style="float:left;"><img src="https://www.upressonline.com/wp-content/uploads/2017/08/Vol17_UP-Masthead_ForWeb-1500x263.png" alt="Florida Atlantic University&#039;s first student-run news source." />
								</li></a>
							</ul><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="sf-menu sno-bottom-menu"><li id="menu-item-47741" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-47741" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.upressonline.com/tag/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-49449" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49449"><a href="https://www.upressonline.com/tag/student-government/">Student Government</a></li>
</ul>
</li>
<li id="menu-item-11920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11920"><a href="https://www.upressonline.com/category/features/">Features</a></li>
<li id="menu-item-11911" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-11911" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.upressonline.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-11912" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11912"><a href="https://www.upressonline.com/category/sports/baseball/">Baseball</a></li>
	<li id="menu-item-11913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11913"><a href="https://www.upressonline.com/category/sports/basketball/">Basketball</a></li>
	<li id="menu-item-11914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11914"><a href="https://www.upressonline.com/category/sports/football/">Football</a></li>
	<li id="menu-item-11915" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11915"><a href="https://www.upressonline.com/category/sports/soccer/">Soccer</a></li>
	<li id="menu-item-11916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11916"><a href="https://www.upressonline.com/category/sports/softball/">Softball</a></li>
</ul>
</li>
<li id="menu-item-49452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49452"><a href="https://www.upressonline.com/tag/opinion/">Opinion</a></li>
<li id="menu-item-51562" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-51562" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.upressonline.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-51639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51639"><a href="https://www.upressonline.com/category/entertainment/book-reviews/">Book Reviews</a></li>
	<li id="menu-item-51640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51640"><a href="https://www.upressonline.com/category/entertainment/movie-reviews/">Movie Reviews</a></li>
	<li id="menu-item-51641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51641"><a href="https://www.upressonline.com/category/entertainment/music-reviews-entertainment/">Music Reviews</a></li>
	<li id="menu-item-51642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51642"><a href="https://www.upressonline.com/category/entertainment/television-reviews/">Television Reviews</a></li>
	<li id="menu-item-51643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51643"><a href="https://www.upressonline.com/category/entertainment/theatre-reviews/">Theatre Reviews</a></li>
</ul>
</li>
<li id="menu-item-52120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52120"><a href="https://www.upressonline.com/category/podcast/">Podcast</a></li>
<li id="menu-item-49799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49799"><a href="https://www.upressonline.com/category/covid-19/">COVID-19</a></li>
<li id="menu-item-18311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18311"><a href="https://www.upressonline.com/staff/">Staff</a></li>
<li id="menu-item-18549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18549"><a href="https://www.upressonline.com/print/">Print</a></li>
<li id="menu-item-49888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49888"><a href="https://www.upressonline.com/advertising-2/">Contact</a></li>
<li id="menu-item-51671" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51671"><a href="https://www.upressonline.com/join-us-2/">Join Us</a></li>
</ul></div></nav><div class="clear"></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
							<ul id="add-more-bottom" class="sub-menu"></ul>
							</li>
						</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div>				<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					horizontal: true,
        					visible: 1,
        					auto:12000,
        					speed:1300    					});
					});
				</script><div class="breakingnewswrap"><div id="breakingnews"><div id="newsticker3-demo"><div class="newsticker3-jcarousellite"><ul><li><div class="info"><p><span class="bndate">Apr 30, 12:00 pm</span><span class="breakingnewsheadline"><a href="https://www.upressonline.com/2021/04/mens-soccer-head-coach-joey-worthen-congratulates-the-team-on-a-historic-season-desires-to-take-the-next-step-for-the-fall/">Men’s Soccer: Head coach Joey Worthen congratulates the team on a historic season, desires to take the next step for the fall</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="bndate">Apr 29, 12:00 pm</span><span class="breakingnewsheadline"><a href="https://www.upressonline.com/2021/04/florida-universities-update-study-abroad-plans-and-keep-students-engaged-through-virtual-outlets/">Florida universities update study abroad plans and keep students engaged through virtual outlets</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="bndate">Apr 28, 3:00 pm</span><span class="breakingnewsheadline"><a href="https://www.upressonline.com/2021/04/fau-football-quarterback-nkosi-perry-transfers-to-fau-from-miami/">FAU Football: Quarterback N’Kosi Perry transfers to FAU from Miami</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="bndate">Apr 28, 12:00 pm</span><span class="breakingnewsheadline"><a href="https://www.upressonline.com/2021/04/analysis-wide-receiver-tavaris-harrison-has-a-chance-to-earn-a-spot-in-the-nfl-through-the-draft/">Analysis: Wide receiver Tavaris Harrison has a chance to earn a spot in the NFL through the draft</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="bndate">Apr 28, 10:30 am</span><span class="breakingnewsheadline"><a href="https://www.upressonline.com/2021/04/faculty-senate-announces-new-president-cares-act-funding-and-combined-degree-programs-in-final-semester-meeting/">Faculty Senate announces new president, CARES ACT funding, and combined degree programs in final semester meeting</a></span></p></div><div class="clear"></div></li></ul></div></div></div></div><div id="fullwrap" style="position:relative;"><div id="outerbackgroundwrap"><div class="innerbackgroundwrap "><div class="innerbackground"><div id='snopostid-53181' class='snopostid'><div id='classic_story' class='sno-story-53181'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://www.upressonline.com/category/sports/soccer/' rel='category tag'>Soccer</a></li><li class='blockscategory'><a href='https://www.upressonline.com/category/sports/' rel='category tag'>Sports</a></li><li class='blockscategory'><a href='https://www.upressonline.com/category/top/' rel='category tag'>Top Stories</a></li></ul><div role="main"><h1 class="storyheadline">Men’s Soccer: Head coach Joey Worthen congratulates the team on a historic season, desires to take the next step for the fall</h1><div class="storydeckbottom"></div><div class="storydeck"><p>It was Worthen’s first winning season as FAU’s head coach and the program’s first since 2007.</p></div><div class="storyshadow"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='53181' data-photo-id='53182' href='#photo'><img src='https://www.upressonline.com/wp-content/uploads/2021/04/0W4A8231-900x600.jpg' alt='Photo+courtesy+of+FAU+Athletics.' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge' data-story-id='53181' data-photo-id='53182'><i class='fas fa-search-plus'></i></div></div><div class="clear"></div><div class="captionboxmittop"><p class="photocaption">Photo courtesy of FAU Athletics.</p></div></div><div class="clear"></div><div class="permalinkphotobox"></div><div class="storydetails"><p><span class="storybyline"> <a href="https://www.upressonline.com/staff_name/richard-pereira/" class="creditline">Richard Pereira</a>, Sports Editor</span><br /><span class="storydate"><span class="time-wrapper">April 30, 2021</span></span></p></div><div class="sharing sharing-top" data-story-id="53181"><a class='commentscroll' href='https://www.upressonline.com/2021/04/mens-soccer-head-coach-joey-worthen-congratulates-the-team-on-a-historic-season-desires-to-take-the-next-step-for-the-fall/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments  sharing-mobile-hide'><i class='fa fa-comments-o'></i><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.upressonline.com%2F2021%2F04%2Fmens-soccer-head-coach-joey-worthen-congratulates-the-team-on-a-historic-season-desires-to-take-the-next-step-for-the-fall%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook sharing-mobile-hide"><i class="fa fa-facebook-f"></i><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Men’s Soccer: Head coach Joey Worthen congratulates the team on a historic season, desires to take the next step for the fall&amp;url=https%3A%2F%2Fwww.upressonline.com%2F%3Fp%3D53181" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter sharing-mobile-hide"><i class="fa fa-twitter"></i><span class="icon-hidden-text">Share on Twitter</span></div></a><a class="modal-share" href="https://reddit.com/submit?url=https%3A%2F%2Fwww.upressonline.com%2F2021%2F04%2Fmens-soccer-head-coach-joey-worthen-congratulates-the-team-on-a-historic-season-desires-to-take-the-next-step-for-the-fall%2F&title=Men%E2%80%99s+Soccer%3A+Head+coach+Joey+Worthen+congratulates+the+team+on+a+historic+season%2C+desires+to+take+the+next+step+for+the+fall" title="Share on Reddit" target="_blank"><div class="sharing-icon sharing-mobile sno-reddit sharing-mobile-hide"><i class="fa fa-reddit"></i><span class="icon-hidden-text">Share on Reddit</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email sharing-mobile-hide"><i class="fa fa-envelope"></i><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//www.upressonline.com/2021/04/mens-soccer-head-coach-joey-worthen-congratulates-the-team-on-a-historic-season-desires-to-take-the-next-step-for-the-fall/?print=true"><div class="sharing-icon sno-print sharing-mobile-hide"><i class="fa fa-print"></i><span class="icon-hidden-text">Print</span></div></a></div><div class="sharing-clear"></div><span class="storycontent"><p><span style="font-weight: 400;">FAU men’s soccer head coach Joey Worthen looked back on the spring season as he was proud of the team for what they accomplished and wants to see them take the next step in the fall.</span></p>
<p><span style="font-weight: 400;">The team went 6-4-2 while going 3-4-0 in conference play. Not only was it Worthen’s first winning season at the helm since joining in 2017, but it was also FAU’s first overall winning season since 2007, where they went </span><span style="font-weight: 400;">11-7-2 (5-0-1 ASC) and won the Atlantic Soccer Conference tournament.</span></p>
<p><span style="font-weight: 400;">“</span><span style="font-weight: 400;">Four years ago when we started this, I had a vision and an idea of what we thought we could do and after the first couple years, it really makes you second-guess it when we&#8217;re not getting the results but we could see the incremental progress with the culture and players coming in and they&#8217;re buying into what we&#8217;re doing and into the culture</span><span style="font-weight: 400;">,” Worthen said. “</span><span style="font-weight: 400;">While it didn&#8217;t directly translate into results, you could start to see it developing and things starting to get put in place</span><span style="font-weight: 400;">.”</span></p>
<p><span style="font-weight: 400;">The defense made the Owls stand out throughout the season, only conceding 11 goals as it’s their best defensive performance in team history. According to Worthen, the team looked at how they performed in 2019 as they focused on eliminating the number of goals they were allowing to improve defensively.</span></p>
<p><span style="font-weight: 400;">“The top teams in the conference were giving up less than a goal a game, so we stressed that and really made an emphasis on training of a few areas that we felt like we could improve on to eliminate some of those goals that we were giving up,” Worthen said. “I give the guys credit because they bought into it, we asked them to do things that they weren&#8217;t used to or that may be a little bit unnatural and collectively as a team, they bought into it.”</span></p>
<p><span style="font-weight: 400;">One of the crucial keys to that defense was junior goalkeeper Neil Strauber. He played every game as he made 35 saves and earned four clean sheets that created important strides to the defense this season.</span></p>
<p><span style="font-weight: 400;">“I think because of his maturity, he can direct the team and have a big voice even though he’s only been here for a year, but I expect that to then even grow as we go into next year and be able to take more control over the team, especially in tight moments,” Worthen said. “When we get into conference games and we need some of that leadership, I think he&#8217;s a guy that can certainly help bring it so I expect big things from him.”</span></p>
<p><span style="font-weight: 400;">While Worthen kept the emphasis on congratulating the team’s performance, he was proud of the individual success on the team that was noticed by Conference USA. Senior forward Ivan Mykhailenko (First Team and co-Golden Boot), junior defender Graeme Pratt and junior midfielder Alonso Coello Camarero (Second Team), senior defender Daniel Skistad (Third Team), and Vasilis Spinos (All-Freshman) received honors from the conference.</span></p>
<p><span style="font-weight: 400;">“I think it&#8217;s clear that in the conference, people are starting to notice our team and even nationally, to get a player of the week is huge,” Worthen said. “I mean a couple years ago, you would have never even imagined that. People were taking notice and it&#8217;s exciting for the guys and they certainly deserve it.” </span></p>
<p><span style="font-weight: 400;">Mykhailenko was the spotlight of FAU’s offense, scoring six goals in 10 games. Compared to his 2019 season where he scored seven in 16 games, he is scoring more goals at a faster pace as each season goes by.</span></p>
<p><span style="font-weight: 400;">“I think he&#8217;s got more in his game and I expect him to be a guy that’s scoring in bunches [to get up] there with one of the top goal scorers in the country,” Worthen said. “Hopefully through the summer and being able to come back with kind of an edge, he&#8217;s got a lot to prove still so yeah, we&#8217;re going to continue to ride him.”</span></p>
<p><span style="font-weight: 400;">Despite performing strong at home, FAU faced struggles on the road, particularly against the likes of FIU, Marshall, and Charlotte. </span></p>
<p><span style="font-weight: 400;">“When we get into the conference part, it&#8217;s tough and those are three games that we felt like we could have gotten results from or points from three top teams in the country and that&#8217;s the reality of our conferences,” Worthen said. “We feel really confident that we can, especially with the progression of this program. That&#8217;s like the next big milestone; we got to get results on the road and that&#8217;ll certainly be a focus for the offseason.”</span></p>
<p><span style="font-weight: 400;">The one thing Worthen noticed when communicating with his players was they agreed that they fell short and are hungry to make a push next season in the fall.</span></p>
<p><span style="font-weight: 400;">“The guys are hungry, they want to continue to improve and they see like, ‘man, this was a great year, but we&#8217;re not content with this.’ I think that desire and hunger is what&#8217;s going to lead into and fuel our approach the next season,” Worthen concluded. “We&#8217;re really excited about the future, the future of the program and the trajectory that we&#8217;re on will continue to keep going that way.”</span></p>
<p><i><span style="font-weight: 400;">Richard Pereira is the Sports Editor for the University Press. For information regarding this or other stories, email <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="cfbda6aca7babcaefdf98fa8a2aea6a3e1aca0a2">[email&#160;protected]</a> or tweet him </span></i><a href="https://twitter.com/Rich26Pereira"><i><span style="font-weight: 400;">@Rich26Pereira.</span></i></a></p>
</span><div class="clear"></div></div><ul class="snotags"><li class="blockstag"><a href="https://www.upressonline.com/tag/alonso-coello-camarero/" rel="tag">Alonso Coello Camarero</a></li><li class="blockstag"><a href="https://www.upressonline.com/tag/daniel-skistad/" rel="tag">Daniel Skistad</a></li><li class="blockstag"><a href="https://www.upressonline.com/tag/fau-mens-soccer/" rel="tag">FAU Men’s Soccer</a></li><li class="blockstag"><a href="https://www.upressonline.com/tag/graeme-pratt/" rel="tag">Graeme Pratt</a></li><li class="blockstag"><a href="https://www.upressonline.com/tag/ivan-mykhailenko/" rel="tag">Ivan Mykhailenko</a></li><li class="blockstag"><a href="https://www.upressonline.com/tag/joey-worthen/" rel="tag">Joey Worthen</a></li><li class="blockstag"><a href="https://www.upressonline.com/tag/neil-strauber/" rel="tag">Neil Strauber</a></li><li class="blockstag"><a href="https://www.upressonline.com/tag/richard-pereira/" rel="tag">Richard Pereira</a></li><li class="blockstag"><a href="https://www.upressonline.com/tag/sports/" rel="tag">Sports</a></li><li class="blockstag"><a href="https://www.upressonline.com/tag/top-stories/" rel="tag">Top Stories</a></li><li class="blockstag"><a href="https://www.upressonline.com/tag/vasilis-spinos/" rel="tag">Vasilis Spinos</a></li></ul><div class="aboutwriter"><div class='aboutwritertitle'>About the Contributor</div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><a href="https://www.upressonline.com/staff_profile/richard-pereira/"><div class='sc_title'>Richard Pereira, Sports Editor</div></a><div class='sc_bio' style='width:100%;'><p>Richard Pereira is the Sports Editor for the University Press and is majoring in business economics. He is a big fan of basketball and soccer, as he's...</p><div class='clear'></div></div></div><div class="clear"></div></div></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="true" class="commenttoggle fa fa-minus-square"></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id='commentsbody' class='widgetbody' style='display:block;'>


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">
Do you have something to say? Submit your comments below<br /><br />
If you want a picture to show with your comment, go get a <a href="https://en.gravatar.com">gravatar</a>.</p>





<form action="https://www.upressonline.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="53181" /></p>



<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="719a1789a1" /></p><input type="hidden" id="ak_js" name="ak_js" value="73"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea>


</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar" class="sidebar-template">
			<section>
				<style>
					.sno-trending-2 .trending-number, .sno-trending-2 .trending-views { color: #000000; }
					.sno-trending-2 .sno-trending-card-teaser { font-size: 14px; line-height: 21px; }
											.sno-trending-2 a .th_link, .sno-trending-2 a.homeheadline { color: #000000 !important; }
																									/* 						.sno-trending-2 .widgetbody { padding: 0px !important; } */
									</style>
				<div class='widgetwrap sno-trending-widget sno-animate sno-trending-2 widget-shadow'>
											<div style="overflow: hidden;border-top: 1px solid #ffffff;background: #ffffff;margin-bottom:0px;"><div class="widget8 widgettitle" role="heading" style="background: #000000!important;background-color: #000000 !important;color: #ffffff !important;padding: 0px 8px;font-size:20px !important;line-height:30px !important;margin: 0px 0px 0px10px;">Trending Stories</div></div><div class="clear"></div><div class="widgetbody8 widgetbody" style="background-color: #ffffff !important;border:none!important;">						
							<div class=" sno-widget-trending-wrapper" style="background: #ffffff; padding-top: 1px; border-left: 1px solid #ffffff; border-right: 1px solid #ffffff;">
					
		  
							
<!-- widget displayed from cache -->
<div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://www.upressonline.com/2020/02/not-everything-is-so-magical-in-the-disney-college-program/" title="Not everything is so magical in the Disney College Program"><div class='trending-row'><div class="trending-number">1</div><div class="trending-image"><img src="https://www.upressonline.com/wp-content/uploads/2020/02/RNI-Films-IMG-6881C7F4-8027-4639-A5C2-E44B47DCA36B-300x295.jpg" alt="Magic Kingdom at Disney World. Photo courtesy of Madalynn Ralston." class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Not everything is so magical in the Disney College Program</span><span class="trending-views">  &bull;  1098 Views</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://www.upressonline.com/2021/03/review-sk8-the-infinity-is-one-of-the-most-exciting-new-animes-of-2021/" title="REVIEW: “SK8 the Infinity” is one of the most exciting new animes of 2021"><div class='trending-row'><div class="trending-number">2</div><div class="trending-image"><img src="https://www.upressonline.com/wp-content/uploads/2021/03/sk8-the-infinity-300x169.jpg" alt="Image courtesy of Funimation." class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>REVIEW: “SK8 the Infinity” is one of the most exciting new animes of 2021</span><span class="trending-views">  &bull;  929 Views</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://www.upressonline.com/2021/04/crate-digging-weekly-twenty-one-pilots-new-single-leaves-fans-ready-for-what-will-come-next/" title="Crate Digging Weekly: Twenty One Pilots’ new single leaves fans ready for what will come next"><div class='trending-row'><div class="trending-number">3</div><div class="trending-image"><img src="https://www.upressonline.com/wp-content/uploads/2021/04/Twenty-One-Pilots-publicity-2021-cr-Ashley-Osborn-billboard-1548-1617811253-compressed-300x198.jpg" alt="Photo courtesy of Billboard. " class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Crate Digging Weekly: Twenty One Pilots’ new single leaves fans ready for what will come next</span><span class="trending-views">  &bull;  698 Views</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://www.upressonline.com/2021/03/alum-charged-with-assault-battery-in-boca-raton/" title="Alum charged with assault, battery in Boca Raton"><div class='trending-row'><div class="trending-number">4</div><div class="trending-image"><img src="https://www.upressonline.com/wp-content/uploads/2021/03/Screenshot_4.png" alt="Courtesy of Palm Beach County Jail. " class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Alum charged with assault, battery in Boca Raton</span><span class="trending-views">  &bull;  424 Views</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://www.upressonline.com/2018/11/can-you-leave-class-after-15-minutes-if-the-teacher-is-late-fau-students-and-faculty-weigh-in/" title="Can you leave class after 15 minutes if the teacher is late? FAU students and faculty weigh in"><div class='trending-row'><div class="trending-number">5</div><div class="trending-image"><img src="https://www.upressonline.com/wp-content/uploads/2018/11/Watches-Time-Time-Of-Pointer-Stopwatch-Clock-3417153-300x200.jpg" alt="According to Dean of Students Larry Faerman, the 15 minute rule does not exist at FAU. Photo courtesy of Max Pixel" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Can you leave class after 15 minutes if the teacher is late? FAU students and faculty weigh in</span><span class="trending-views">  &bull;  402 Views</span></p></div><div class="clear"></div></div></a></div><div class="clear"></div>						
						</div>

				
		  				<div class="widget-expander" style="padding-bottom:0px"></div>
		  				<div class="clear"></div>
				
											</div>
							
								
		
				</div>
			</section>

		<div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div>			<div class="textwidget"><a class="twitter-timeline" data-dnt="true" href="https://twitter.com/upressonline" data-widget-id="563346813441548288">Tweets by @upressonline</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
		</div><div class="widgetfooter3"></div></div></section><div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div>			<div class="textwidget">
<div id="sb_instagram" class="sbi sbi_col_3  sbi_width_resp" style="padding-bottom: 2px;width: 100%;" data-feedid="sbi_upressonline#9" data-res="auto" data-cols="3" data-num="9" data-shortcode-atts="{}"  data-postid="53181">
	<div class="sb_instagram_header " style="padding: 1px; margin-bottom: 10px;padding-bottom: 0;">
    <a href="https://www.instagram.com/upressonline/" target="_blank" rel="noopener nofollow" title="@upressonline" class="sbi_header_link">
        <div class="sbi_header_text">
            <h3 >upressonline</h3>
	                        <p class="sbi_bio" >FAU’s first student-run newspaper. Have a story tip? Want to join us? Email or DM us!</p>
	                </div>
                <div class="sbi_header_img" data-avatar-url="https://www.upressonline.com/wp-content/uploads/sb-instagram-feed-images/upressonline.jpg">
            <div class="sbi_header_img_hover"><svg class="sbi_new_logo fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg></div>
            <img src="https://www.upressonline.com/wp-content/uploads/sb-instagram-feed-images/upressonline.jpg" alt="FAU University Press" width="50" height="50">
        </div>
        
    </a>
</div>
    <div id="sbi_images" style="padding: 1px;">
		<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17867030966448188" data-date="1618171422">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CNidSclDUoX/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/172875220_311344540331854_2645203814217076892_n.jpg?_nc_cat=101&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=LupvoRntXw8AX_8hsfI&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;oh=7d37805a7b8002f94cbab70278731f41&#038;oe=60997C0F" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/172875220_311344540331854_2645203814217076892_n.jpg?_nc_cat=101&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=LupvoRntXw8AX_8hsfI&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=7d37805a7b8002f94cbab70278731f41&amp;oe=60997C0F&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/172875220_311344540331854_2645203814217076892_n.jpg?_nc_cat=101&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=LupvoRntXw8AX_8hsfI&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=7d37805a7b8002f94cbab70278731f41&amp;oe=60997C0F&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/172875220_311344540331854_2645203814217076892_n.jpg?_nc_cat=101&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=LupvoRntXw8AX_8hsfI&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=7d37805a7b8002f94cbab70278731f41&amp;oe=60997C0F&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/172875220_311344540331854_2645203814217076892_n.jpg?_nc_cat=101&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=LupvoRntXw8AX_8hsfI&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=7d37805a7b8002f94cbab70278731f41&amp;oe=60997C0F&quot;}">
            <span class="sbi-screenreader">&quot;One of the biggest accomplishments is watching th</span>
            	                    <img src="https://www.upressonline.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="&quot;One of the biggest accomplishments is watching them be a college graduate at the end,&quot; said head dance coach Claudia Soto. 

PRINT: Dance your heart out with the FAU Dance Team

To read the full story, visit upressonline.com 

✏: @natmr_99
📸: Photo courtesy of the FAU Dance Team">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17892198310967864" data-date="1618170689">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CNib4_PDygw/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/171139747_845609842963099_2870149289531093674_n.jpg?_nc_cat=100&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=Org3yPsHuVIAX_bv7Q1&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;oh=3401420574ecf4f8e7be5e903bd33bc4&#038;oe=609AF467" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/171139747_845609842963099_2870149289531093674_n.jpg?_nc_cat=100&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Org3yPsHuVIAX_bv7Q1&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=3401420574ecf4f8e7be5e903bd33bc4&amp;oe=609AF467&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/171139747_845609842963099_2870149289531093674_n.jpg?_nc_cat=100&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Org3yPsHuVIAX_bv7Q1&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=3401420574ecf4f8e7be5e903bd33bc4&amp;oe=609AF467&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/171139747_845609842963099_2870149289531093674_n.jpg?_nc_cat=100&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Org3yPsHuVIAX_bv7Q1&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=3401420574ecf4f8e7be5e903bd33bc4&amp;oe=609AF467&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/171139747_845609842963099_2870149289531093674_n.jpg?_nc_cat=100&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Org3yPsHuVIAX_bv7Q1&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=3401420574ecf4f8e7be5e903bd33bc4&amp;oe=609AF467&quot;}">
            <span class="sbi-screenreader">&quot;Women are still definitely a minority in politics</span>
            	                    <img src="https://www.upressonline.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="&quot;Women are still definitely a minority in politics because of this fear from opposing groups,&quot; said SG chairwoman Samantha Malone. 

PRINT: Meet the Women in Student Government 

To read the full story, visit upressonline.com 

✏: @gillianmanning_ and @divinedarline
📸: Photos courtesy of Jami Meyer, Nicole Abreu, and Samantha Malone">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17856776333520969" data-date="1617981664">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CNczWoQjrAw/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/171370959_475226647001254_395748672775716578_n.jpg?_nc_cat=107&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=1Mn4qtK8pt4AX9Ne7dD&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;oh=6a3ae71966878feddc99dac23745c334&#038;oe=60974559" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/171370959_475226647001254_395748672775716578_n.jpg?_nc_cat=107&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=1Mn4qtK8pt4AX9Ne7dD&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=6a3ae71966878feddc99dac23745c334&amp;oe=60974559&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/171370959_475226647001254_395748672775716578_n.jpg?_nc_cat=107&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=1Mn4qtK8pt4AX9Ne7dD&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=6a3ae71966878feddc99dac23745c334&amp;oe=60974559&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/171370959_475226647001254_395748672775716578_n.jpg?_nc_cat=107&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=1Mn4qtK8pt4AX9Ne7dD&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=6a3ae71966878feddc99dac23745c334&amp;oe=60974559&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/171370959_475226647001254_395748672775716578_n.jpg?_nc_cat=107&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=1Mn4qtK8pt4AX9Ne7dD&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=6a3ae71966878feddc99dac23745c334&amp;oe=60974559&quot;}">
            <span class="sbi-screenreader">Howard Schnellenberger passed away on March 27, bu</span>
            	                    <img src="https://www.upressonline.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Howard Schnellenberger passed away on March 27, but the impact he left on three football programs will continue to live.

Master Architect: Howard Schnellenberger

To read the article, visit upressonline.com

✏️: @jpacosta32
📸: FAU Athletics">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18126939550170601" data-date="1617908117">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CNanEscD6Gb/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/169905530_488857099120920_3081696017023615825_n.jpg?_nc_cat=105&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=p_sd-EtWlJ8AX8U44tI&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;oh=413e80bb698654fe863fe709d359f353&#038;oe=609B2FFD" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/169905530_488857099120920_3081696017023615825_n.jpg?_nc_cat=105&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=p_sd-EtWlJ8AX8U44tI&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=413e80bb698654fe863fe709d359f353&amp;oe=609B2FFD&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/169905530_488857099120920_3081696017023615825_n.jpg?_nc_cat=105&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=p_sd-EtWlJ8AX8U44tI&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=413e80bb698654fe863fe709d359f353&amp;oe=609B2FFD&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/169905530_488857099120920_3081696017023615825_n.jpg?_nc_cat=105&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=p_sd-EtWlJ8AX8U44tI&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=413e80bb698654fe863fe709d359f353&amp;oe=609B2FFD&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/169905530_488857099120920_3081696017023615825_n.jpg?_nc_cat=105&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=p_sd-EtWlJ8AX8U44tI&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=413e80bb698654fe863fe709d359f353&amp;oe=609B2FFD&quot;}">
            <span class="sbi-screenreader">&quot;Creating not just Hip Hop tracks, but Hip Hop ant</span>
            	                    <img src="https://www.upressonline.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="&quot;Creating not just Hip Hop tracks, but Hip Hop anthems such as &#039;X Gon&#039; Give It to Ya,&#039; &#039;Party Up,&#039; and &#039;Ruff Riders Anthem,&#039; DMX has had a long and illustrious career,&quot; said Entertainment Editor Elliot Rodriguez.

Crate Digging Weekly: DMX

To see the full review, visit upressonline.com

🖊: @elliotyaknow
📷: @defjam">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17942273368466405" data-date="1617901292">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CNaaDq4DA0l/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/169783012_276731884171041_1477992977336523374_n.jpg?_nc_cat=105&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=FmMsYkz6yFoAX-7BhzO&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;oh=20e6e256c23ec2ddb40e1a83e74240e0&#038;oe=609AF34C" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/169783012_276731884171041_1477992977336523374_n.jpg?_nc_cat=105&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=FmMsYkz6yFoAX-7BhzO&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=20e6e256c23ec2ddb40e1a83e74240e0&amp;oe=609AF34C&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/169783012_276731884171041_1477992977336523374_n.jpg?_nc_cat=105&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=FmMsYkz6yFoAX-7BhzO&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=20e6e256c23ec2ddb40e1a83e74240e0&amp;oe=609AF34C&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/169783012_276731884171041_1477992977336523374_n.jpg?_nc_cat=105&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=FmMsYkz6yFoAX-7BhzO&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=20e6e256c23ec2ddb40e1a83e74240e0&amp;oe=609AF34C&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/169783012_276731884171041_1477992977336523374_n.jpg?_nc_cat=105&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=FmMsYkz6yFoAX-7BhzO&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=20e6e256c23ec2ddb40e1a83e74240e0&amp;oe=609AF34C&quot;}">
            <span class="sbi-screenreader">&quot;Processes can feel alow but in actuality, policy </span>
            	                    <img src="https://www.upressonline.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="&quot;Processes can feel alow but in actuality, policy procedure is forever changing and so the seeds you plant today will grow eventually. So, you just  keep going and heading in the direction you feel is right,&quot; said Geanny Joseph Ruiz. 

PRINT: Geanny Joseph Ruiz: The face behind FAU&#039;s LGBTQ+ initiatives

To read the full story, visit upressonline.com 

✏: @fir_gotten
📸: Photo courtesy of Geanny Joseph Ruiz">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17951338171434949" data-date="1617899438">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CNaWhS2jZ1w/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/169625307_290347475835930_7506005231309551754_n.jpg?_nc_cat=111&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=G7Xbd4NtWfUAX_QVvUE&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;oh=8fdef4ff36cc039f6c6a631ba6c30442&#038;oe=60983F39" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/169625307_290347475835930_7506005231309551754_n.jpg?_nc_cat=111&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=G7Xbd4NtWfUAX_QVvUE&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=8fdef4ff36cc039f6c6a631ba6c30442&amp;oe=60983F39&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/169625307_290347475835930_7506005231309551754_n.jpg?_nc_cat=111&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=G7Xbd4NtWfUAX_QVvUE&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=8fdef4ff36cc039f6c6a631ba6c30442&amp;oe=60983F39&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/169625307_290347475835930_7506005231309551754_n.jpg?_nc_cat=111&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=G7Xbd4NtWfUAX_QVvUE&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=8fdef4ff36cc039f6c6a631ba6c30442&amp;oe=60983F39&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/169625307_290347475835930_7506005231309551754_n.jpg?_nc_cat=111&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=G7Xbd4NtWfUAX_QVvUE&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=8fdef4ff36cc039f6c6a631ba6c30442&amp;oe=60983F39&quot;}">
            <span class="sbi-screenreader">&quot;Well, the sports thing, I have never met a multi-</span>
            	                    <img src="https://www.upressonline.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="&quot;Well, the sports thing, I have never met a multi-sport athlete that was a woman. That just broke the barrier in my mind,&quot; said Brandie Cotton.

PRINT: Connecticut softball legend coaches women&#039;s softball team

To read the full story, visit upressonline.com 

✏: @tayyalissa
📸: Photo courtesy of FAU Athletics">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17893126840946340" data-date="1617896951">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CNaRxreDU3K/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/169585861_1411744982524208_8838808625415741854_n.jpg?_nc_cat=110&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=_vU56sTBFDYAX9X9-IJ&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;oh=414bc6b3d984d6a5a3398efe8a793b25&#038;oe=6097B7CA" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/169585861_1411744982524208_8838808625415741854_n.jpg?_nc_cat=110&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=_vU56sTBFDYAX9X9-IJ&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=414bc6b3d984d6a5a3398efe8a793b25&amp;oe=6097B7CA&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/169585861_1411744982524208_8838808625415741854_n.jpg?_nc_cat=110&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=_vU56sTBFDYAX9X9-IJ&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=414bc6b3d984d6a5a3398efe8a793b25&amp;oe=6097B7CA&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/169585861_1411744982524208_8838808625415741854_n.jpg?_nc_cat=110&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=_vU56sTBFDYAX9X9-IJ&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=414bc6b3d984d6a5a3398efe8a793b25&amp;oe=6097B7CA&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/169585861_1411744982524208_8838808625415741854_n.jpg?_nc_cat=110&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=_vU56sTBFDYAX9X9-IJ&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=414bc6b3d984d6a5a3398efe8a793b25&amp;oe=6097B7CA&quot;}">
            <span class="sbi-screenreader">&quot;I have so much more that people haven&#039;t seen yet </span>
            	                    <img src="https://www.upressonline.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="&quot;I have so much more that people haven&#039;t seen yet and I just want to make sure that I show all that on a collegiate level and then transfer that to my professional career,&quot; Iggy Allen said. 

PRINT: FAU Women’s Basketball: Getting to know Iggy Allen 

To read the full story, visit upressonline.com 

✏: @itsbriasmith
📸: @etp3s">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17936899852495380" data-date="1617823963">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CNYGkG6DdBT/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/169816063_865769813987068_9029807027276160325_n.jpg?_nc_cat=109&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=m8qtZ3ZKk7sAX8RPsbU&#038;_nc_oc=AQmFDGTmwLlcCw8WkGa57e2vy7g_unsOsWkcn7Ufbzy0JwRT9htramdko9TaUoKilNc&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;oh=1a1ab19e790a62acb3353ddc7b9bcc12&#038;oe=6098CF31" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/169816063_865769813987068_9029807027276160325_n.jpg?_nc_cat=109&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=m8qtZ3ZKk7sAX8RPsbU&amp;_nc_oc=AQmFDGTmwLlcCw8WkGa57e2vy7g_unsOsWkcn7Ufbzy0JwRT9htramdko9TaUoKilNc&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=1a1ab19e790a62acb3353ddc7b9bcc12&amp;oe=6098CF31&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/169816063_865769813987068_9029807027276160325_n.jpg?_nc_cat=109&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=m8qtZ3ZKk7sAX8RPsbU&amp;_nc_oc=AQmFDGTmwLlcCw8WkGa57e2vy7g_unsOsWkcn7Ufbzy0JwRT9htramdko9TaUoKilNc&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=1a1ab19e790a62acb3353ddc7b9bcc12&amp;oe=6098CF31&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/169816063_865769813987068_9029807027276160325_n.jpg?_nc_cat=109&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=m8qtZ3ZKk7sAX8RPsbU&amp;_nc_oc=AQmFDGTmwLlcCw8WkGa57e2vy7g_unsOsWkcn7Ufbzy0JwRT9htramdko9TaUoKilNc&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=1a1ab19e790a62acb3353ddc7b9bcc12&amp;oe=6098CF31&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/169816063_865769813987068_9029807027276160325_n.jpg?_nc_cat=109&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=m8qtZ3ZKk7sAX8RPsbU&amp;_nc_oc=AQmFDGTmwLlcCw8WkGa57e2vy7g_unsOsWkcn7Ufbzy0JwRT9htramdko9TaUoKilNc&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=1a1ab19e790a62acb3353ddc7b9bcc12&amp;oe=6098CF31&quot;}">
            <span class="sbi-screenreader">&quot;NOW goes above and beyond when it comes to educat</span>
            	                    <img src="https://www.upressonline.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="&quot;NOW goes above and beyond when it comes to educating, discussing, and advocating for change,&quot; freshman english major Eshanie Whitehead said. 

PRINT: From Tampons to Town Hall Meetings 

To read the full story, visit upressonline.com 

✏: @klittlewrites
📸: @ohaiimalex">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17885853452059913" data-date="1617823488">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CNYFqDFjzcr/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/169278505_1964006787071897_1796955106714607225_n.jpg?_nc_cat=105&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=1M4uPfInfI8AX9P0NQZ&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;oh=24ffd432fae7a0f829e51440044bce79&#038;oe=609A39A2" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/169278505_1964006787071897_1796955106714607225_n.jpg?_nc_cat=105&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=1M4uPfInfI8AX9P0NQZ&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=24ffd432fae7a0f829e51440044bce79&amp;oe=609A39A2&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/169278505_1964006787071897_1796955106714607225_n.jpg?_nc_cat=105&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=1M4uPfInfI8AX9P0NQZ&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=24ffd432fae7a0f829e51440044bce79&amp;oe=609A39A2&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/169278505_1964006787071897_1796955106714607225_n.jpg?_nc_cat=105&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=1M4uPfInfI8AX9P0NQZ&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=24ffd432fae7a0f829e51440044bce79&amp;oe=609A39A2&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/169278505_1964006787071897_1796955106714607225_n.jpg?_nc_cat=105&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=1M4uPfInfI8AX9P0NQZ&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=24ffd432fae7a0f829e51440044bce79&amp;oe=609A39A2&quot;}">
            <span class="sbi-screenreader">After leading FAU to its first quarterfinal appear</span>
            	                    <img src="https://www.upressonline.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="After leading FAU to its first quarterfinal appearance in the C-USA tournament, Jim Jabir departs for Siena College.

Women&#039;s Basketball: Head coach Jim Jabir to leave for Siena College

To see the full story, visit upressonline.com

🖊: @richard_0426 
📷: @fauathletics">
        </a>
    </div>
</div>    </div>

	<div id="sbi_load">

	
	    <span class="sbi_follow_btn">
        <a href="https://www.instagram.com/upressonline/" target="_blank" rel="noopener nofollow"><svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>Follow on Instagram</a>
    </span>
	
</div>
	    <span class="sbi_resized_image_data" data-feed-id="sbi_upressonline#9" data-resized="{&quot;17936899852495380&quot;:{&quot;id&quot;:&quot;169816063_865769813987068_9029807027276160325_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17885853452059913&quot;:{&quot;id&quot;:&quot;169278505_1964006787071897_1796955106714607225_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17951338171434949&quot;:{&quot;id&quot;:&quot;169625307_290347475835930_7506005231309551754_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17893126840946340&quot;:{&quot;id&quot;:&quot;169585861_1411744982524208_8838808625415741854_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17942273368466405&quot;:{&quot;id&quot;:&quot;169783012_276731884171041_1477992977336523374_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;18126939550170601&quot;:{&quot;id&quot;:&quot;169905530_488857099120920_3081696017023615825_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17856776333520969&quot;:{&quot;id&quot;:&quot;171370959_475226647001254_395748672775716578_n&quot;,&quot;ratio&quot;:&quot;1.51&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17892198310967864&quot;:{&quot;id&quot;:&quot;171139747_845609842963099_2870149289531093674_n&quot;,&quot;ratio&quot;:&quot;1.91&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17867030966448188&quot;:{&quot;id&quot;:&quot;172875220_311344540331854_2645203814217076892_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}}}">
	</span>
	</div>

</div>
		</div><div class="widgetfooter3"></div></div></section></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://www.upressonline.com/2021/04/womens-soccer-head-coach-patrick-baker-looks-back-on-the-spring-season-hopeful-for-a-strong-fall-campaign/#photo'><img src='https://www.upressonline.com/wp-content/uploads/2021/04/0W4A9044-475x316.jpg' id='grow-stb53137'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Photo courtesy of FAU Athletics.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb53137').mouseenter(function() {
   											jQuery('#grow-stb53137').removeClass('shrink');
   											jQuery('#grow-stb53137').removeClass('grow');
   											jQuery('#grow-stb53137').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb53137').addClass('shrink');
   										});});</script><p class='stb-cat'>Soccer</p><p class="relatedtitle"><a href="https://www.upressonline.com/2021/04/womens-soccer-head-coach-patrick-baker-looks-back-on-the-spring-season-hopeful-for-a-strong-fall-campaign/">Women’s Soccer: Head coach Patrick Baker looks back on the spring season, hopeful for a strong fall campaign</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.upressonline.com/2021/04/mens-soccer-owls-earn-their-first-winning-season-since-2007-take-down-uab-2-1/#photo'><img src='https://www.upressonline.com/wp-content/uploads/2021/04/IMG_8493-475x317.jpg' id='grow-stb53106'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='FAU celebrates after Ivan Mykhailenko (#16) scored a goal. Photo by Eston Parker III.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb53106').mouseenter(function() {
   											jQuery('#grow-stb53106').removeClass('shrink');
   											jQuery('#grow-stb53106').removeClass('grow');
   											jQuery('#grow-stb53106').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb53106').addClass('shrink');
   										});});</script><p class='stb-cat'>Soccer</p><p class="relatedtitle"><a href="https://www.upressonline.com/2021/04/mens-soccer-owls-earn-their-first-winning-season-since-2007-take-down-uab-2-1/">Men’s Soccer: Owls earn their first winning season since 2007, take down UAB 2-1</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.upressonline.com/2021/04/womens-soccer-owls-season-ends-in-heartbreak-after-a-2-1-loss-to-southern-miss-in-the-c-usa-quarterfinals/#photo'><img src='https://www.upressonline.com/wp-content/uploads/2021/04/20210413_WSOC_NCAA_CUSA_Match_3_FAU_SoMISS_MLD5A_3411-475x297.jpg' id='grow-stb53076'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Photo courtesy of FAU Athletics.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb53076').mouseenter(function() {
   											jQuery('#grow-stb53076').removeClass('shrink');
   											jQuery('#grow-stb53076').removeClass('grow');
   											jQuery('#grow-stb53076').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb53076').addClass('shrink');
   										});});</script><p class='stb-cat'>Soccer</p><p class="relatedtitle"><a href="https://www.upressonline.com/2021/04/womens-soccer-owls-season-ends-in-heartbreak-after-a-2-1-loss-to-southern-miss-in-the-c-usa-quarterfinals/">Women’s Soccer: Owls’ season ends in heartbreak after a 2-1 loss to Southern Miss in the C-USA quarterfinals</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.upressonline.com/2021/04/mens-soccer-early-goal-dooms-the-owls-in-a-1-0-defeat-at-no-14-charlotte/#photo'><img src='https://www.upressonline.com/wp-content/uploads/2021/04/IMG_7126-475x316.jpg' id='grow-stb53031'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Photo by Eston Parker III.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb53031').mouseenter(function() {
   											jQuery('#grow-stb53031').removeClass('shrink');
   											jQuery('#grow-stb53031').removeClass('grow');
   											jQuery('#grow-stb53031').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb53031').addClass('shrink');
   										});});</script><p class='stb-cat'>Soccer</p><p class="relatedtitle"><a href="https://www.upressonline.com/2021/04/mens-soccer-early-goal-dooms-the-owls-in-a-1-0-defeat-at-no-14-charlotte/">Men’s Soccer: Early goal dooms the Owls in a 1-0 defeat at No. 14 Charlotte</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.upressonline.com/2021/04/womens-soccer-owls-shut-out-fiu-3-0-in-regular-season-finale-at-home/#photo'><img src='https://www.upressonline.com/wp-content/uploads/2021/04/image2-475x316.jpg' id='grow-stb53028'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Photo by Eston Parker III.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb53028').mouseenter(function() {
   											jQuery('#grow-stb53028').removeClass('shrink');
   											jQuery('#grow-stb53028').removeClass('grow');
   											jQuery('#grow-stb53028').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb53028').addClass('shrink');
   										});});</script><p class='stb-cat'>Soccer</p><p class="relatedtitle"><a href="https://www.upressonline.com/2021/04/womens-soccer-owls-shut-out-fiu-3-0-in-regular-season-finale-at-home/">Women’s Soccer: Owls shut out FIU 3-0 in regular season finale at home</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.upressonline.com/2021/04/mens-soccer-owls-falter-offensively-lose-1-0-to-no-13-marshall/#photo'><img src='https://www.upressonline.com/wp-content/uploads/2021/03/ELA_0669-475x317.jpeg' id='grow-stb52942'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Photo courtesy of FAU Athletics.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb52942').mouseenter(function() {
   											jQuery('#grow-stb52942').removeClass('shrink');
   											jQuery('#grow-stb52942').removeClass('grow');
   											jQuery('#grow-stb52942').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb52942').addClass('shrink');
   										});});</script><p class='stb-cat'>Soccer</p><p class="relatedtitle"><a href="https://www.upressonline.com/2021/04/mens-soccer-owls-falter-offensively-lose-1-0-to-no-13-marshall/">Men’s Soccer: Owls falter offensively, lose 1-0 to No. 13 Marshall</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.upressonline.com/2021/04/womens-soccer-owls-outlast-middle-tennessee-2-0-on-the-road-in-c-usa-play/#photo'><img src='https://www.upressonline.com/wp-content/uploads/2021/01/FAUwsc082319-027-475x317.jpg' id='grow-stb52939'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Photo courtesy of FAU Athletics.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb52939').mouseenter(function() {
   											jQuery('#grow-stb52939').removeClass('shrink');
   											jQuery('#grow-stb52939').removeClass('grow');
   											jQuery('#grow-stb52939').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb52939').addClass('shrink');
   										});});</script><p class='stb-cat'>Soccer</p><p class="relatedtitle"><a href="https://www.upressonline.com/2021/04/womens-soccer-owls-outlast-middle-tennessee-2-0-on-the-road-in-c-usa-play/">Women’s Soccer: Owls outlast Middle Tennessee 2-0 on the road in C-USA play</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.upressonline.com/2021/03/mens-soccer-owls-take-down-south-carolina-2-1-at-home-in-c-usa-play/#photo'><img src='https://www.upressonline.com/wp-content/uploads/2021/03/MMF_0538-475x317.jpg' id='grow-stb52855'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Photo courtesy of Michelle Friswell.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb52855').mouseenter(function() {
   											jQuery('#grow-stb52855').removeClass('shrink');
   											jQuery('#grow-stb52855').removeClass('grow');
   											jQuery('#grow-stb52855').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb52855').addClass('shrink');
   										});});</script><p class='stb-cat'>Soccer</p><p class="relatedtitle"><a href="https://www.upressonline.com/2021/03/mens-soccer-owls-take-down-south-carolina-2-1-at-home-in-c-usa-play/">Men’s Soccer: Owls take down South Carolina 2-1 at home in C-USA play</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.upressonline.com/2021/03/womens-soccer-owls-bounce-back-with-their-first-home-win-in-c-usa-play-beat-charlotte-1-0/#photo'><img src='https://www.upressonline.com/wp-content/uploads/2021/02/FAUwsc082919-001-475x317.jpg' id='grow-stb52850'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Photo courtesy of FAU Athletics.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb52850').mouseenter(function() {
   											jQuery('#grow-stb52850').removeClass('shrink');
   											jQuery('#grow-stb52850').removeClass('grow');
   											jQuery('#grow-stb52850').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb52850').addClass('shrink');
   										});});</script><p class='stb-cat'>Soccer</p><p class="relatedtitle"><a href="https://www.upressonline.com/2021/03/womens-soccer-owls-bounce-back-with-their-first-home-win-in-c-usa-play-beat-charlotte-1-0/">Women’s Soccer: Owls bounce back with their first home win in C-USA play, beat Charlotte 1-0</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.upressonline.com/2021/03/mens-soccer-owls-earn-first-win-in-c-usa-play-after-beating-old-dominion-1-0/#photo'><img src='https://www.upressonline.com/wp-content/uploads/2021/03/Capture_2021-03-21-14-30-06-1-475x310.png' id='grow-stb52754'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Photo by Eston Parker III.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb52754').mouseenter(function() {
   											jQuery('#grow-stb52754').removeClass('shrink');
   											jQuery('#grow-stb52754').removeClass('grow');
   											jQuery('#grow-stb52754').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb52754').addClass('shrink');
   										});});</script><p class='stb-cat'>Soccer</p><p class="relatedtitle"><a href="https://www.upressonline.com/2021/03/mens-soccer-owls-earn-first-win-in-c-usa-play-after-beating-old-dominion-1-0/">Men’s Soccer: Owls earn first win in C-USA play after beating Old Dominion 1-0</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div></div><div style="clear:both;"></div><div class="footerwrap footer_single"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://www.upressonline.com">UNIVERSITY PRESS</a></p></div><div class="footerright footer-icon"><style>.topnavbarleft { padding: 0px; width:auto; }</style>    
        								   	    										
    
        				
   	    
    
    		<a target="_blank" href="https://www.youtube.com/user/UPTV4FAU">
    		<div class="sno-icon social-border sno-youtube">
        		<i class="fa fa-youtube-play"></i>
        		<span class="icon-hidden-text">YouTube</span>
        	</div>
    	</a>
    
        				
        				    					
        				
						
	    				
    
	
	    
	
	    	<a target="_blank" href="https://instagram.com/upressonline">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="https://twitter.com/upressonline">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://www.facebook.com/universitypress">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   </div></div><div class="footertagline"><p>Florida Atlantic University&#039;s first student-run news source.</p></div><div class="footersearch">	<form method="get" id="searchform209" action="https://www.upressonline.com/">
			<div class="search-button-container" id="searchthis209">
			<button type="submit" disabled="disabled" id="sno-search-navbar-209" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s209" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s209" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit209" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footer-address">777 Glades Rd. Student Union, Room 214       <br />
<br />
(561) 297-2960</div><div class="footermenu"><div class="menu-footer-container"><ul id="menu-footer" class="footer-menu"><li id="menu-item-12042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12042"><a href="https://www.upressonline.com/contact/">Contact</a></li>
<li id="menu-item-12232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12232"><a href="https://www.upressonline.com/print/">Print</a></li>
<li id="menu-item-12234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12234"><a href="https://www.upressonline.com/join-us/">Join us</a></li>
</ul></div></div><div class="footercredit"><p>&copy; 2021  &bull; <a target='_blank' href='https://snoads.com/site/909'>Advertise</a> &bull;  <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://www.upressonline.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-46454657-34', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
			<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.upressonline.com/wp-admin/admin-ajax.php";
</script>
<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.upressonline.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.upressonline.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.upressonline.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.upressonline.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.upressonline.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.upressonline.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.upressonline.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.upressonline.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://www.upressonline.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.upressonline.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.1' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/plugins/document-gallery/assets/js/gallery.min.js?ver=4.4.3' id='document-gallery-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.upressonline.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' id='twitter-wjs-js-extra'>
/* <![CDATA[ */
window.twttr=(function(w){t=w.twttr||{};t._e=[];t.ready=function(f){t._e.push(f);};return t;}(window));
/* ]]> */
</script>
<script type="text/javascript" id="twitter-wjs" async defer src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id='hoverIntent-js'></script>
<script type='text/javascript' id='megamenu-js-extra'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.9.3' id='megamenu-js'></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-includes/js/wp-embed.min.js?ver=5.7.1' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://www.upressonline.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>
<script type='text/javascript' id='sb_instagram_scripts-js-extra'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/www.upressonline.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/www.upressonline.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/plugins/instagram-feed/js/sbi-scripts.min.js?ver=2.9' id='sb_instagram_scripts-js'></script>
</div></body></html>