<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="https://www.upressonline.com/wp-content/uploads/2016/07/Vol17_UP-Favicon.ico" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="UNIVERSITY PRESS RSS 2.0" href="https://www.upressonline.com/feed/" />
<link rel="alternate" type="text/xml" title="UNIVERSITY PRESS RSS .92" href="https://www.upressonline.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="UNIVERSITY PRESS Atom 0.3" href="https://www.upressonline.com/feed/atom/" />

<title>CAPS brings new staff on board amid COVID-19 pandemic &#8211; UNIVERSITY PRESS</title>
<meta name='robots' content='max-image-preview:large' />
<link rel="alternate" type="application/rss+xml" title="UNIVERSITY PRESS &raquo; CAPS brings new staff on board amid COVID-19 pandemic Comments Feed" href="https://www.upressonline.com/2021/03/caps-brings-new-staff-on-board-amid-covid-19-pandemic/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.upressonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='dashicons-css'  href='https://www.upressonline.com/wp-includes/css/dashicons.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.upressonline.com/wp-includes/js/thickbox/thickbox.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https:////netdna.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://www.upressonline.com/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://www.upressonline.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://www.upressonline.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.18' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://www.upressonline.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.18' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.upressonline.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://www.upressonline.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://www.upressonline.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/genericons.min.css?ver=3.4' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://www.upressonline.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.upressonline.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.upressonline.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='document-gallery-css'  href='https://www.upressonline.com/wp-content/plugins/document-gallery/assets/css/style.min.css?ver=4.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.upressonline.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='megamenu-css'  href='https://www.upressonline.com/wp-content/uploads/maxmegamenu/style.css?ver=bf0fb1' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Libre+Baskerville%3A400%2C700%7CMerriweather%3A400%2C700%7CMontserrat%3A400%2C700%7CPT+Serif%3A400%2C700%7CSource+Sans+Pro%3A400%2C700%7CNews+Cycle%3A400%2C700%7CPontano+Sans%3A400%2C700%7CActor%3A400%2C700&#038;display=swap&#038;ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://www.upressonline.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://www.upressonline.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://www.upressonline.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://www.upressonline.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://www.upressonline.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://www.upressonline.com/wp-content/themes/snoflex/style.css?ver=20210241' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.upressonline.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.13' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' type='text/css' media='all' integrity="sha384-vSIIfh2YWi9wW0r9iZe7RJPrKwp6bG+s9QZMoITbCckVJqGCCRhc+ccxNcdpHuYu" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-1CjXmylX8++C7CVZORGA9EwcbYDfZV2D4Kl1pTm3hp2I/usHDafIrgBJNuRTDQ4f" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='wp-paginate-css'  href='https://www.upressonline.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.5' type='text/css' media='screen' />
		<script type="text/javascript">
			ajaxurl = typeof(ajaxurl) !== 'string' ? 'https://www.upressonline.com/wp-admin/admin-ajax.php' : ajaxurl;
		</script>
		<script type='text/javascript' src='https://www.upressonline.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='nrci_methods-js-extra'>
/* <![CDATA[ */
var nrci_opts = {"gesture":"Y","drag":"Y","touch":"Y","admin":"Y"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/plugins/no-right-click-images-plugin/no-right-click-images.js' id='nrci_methods-js'></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.7' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.7' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20200802' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20200803' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20200803' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.7' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.7' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.7' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.7' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/www.upressonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20210207' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.7' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://www.upressonline.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.upressonline.com/wp-json/wp/v2/posts/52678" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.upressonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.upressonline.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7" />
<link rel="canonical" href="https://www.upressonline.com/2021/03/caps-brings-new-staff-on-board-amid-covid-19-pandemic/" />
<link rel='shortlink' href='https://www.upressonline.com/?p=52678' />
<link rel="alternate" type="application/json+oembed" href="https://www.upressonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.upressonline.com%2F2021%2F03%2Fcaps-brings-new-staff-on-board-amid-covid-19-pandemic%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.upressonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.upressonline.com%2F2021%2F03%2Fcaps-brings-new-staff-on-board-amid-covid-19-pandemic%2F&#038;format=xml" />
<!-- Flytedesk Digital -->
<script type="text/javascript">
(function (w, d, s, p) {
  let f = d.getElementsByTagName(s)[0], j = d.createElement(s);
  j.id = 'flytedigital';
  j.async = true;
  j.src = 'https://digital.flytedesk.com/js/head.js#' + p;
  f.parentNode.insertBefore(j, f);
})(window, document, 'script', '7e037417-d753-48cb-9bdd-58481c7b6c97');
</script>
<!-- End Flytedesk Digital --><style type="text/css">
			.wpsdc-drop-cap {
				float : left;				
				padding : 0.25em 0.05em 0.25em 0;				
				font-size : 5em;
				line-height : 0.4em;}
		</style><script type="text/javascript" src="https://www.upressonline.com/wp-content/plugins/typeform/dist/typeform-elements.js"></script><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.upressonline.com"><link rel="https://theeventscalendar.com/" href="https://www.upressonline.com/wp-json/tribe/events/v1/" />

<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="CAPS brings new staff on board amid COVID-19 pandemic" />
<meta property="og:type" content="article" />
<meta name="author" content="Neal Sinha" />
<meta property="og:url" content="https://www.upressonline.com/2021/03/caps-brings-new-staff-on-board-amid-covid-19-pandemic/" />
<meta property="og:image" content="https://www.upressonline.com/wp-content/uploads/2020/05/IMG_7508-900x600.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="600" />
	<meta property="og:site_name" content="UNIVERSITY PRESS" />
	<meta property="og:description" content="Nine mental health professionals and two doctoral interns from different mental health backgrounds joined the CAPS office to support students during COVID-19." />
	<meta name="description" content="Nine mental health professionals and two doctoral interns from different mental health backgrounds joined the CAPS office to support students during COVID-19." />
	<meta property="article:section" content="Features" />
	<meta property="article:tag" content="CAPS,Dr. Corey Safra,Dr. Greg Horn,Dr. Katherine Kominars,FAU,Marcus Dumas,mental health,Neal Sinha,pandemic,Psychology,therapy,Top Stories" />
<!-- End of Open Graph Meta Tags -->

<link rel="dns-prefetch" href="//platform.twitter.com">
<meta name="twitter:widgets:link-color" content="#000000"><meta name="twitter:widgets:border-color" content="#000000"><meta name="twitter:partner" content="tfwp">
<meta name="twitter:card" content="summary"><meta name="twitter:title" content="CAPS brings new staff on board amid COVID-19 pandemic"><meta name="twitter:site" content="@upressonline"><meta name="twitter:description" content="The FAU Counseling and Psychological Services Center (CAPS), had an additional eleven mental health professionals join their team at the beginning of the Spring semester. “With the support of many stakeholders, we have been able to increase our clinical staff over the past year. It takes a considerable amount of time to recruit, hire, and&hellip;"><meta name="twitter:image" content="https://www.upressonline.com/wp-content/uploads/2020/05/IMG_7508.jpg">
<style type="text/css">/** Mega Menu CSS: fs **/</style>

<!-- START - Open Graph and Twitter Card Tags 3.1.1 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:title" content="CAPS brings new staff on board amid COVID-19 pandemic"/>
  <meta property="og:description" content="The FAU Counseling and Psychological Services Center (CAPS), had an additional eleven mental health professionals join their team at the beginning of the Spring semester.

“With the support of many stakeholders, we have been able to increase our clinical staff over the past year. It takes a consid"/>
  <meta property="og:image" content="https://www.upressonline.com/wp-content/uploads/2020/05/IMG_7508.jpg"/>
  <meta property="og:image:url" content="https://www.upressonline.com/wp-content/uploads/2020/05/IMG_7508.jpg"/>
  <meta property="og:image:secure_url" content="https://www.upressonline.com/wp-content/uploads/2020/05/IMG_7508.jpg"/>
  <meta property="og:image:width" content="1501"/>
  <meta property="og:image:height" content="1001"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="CAPS brings new staff on board amid COVID-19 pandemic"/>
  <meta itemprop="headline" content="CAPS brings new staff on board amid COVID-19 pandemic"/>
  <meta itemprop="description" content="The FAU Counseling and Psychological Services Center (CAPS), had an additional eleven mental health professionals join their team at the beginning of the Spring semester.

“With the support of many stakeholders, we have been able to increase our clinical staff over the past year. It takes a consid"/>
  <meta itemprop="image" content="https://www.upressonline.com/wp-content/uploads/2020/05/IMG_7508.jpg"/>
  <meta itemprop="datePublished" content="2021-03-15"/>
  <meta itemprop="dateModified" content="2021-03-15T15:02:41-04:00" />
  <meta itemprop="author" content="Neal Sinha, Contributing Writer"/>
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="CAPS brings new staff on board amid COVID-19 pandemic"/>
  <meta name="twitter:url" content="https://www.upressonline.com/2021/03/caps-brings-new-staff-on-board-amid-covid-19-pandemic/"/>
  <meta name="twitter:description" content="The FAU Counseling and Psychological Services Center (CAPS), had an additional eleven mental health professionals join their team at the beginning of the Spring semester.

“With the support of many stakeholders, we have been able to increase our clinical staff over the past year. It takes a consid"/>
  <meta name="twitter:image" content="https://www.upressonline.com/wp-content/uploads/2020/05/IMG_7508.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 3.1.1 -->
	


<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				jQuery('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
				jQuery('#altheader').scrollToFixed({
			marginTop:  wpadminbar,
		});		
	
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon"><i class="fas fa-times"></i><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://www.upressonline.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div id="mega-menu-wrap-mobile-menu" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1' tabindex='0'><span class='mega-toggle-label' role='button' aria-expanded='false'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-mobile-menu" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="0" data-mobile-force-width="false" data-second-click="go" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="600" data-unbind="true" data-mobile-state="collapse_all" data-hover-intent-timeout="300" data-hover-intent-interval="100"><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-post_tag mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-47741' id='mega-menu-item-47741'><a class="mega-menu-link" href="https://www.upressonline.com/tag/news/" aria-haspopup="true" aria-expanded="false" tabindex="0">News<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-49449' id='mega-menu-item-49449'><a class="mega-menu-link" href="https://www.upressonline.com/tag/student-government/">Student Government</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-align-bottom-left mega-menu-flyout mega-menu-item-11920' id='mega-menu-item-11920'><a class="mega-menu-link" href="https://www.upressonline.com/category/features/" tabindex="0">Features</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-11911' id='mega-menu-item-11911'><a class="mega-menu-link" href="https://www.upressonline.com/category/sports/" aria-haspopup="true" aria-expanded="false" tabindex="0">Sports<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-11912' id='mega-menu-item-11912'><a class="mega-menu-link" href="https://www.upressonline.com/category/sports/baseball/">Baseball</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-11913' id='mega-menu-item-11913'><a class="mega-menu-link" href="https://www.upressonline.com/category/sports/basketball/">Basketball</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-11914' id='mega-menu-item-11914'><a class="mega-menu-link" href="https://www.upressonline.com/category/sports/football/">Football</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-11915' id='mega-menu-item-11915'><a class="mega-menu-link" href="https://www.upressonline.com/category/sports/soccer/">Soccer</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-11916' id='mega-menu-item-11916'><a class="mega-menu-link" href="https://www.upressonline.com/category/sports/softball/">Softball</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-49452' id='mega-menu-item-49452'><a class="mega-menu-link" href="https://www.upressonline.com/tag/opinion/" tabindex="0">Opinion</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-51562' id='mega-menu-item-51562'><a class="mega-menu-link" href="https://www.upressonline.com/category/entertainment/" aria-haspopup="true" aria-expanded="false" tabindex="0">Entertainment<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-51639' id='mega-menu-item-51639'><a class="mega-menu-link" href="https://www.upressonline.com/category/entertainment/book-reviews/">Book Reviews</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-51640' id='mega-menu-item-51640'><a class="mega-menu-link" href="https://www.upressonline.com/category/entertainment/movie-reviews/">Movie Reviews</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-51641' id='mega-menu-item-51641'><a class="mega-menu-link" href="https://www.upressonline.com/category/entertainment/music-reviews-entertainment/">Music Reviews</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-51642' id='mega-menu-item-51642'><a class="mega-menu-link" href="https://www.upressonline.com/category/entertainment/television-reviews/">Television Reviews</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-51643' id='mega-menu-item-51643'><a class="mega-menu-link" href="https://www.upressonline.com/category/entertainment/theatre-reviews/">Theatre Reviews</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-52120' id='mega-menu-item-52120'><a class="mega-menu-link" href="https://www.upressonline.com/category/podcast/" tabindex="0">Podcast</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-49799' id='mega-menu-item-49799'><a class="mega-menu-link" href="https://www.upressonline.com/category/covid-19/" tabindex="0">COVID-19</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-18311' id='mega-menu-item-18311'><a class="mega-menu-link" href="https://www.upressonline.com/staff/" tabindex="0">Staff</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-18549' id='mega-menu-item-18549'><a class="mega-menu-link" href="https://www.upressonline.com/print/" tabindex="0">Print</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-49888' id='mega-menu-item-49888'><a class="mega-menu-link" href="https://www.upressonline.com/advertising-2/" tabindex="0">Contact</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-51671' id='mega-menu-item-51671'><a class="mega-menu-link" href="https://www.upressonline.com/join-us-2/" tabindex="0">Join Us</a></li></ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://www.upressonline.com/wp-content/uploads/2019/12/UPpng.png" class="headerimage" alt="Florida Atlantic University&#039;s first student-run news source." /></div><div class="headerlink headermedium" style="display:none"><img src="https://www.upressonline.com/wp-content/uploads/2019/12/UPpng.png" class="headerimage" alt="Florida Atlantic University&#039;s first student-run news source." /></div><div class="headerlink headerlarge"><img src="https://www.upressonline.com/wp-content/uploads/2019/12/UPpng.png" class="headerlink headerimage" alt="Florida Atlantic University&#039;s first student-run news source." /></div><h1 style="display:none" aria-hidden="true">UNIVERSITY PRESS</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://www.upressonline.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon"><i class="fas fa-bars"></i><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft classic-icon">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style>    
        								   	    										
    
        				
   	    
    
    		<a target="_blank" href="https://www.youtube.com/user/UPTV4FAU">
    		<div class="sno-icon social-border sno-youtube">
        		<i class="fa fa-youtube-play"></i>
        		<span class="icon-hidden-text">YouTube</span>
        	</div>
    	</a>
    
        				
        				    					
        				
						
	    				
    
	
	    
	
	    	<a target="_blank" href="https://instagram.com/upressonline">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="https://twitter.com/upressonline">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://www.facebook.com/universitypress">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   			</div>

			<div class="topnavbarcenter">
		        		            <script src="https://www.upressonline.com/wp-content/themes/snoflex/javascript/date.js?ver=1" type="text/javascript"></script>
		        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform9199" action="https://www.upressonline.com/">
			<div class="search-button-container" id="searchthis9199">
			<button type="submit" disabled="disabled" id="sno-search-navbar-9199" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s9199" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s9199" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit9199" style="display:none;" value="Search" />
		</form>
				</div>
			
	</div>
	<div class="clear"></div>
</div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://www.upressonline.com"><img src="https://www.upressonline.com/wp-content/uploads/2019/12/UPpng.png" class="headerimage" alt="Florida Atlantic University&#039;s first student-run news source." /></a></div><h1 style="display:none">UNIVERSITY PRESS</h1></div></div><div class="bottom-menu"><div class='subnavbarwrap sno-sticky'
						data-align='center' 
						data-margin='1' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='1090'><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><ul id='show-mini-logo-bottom'  style="display:none" ><a href="/"><li id="mini-logo-bottom" style="float:left;"><img src="https://www.upressonline.com/wp-content/uploads/2017/08/Vol17_UP-Masthead_ForWeb-1500x263.png" alt="Florida Atlantic University&#039;s first student-run news source." />
								</li></a>
							</ul><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="sf-menu sno-bottom-menu"><li id="menu-item-47741" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-47741" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.upressonline.com/tag/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-49449" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49449"><a href="https://www.upressonline.com/tag/student-government/">Student Government</a></li>
</ul>
</li>
<li id="menu-item-11920" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11920"><a href="https://www.upressonline.com/category/features/">Features</a></li>
<li id="menu-item-11911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11911" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.upressonline.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-11912" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11912"><a href="https://www.upressonline.com/category/sports/baseball/">Baseball</a></li>
	<li id="menu-item-11913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11913"><a href="https://www.upressonline.com/category/sports/basketball/">Basketball</a></li>
	<li id="menu-item-11914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11914"><a href="https://www.upressonline.com/category/sports/football/">Football</a></li>
	<li id="menu-item-11915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11915"><a href="https://www.upressonline.com/category/sports/soccer/">Soccer</a></li>
	<li id="menu-item-11916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11916"><a href="https://www.upressonline.com/category/sports/softball/">Softball</a></li>
</ul>
</li>
<li id="menu-item-49452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49452"><a href="https://www.upressonline.com/tag/opinion/">Opinion</a></li>
<li id="menu-item-51562" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-51562" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.upressonline.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-51639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51639"><a href="https://www.upressonline.com/category/entertainment/book-reviews/">Book Reviews</a></li>
	<li id="menu-item-51640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51640"><a href="https://www.upressonline.com/category/entertainment/movie-reviews/">Movie Reviews</a></li>
	<li id="menu-item-51641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51641"><a href="https://www.upressonline.com/category/entertainment/music-reviews-entertainment/">Music Reviews</a></li>
	<li id="menu-item-51642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51642"><a href="https://www.upressonline.com/category/entertainment/television-reviews/">Television Reviews</a></li>
	<li id="menu-item-51643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51643"><a href="https://www.upressonline.com/category/entertainment/theatre-reviews/">Theatre Reviews</a></li>
</ul>
</li>
<li id="menu-item-52120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52120"><a href="https://www.upressonline.com/category/podcast/">Podcast</a></li>
<li id="menu-item-49799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49799"><a href="https://www.upressonline.com/category/covid-19/">COVID-19</a></li>
<li id="menu-item-18311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18311"><a href="https://www.upressonline.com/staff/">Staff</a></li>
<li id="menu-item-18549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18549"><a href="https://www.upressonline.com/print/">Print</a></li>
<li id="menu-item-49888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49888"><a href="https://www.upressonline.com/advertising-2/">Contact</a></li>
<li id="menu-item-51671" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51671"><a href="https://www.upressonline.com/join-us-2/">Join Us</a></li>
</ul></div></nav><div class="clear"></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
							<ul id="add-more-bottom" class="sub-menu"></ul>
							</li>
						</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div>				<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					horizontal: true,
        					visible: 1,
        					auto:12000,
        					speed:1300    					});
					});
				</script><div class="breakingnewswrap"><div id="breakingnews"><div id="newsticker3-demo"><div class="newsticker3-jcarousellite"><ul><li><div class="info"><p><span class="bndate">Mar 15, 9:10 pm</span><span class="breakingnewsheadline"><a href="https://www.upressonline.com/2021/03/review-king-kong-still-reigns-as-king-of-cinematic-horror-88-years-later/">REVIEW: “King Kong” still reigns as king of cinematic horror 88 years later</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="bndate">Mar 15, 3:02 pm</span><span class="breakingnewsheadline"><a href="https://www.upressonline.com/2021/03/caps-brings-new-staff-on-board-amid-covid-19-pandemic/">CAPS brings new staff on board amid COVID-19 pandemic</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="bndate">Mar 15, 2:00 pm</span><span class="breakingnewsheadline"><a href="https://www.upressonline.com/2021/03/fau-football-spring-training-week-two-recap/">FAU Football: Spring training week two recap</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="bndate">Mar 14, 3:15 pm</span><span class="breakingnewsheadline"><a href="https://www.upressonline.com/2021/03/faus-2021-football-season-tickets-to-be-sold-at-full-capacity/">FAU’s 2021 Football season tickets to be sold at full capacity</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="bndate">Mar 13, 8:00 pm</span><span class="breakingnewsheadline"><a href="https://www.upressonline.com/2021/03/fau-baseball-owls-lose-two-out-of-three-against-indiana-state/">FAU Baseball: Owls lose two out of three against Indiana State</a></span></p></div><div class="clear"></div></li></ul></div></div></div></div><div id="fullwrap" style="position:relative;"><div id="outerbackgroundwrap"><div class="innerbackgroundwrap "><div class="innerbackground"><div id='snopostid-52678' class='snopostid'><div id='classic_story' class='sno-story-52678'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://www.upressonline.com/category/features/' rel='category tag'>Features</a></li><li class='blockscategory'><a href='https://www.upressonline.com/category/top/' rel='category tag'>Top Stories</a></li></ul><div role="main"><h1 class="storyheadline">CAPS brings new staff on board amid COVID-19 pandemic</h1><div class="storydeckbottom"></div><div class="storydeck"><p>Nine mental health professionals and two doctoral interns from different mental health backgrounds joined the CAPS office to support students during COVID-19.
</p></div><div class="storyshadow"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='52678' data-photo-id='50063' href='#photo'><img src='https://www.upressonline.com/wp-content/uploads/2020/05/IMG_7508-900x600.jpg' alt='Photo+by+Alex+Liscio.+' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge' data-story-id='52678' data-photo-id='50063'><i class='fas fa-search-plus'></i></div></div><div class="clear"></div><div class="captionboxmittop"><p class="photocaption">Photo by Alex Liscio. </p></div></div><div class="clear"></div><div class="permalinkphotobox"></div><div class="storydetails"><p><span class="storybyline"> <a href="https://www.upressonline.com/staff_name/neal-sinha/" class="creditline">Neal Sinha</a>, Contributing Writer</span><br /><span class="storydate"><span class="time-wrapper">March 15, 2021</span></span></p></div><div class="sharing sharing-top" data-story-id="52678"><a class='commentscroll' href='https://www.upressonline.com/2021/03/caps-brings-new-staff-on-board-amid-covid-19-pandemic/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments  sharing-mobile-hide'><i class='fa fa-comments-o'></i><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.upressonline.com%2F2021%2F03%2Fcaps-brings-new-staff-on-board-amid-covid-19-pandemic%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook sharing-mobile-hide"><i class="fa fa-facebook-f"></i><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=CAPS brings new staff on board amid COVID-19 pandemic&amp;url=https%3A%2F%2Fwww.upressonline.com%2F%3Fp%3D52678" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter sharing-mobile-hide"><i class="fa fa-twitter"></i><span class="icon-hidden-text">Share on Twitter</span></div></a><a class="modal-share" href="https://reddit.com/submit?url=https%3A%2F%2Fwww.upressonline.com%2F2021%2F03%2Fcaps-brings-new-staff-on-board-amid-covid-19-pandemic%2F&title=CAPS+brings+new+staff+on+board+amid+COVID-19+pandemic" title="Share on Reddit" target="_blank"><div class="sharing-icon sharing-mobile sno-reddit sharing-mobile-hide"><i class="fa fa-reddit"></i><span class="icon-hidden-text">Share on Reddit</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email sharing-mobile-hide"><i class="fa fa-envelope"></i><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//www.upressonline.com/2021/03/caps-brings-new-staff-on-board-amid-covid-19-pandemic/?print=true"><div class="sharing-icon sno-print sharing-mobile-hide"><i class="fa fa-print"></i><span class="icon-hidden-text">Print</span></div></a></div><div class="sharing-clear"></div><span class="storycontent"><p><span style="font-weight: 400;">The FAU Counseling and Psychological Services Center (CAPS), had an additional eleven mental health professionals join their team at the beginning of the Spring semester.</span></p>
<p><span style="font-weight: 400;">“With the support of many stakeholders, we have been able to increase our clinical staff over the past year. It takes a considerable amount of time to recruit, hire, and onboard clinicians. We began this process before the pandemic impacted the nation and the world,” explained Dr. Katherine Kominars, director of CAPS.</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">She describes working during COVID as “challenging.” The top mental health issues that she is seeing within the FAU community are anxiety, depression, family problems, and academic issues.</span></p>
<p><span style="font-weight: 400;">“The COVID pandemic has significantly increased stress levels for college students. Academic concerns are on many students&#8217; minds which may account for recent survey data about ‘procrastination’ being particularly problematic for many since the beginning of the pandemic,” Kominars continued.</span></p>
<p><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">With over twenty-five years of experience and her most recent publication credits in chapters in a First Year in College Textbook &#8211; “On Time” and “Stress, Stressing, and Stressed Out,” Kominars has vast knowledge about working with students.</span><span style="font-weight: 400;"><br />
</span></p>
<p><span style="font-weight: 400;">“At CAPS, we have a highly qualified multi-disciplinary team of mental health professionals who have particular expertise working with young adults. Multicultural competence is (a) necessary to effectively assist our students with their concerns. To that end, we strive to have the diversity of our</span></p>
<p><span style="font-weight: 400;"> staff mirror the diversity of our students.”</span></p>
<p><span style="font-weight: 400;">CAPS services include, but are not limited to, individual therapy, group therapy, counseling, workshops, and support groups. For students coping with crisis situations, CAPS is also available for crisis sessions, consultations, crisis response, and treatment recommendations. </span></p>
<p><span style="font-weight: 400;">They will also direct students to off-campus services if needed. Their services are free to FAU students.</span></p>
<p><span style="font-weight: 400;">New staff member, Dr. Greg Horn, is passionate about working with first-generation students, who are more likely to provide financial support to their family in the future, in addition to staying closer to home.</span></p>
<p><span style="font-weight: 400;">“What I really enjoy about working with first-generation college students is being on their side as they discover, and really start to believe, that they belong here,” said Horn.</span></p>
<p><span style="font-weight: 400;">Dr. Corey Safra, Psy.D. is a licensed psychologist who comes to FAU this year after five years of experience working in college counseling centers. His career in college counseling began when he attended graduate school at the University of Central Florida. </span></p>
<p><span style="font-weight: 400;">“With college counseling, seeing students who think they have a problem, who want to grow or change in some way is very different in terms of feeling internally rewarded, and like I was making a difference,” explains Safra.</span></p>
<p><span style="font-weight: 400;">For FAU students to maintain their personal well-being during the COVID-19 epidemic, Safra suggests, “It’s important to not isolate yourself, socialize and interact with your friends; whether it be in-person, over Zoom, or over the phone.” </span></p>
<p><span style="font-weight: 400;">“Exercise, take a walk, read, or waste some time on social media,” said Safra.</span></p>
<p><span style="font-weight: 400;">To find more information about CAPS and CAPS services, go to </span><a href="https://www.fau.edu/counseling/"><span style="font-weight: 400;">https://www.fau.edu/counseling/</span></a><span style="font-weight: 400;">. For information about CAPS staff members, visit </span><a href="https://www.fau.edu/counseling/about/staff.php"><span style="font-weight: 400;">https://www.fau.edu/counseling/about/staff.php</span></a><span style="font-weight: 400;">.</span></p>
<p style="text-align: center;"><b>CAPS Crisis Line can be reached at 561-297-3540</b></p>
<p style="text-align: center;"><b>NEED IMMEDIATE HELP? CALL 911</b></p>
<p style="text-align: center;"><i><span style="font-weight: 400;">Neal Sinha is a contributing writer for the University Press. For information regarding this or other stories, email <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="234d504a4d4b421113121a634542560d4647">[email&#160;protected]</a>u.</span></i></p>
</span><div class="clear"></div></div><ul class="snotags"><li class="blockstag"><a href="https://www.upressonline.com/tag/caps/" rel="tag">CAPS</a></li><li class="blockstag"><a href="https://www.upressonline.com/tag/dr-corey-safra/" rel="tag">Dr. Corey Safra</a></li><li class="blockstag"><a href="https://www.upressonline.com/tag/dr-greg-horn/" rel="tag">Dr. Greg Horn</a></li><li class="blockstag"><a href="https://www.upressonline.com/tag/dr-katherine-kominars/" rel="tag">Dr. Katherine Kominars</a></li><li class="blockstag"><a href="https://www.upressonline.com/tag/fau/" rel="tag">FAU</a></li><li class="blockstag"><a href="https://www.upressonline.com/tag/marcus-dumas/" rel="tag">Marcus Dumas</a></li><li class="blockstag"><a href="https://www.upressonline.com/tag/mental-health/" rel="tag">mental health</a></li><li class="blockstag"><a href="https://www.upressonline.com/tag/neal-sinha/" rel="tag">Neal Sinha</a></li><li class="blockstag"><a href="https://www.upressonline.com/tag/pandemic/" rel="tag">pandemic</a></li><li class="blockstag"><a href="https://www.upressonline.com/tag/psychology/" rel="tag">Psychology</a></li><li class="blockstag"><a href="https://www.upressonline.com/tag/therapy/" rel="tag">therapy</a></li><li class="blockstag"><a href="https://www.upressonline.com/tag/top-stories/" rel="tag">Top Stories</a></li></ul><div class="aboutwriter"><div class='aboutwritertitle'>About the Writer</div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><a href="https://www.upressonline.com/staff_profile/neal-sinha/"><div class='sc_title'>Neal Sinha, Contributing Writer</div></a><div class='sc_bio' style='width:100%;'><p></p><div class='clear'></div></div></div><div class="clear"></div></div></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="true" class="commenttoggle fa fa-minus-square"></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id='commentsbody' class='widgetbody' style='display:block;'>


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">
Do you have something to say? Submit your comments below<br /><br />
If you want a picture to show with your comment, go get a <a href="https://en.gravatar.com">gravatar</a>.</p>





<form action="https://www.upressonline.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="52678" /></p>



<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d40b715396" /></p><input type="hidden" id="ak_js" name="ak_js" value="56"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea>


</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar" class="sidebar-template">
			<section>
				<style>
					.sno-trending-2 .trending-number, .sno-trending-2 .trending-views { color: #000000; }
					.sno-trending-2 .sno-trending-card-teaser { font-size: 14px; line-height: 21px; }
											.sno-trending-2 a .th_link, .sno-trending-2 a.homeheadline { color: #000000 !important; }
																									/* 						.sno-trending-2 .widgetbody { padding: 0px !important; } */
									</style>
				<div class='widgetwrap sno-trending-widget sno-animate sno-trending-2 widget-shadow'>
											<div style="overflow: hidden;border-top: 1px solid #ffffff;background: #ffffff;margin-bottom:0px;"><div class="widget8 widgettitle" role="heading" style="background: #000000!important;background-color: #000000 !important;color: #ffffff !important;padding: 0px 8px;font-size:20px !important;line-height:30px !important;margin: 0px 0px 0px10px;">Trending Stories</div></div><div class="clear"></div><div class="widgetbody8 widgetbody" style="background-color: #ffffff !important;border:none!important;">						
							<div class=" sno-widget-trending-wrapper" style="background: #ffffff; padding-top: 1px; border-left: 1px solid #ffffff; border-right: 1px solid #ffffff;">
					
		  
							
<!-- widget displayed from cache -->
<div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://www.upressonline.com/2021/03/opinion-trans-women-are-women-not-womxn/" title="Opinion: Trans women are women, not “womxn”"><div class='trending-row'><div class="trending-number">1</div><div class="trending-image"><img src="https://www.upressonline.com/wp-content/uploads/2021/03/Web_Photo_Editor-2-300x300.jpg" alt="Collage made by Gillian manning." class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Opinion: Trans women are women, not “womxn”</span><span class="trending-views">  &bull;  1062 Views</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://www.upressonline.com/2021/02/fau-baseball-caleb-pendleton-makes-history-by-hitting-two-grand-slams-in-the-same-inning/" title="FAU Baseball: Caleb Pendleton makes history by hitting two grand slams in the same inning"><div class='trending-row'><div class="trending-number">2</div><div class="trending-image"><img src="https://www.upressonline.com/wp-content/uploads/2021/02/pendletonEP-300x322.jpg" alt="Freshman catcher Caleb Pendleton became the first player in college baseball history to hit two grand slams in his first two at-bats in the same inning in FAU's win over UCF on Saturday, Feb. 20, 2021. Photo by Eston Parker III." class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>FAU Baseball: Caleb Pendleton makes history by hitting two grand slams in the same inning</span><span class="trending-views">  &bull;  964 Views</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://www.upressonline.com/2020/02/not-everything-is-so-magical-in-the-disney-college-program/" title="Not everything is so magical in the Disney College Program"><div class='trending-row'><div class="trending-number">3</div><div class="trending-image"><img src="https://www.upressonline.com/wp-content/uploads/2020/02/RNI-Films-IMG-6881C7F4-8027-4639-A5C2-E44B47DCA36B-300x295.jpg" alt="Magic Kingdom at Disney World. Photo courtesy of Madalynn Ralston." class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Not everything is so magical in the Disney College Program</span><span class="trending-views">  &bull;  834 Views</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://www.upressonline.com/2021/03/remembering-fau-alumna-victoria-strauss/" title="Remembering FAU Alumna Victoria Strauss"><div class='trending-row'><div class="trending-number">4</div><div class="trending-image"><img src="https://www.upressonline.com/wp-content/uploads/2021/03/Screenshot_10-300x439.png" alt="Remembering FAU Alumna Victoria Strauss" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Remembering FAU Alumna Victoria Strauss</span><span class="trending-views">  &bull;  797 Views</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://www.upressonline.com/2021/03/crate-digging-weekly-why-lordes-pure-heroine-should-make-a-comeback-in-2021/" title="Crate Digging Weekly: Why Lorde’s “Pure Heroine” should make a comeback in 2021"><div class='trending-row'><div class="trending-number">5</div><div class="trending-image"><img src="https://www.upressonline.com/wp-content/uploads/2021/03/pure-heroine-300x300.jpg" alt="Album cover courtesy of Universal, Lava, and Republic Records" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Crate Digging Weekly: Why Lorde’s “Pure Heroine” should make a comeback in 2021</span><span class="trending-views">  &bull;  583 Views</span></p></div><div class="clear"></div></div></a></div><div class="clear"></div>						
						</div>

				
		  				<div class="widget-expander" style="padding-bottom:0px"></div>
		  				<div class="clear"></div>
				
											</div>
							
								
		
				</div>
			</section>

		<div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div>			<div class="textwidget"><a class="twitter-timeline" data-dnt="true" href="https://twitter.com/upressonline" data-widget-id="563346813441548288">Tweets by @upressonline</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
		</div><div class="widgetfooter3"></div></div></section><div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div>			<div class="textwidget">
<div id="sb_instagram" class="sbi sbi_col_3  sbi_width_resp" style="padding-bottom: 2px;width: 100%;" data-feedid="sbi_upressonline#9" data-res="auto" data-cols="3" data-num="9" data-shortcode-atts="{}"  data-postid="52678">
	<div class="sb_instagram_header " style="padding: 1px; margin-bottom: 10px;padding-bottom: 0;">
    <a href="https://www.instagram.com/upressonline/" target="_blank" rel="noopener nofollow" title="@upressonline" class="sbi_header_link">
        <div class="sbi_header_text">
            <h3 >upressonline</h3>
	                        <p class="sbi_bio" >FAU’s first student-run newspaper. Have a story tip? Want to join us? Email or DM us!</p>
	                </div>
                <div class="sbi_header_img" data-avatar-url="https://www.upressonline.com/wp-content/uploads/sb-instagram-feed-images/upressonline.jpg">
            <div class="sbi_header_img_hover"><svg class="sbi_new_logo fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg></div>
            <img src="https://www.upressonline.com/wp-content/uploads/sb-instagram-feed-images/upressonline.jpg" alt="FAU University Press" width="50" height="50">
        </div>
        
    </a>
</div>
    <div id="sbi_images" style="padding: 1px;">
		<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17867913374328817" data-date="1615857300">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CMdfc3kDDTS/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/160642091_2978560389134183_4089170760949482473_n.jpg?_nc_cat=100&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=8BB6yrohLigAX-6LFeR&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;oh=69970c10fbf2fce3aa00590646379d78&#038;oe=607417BE" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/160642091_2978560389134183_4089170760949482473_n.jpg?_nc_cat=100&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=8BB6yrohLigAX-6LFeR&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=69970c10fbf2fce3aa00590646379d78&amp;oe=607417BE&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/160642091_2978560389134183_4089170760949482473_n.jpg?_nc_cat=100&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=8BB6yrohLigAX-6LFeR&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=69970c10fbf2fce3aa00590646379d78&amp;oe=607417BE&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/160642091_2978560389134183_4089170760949482473_n.jpg?_nc_cat=100&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=8BB6yrohLigAX-6LFeR&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=69970c10fbf2fce3aa00590646379d78&amp;oe=607417BE&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/160642091_2978560389134183_4089170760949482473_n.jpg?_nc_cat=100&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=8BB6yrohLigAX-6LFeR&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=69970c10fbf2fce3aa00590646379d78&amp;oe=607417BE&quot;}">
            <span class="sbi-screenreader">Beauty and the Beast” takes on a bigger “meani</span>
            	                    <img src="https://www.upressonline.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Beauty and the Beast” takes on a bigger “meaning in this riveting tale of two lovers who must survive a hostile island and its primal king.

REVIEW: “King Kong” still reigns as king of cinematic horror 88 years later

To read the review, visit upressonline.com

✏️: @danny_x101 
📸: Movie poster courtesy of Radio Pictures">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17894612017915171" data-date="1615835226">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CMc1WQuDXOf/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/160353289_262973548811242_5276927737294405153_n.jpg?_nc_cat=104&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=vyO1woh76gAAX_NV09C&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;oh=c744ca76ebbae6ca750fa93b93ff7bb2&#038;oe=6074B876" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/160353289_262973548811242_5276927737294405153_n.jpg?_nc_cat=104&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=vyO1woh76gAAX_NV09C&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=c744ca76ebbae6ca750fa93b93ff7bb2&amp;oe=6074B876&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/160353289_262973548811242_5276927737294405153_n.jpg?_nc_cat=104&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=vyO1woh76gAAX_NV09C&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=c744ca76ebbae6ca750fa93b93ff7bb2&amp;oe=6074B876&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/160353289_262973548811242_5276927737294405153_n.jpg?_nc_cat=104&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=vyO1woh76gAAX_NV09C&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=c744ca76ebbae6ca750fa93b93ff7bb2&amp;oe=6074B876&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/160353289_262973548811242_5276927737294405153_n.jpg?_nc_cat=104&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=vyO1woh76gAAX_NV09C&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=c744ca76ebbae6ca750fa93b93ff7bb2&amp;oe=6074B876&quot;}">
            <span class="sbi-screenreader">“At CAPS, we have a highly qualified multi-disci</span>
            	                    <img src="https://www.upressonline.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="“At CAPS, we have a highly qualified multi-disciplinary team of mental health professionals who have particular expertise working with young adults,” said Dr. Katherine Kominars, director of CAPS.

CAPS brings new staff on board amid COVID-19 pandemic

To read the article, visit upressonline.com 

✏️: @neals81 
📸: @ohaiimalex">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18162111859117996" data-date="1615831592">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CMcuaqajTid/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/160287138_1085318311955776_2860979796432426388_n.jpg?_nc_cat=109&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=oUUH6XQK0WAAX_udsim&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;oh=a4468c0e211405d471bdc81749fca522&#038;oe=60744E12" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/160287138_1085318311955776_2860979796432426388_n.jpg?_nc_cat=109&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=oUUH6XQK0WAAX_udsim&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=a4468c0e211405d471bdc81749fca522&amp;oe=60744E12&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/160287138_1085318311955776_2860979796432426388_n.jpg?_nc_cat=109&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=oUUH6XQK0WAAX_udsim&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=a4468c0e211405d471bdc81749fca522&amp;oe=60744E12&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/160287138_1085318311955776_2860979796432426388_n.jpg?_nc_cat=109&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=oUUH6XQK0WAAX_udsim&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=a4468c0e211405d471bdc81749fca522&amp;oe=60744E12&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/160287138_1085318311955776_2860979796432426388_n.jpg?_nc_cat=109&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=oUUH6XQK0WAAX_udsim&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=a4468c0e211405d471bdc81749fca522&amp;oe=60744E12&quot;}">
            <span class="sbi-screenreader">Taggart stated that the team was progressing to hi</span>
            	                    <img src="https://www.upressonline.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Taggart stated that the team was progressing to his expectations and that he sees improvement everyday.

FAU Football: Spring training week two recap

To view the full story, visit upressonline.com

🖊: @gvo_trey
📷: @fauathletics">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17954924626417341" data-date="1615773851">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CMbASQqDCL9/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/159945335_260297772248079_3880049178617643610_n.jpg?_nc_cat=108&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=pHh2senN_xAAX9HRmeD&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;oh=9075f88c511111f540650a8dc0580908&#038;oe=6076581F" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/159945335_260297772248079_3880049178617643610_n.jpg?_nc_cat=108&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=pHh2senN_xAAX9HRmeD&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=9075f88c511111f540650a8dc0580908&amp;oe=6076581F&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/159945335_260297772248079_3880049178617643610_n.jpg?_nc_cat=108&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=pHh2senN_xAAX9HRmeD&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=9075f88c511111f540650a8dc0580908&amp;oe=6076581F&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/159945335_260297772248079_3880049178617643610_n.jpg?_nc_cat=108&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=pHh2senN_xAAX9HRmeD&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=9075f88c511111f540650a8dc0580908&amp;oe=6076581F&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/159945335_260297772248079_3880049178617643610_n.jpg?_nc_cat=108&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=pHh2senN_xAAX9HRmeD&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=9075f88c511111f540650a8dc0580908&amp;oe=6076581F&quot;}">
            <span class="sbi-screenreader">Though seating is opening up to its full capacity,</span>
            	                    <img src="https://www.upressonline.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Though seating is opening up to its full capacity, it may be limited based on local and state health guidelines.

FAU&#039;s 2021 Football season tickets to be sold at full capacity

To view the full story, visit upressonline.com

🖊: @itsbriasmith &amp; @fir_gotten
📷: @ohaiimalex">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18202889638025750" data-date="1615692106">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CMYkXnmD1t2/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/160399866_238816887955358_758691561613027984_n.jpg?_nc_cat=101&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=ThHwiaIJYiAAX-9mXeq&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;oh=c36d4f8b8d5cbcc1aff31ea73216ed4b&#038;oe=60774150" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/160399866_238816887955358_758691561613027984_n.jpg?_nc_cat=101&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ThHwiaIJYiAAX-9mXeq&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=c36d4f8b8d5cbcc1aff31ea73216ed4b&amp;oe=60774150&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/160399866_238816887955358_758691561613027984_n.jpg?_nc_cat=101&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ThHwiaIJYiAAX-9mXeq&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=c36d4f8b8d5cbcc1aff31ea73216ed4b&amp;oe=60774150&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/160399866_238816887955358_758691561613027984_n.jpg?_nc_cat=101&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ThHwiaIJYiAAX-9mXeq&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=c36d4f8b8d5cbcc1aff31ea73216ed4b&amp;oe=60774150&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/160399866_238816887955358_758691561613027984_n.jpg?_nc_cat=101&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ThHwiaIJYiAAX-9mXeq&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=c36d4f8b8d5cbcc1aff31ea73216ed4b&amp;oe=60774150&quot;}">
            <span class="sbi-screenreader">#ad

Broward County Office of Economic and Small B</span>
            	                    <img src="https://www.upressonline.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="#ad

Broward County Office of Economic and Small Business Development 

NewVenture(TM) Entrepreneurship Program

Information Session I Wednesday, March 17 6-7:30 PM

URL Link (REGISTER):

https://www.eventbrite.com/o/broward-county-office-of-economic-and-small-business-development-7975382601">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17981119603354521" data-date="1615683754">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CMYUcCWDplW/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/160222187_265726265044726_7440895318381848767_n.jpg?_nc_cat=105&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=IlqHP2I141IAX-kr4p7&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;oh=5dbe3b25f86fa6e8ab24d4836dee20b1&#038;oe=60771050" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/160222187_265726265044726_7440895318381848767_n.jpg?_nc_cat=105&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=IlqHP2I141IAX-kr4p7&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=5dbe3b25f86fa6e8ab24d4836dee20b1&amp;oe=60771050&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/160222187_265726265044726_7440895318381848767_n.jpg?_nc_cat=105&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=IlqHP2I141IAX-kr4p7&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=5dbe3b25f86fa6e8ab24d4836dee20b1&amp;oe=60771050&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/160222187_265726265044726_7440895318381848767_n.jpg?_nc_cat=105&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=IlqHP2I141IAX-kr4p7&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=5dbe3b25f86fa6e8ab24d4836dee20b1&amp;oe=60771050&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/160222187_265726265044726_7440895318381848767_n.jpg?_nc_cat=105&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=IlqHP2I141IAX-kr4p7&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=5dbe3b25f86fa6e8ab24d4836dee20b1&amp;oe=60771050&quot;}">
            <span class="sbi-screenreader">The Owls bounced back in Saturday&#039;s game after los</span>
            	                    <img src="https://www.upressonline.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="The Owls bounced back in Saturday&#039;s game after losing the first two games of the series against the Sycamores.

FAU Baseball: Owls lose two out of three against Indiana State

To see the full series recap, visit upressonline.com

🖊: @etpiii &amp; @zack_weinberger 
📷: @etp3s">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17872797875245106" data-date="1615673496">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CMYA369D2mK/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/159922256_277516790431243_7809133659372311404_n.jpg?_nc_cat=105&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=LIFLkjLAOZsAX8HUbWH&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;oh=801ea47fe3518a3c4eb8ed37c981cdf3&#038;oe=60753374" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/159922256_277516790431243_7809133659372311404_n.jpg?_nc_cat=105&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=LIFLkjLAOZsAX8HUbWH&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=801ea47fe3518a3c4eb8ed37c981cdf3&amp;oe=60753374&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/159922256_277516790431243_7809133659372311404_n.jpg?_nc_cat=105&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=LIFLkjLAOZsAX8HUbWH&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=801ea47fe3518a3c4eb8ed37c981cdf3&amp;oe=60753374&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/159922256_277516790431243_7809133659372311404_n.jpg?_nc_cat=105&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=LIFLkjLAOZsAX8HUbWH&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=801ea47fe3518a3c4eb8ed37c981cdf3&amp;oe=60753374&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/159922256_277516790431243_7809133659372311404_n.jpg?_nc_cat=105&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=LIFLkjLAOZsAX8HUbWH&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=801ea47fe3518a3c4eb8ed37c981cdf3&amp;oe=60753374&quot;}">
            <span class="sbi-screenreader">Despite being competitive for most of the game, th</span>
            	                    <img src="https://www.upressonline.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Despite being competitive for most of the game, the Owls couldn&#039;t keep up with Kentucky&#039;s offensive firepower.

Men&#039;s Soccer: Owls break down in a disappointing 3-1 against No. 10 Kentucky

To see the full recap, visit upressonline.com

🖊: @richard_0426
📷: @etpiii">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17863560260486625" data-date="1615605537">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CMV_QIbj79P/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/159426760_3314619385431199_5476222278517672197_n.jpg?_nc_cat=107&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=jbfUq03mYJ4AX8cRm1l&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;oh=901cdbc4961a64f4362fbd939d1afc54&#038;oe=6074E893" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/159426760_3314619385431199_5476222278517672197_n.jpg?_nc_cat=107&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=jbfUq03mYJ4AX8cRm1l&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=901cdbc4961a64f4362fbd939d1afc54&amp;oe=6074E893&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/159426760_3314619385431199_5476222278517672197_n.jpg?_nc_cat=107&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=jbfUq03mYJ4AX8cRm1l&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=901cdbc4961a64f4362fbd939d1afc54&amp;oe=6074E893&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/159426760_3314619385431199_5476222278517672197_n.jpg?_nc_cat=107&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=jbfUq03mYJ4AX8cRm1l&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=901cdbc4961a64f4362fbd939d1afc54&amp;oe=6074E893&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/159426760_3314619385431199_5476222278517672197_n.jpg?_nc_cat=107&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=jbfUq03mYJ4AX8cRm1l&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=901cdbc4961a64f4362fbd939d1afc54&amp;oe=6074E893&quot;}">
            <span class="sbi-screenreader">Miracle Porter scored the breakaway goal to keep t</span>
            	                    <img src="https://www.upressonline.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Miracle Porter scored the breakaway goal to keep the Owls from losing in C-USA play.

Women&#039;s Soccer: Owls get their first draw in C-USA play against Western Kentucky

To see the full recap, visit upressonline.com

🖊: @richard_0426
📷: @etpiii">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17981505457350110" data-date="1615572019">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CMU_UhTDzHF/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/159528783_435911894139086_2315925429609454220_n.jpg?_nc_cat=104&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=TV8NiZwS0h0AX8nlLqd&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;oh=ed07233476d95f24e5a9e056673c14e7&#038;oe=6076B24B" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/159528783_435911894139086_2315925429609454220_n.jpg?_nc_cat=104&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=TV8NiZwS0h0AX8nlLqd&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=ed07233476d95f24e5a9e056673c14e7&amp;oe=6076B24B&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/159528783_435911894139086_2315925429609454220_n.jpg?_nc_cat=104&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=TV8NiZwS0h0AX8nlLqd&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=ed07233476d95f24e5a9e056673c14e7&amp;oe=6076B24B&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/159528783_435911894139086_2315925429609454220_n.jpg?_nc_cat=104&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=TV8NiZwS0h0AX8nlLqd&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=ed07233476d95f24e5a9e056673c14e7&amp;oe=6076B24B&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/159528783_435911894139086_2315925429609454220_n.jpg?_nc_cat=104&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=TV8NiZwS0h0AX8nlLqd&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=ed07233476d95f24e5a9e056673c14e7&amp;oe=6076B24B&quot;}">
            <span class="sbi-screenreader">&quot;It is very easy to put [the] blame on someone and</span>
            	                    <img src="https://www.upressonline.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="&quot;It is very easy to put [the] blame on someone and say it is because of you,&quot; says Asher Iqbal, a Ph.D. student in electrical engineering. 

Multicultural students speak out on COVID-related discrimination

To read the article, visit upressonline.com 

✏: @natmr_99
Illustration by Emily Meilands">
        </a>
    </div>
</div>    </div>

	<div id="sbi_load">

	        <a class="sbi_load_btn" href="javascript:void(0);" style="background: rgb(30,115,190);color: rgb(255,255,255);">
            <span class="sbi_btn_text">Load More...</span>
            <span class="sbi_loader sbi_hidden" style="background-color: rgb(255, 255, 255);" aria-hidden="true"></span>
        </a>
	
	    <span class="sbi_follow_btn">
        <a href="https://www.instagram.com/upressonline/" target="_blank" rel="noopener nofollow"><svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>Follow on Instagram</a>
    </span>
	
</div>
	    <span class="sbi_resized_image_data" data-feed-id="sbi_upressonline#9" data-resized="{&quot;17981505457350110&quot;:{&quot;id&quot;:&quot;159528783_435911894139086_2315925429609454220_n&quot;,&quot;ratio&quot;:&quot;1.28&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17863560260486625&quot;:{&quot;id&quot;:&quot;159426760_3314619385431199_5476222278517672197_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17872797875245106&quot;:{&quot;id&quot;:&quot;159922256_277516790431243_7809133659372311404_n&quot;,&quot;ratio&quot;:&quot;1.53&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17981119603354521&quot;:{&quot;id&quot;:&quot;160222187_265726265044726_7440895318381848767_n&quot;,&quot;ratio&quot;:&quot;1.53&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;18202889638025750&quot;:{&quot;id&quot;:&quot;160399866_238816887955358_758691561613027984_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17954924626417341&quot;:{&quot;id&quot;:&quot;159945335_260297772248079_3880049178617643610_n&quot;,&quot;ratio&quot;:&quot;1.51&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;18162111859117996&quot;:{&quot;id&quot;:&quot;160287138_1085318311955776_2860979796432426388_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17894612017915171&quot;:{&quot;id&quot;:&quot;160353289_262973548811242_5276927737294405153_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17867913374328817&quot;:{&quot;id&quot;:&quot;160642091_2978560389134183_4089170760949482473_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}}}">
	</span>
	</div>

</div>
		</div><div class="widgetfooter3"></div></div></section></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://www.upressonline.com/2021/03/the-owls-care-body-project-is-a-celebration-of-positivity-and-acceptance/#photo'><img src='https://www.upressonline.com/wp-content/uploads/2021/03/image0-2-475x162.jpeg' id='grow-stb52636'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Image courtesy of Owls Care Health Promotion. '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb52636').mouseenter(function() {
   											jQuery('#grow-stb52636').removeClass('shrink');
   											jQuery('#grow-stb52636').removeClass('grow');
   											jQuery('#grow-stb52636').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb52636').addClass('shrink');
   										});});</script><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://www.upressonline.com/2021/03/the-owls-care-body-project-is-a-celebration-of-positivity-and-acceptance/">The Owl’s Care Body Project is a celebration of positivity and acceptance</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.upressonline.com/2021/03/print-the-next-chapter-diversity-qa/#photo'><img src='https://www.upressonline.com/wp-content/uploads/2021/03/PRINT-The-Next-Chapter-Diversity-QA-475x298.jpg' id='grow-stb52623'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Photo is from the NPHC Sorority Recruitment Night. Top Left is Rakkayah Peters (President), top right is Jasmine Bodenstein-Fox (Historian), bottom right is Isabella Conde (Treasurer), and bottom left is Dennisha Smith (Vice President). '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb52623').mouseenter(function() {
   											jQuery('#grow-stb52623').removeClass('shrink');
   											jQuery('#grow-stb52623').removeClass('grow');
   											jQuery('#grow-stb52623').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb52623').addClass('shrink');
   										});});</script><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://www.upressonline.com/2021/03/print-the-next-chapter-diversity-qa/">PRINT: The Next Chapter: Diversity Q&#038;A</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.upressonline.com/2021/03/the-black-undergraduate-theatre-collective-fights-back-against-white-washed-curriculum/#photo'><img src='https://www.upressonline.com/wp-content/uploads/2021/03/The-Black-Undergraduate-Theatre-Collective-fights-back-against-white-washed-curriculum-475x284.jpg' id='grow-stb52609'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The five founding members of the Black Undergraduate Theatre Collective, (Left to Right) Gabieh Rodrigues, TJ Pursley, Corey Rose, Jayla Thompson, Isaiah Cowan. Photo courtesy of Corey Rose. '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb52609').mouseenter(function() {
   											jQuery('#grow-stb52609').removeClass('shrink');
   											jQuery('#grow-stb52609').removeClass('grow');
   											jQuery('#grow-stb52609').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb52609').addClass('shrink');
   										});});</script><p class='stb-cat'>Entertainment</p><p class="relatedtitle"><a href="https://www.upressonline.com/2021/03/the-black-undergraduate-theatre-collective-fights-back-against-white-washed-curriculum/">PRINT: The Black Undergraduate Theatre Collective fights back against white-washed curriculum</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.upressonline.com/2021/03/what-it-means-to-be-a-woman-a-collection-of-short-articles/#photo'><img src='https://www.upressonline.com/wp-content/uploads/2021/03/interantatoinal-384x475.jpg' id='grow-stb52549'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Pictured clockwise starting top left: Natalia Ribeiro, Gillian Manning, Marcy Wilder, and Kendall Little. Collage made by Michelle Rodriguez Gonzalez.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb52549').mouseenter(function() {
   											jQuery('#grow-stb52549').removeClass('shrink');
   											jQuery('#grow-stb52549').removeClass('grow');
   											jQuery('#grow-stb52549').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb52549').addClass('shrink');
   										});});</script><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://www.upressonline.com/2021/03/what-it-means-to-be-a-woman-a-collection-of-short-articles/">What it means to be a woman: a collection of short articles</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.upressonline.com/2021/03/remembering-fau-alumna-victoria-strauss/#photo'><img src='https://www.upressonline.com/wp-content/uploads/2021/03/Screenshot_10-325x475.png' id='grow-stb52492'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Remembering FAU Alumna Victoria Strauss'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb52492').mouseenter(function() {
   											jQuery('#grow-stb52492').removeClass('shrink');
   											jQuery('#grow-stb52492').removeClass('grow');
   											jQuery('#grow-stb52492').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb52492').addClass('shrink');
   										});});</script><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://www.upressonline.com/2021/03/remembering-fau-alumna-victoria-strauss/">Remembering FAU Alumna Victoria Strauss</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.upressonline.com/2021/03/first-recipient-of-the-justin-flippen-memorial-fund-announced/#photo'><img src='https://www.upressonline.com/wp-content/uploads/2021/03/Emily-Miranda-recipient-of-the-Justin-Flippen-scholarship-award-475x312.jpg' id='grow-stb52484'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='First recipient of the Justin Flippen Memorial Scholarship, Emily Miranda. Courtesy of Our Fund press release.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb52484').mouseenter(function() {
   											jQuery('#grow-stb52484').removeClass('shrink');
   											jQuery('#grow-stb52484').removeClass('grow');
   											jQuery('#grow-stb52484').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb52484').addClass('shrink');
   										});});</script><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://www.upressonline.com/2021/03/first-recipient-of-the-justin-flippen-memorial-fund-announced/">First recipient of the Justin Flippen Memorial Fund announced</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.upressonline.com/2021/03/opinion-trans-women-are-women-not-womxn/#photo'><img src='https://www.upressonline.com/wp-content/uploads/2021/03/Web_Photo_Editor-2-475x475.jpg' id='grow-stb52453'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Collage made by Gillian manning.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb52453').mouseenter(function() {
   											jQuery('#grow-stb52453').removeClass('shrink');
   											jQuery('#grow-stb52453').removeClass('grow');
   											jQuery('#grow-stb52453').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb52453').addClass('shrink');
   										});});</script><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://www.upressonline.com/2021/03/opinion-trans-women-are-women-not-womxn/">Opinion: Trans women are women, not “womxn”</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.upressonline.com/2021/02/fau-commits-to-helping-students-with-mental-and-physical-disabilities-through-the-pandemic/#photo'><img src='https://www.upressonline.com/wp-content/uploads/2018/10/IMG_1055-1-475x443.png' id='grow-stb52349'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Student Accessibility Services offers accomodations for five categories of impairments: learning, hearing, physical, visual, and/or other.  Illustration by Joey Sena '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb52349').mouseenter(function() {
   											jQuery('#grow-stb52349').removeClass('shrink');
   											jQuery('#grow-stb52349').removeClass('grow');
   											jQuery('#grow-stb52349').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb52349').addClass('shrink');
   										});});</script><p class='stb-cat'>Coronavirus</p><p class="relatedtitle"><a href="https://www.upressonline.com/2021/02/fau-commits-to-helping-students-with-mental-and-physical-disabilities-through-the-pandemic/">FAU commits to helping students with mental and physical disabilities through the pandemic</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.upressonline.com/2021/02/connected-through-caring-project-connects-student-volunteers-to-senior-citizens/#photo'><img src='https://www.upressonline.com/wp-content/uploads/2021/02/fullsizerender-475x323.jpeg' id='grow-stb52334'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Courtesy of Connected Through Caring'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb52334').mouseenter(function() {
   											jQuery('#grow-stb52334').removeClass('shrink');
   											jQuery('#grow-stb52334').removeClass('grow');
   											jQuery('#grow-stb52334').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb52334').addClass('shrink');
   										});});</script><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://www.upressonline.com/2021/02/connected-through-caring-project-connects-student-volunteers-to-senior-citizens/">Connected Through Caring project connects student volunteers to senior citizens</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.upressonline.com/2021/02/black-history-month-kicks-off-at-fau-with-an-outdoor-event/#photo'><img src='https://www.upressonline.com/wp-content/uploads/2021/02/cover-475x317.jpg' id='grow-stb52009'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Kiki Etienne asking trivia questions to attendees. Photo by Eston Parker III'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb52009').mouseenter(function() {
   											jQuery('#grow-stb52009').removeClass('shrink');
   											jQuery('#grow-stb52009').removeClass('grow');
   											jQuery('#grow-stb52009').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb52009').addClass('shrink');
   										});});</script><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://www.upressonline.com/2021/02/black-history-month-kicks-off-at-fau-with-an-outdoor-event/">Black History Month kicks off at FAU with an outdoor event</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div></div><div style="clear:both;"></div><div class="footerwrap footer_single"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://www.upressonline.com">UNIVERSITY PRESS</a></p></div><div class="footerright footer-icon"><style>.topnavbarleft { padding: 0px; width:auto; }</style>    
        								   	    										
    
        				
   	    
    
    		<a target="_blank" href="https://www.youtube.com/user/UPTV4FAU">
    		<div class="sno-icon social-border sno-youtube">
        		<i class="fa fa-youtube-play"></i>
        		<span class="icon-hidden-text">YouTube</span>
        	</div>
    	</a>
    
        				
        				    					
        				
						
	    				
    
	
	    
	
	    	<a target="_blank" href="https://instagram.com/upressonline">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="https://twitter.com/upressonline">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://www.facebook.com/universitypress">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   </div></div><div class="footertagline"><p>Florida Atlantic University&#039;s first student-run news source.</p></div><div class="footersearch">	<form method="get" id="searchform2452" action="https://www.upressonline.com/">
			<div class="search-button-container" id="searchthis2452">
			<button type="submit" disabled="disabled" id="sno-search-navbar-2452" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s2452" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s2452" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit2452" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footer-address">777 Glades Rd. Student Union, Room 214       <br />
<br />
(561) 297-2960</div><div class="footermenu"><div class="menu-footer-container"><ul id="menu-footer" class="footer-menu"><li id="menu-item-12042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12042"><a href="https://www.upressonline.com/contact/">Contact</a></li>
<li id="menu-item-12232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12232"><a href="https://www.upressonline.com/print/">Print</a></li>
<li id="menu-item-12234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12234"><a href="https://www.upressonline.com/join-us/">Join us</a></li>
</ul></div></div><div class="footercredit"><p>&copy; 2021  &bull; <a target='_blank' href='https://snoads.com/site/909'>Advertise</a> &bull;  <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://www.upressonline.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-46454657-34', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
			<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.upressonline.com/wp-admin/admin-ajax.php";
</script>
<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.upressonline.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.upressonline.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.upressonline.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.upressonline.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.upressonline.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.upressonline.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.upressonline.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.upressonline.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://www.upressonline.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://www.upressonline.com/wp-includes/js/dist/hooks.min.js?ver=50e23bed88bcb9e6e14023e9961698c1' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-includes/js/dist/i18n.min.js?ver=db9a9a37da262883343e941c3731bc67' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' src='https://www.upressonline.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.19' id='lodash-js'></script>
<script type='text/javascript' id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://www.upressonline.com/wp-includes/js/dist/url.min.js?ver=0ac7e0472c46121366e7ce07244be1ac' id='wp-url-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://www.upressonline.com/wp-includes/js/dist/api-fetch.min.js?ver=a783d1f442d2abefc7d6dbd156a44561' id='wp-api-fetch-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://www.upressonline.com/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "b25cddb669" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://www.upressonline.com/wp-admin/admin-ajax.php?action=rest-nonce";
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/plugins/document-gallery/assets/js/gallery.min.js?ver=4.4.3' id='document-gallery-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.upressonline.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' id='twitter-wjs-js-extra'>
/* <![CDATA[ */
window.twttr=(function(w){t=w.twttr||{};t._e=[];t.ready=function(f){t._e.push(f);};return t;}(window));
/* ]]> */
</script>
<script type="text/javascript" id="twitter-wjs" async defer src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id='hoverIntent-js'></script>
<script type='text/javascript' id='megamenu-js-extra'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.9.3' id='megamenu-js'></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-includes/js/wp-embed.min.js?ver=5.7' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://www.upressonline.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>
<script type='text/javascript' id='sb_instagram_scripts-js-extra'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/www.upressonline.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/www.upressonline.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/plugins/instagram-feed/js/sbi-scripts.min.js?ver=2.8.2' id='sb_instagram_scripts-js'></script>
</div></body></html>