<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#"> 
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="distribution" content="global" />
	<meta name="robots" content="follow, all" />
	<meta name="language" content="en, sv" />
	<meta name="viewport" content="width=device-width" />
		<link rel="Shortcut Icon" href="https://www.upressonline.com/wp-content/uploads/2016/07/Vol17_UP-Favicon.ico" type="image/x-icon" />
	<link rel="alternate" type="application/rss+xml" title="UNIVERSITY PRESS RSS 2.0" href="https://www.upressonline.com/feed/" />
	<link rel="alternate" type="text/xml" title="UNIVERSITY PRESS RSS .92" href="https://www.upressonline.com/feed/rss/" />
	<link rel="alternate" type="application/atom+xml" title="UNIVERSITY PRESS Atom 0.3" href="https://www.upressonline.com/feed/atom/" />
	<title>University launches new nursing track to aid nursing demands &#8211; UNIVERSITY PRESS</title>
<meta name='robots' content='max-image-preview:large' />
<link rel="alternate" type="application/rss+xml" title="UNIVERSITY PRESS &raquo; University launches new nursing track to aid nursing demands Comments Feed" href="https://www.upressonline.com/2021/08/university-launches-new-nursing-track-to-aid-nursing-demands/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.upressonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='dashicons-css'  href='https://www.upressonline.com/wp-includes/css/dashicons.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.upressonline.com/wp-includes/js/thickbox/thickbox.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://www.upressonline.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://www.upressonline.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.upressonline.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://www.upressonline.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://www.upressonline.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/genericons.min.css?ver=3.4' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://www.upressonline.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.upressonline.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.upressonline.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='document-gallery-css'  href='https://www.upressonline.com/wp-content/plugins/document-gallery/assets/css/style.min.css?ver=4.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-plugin-style-css'  href='https://www.upressonline.com/wp-content/plugins/sno-pdf-flipbook/assets/style/docs.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-jquery-ui-style-css'  href='https://www.upressonline.com/wp-content/plugins/sno-pdf-flipbook/assets/style/jquery.ui.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='sno-polls-widget-style-css'  href='https://www.upressonline.com/wp-content/plugins/sno-polls/assets/style/sno-polls-widget-style.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.upressonline.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='megamenu-css'  href='https://www.upressonline.com/wp-content/uploads/maxmegamenu/style.css?ver=bf0fb1' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Libre+Baskerville%3A400%2C700%7CMerriweather%3A400%2C700%7CMontserrat%3A400%2C700%7CPT+Serif%3A400%2C700%7CSource+Sans+Pro%3A400%2C700%7CNews+Cycle%3A400%2C700%7CPontano+Sans%3A400%2C700%7CActor%3A400%2C700&#038;display=swap&#038;ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://www.upressonline.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://www.upressonline.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://www.upressonline.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20210512' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://www.upressonline.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://www.upressonline.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://www.upressonline.com/wp-content/themes/snoflex/style.css?ver=20210817' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.upressonline.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.14' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' type='text/css' media='all' integrity="sha384-vSIIfh2YWi9wW0r9iZe7RJPrKwp6bG+s9QZMoITbCckVJqGCCRhc+ccxNcdpHuYu" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-1CjXmylX8++C7CVZORGA9EwcbYDfZV2D4Kl1pTm3hp2I/usHDafIrgBJNuRTDQ4f" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='wp-paginate-css'  href='https://www.upressonline.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.7' type='text/css' media='screen' />
		<script type="text/javascript">
			ajaxurl = typeof(ajaxurl) !== 'string' ? 'https://www.upressonline.com/wp-admin/admin-ajax.php' : ajaxurl;
		</script>
		<script type='text/javascript' src='https://www.upressonline.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='nrci_methods-js-extra'>
/* <![CDATA[ */
var nrci_opts = {"gesture":"Y","drag":"Y","touch":"Y","admin":"Y"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/plugins/no-right-click-images-plugin/no-right-click-images.js' id='nrci_methods-js'></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.8' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.8' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20210512' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20210513' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20210513' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.8' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.8' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.8' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.8' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20210513' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/www.upressonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20210701' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.8' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://www.upressonline.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.upressonline.com/wp-json/wp/v2/posts/53866" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.upressonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.upressonline.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8" />
<link rel="canonical" href="https://www.upressonline.com/2021/08/university-launches-new-nursing-track-to-aid-nursing-demands/" />
<link rel='shortlink' href='https://www.upressonline.com/?p=53866' />
<link rel="alternate" type="application/json+oembed" href="https://www.upressonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.upressonline.com%2F2021%2F08%2Funiversity-launches-new-nursing-track-to-aid-nursing-demands%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.upressonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.upressonline.com%2F2021%2F08%2Funiversity-launches-new-nursing-track-to-aid-nursing-demands%2F&#038;format=xml" />
<!-- Flytedesk Digital -->
<script type="text/javascript">
(function (w, d, s, p) {
  let f = d.getElementsByTagName(s)[0], j = d.createElement(s);
  j.id = 'flytedigital';
  j.async = true;
  j.src = 'https://digital.flytedesk.com/js/head.js#' + p;
  f.parentNode.insertBefore(j, f);
})(window, document, 'script', '7e037417-d753-48cb-9bdd-58481c7b6c97');
</script>
<!-- End Flytedesk Digital --><style type="text/css">
			.wpsdc-drop-cap {
				float : left;				
				padding : 0.25em 0.05em 0.25em 0;				
				font-size : 5em;
				line-height : 0.4em;}
		</style><script src="//embed.typeform.com/next/embed.js"></script><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.upressonline.com"><link rel="https://theeventscalendar.com/" href="https://www.upressonline.com/wp-json/tribe/events/v1/" />

<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="University launches new nursing track to aid nursing demands" />
<meta property="og:type" content="article" />
<meta name="author" content="Natalia Ribeiro" />
<meta property="og:url" content="https://www.upressonline.com/2021/08/university-launches-new-nursing-track-to-aid-nursing-demands/" />
<meta property="og:image" content="https://www.upressonline.com/wp-content/uploads/2021/08/medicalert-uk-XjlyFT-ibd0-unsplash-900x600.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="600" />
	<meta property="og:site_name" content="UNIVERSITY PRESS" />
	<meta property="og:description" content="A growing demand for nurses has pushed the university to offer a new track in the area of nursing" />
	<meta name="description" content="A growing demand for nurses has pushed the university to offer a new track in the area of nursing" />
	<meta property="article:section" content="News" />
	<meta property="article:tag" content="bachelor of science,Karethy Edwards,Natalia Ribeiro,News,Nursing,Top Stories" />
<!-- End of Open Graph Meta Tags -->

<link rel="dns-prefetch" href="//platform.twitter.com">
<meta name="twitter:widgets:link-color" content="#000000"><meta name="twitter:widgets:border-color" content="#000000"><meta name="twitter:partner" content="tfwp">
<meta name="twitter:card" content="summary"><meta name="twitter:title" content="University launches new nursing track to aid nursing demands"><meta name="twitter:site" content="@upressonline"><meta name="twitter:description" content="The university has launched a second degree, part-time track for the Bachelor’s of Science in Nursing (BSN) program at the university’s Davie campus. The program was created as a way to meet the growing demands for registered nurses throughout South Florida and the nation.  The first class of graduates from the program have earned their&hellip;"><meta name="twitter:image" content="https://www.upressonline.com/wp-content/uploads/2021/08/medicalert-uk-XjlyFT-ibd0-unsplash.jpg">
<style type="text/css">/** Mega Menu CSS: fs **/</style>

<!-- START - Open Graph and Twitter Card Tags 3.1.1 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:title" content="University launches new nursing track to aid nursing demands"/>
  <meta property="og:description" content="The university has launched a second degree, part-time track for the Bachelor’s of Science in Nursing (BSN) program at the university’s Davie campus. The program was created as a way to meet the growing demands for registered nurses throughout South Florida and the nation. 

The first class of gra"/>
  <meta property="og:image" content="https://www.upressonline.com/wp-content/uploads/2021/08/medicalert-uk-XjlyFT-ibd0-unsplash.jpg"/>
  <meta property="og:image:url" content="https://www.upressonline.com/wp-content/uploads/2021/08/medicalert-uk-XjlyFT-ibd0-unsplash.jpg"/>
  <meta property="og:image:secure_url" content="https://www.upressonline.com/wp-content/uploads/2021/08/medicalert-uk-XjlyFT-ibd0-unsplash.jpg"/>
  <meta property="og:image:width" content="1501"/>
  <meta property="og:image:height" content="1001"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="University launches new nursing track to aid nursing demands"/>
  <meta itemprop="headline" content="University launches new nursing track to aid nursing demands"/>
  <meta itemprop="description" content="The university has launched a second degree, part-time track for the Bachelor’s of Science in Nursing (BSN) program at the university’s Davie campus. The program was created as a way to meet the growing demands for registered nurses throughout South Florida and the nation. 

The first class of gra"/>
  <meta itemprop="image" content="https://www.upressonline.com/wp-content/uploads/2021/08/medicalert-uk-XjlyFT-ibd0-unsplash.jpg"/>
  <meta itemprop="datePublished" content="2021-08-12"/>
  <meta itemprop="dateModified" content="2021-08-12T14:08:49-04:00" />
  <meta itemprop="author" content="Natalia Ribeiro, News Editor"/>
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="University launches new nursing track to aid nursing demands"/>
  <meta name="twitter:url" content="https://www.upressonline.com/2021/08/university-launches-new-nursing-track-to-aid-nursing-demands/"/>
  <meta name="twitter:description" content="The university has launched a second degree, part-time track for the Bachelor’s of Science in Nursing (BSN) program at the university’s Davie campus. The program was created as a way to meet the growing demands for registered nurses throughout South Florida and the nation. 

The first class of gra"/>
  <meta name="twitter:image" content="https://www.upressonline.com/wp-content/uploads/2021/08/medicalert-uk-XjlyFT-ibd0-unsplash.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 3.1.1 -->
	
		<style type="text/css" media="screen">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</style></head>
<body data-rsssl=1>

 

	<div id="wrap" class="bodywrap">
		
											<div class="sno-header-wrap sno-header-wrap-desktop">
																																																																																																						<div class="sno-designer-area-row sno-designer-row-fullscreen" style="background: #ffffff; border-bottom: 10px solid #ffffff; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-1" style="width: 18%; height: 87px;">
																			<style>
	.sno-hac-inner-desktop-1 {
		background: transparent;
		overflow: hidden;
		padding-left: 0px;
		padding-right: 0px;
		width: calc(100% - (2 * 0px));
	}
	.sno-hac-inner-desktop-1 .sno-icon {
		height: 30px;
		width: 30px;
		line-height: 30px;
		font-size: calc(30px * 2 / 3);
		border-radius: 5px;
		margin-right: 5px;
		
	}
	.sno-hac-inner-desktop-1 .sno-hac-iconwrap {
		text-align: center;
		margin-left: 0px;
	}
	.sno-hac-inner-desktop-1 .sno-hac-iconwrap a:nth-of-type(5) .sno-icon {
		margin-right: 0;	
	}
	.sno-hac-inner-desktop-1 .sno-hac-iconwrap a:nth-of-type(n + 6) {
		display: none;	
	}


	.sno-hac-inner-desktop-1 .sno-icon {
		margin-top: 28.5px;
		margin-bottom: 28.5px;
	}
	.icon-monochromatic-desktop-1 .sno-icon {
		background: #000000;
		color: #fff;
	} 
	.icon-monochromatic-inverse-hover-desktop-1 .sno-icon:hover {
		color: #000000;
		background: #fff;
	}
	.icon-monochromatic-inverse-desktop-1 .sno-icon {
		color: #000000;
		background: #fff;
	}
	.icon-monochromatic-hover-desktop-1 .sno-icon:hover {
		background: #000000;
		color: #fff;
	}
	.icon-monochromatic-desktop-1 .sno-icon i, .icon-monochromatic-inverse-desktop-1 .sno-icon i {
		-webkit-text-stroke-width: 0px !important;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-1 icon-monochromatic-desktop-1 icon-monochromatic-inverse-hover-desktop-1">
	<div class="sno-hac-iconwrap">
			<a target="_blank" href="https://www.facebook.com/universitypress">
		<div class="sno-icon social-border sno-facebook">
    		<i class="fa fa-facebook-f"></i>
    		<span class="icon-hidden-text">Facebook</span>
    	</div>
	</a>

	<a target="_blank" href="https://twitter.com/upressonline">
		<div class="sno-icon social-border sno-twitter">
    		<i class="fa fa-twitter"></i>
    		<span class="icon-hidden-text">Twitter</span>
    	</div>
	</a>

	<a target="_blank" href="https://instagram.com/upressonline">
		<div class="sno-icon social-border sno-instagram">
    		<i class="fa fa-instagram"></i>
    		<span class="icon-hidden-text">Instagram</span>
    	</div>
	</a>










	<a target="_blank" href="https://www.youtube.com/user/UPTV4FAU">
		<div class="sno-icon social-border sno-youtube">
    		<i class="fa fa-youtube-play"></i>
    		<span class="icon-hidden-text">YouTube</span>
    	</div>
	</a>


	


									
	</div>
</div>


																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-2" style="width: 19%; height: 87px;">
																			<style>
	.sno-hac-inner-desktop-2 {
		background: #ffffff;
		border: 0px solid #eeeeee;
		margin: 0px;
		color: #000000;
		text-align: center;
		font-family: PT Serif;
		font-weight: normal;
		font-style: normal;
		font-size: 16px;
		line-height: 22.4px;
	}
	.sno-hac-inner-desktop-2 {
		height: calc(100% - (0px * 2) - (0px * 2));
	}
	.sno-hac-inner-desktop-2 {
		width: calc(100% - (0px * 2) - (0px * 2));
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-2">
	<div class="sno-hac-date sno-hac-textwrap sno-hac-center-v">
		<script src="https://www.upressonline.com/wp-content/themes/snoflex/javascript/date.js?ver=1" type="text/javascript"></script>
	</div>
</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-3" style="width: 37%; height: 87px;">
																			<style>
	.sno-hac-inner-desktop-3 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-desktop-3 h1 {
		text-align: center;
		color: #000000;
		padding: 0 15px;
		font-size: 36px;
		font-family: Pontano Sans;
		font-weight: 400;
		margin-bottom: 0;
	}
	.sno-hac-inner-desktop-3 .sno-hac-textwrap {
		position: absolute;
		top: 50%;
		transform: translateY(-50%);
		left: 0;
		right: 0;
	}
	.sno-hac-inner-desktop-3 h1 {
		margin-top: 0;
	}
	.sno-hac-inner-desktop-3 .sno-hac-headerimage {
		object-fit: contain;
	}
</style>
<a href="https://www.upressonline.com/">
	<div class="sno-hac-inner sno-hac-inner-desktop-3">
				<img src="https://www.upressonline.com/wp-content/uploads/2019/12/UPpng.png" class="sno-hac-headerimage" alt="Florida Atlantic University&#039;s first student-run news source." />
		<div class="sno-hidden-title">
			<h1>UNIVERSITY PRESS</h1>
		</div>
		</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-4" style="width: 26%; height: 87px;">
																			<style>
	.sno-hac-inner-desktop-4 {
		background: transparent;
		border: 0px solid #eeeeee;
		margin: 0px;
		font-family: PT Serif;
	}
	.sno-hac-inner-desktop-4 {
		height: calc(100% - (0px * 2) - (0px * 2));
	}
	.sno-hac-inner-desktop-4 {
		width: calc(100% - (0px * 2) - (0px * 2));
	}
	.sno-hac-inner-desktop-4 .sno-search-center-v {
		left: 10%;
		right: 10%;
	}
	.sno-hac-inner-desktop-4 input.hac-search {
		background: #ffffff;
		color: #000000;
		border-color: #000000;
		border-width: 2px;
		border-radius: 0px;
	}
	.sno-hac-inner-desktop-4 input.hac-search::placeholder,
	.sno-hac-inner-desktop-4 .sno-hac-submit-search-button {
		color: #000000;
	}
	.sno-hac-inner-desktop-4 input.hac-search:focus {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-desktop-4 input.hac-search:focus::placeholder,
	.sno-hac-inner-desktop-4 input.hac-search:focus + .sno-hac-submit-search-button {
		color: #000000;
	}	
	.sno-hac-inner-desktop-4 .sno-hac-search-inner-wrap {
		width: 100%;
		max-width: 100%;
	}
	.sno-hac-inner-desktop-4 .sno-hac-submit-search-button {
		right: 8px;
		padding-right: 10px;
		font-size: 10px;
		line-height: 10px;
	}
	.sno-hac-inner-desktop-4 input.hac-search {
		font-size: 14px;
		line-height: 28px;
		padding: 8px 8px;
		padding-right: 40px;
		border: 2px solid #000000;
		max-width: calc(100% - (8px * 2) - (2px * 2) - 40px);
		width: calc(100% - (8px * 2) - (2px * 2) - 40px);
	}
	
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-4">
	<div class="sno-hac-textwrap sno-search-center-v">
		<form method="get" action="https://www.upressonline.com/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-desktop-4" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-desktop-4" placeholder="Enter Search Term" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																<div class="sno-designer-area-row" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-5" style="width: 100%; height: 50px;">
																			<style>
	.sno-hac-inner-desktop-5 {
		background: #1e3f66;
	}
	.sno-hac-inner-desktop-5 .sno-hac-menuwrap li.menu-item-has-children:not(.sub-menu-teasers) ul { 
		max-width: 12em; 
	}
	.sno-hac-inner-desktop-5 .sno-hac-menuwrap {
		margin-top: 10px;
	}
 
	.sno-hac-inner-desktop-5 .sno-hac-menuwrap {
		background: #ffffff;
		color: #000000;
		line-height: 30px;
		height: 30px;
		font-weight: normal;
		font-family: Montserrat;
		margin-left: 0px;
		margin-right: 0px;
		width: calc(100% - (2 * 0px));
		text-transform: capitalize; 
	}
	.sno-hac-inner-desktop-5 .sno-hac-menuwrap li {
		background: #ffffff;
		color: #000000;
		line-height: 30px;
		font-size: 14px;
	}
	.sno-hac-inner-desktop-5 .sno-hac-menuwrap > div > ul > li, .sno-hac-inner-desktop-5 li.menu-more-item-top {
		border-right: 0px solid #ffffff;
		border-top: 0px solid #ffffff;
		border-bottom: 0px solid #ffffff;
	}
	.sno-hac-inner-desktop-5 .sno-hac-menuwrap > div > ul > li:first-of-type {
		border-left: 0px solid #ffffff;
	}
	.sno-hac-inner-desktop-5 .sno-hac-menuwrap li a:not(.menuheadline) {
		color: #000000;
		line-height: 30px;
	}
	.sno-hac-inner-desktop-5 .sno-hac-menuwrap a:not(.menuheadline):hover,
	.sno-hac-inner-desktop-5 .sno-hac-menuwrap a:not(.menuheadline):focus {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-desktop-5 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-inner-desktop-5 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-inner-desktop-5 .sf-arrows > .sf-with-ul:after {
		border-top-color: #000000;
	}
	.sno-hac-inner-desktop-5 .sf-arrows > li > .sf-with-ul:focus:after,
	.sno-hac-inner-desktop-5 .sf-arrows > li:hover > .sf-with-ul:after,
	.sno-hac-inner-desktop-5 .sf-arrows > .sfHover > .sf-with-ul:after {
		border-top-color: #000000; 
	}
	.sno-hac-inner-desktop-5 .sno-hac-menuwrap li li {
		line-height: 30px;
	}
	.sno-hac-inner-desktop-5 .sno-hac-menuwrap li li a:not(.menuheadline) {
		line-height: 30px;
	}
	.sno-hac-inner-desktop-5 ul.sf-menu > li {
		float: none;
		display: inline-block;
	}
	.sno-hac-inner-desktop-5 ul.sf-menu {
		float: none;
		text-align: center;
	}
	.sno-hac-inner-desktop-5 .sno-hac-menuwrap li a:not(.menuheadline):hover::before {
		border-left: 5px solid #1e73be;
		top: 5px;
		left: 5px;
		bottom: 5px;
		width: 5px;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-5">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menuwrap">
			<div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="sf-menu"><li id="menu-item-47741" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-47741"><a href="https://www.upressonline.com/tag/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-49449" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49449"><a href="https://www.upressonline.com/tag/student-government/">Student Government</a></li>
</ul>
</li>
<li id="menu-item-11920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11920"><a href="https://www.upressonline.com/category/features/">Features</a></li>
<li id="menu-item-11911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11911"><a href="https://www.upressonline.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-11912" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11912"><a href="https://www.upressonline.com/category/sports/baseball/">Baseball</a></li>
	<li id="menu-item-11913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11913"><a href="https://www.upressonline.com/category/sports/basketball/">Basketball</a></li>
	<li id="menu-item-11914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11914"><a href="https://www.upressonline.com/category/sports/football/">Football</a></li>
	<li id="menu-item-11915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11915"><a href="https://www.upressonline.com/category/sports/soccer/">Soccer</a></li>
	<li id="menu-item-11916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11916"><a href="https://www.upressonline.com/category/sports/softball/">Softball</a></li>
</ul>
</li>
<li id="menu-item-49452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49452"><a href="https://www.upressonline.com/tag/opinion/">Opinion</a></li>
<li id="menu-item-51562" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-51562"><a href="https://www.upressonline.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-51639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51639"><a href="https://www.upressonline.com/category/entertainment/book-reviews/">Book Reviews</a></li>
	<li id="menu-item-51640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51640"><a href="https://www.upressonline.com/category/entertainment/movie-reviews/">Movie Reviews</a></li>
	<li id="menu-item-51641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51641"><a href="https://www.upressonline.com/category/entertainment/music-reviews-entertainment/">Music Reviews</a></li>
	<li id="menu-item-51642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51642"><a href="https://www.upressonline.com/category/entertainment/television-reviews/">Television Reviews</a></li>
	<li id="menu-item-51643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51643"><a href="https://www.upressonline.com/category/entertainment/theatre-reviews/">Theatre Reviews</a></li>
</ul>
</li>
<li id="menu-item-52120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52120"><a href="https://www.upressonline.com/category/podcast/">Podcast</a></li>
<li id="menu-item-49799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49799"><a href="https://www.upressonline.com/category/covid-19/">COVID-19</a></li>
<li id="menu-item-18311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18311"><a href="https://www.upressonline.com/staff/">Staff</a></li>
<li id="menu-item-18549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18549"><a href="https://www.upressonline.com/print/">Print</a></li>
<li id="menu-item-53633" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53633"><a href="https://www.upressonline.com/contact/">Contact</a></li>
<li id="menu-item-51671" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51671"><a href="https://www.upressonline.com/join-us-2/">Join Us</a></li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"></ul>
				</li>
			</ul>
		</div>
	</nav>
</div>


																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																<div class="sno-designer-area-row" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-6" style="width: 82%; height: 50px;">
																			<style>
	.sno-hac-inner-desktop-6 {
		background: transparent;
	}
	.sno-hac-inner-desktop-6 .marquee-sibling {
		background: #1e3f66;
		color: #ffffff;
		padding: 0 15px;
		font-family: PT Serif;
		font-weight: normal;
		font-size: 16px;
		height: 30px;
		line-height: 30px;
	}
	.sno-hac-inner-desktop-6 .simple-marquee-container {
		background: #ffffff;
		font-size: 16px;
		height: 30px;
		line-height: 30px;
		
	}
	.sno-hac-inner-desktop-6 .simple-marquee-container .marquee-content-items {
		height: 30px;
		line-height: 30px;
	}
	.sno-hac-inner-desktop-6 .marquee-content-items li {
		color: #000000;
		height: 30px;
		line-height: 30px;
		padding-right: 40px;
		font-family: Montserrat;
		font-weight: normal;
	}
	.sno-hac-inner-desktop-6 .marquee-angle {
		border-top: 15px solid transparent;
		border-bottom: 15px solid transparent;
		border-left: 7.5px solid #1e3f66;
		margin-left: 15px;
	}
	.sno-hac-inner-desktop-6 .marquee-inverse-angle {
		border-top: 15px solid #1e3f66;
		border-bottom: 15px solid #1e3f66;
		border-left: 7.5px solid #ffffff;
		margin-left: 0;
	}
	.sno-hac-inner-desktop-6 .date-background {
		background: #c9c9c9;
		color: #000000;
	}
	.sno-hac-inner-desktop-6 li a {
		color: #000000 !important;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-6">
	<div class="sno-hac-textwrap sno-marquee-center-v">
		<div class="simple-marquee-container" data-activate="true">
											<div class="marquee-sibling">
					Top Stories											<div class="marquee-angle"></div>
									</div>
						<div class="marquee" data-speed=".05">
				<ul class="marquee-content-items">
		
						
<li>
			<span class="date-background">August 12</span>
		<a href="https://www.upressonline.com/2021/08/university-launches-new-nursing-track-to-aid-nursing-demands/">		University launches new nursing track to aid nursing demands	</a></li>
	
<li>
			<span class="date-background">August 12</span>
		<a href="https://www.upressonline.com/2021/08/fau-research-model-predicts-covid-outbreaks-shows-effectiveness-of-safety-procedures/">		FAU research model predicts COVID outbreaks, shows effectiveness of safety procedures	</a></li>
	
<li>
			<span class="date-background">August 12</span>
		<a href="https://www.upressonline.com/2021/08/what-to-expect-from-fau-womens-soccers-fall-2021-season/">		What to expect from FAU women’s soccer’s Fall 2021 season	</a></li>
	
<li>
			<span class="date-background">August 7</span>
		<a href="https://www.upressonline.com/2021/08/mens-soccer-spotlight-blake-dean/">		Men’s Soccer Spotlight: Blake Dean	</a></li>
	
<li>
			<span class="date-background">August 6</span>
		<a href="https://www.upressonline.com/2021/08/fau-football-head-coach-willie-taggart-excited-about-competition-as-first-preseason-practice-concludes/">		FAU Football: Head coach Willie Taggart excited about competition as first preseason practice concludes	</a></li>
	
<li>
			<span class="date-background">August 6</span>
		<a href="https://www.upressonline.com/2021/08/weekly-covid-update-8-6-eight-on-campus-cases-a-letter-from-john-kelly-case-surge-continues/">		Weekly COVID Update 8/6: Nine on-campus cases, a letter from John Kelly, case surge continues	</a></li>
	
<li>
			<span class="date-background">August 5</span>
		<a href="https://www.upressonline.com/2021/08/university-student-mason-pace-prepares-for-the-release-of-second-album/">		University student Mason Pace prepares for the release of second album	</a></li>
	
<li>
			<span class="date-background">August 5</span>
		<a href="https://www.upressonline.com/2021/08/emergency-grants-available-for-students/">		Emergency grants available for students	</a></li>
	
<li>
			<span class="date-background">August 5</span>
		<a href="https://www.upressonline.com/2021/08/university-professor-receives-patent-for-privacy-invention/">		University professor receives patent for privacy invention	</a></li>
	
<li>
			<span class="date-background">July 30</span>
		<a href="https://www.upressonline.com/2021/07/weekly-covid-update-7-30-new-cdc-guidelines-mask-mandates-and-increasing-cases/">		Weekly COVID Update 7/30: New CDC guidelines, mask mandates, and increasing cases	</a></li>
							
				</ul>
			</div>
		</div>


	</div>
</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-7" style="width: 18%; height: 50px;">
																			<style>
	.sno-hac-inner-desktop-7 {
		background: transparent;
	}
	.sno-hac-inner-desktop-7 .sno-hac-image {
		object-fit: contain;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-7">
			<img src="https://www.upressonline.com/wp-content/uploads/2021/05/poolitzer.png" class="sno-hac-image" alt="Advertisement" />
	</div>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
					<div class="sno-header-wrap sno-header-wrap-tablet">
																																																																																																						<div class="sno-designer-area-row" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-tablet-1" style="width: 13%; height: 95px;">
																			<style>
	.sno-hac-inner-tablet-1 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-tablet-1 .sno-hac-menu-icon {
		font-size: 26px;
		line-height: calc(46px - (2 * 1px));
		width: 46px;
		border: 1px solid #373737;
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-tablet-1 .sno-hac-menu-icon:hover {
		background: #373737;
		color: #ffffff;
	}
	.sno-hac-inner-tablet-1 .sno-hac-menu-icon {
		margin-: px;
	}
	.sno-hac-hamburger-menu-tablet-1-104 {
		position: absolute;
		right: 0;
		top: 95px;
		left: 0;
		background: #444444;
		font-family: Montserrat;
		font-weight: normal;
		text-transform: capitalize; 
	}
	.sno-hac-hamburger-menu-tablet-1-104 .sno-hac-menu-mobile-name a,
	.sno-hac-hamburger-menu-tablet-1-104 .sno-hac-menu-mobile-close {
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-tablet-1-104 .sno-hac-menu-mobile-close:hover,
	.sno-hac-hamburger-menu-tablet-1-104 .sno-hac-menu-mobile-name a:hover {
		background: #393939;
		color: #ffffff;
	}

	.sno-hac-hamburger-menu-tablet-1-104 li,
	.sno-hac-hamburger-menu-tablet-1-104 ul ul {
		background: #ffffff;
	}
	.sno-hac-hamburger-menu-tablet-1-104 li a:hover {
		background: #393939;
	}
	.sno-hac-hamburger-menu-tablet-1-104 li:hover {
		background: #b3b3b3;
	}

	.sno-hac-hamburger-menu-tablet-1-104 ul li a,
	.sno-hac-hamburger-menu-tablet-1-104 ul li a:focus {
		background: #444444;
		color: #ffffff;
		line-height: 32px;
		font-size: 16px;
	}
	.sno-hac-hamburger-menu-tablet-1-104 a:hover,
	.sno-hac-hamburger-menu-tablet-1-104 a:focus:hover {
		background: #393939;
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-tablet-1-104 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-hamburger-menu-tablet-1-104 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-hamburger-menu-tablet-1-104 .sf-arrows > .sf-with-ul:after {
		border-top-color: #ffffff;
	}
	.sno-hac-hamburger-menu-tablet-1-104 .sf-arrows > li > .sf-with-ul:focus:after,
	.sno-hac-hamburger-menu-tablet-1-104 .sf-arrows > li:hover > .sf-with-ul:after,
	.sno-hac-hamburger-menu-tablet-1-104 sf-arrows > .sfHover > .sf-with-ul:after {
		border-top-color: #ffffff; 
	}
	.sno-hac-hamburger-menu-tablet-1-104 li li {
		line-height: 32px;
		text-align: left;
	}
	.sno-hac-hamburger-menu-tablet-1-104 li li a {
		line-height: 32px;
	}
	.sno-hac-hamburger-menu-tablet-1-104 ul.sf-menu > li {
		float: none;
		display: inline-block;
	}
	.sno-hac-hamburger-menu-tablet-1-104 ul.sf-menu {
		float: none;
		text-align: center;
	}
	@media only screen and (max-width: 800px) {
		.sno-hac-hamburger-menu-tablet-1-104 {
			padding: 15px;
		}
		.sno-hac-hamburger-menu-tablet-1-104 li {
			border-bottom: none;
		}
		.sno-hac-hamburger-menu-tablet-1-104 ul li:hover ul { display: none; }
		.sno-hac-hamburger-menu-tablet-1-104 ul li li:last-of-type { border-bottom: none; }
		.sno-hac-hamburger-menu-tablet-1-104 ul > li.menu-item-has-children > a:after { 
			border-top-color: #ffffff;
		}
		.sno-hac-hamburger-menu-tablet-1-104 ul > li.menu-item-has-children:hover > a:after { 
			border-top-color: #ffffff;
		}
	}
	.sno-hac-hamburger-menu-tablet-1-104 li a {
		white-space: nowrap;
		overflow: hidden;
		text-overflow: ellipsis;
	}
	.sno-hac-hamburger-menu-tablet-1-104 .sno-hac-menu-mobile-graphic img {
		object-fit: contain;
	}


</style>
<div class="sno-hac-inner sno-hac-inner-tablet-1">
	<div class="sno-hac-textwrap sno-menu-center-v">
		<button class="sno-hac-menu-icon" data-menu-id="tablet-1-104">
			<i class="fas fa-bars"></i>
		</button>
	</div>
</div>
<div class="sno-hac-hamburger-menu sno-hac-hamburger-menu-tablet-1-104">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menu-wrap">
			<div class="sno-hac-menu-mobile-header">
				<div class="sno-hac-menu-mobile-close">
					<i class="fas fa-times"></i>
				</div>
									<div class="sno-hac-menu-mobile-name">
						<a href="https://www.upressonline.com/">
							UNIVERSITY PRESS						</a>
					</div>
							</div>
			<div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-47741"><a href="https://www.upressonline.com/tag/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49449"><a href="https://www.upressonline.com/tag/student-government/">Student Government</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11920"><a href="https://www.upressonline.com/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11911"><a href="https://www.upressonline.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11912"><a href="https://www.upressonline.com/category/sports/baseball/">Baseball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11913"><a href="https://www.upressonline.com/category/sports/basketball/">Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11914"><a href="https://www.upressonline.com/category/sports/football/">Football</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11915"><a href="https://www.upressonline.com/category/sports/soccer/">Soccer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11916"><a href="https://www.upressonline.com/category/sports/softball/">Softball</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49452"><a href="https://www.upressonline.com/tag/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-51562"><a href="https://www.upressonline.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51639"><a href="https://www.upressonline.com/category/entertainment/book-reviews/">Book Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51640"><a href="https://www.upressonline.com/category/entertainment/movie-reviews/">Movie Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51641"><a href="https://www.upressonline.com/category/entertainment/music-reviews-entertainment/">Music Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51642"><a href="https://www.upressonline.com/category/entertainment/television-reviews/">Television Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51643"><a href="https://www.upressonline.com/category/entertainment/theatre-reviews/">Theatre Reviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52120"><a href="https://www.upressonline.com/category/podcast/">Podcast</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49799"><a href="https://www.upressonline.com/category/covid-19/">COVID-19</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18311"><a href="https://www.upressonline.com/staff/">Staff</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18549"><a href="https://www.upressonline.com/print/">Print</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53633"><a href="https://www.upressonline.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51671"><a href="https://www.upressonline.com/join-us-2/">Join Us</a></li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"</ul>
				</li>
			</ul>
		</div>
	</nav>
</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-tablet-2" style="width: 74%; height: 95px;">
																			<style>
	.sno-hac-inner-tablet-2 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-tablet-2 h1 {
		text-align: center;
		color: #000000;
		padding: 0 15px;
		font-size: 24px;
		font-family: Libre Baskerville;
		font-weight: 400;
		margin-bottom: 0;
	}
	.sno-hac-inner-tablet-2 .sno-hac-textwrap {
		position: absolute;
		top: 50%;
		transform: translateY(-50%);
		left: 0;
		right: 0;
	}
	.sno-hac-inner-tablet-2 h1 {
		margin-top: 0;
	}
	.sno-hac-inner-tablet-2 .sno-hac-headerimage {
		object-fit: contain;
	}
</style>
<a href="https://www.upressonline.com/">
	<div class="sno-hac-inner sno-hac-inner-tablet-2">
				<img src="https://www.upressonline.com/wp-content/uploads/2019/12/UPpng.png" class="sno-hac-headerimage" alt="Florida Atlantic University&#039;s first student-run news source." />
		<div class="sno-hidden-title">
			<h1>UNIVERSITY PRESS</h1>
		</div>
		</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-tablet-3" style="width: 13%; height: 95px;">
																			<style>
	.sno-hac-inner-tablet-3 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-tablet-3 .sno-hac-search-icon {
		font-size: 26px;
		line-height: calc(46px - (2 * 1px));
		width: 46px;
		border: 1px solid #373737;
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-tablet-3 .sno-hac-search-icon:hover {
		background: #373737;
		color: #ffffff;
	}
	.sno-hac-search-icon-bar-tablet-3 {
		position: absolute;
		right: 0;
		top: 95px;
		left: 0;
		background: #444444;
		font-family: Montserrat;
		height: 72px;
	}
	.sno-hac-search-icon-bar-tablet-3 .sno-hac-search-inner-wrap {
		width: calc(502px + (2 * 8px));
	}
	.sno-hac-search-icon-bar-tablet-3 .sno-hac-submit-search-button {
		right: 8px;
		font-size: 16px;
		top: 8px;
		bottom: 8px;
	}
	.sno-hac-search-icon-bar-tablet-3 input.hac-search {
		font-size: 16px;
		line-height: 32px;
		padding: 8px;
		border: 1px solid #000000;
		max-width: calc(100% - (8px * 2) - (1px * 2));
	}
	.sno-hac-inner-tablet-3 .sno-hac-search-icon {
		margin-: px;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-tablet-3">
	<div class="sno-hac-textwrap sno-search-center-v">
		<button class="sno-hac-search-icon" data-id="tablet-3">
			<i class="fas fa-search"></i>
		</button>
	</div>
</div>
<div class="sno-hac-search-icon-bar sno-hac-search-icon-bar-tablet-3">
	<div class="sno-hac-textwrap sno-hac-center-v">
		<form method="get" action="https://www.upressonline.com/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-tablet-3" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-tablet-3" placeholder="Enter Search Term" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>
																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
					<div class="sno-header-wrap sno-header-wrap-mobile">
																																																																																																						<div class="sno-designer-area-row" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-mobile-1" style="width: 18%; height: 80px;">
																			<style>
	.sno-hac-inner-mobile-1 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-mobile-1 .sno-hac-menu-icon {
		font-size: 26px;
		line-height: calc(46px - (2 * 1px));
		width: 46px;
		border: 1px solid #373737;
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-mobile-1 .sno-hac-menu-icon:hover {
		background: #373737;
		color: #ffffff;
	}
	.sno-hac-inner-mobile-1 .sno-hac-menu-icon {
		margin-: px;
	}
	.sno-hac-hamburger-menu-mobile-1-104 {
		position: absolute;
		right: 0;
		top: 80px;
		left: 0;
		background: #444444;
		font-family: Montserrat;
		font-weight: normal;
		text-transform: capitalize; 
	}
	.sno-hac-hamburger-menu-mobile-1-104 .sno-hac-menu-mobile-name a,
	.sno-hac-hamburger-menu-mobile-1-104 .sno-hac-menu-mobile-close {
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-mobile-1-104 .sno-hac-menu-mobile-close:hover,
	.sno-hac-hamburger-menu-mobile-1-104 .sno-hac-menu-mobile-name a:hover {
		background: #393939;
		color: #ffffff;
	}

	.sno-hac-hamburger-menu-mobile-1-104 li,
	.sno-hac-hamburger-menu-mobile-1-104 ul ul {
		background: #ffffff;
	}
	.sno-hac-hamburger-menu-mobile-1-104 li a:hover {
		background: #393939;
	}
	.sno-hac-hamburger-menu-mobile-1-104 li:hover {
		background: #b3b3b3;
	}

	.sno-hac-hamburger-menu-mobile-1-104 ul li a,
	.sno-hac-hamburger-menu-mobile-1-104 ul li a:focus {
		background: #444444;
		color: #ffffff;
		line-height: 32px;
		font-size: 16px;
	}
	.sno-hac-hamburger-menu-mobile-1-104 a:hover,
	.sno-hac-hamburger-menu-mobile-1-104 a:focus:hover {
		background: #393939;
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-mobile-1-104 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-hamburger-menu-mobile-1-104 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-hamburger-menu-mobile-1-104 .sf-arrows > .sf-with-ul:after {
		border-top-color: #ffffff;
	}
	.sno-hac-hamburger-menu-mobile-1-104 .sf-arrows > li > .sf-with-ul:focus:after,
	.sno-hac-hamburger-menu-mobile-1-104 .sf-arrows > li:hover > .sf-with-ul:after,
	.sno-hac-hamburger-menu-mobile-1-104 sf-arrows > .sfHover > .sf-with-ul:after {
		border-top-color: #ffffff; 
	}
	.sno-hac-hamburger-menu-mobile-1-104 li li {
		line-height: 32px;
		text-align: left;
	}
	.sno-hac-hamburger-menu-mobile-1-104 li li a {
		line-height: 32px;
	}
	.sno-hac-hamburger-menu-mobile-1-104 ul.sf-menu > li {
		float: none;
		display: inline-block;
	}
	.sno-hac-hamburger-menu-mobile-1-104 ul.sf-menu {
		float: none;
		text-align: center;
	}
	@media only screen and (max-width: 800px) {
		.sno-hac-hamburger-menu-mobile-1-104 {
			padding: 15px;
		}
		.sno-hac-hamburger-menu-mobile-1-104 li {
			border-bottom: none;
		}
		.sno-hac-hamburger-menu-mobile-1-104 ul li:hover ul { display: none; }
		.sno-hac-hamburger-menu-mobile-1-104 ul li li:last-of-type { border-bottom: none; }
		.sno-hac-hamburger-menu-mobile-1-104 ul > li.menu-item-has-children > a:after { 
			border-top-color: #ffffff;
		}
		.sno-hac-hamburger-menu-mobile-1-104 ul > li.menu-item-has-children:hover > a:after { 
			border-top-color: #ffffff;
		}
	}
	.sno-hac-hamburger-menu-mobile-1-104 li a {
		white-space: nowrap;
		overflow: hidden;
		text-overflow: ellipsis;
	}
	.sno-hac-hamburger-menu-mobile-1-104 .sno-hac-menu-mobile-graphic img {
		object-fit: contain;
	}


</style>
<div class="sno-hac-inner sno-hac-inner-mobile-1">
	<div class="sno-hac-textwrap sno-menu-center-v">
		<button class="sno-hac-menu-icon" data-menu-id="mobile-1-104">
			<i class="fas fa-bars"></i>
		</button>
	</div>
</div>
<div class="sno-hac-hamburger-menu sno-hac-hamburger-menu-mobile-1-104">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menu-wrap">
			<div class="sno-hac-menu-mobile-header">
				<div class="sno-hac-menu-mobile-close">
					<i class="fas fa-times"></i>
				</div>
									<div class="sno-hac-menu-mobile-name">
						<a href="https://www.upressonline.com/">
							UNIVERSITY PRESS						</a>
					</div>
							</div>
			<div class="menu-main-navigation-container"><ul id="menu-main-navigation-2" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-47741"><a href="https://www.upressonline.com/tag/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49449"><a href="https://www.upressonline.com/tag/student-government/">Student Government</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11920"><a href="https://www.upressonline.com/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11911"><a href="https://www.upressonline.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11912"><a href="https://www.upressonline.com/category/sports/baseball/">Baseball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11913"><a href="https://www.upressonline.com/category/sports/basketball/">Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11914"><a href="https://www.upressonline.com/category/sports/football/">Football</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11915"><a href="https://www.upressonline.com/category/sports/soccer/">Soccer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11916"><a href="https://www.upressonline.com/category/sports/softball/">Softball</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49452"><a href="https://www.upressonline.com/tag/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-51562"><a href="https://www.upressonline.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51639"><a href="https://www.upressonline.com/category/entertainment/book-reviews/">Book Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51640"><a href="https://www.upressonline.com/category/entertainment/movie-reviews/">Movie Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51641"><a href="https://www.upressonline.com/category/entertainment/music-reviews-entertainment/">Music Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51642"><a href="https://www.upressonline.com/category/entertainment/television-reviews/">Television Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51643"><a href="https://www.upressonline.com/category/entertainment/theatre-reviews/">Theatre Reviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52120"><a href="https://www.upressonline.com/category/podcast/">Podcast</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49799"><a href="https://www.upressonline.com/category/covid-19/">COVID-19</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18311"><a href="https://www.upressonline.com/staff/">Staff</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18549"><a href="https://www.upressonline.com/print/">Print</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53633"><a href="https://www.upressonline.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51671"><a href="https://www.upressonline.com/join-us-2/">Join Us</a></li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"</ul>
				</li>
			</ul>
		</div>
	</nav>
</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-mobile-2" style="width: 64%; height: 80px;">
																			<style>
	.sno-hac-inner-mobile-2 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-mobile-2 h1 {
		text-align: center;
		color: #000000;
		padding: 0 15px;
		font-size: 24px;
		font-family: Libre Baskerville;
		font-weight: 400;
		margin-bottom: 0;
	}
	.sno-hac-inner-mobile-2 .sno-hac-textwrap {
		position: absolute;
		top: 50%;
		transform: translateY(-50%);
		left: 0;
		right: 0;
	}
	.sno-hac-inner-mobile-2 h1 {
		margin-top: 0;
	}
	.sno-hac-inner-mobile-2 .sno-hac-headerimage {
		object-fit: contain;
	}
</style>
<a href="https://www.upressonline.com/">
	<div class="sno-hac-inner sno-hac-inner-mobile-2">
				<img src="https://www.upressonline.com/wp-content/uploads/2019/12/UPpng.png" class="sno-hac-headerimage" alt="Florida Atlantic University&#039;s first student-run news source." />
		<div class="sno-hidden-title">
			<h1>UNIVERSITY PRESS</h1>
		</div>
		</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-mobile-3" style="width: 18%; height: 80px;">
																			<style>
	.sno-hac-inner-mobile-3 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-mobile-3 .sno-hac-search-icon {
		font-size: 26px;
		line-height: calc(46px - (2 * 1px));
		width: 46px;
		border: 1px solid #373737;
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-mobile-3 .sno-hac-search-icon:hover {
		background: #373737;
		color: #ffffff;
	}
	.sno-hac-search-icon-bar-mobile-3 {
		position: absolute;
		right: 0;
		top: 80px;
		left: 0;
		background: #444444;
		font-family: Montserrat;
		height: 72px;
	}
	.sno-hac-search-icon-bar-mobile-3 .sno-hac-search-inner-wrap {
		width: calc(502px + (2 * 8px));
	}
	.sno-hac-search-icon-bar-mobile-3 .sno-hac-submit-search-button {
		right: 8px;
		font-size: 16px;
		top: 8px;
		bottom: 8px;
	}
	.sno-hac-search-icon-bar-mobile-3 input.hac-search {
		font-size: 16px;
		line-height: 32px;
		padding: 8px;
		border: 1px solid #000000;
		max-width: calc(100% - (8px * 2) - (1px * 2));
	}
	.sno-hac-inner-mobile-3 .sno-hac-search-icon {
		margin-: px;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-mobile-3">
	<div class="sno-hac-textwrap sno-search-center-v">
		<button class="sno-hac-search-icon" data-id="mobile-3">
			<i class="fas fa-search"></i>
		</button>
	</div>
</div>
<div class="sno-hac-search-icon-bar sno-hac-search-icon-bar-mobile-3">
	<div class="sno-hac-textwrap sno-hac-center-v">
		<form method="get" action="https://www.upressonline.com/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-mobile-3" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-mobile-3" placeholder="Enter Search Term" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>
																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
						<div id="fullwrap">
			<div class="innerbackgroundwrap">
				<div class="innerbackground"><div id='snopostid-53866' class='snopostid'><div id='classic_story' class='sno-story-53866'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://www.upressonline.com/category/news/' rel='category tag'>News</a></li><li class='blockscategory'><a href='https://www.upressonline.com/category/top/' rel='category tag'>Top Stories</a></li></ul><div role="main"><h1 class="storyheadline">University launches new nursing track to aid nursing demands</h1><div class="storydeckbottom"></div><div class="storydeck"><p>A growing demand for nurses has pushed the university to offer a new track in the area of nursing
</p></div><div class="storyshadow"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='53866' data-photo-id='53872' href='#photo'><img src='https://www.upressonline.com/wp-content/uploads/2021/08/medicalert-uk-XjlyFT-ibd0-unsplash-900x600.jpg' alt='Photo+by+MedicAlert+UK+on+Unsplash' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge' data-story-id='53866' data-photo-id='53872'><i class='fas fa-search-plus'></i></div></div><div class="clear"></div><div class="captionboxmittop"><p class="photocaption">Photo by MedicAlert UK on Unsplash</p></div></div><div class="clear"></div><div class="permalinkphotobox"></div><div class="storydetails"><p><span class="storybyline"> <a href="https://www.upressonline.com/staff_name/natalia-ribeiro/" class="creditline">Natalia Ribeiro</a>, News Editor</span><br /><span class="storydate"><span class="time-wrapper">August 12, 2021</span></span></p></div><div class="sharing sharing-top" data-story-id="53866"><a class='commentscroll' href='https://www.upressonline.com/2021/08/university-launches-new-nursing-track-to-aid-nursing-demands/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments  sharing-mobile-hide'><i class='fa fa-comments-o'></i><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.upressonline.com%2F2021%2F08%2Funiversity-launches-new-nursing-track-to-aid-nursing-demands%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook sharing-mobile-hide"><i class="fa fa-facebook-f"></i><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=University launches new nursing track to aid nursing demands&amp;url=https%3A%2F%2Fwww.upressonline.com%2F%3Fp%3D53866" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter sharing-mobile-hide"><i class="fa fa-twitter"></i><span class="icon-hidden-text">Share on Twitter</span></div></a><a class="modal-share" href="https://reddit.com/submit?url=https%3A%2F%2Fwww.upressonline.com%2F2021%2F08%2Funiversity-launches-new-nursing-track-to-aid-nursing-demands%2F&title=University+launches+new+nursing+track+to+aid+nursing+demands" title="Share on Reddit" target="_blank"><div class="sharing-icon sharing-mobile sno-reddit sharing-mobile-hide"><i class="fa fa-reddit"></i><span class="icon-hidden-text">Share on Reddit</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email sharing-mobile-hide"><i class="fa fa-envelope"></i><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//www.upressonline.com/2021/08/university-launches-new-nursing-track-to-aid-nursing-demands/?print=true"><div class="sharing-icon sno-print sharing-mobile-hide"><i class="fa fa-print"></i><span class="icon-hidden-text">Print</span></div></a></div><div class="sharing-clear"></div><span class="storycontent"><p><span style="font-weight: 400;">The university has launched a second degree, part-time track for the Bachelor’s of Science in Nursing (BSN) program at the university’s Davie campus. The program was created as a way to meet the </span><a href="https://www.wlrn.org/news/2021-08-03/florida-hospitals-struggle-to-retain-enough-nurses-during-covid-19-surge"><span style="font-weight: 400;">growing demands</span></a><span style="font-weight: 400;"> for registered nurses throughout South Florida and the nation. </span></p>
<p><span style="font-weight: 400;">The first class of graduates from the program have earned their degrees as of Aug. 10, according to the </span><a href="https://www.fau.edu/newsdesk/articles/inaugural-class-second-degree-part-time-bsn-track-graduates.php"><span style="font-weight: 400;">university’s news desk</span></a><span style="font-weight: 400;">. The six-semester track helps prepare working professionals, who hold a bachelor&#8217;s degree or higher in a different discipline, as professional nurses so they can become eligible to take the National Council Licensure Examination for Registered Nurses (NCLEX-RN). The </span><a href="https://www.kaptest.com/nclex/what-is-the-nclex-rn"><span style="font-weight: 400;">six-hour examination</span></a><span style="font-weight: 400;"> is used to determine if it’s safe for a person to begin practice as an entry-level nurse. </span></p>
<p><span style="font-weight: 400;">“We are extremely pleased with the outstanding accomplishments of this inaugural graduating class of the working professional BSN track and the exceptional leadership of our director, </span><a href="https://nursing.fau.edu/directory/pritchard/index.php"><span style="font-weight: 400;">Kyndall Prichard</span></a><span style="font-weight: 400;">, Ph.D., the faculty and staff,” said Karethy Edwards, associate dean for academic programs in the college of nursing told the </span><a href="https://www.fau.edu/newsdesk/articles/inaugural-class-second-degree-part-time-bsn-track-graduates.php"><span style="font-weight: 400;">university news desk</span></a><span style="font-weight: 400;">. </span></p>
<p><span style="font-weight: 400;">With the help of the College of Business executive education team, the College of Nursing was able to provide concierge operations to the students. The concierge service is a full-service, all-inclusive BSN track designed for those who have busy personal or professional commitments, as well as those who prefer a full-service, structured cohort program.</span></p>
<p><span style="font-weight: 400;">The program includes a dedicated state-of-the-art education facility on the university’s Davie campus, clinical experiences throughout Broward County, and a dedicated program advisor who guides the students from admission to graduation of their degree. </span></p>
<p><i><span style="font-weight: 400;">Natalia Ribeiro is the News Editor for the University Press. For information regarding this or other stories email <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="f799859e95929e8598c5c7c5c7b7919682d9929382">[email&#160;protected]</a> or tweet her @nataliar_99.</span></i></p>
</span><div class="clear"></div></div><ul class="snotags"><li class="blockstag"><a href="https://www.upressonline.com/tag/bachelor-of-science/" rel="tag">bachelor of science</a></li><li class="blockstag"><a href="https://www.upressonline.com/tag/karethy-edwards/" rel="tag">Karethy Edwards</a></li><li class="blockstag"><a href="https://www.upressonline.com/tag/natalia-ribeiro/" rel="tag">Natalia Ribeiro</a></li><li class="blockstag"><a href="https://www.upressonline.com/tag/news/" rel="tag">News</a></li><li class="blockstag"><a href="https://www.upressonline.com/tag/nursing/" rel="tag">Nursing</a></li><li class="blockstag"><a href="https://www.upressonline.com/tag/top-stories/" rel="tag">Top Stories</a></li></ul><div class="aboutwriter"><div class='aboutwritertitle'>About the Contributor</div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><a href="https://www.upressonline.com/staff_profile/natalia-ribeiro/"><div class='sc_title'>Natalia Ribeiro, News Editor</div></a><div class='sc_bio' style='width:100%;'><p>Natalia Ribeiro is University Press’s News Editor. She’s previously worked as a Staff Writer and Contributing Writer. You can find Natalia on Twitter...</p><div class='clear'></div></div></div><div class="clear"></div></div></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox" style="position: relative;"><div tabindex="0" role="button" aria-expanded="true" class="commenttoggle fa fa-minus-square"></div><div class="widgettitle-nonsno">Leave a Comment</div></div></div><div id='commentsbody' class='widgetbody' style='display:block;'>


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">
Do you have something to say? Submit your comments below<br /><br />
If you want a picture to show with your comment, go get a <a href="https://en.gravatar.com">gravatar</a>.</p>





<form action="https://www.upressonline.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="53866" /></p>



<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="169e16206e" /></p><input type="hidden" id="ak_js" name="ak_js" value="210"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea>


</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar" class="sidebar-template">
			<style>
				.sno-trending-17 .trending-number, .sno-trending-17 .trending-views { color: #000000; }
				.sno-trending-17 .sno-trending-card-teaser { font-size: 14px; line-height: 21px; }
									.sno-trending-17 a .th_link, .sno-trending-17 a.homeheadline { color: #000000 !important; }
																				/* 						.sno-trending-17 .widgetbody { padding: 0px !important; } */
							</style>
			<section>
	<div class="widgetwrap sno-animate sno-trending-17 widget-shadow">
		
				<div class=" sno-widget-trending-wrapper" style="background: #ffffff; padding-top: 1px; border-left: 1px solid #ffffff; border-right: 1px solid #ffffff;">
	
					
<!-- widget displayed from cache -->
<div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://www.upressonline.com/2021/04/university-proposes-graduate-test-extension-waiver-until-fall-2022/" title="University proposes graduate test extension waiver until Fall 2022"><div class='trending-row'><div class="trending-number">1</div><div class="trending-image"><img src="https://www.upressonline.com/wp-content/uploads/2021/04/ben-mullins-oXV3bzR7jxI-unsplash-300x200.jpg" alt="Photo courtesy of Ben Mullins via Unsplash." class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>University proposes graduate test extension waiver until Fall 2022</span><span class="trending-views">  &bull;  2175 Views</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://www.upressonline.com/2020/02/not-everything-is-so-magical-in-the-disney-college-program/" title="Not everything is so magical in the Disney College Program"><div class='trending-row'><div class="trending-number">2</div><div class="trending-image"><img src="https://www.upressonline.com/wp-content/uploads/2020/02/RNI-Films-IMG-6881C7F4-8027-4639-A5C2-E44B47DCA36B-300x295.jpg" alt="Magic Kingdom at Disney World. Photo courtesy of Madalynn Ralston." class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Not everything is so magical in the Disney College Program</span><span class="trending-views">  &bull;  977 Views</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://www.upressonline.com/2021/07/weekly-covid-update-7-9-covid-cases-continue-to-climb-with-delta-variant-spreading/" title="Weekly COVID Update 7/9: COVID cases continue to climb with Delta variant spreading"><div class='trending-row'><div class="trending-number">3</div><div class="trending-image"><img src="https://www.upressonline.com/wp-content/uploads/2021/07/FL-CASES-PER-CAPITA-JULY-9-300x205.png" alt="This map of Florida depicts COVID-19 cases per capita. The darker areas have more cases reported within the county's population. Courtesy of the New York Times." class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Weekly COVID Update 7/9: COVID cases continue to climb with Delta variant spreading</span><span class="trending-views">  &bull;  612 Views</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://www.upressonline.com/2021/06/review-bo-burnhams-inside-is-a-terrifying-look-at-the-human-condition/" title="Review: Bo Burnham’s “Inside” is a terrifying look at the human condition"><div class='trending-row'><div class="trending-number">4</div><div class="trending-image"><img src="https://www.upressonline.com/wp-content/uploads/2021/06/AAAABc9qNHtHBGJnWxlqwjocUqyROiSKgTvf3APh6YRkUt-1LujpOusqWukymjlvF6wFaUu501mSe_x1Is-IncaYLevekJ6A-300x169.jpg" alt="Photo courtesy of Netflix" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Review: Bo Burnham’s “Inside” is a terrifying look at the human condition</span><span class="trending-views">  &bull;  585 Views</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://www.upressonline.com/2021/03/review-the-promised-neverland-has-one-of-the-best-stories-of-a-modern-anime/" title="REVIEW: “The Promised Neverland” has one of the best stories of a modern anime"><div class='trending-row'><div class="trending-number">5</div><div class="trending-image"><img src="https://www.upressonline.com/wp-content/uploads/2021/03/The-Promised-Neverland-has-one-of-the-best-stories-of-a-modern-anime-300x169.jpg" alt="Image courtesy of CloverWorks." class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>REVIEW: “The Promised Neverland” has one of the best stories of a modern anime</span><span class="trending-views">  &bull;  437 Views</span></p></div><div class="clear"></div></div></a></div><div class="clear"></div>				
				</div>

								<div class="clear"></div>
		</div>
</section>

		<section><div class="widgetwrap sno-animate"><div>			<div class="textwidget"><a class="twitter-timeline" data-dnt="true" href="https://twitter.com/upressonline" data-widget-id="563346813441548288">Tweets by @upressonline</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
		</div></div></section><section><div class="widgetwrap sno-animate"><div>			<div class="textwidget">
<div id="sb_instagram" class="sbi sbi_col_3  sbi_width_resp sbi_disable_mobile" style="padding-bottom: 2px;width: 100%;" data-feedid="sbi_upressonline#9" data-res="auto" data-cols="3" data-num="9" data-shortcode-atts="{}"  data-postid="53866">
	<div class="sb_instagram_header " style="padding: 1px; margin-bottom: 10px;padding-bottom: 0;">
    <a href="https://www.instagram.com/upressonline/" target="_blank" rel="noopener nofollow" title="@upressonline" class="sbi_header_link">
        <div class="sbi_header_text">
            <h3 >upressonline</h3>
	                        <p class="sbi_bio" >FAU’s first student-run newspaper. Have a story tip? Want to join us? Email or DM us!</p>
	                </div>
                <div class="sbi_header_img" data-avatar-url="https://www.upressonline.com/wp-content/uploads/sb-instagram-feed-images/upressonline.jpg">
            <div class="sbi_header_img_hover"><svg class="sbi_new_logo fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg></div>
            <img src="https://www.upressonline.com/wp-content/uploads/sb-instagram-feed-images/upressonline.jpg" alt="FAU University Press" width="50" height="50">
        </div>
        
    </a>
</div>
    <div id="sbi_images" style="padding: 1px;">
		<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17935215649610447" data-date="1628798552">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CSfK7myLSXI/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/236010573_389366806047777_4019325153663090556_n.jpg?_nc_cat=111&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=4CxByA56KJIAX9EfJHs&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=05e83599ff87c2309ad74e02c8d79e14&#038;oe=611B8130" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/236010573_389366806047777_4019325153663090556_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=4CxByA56KJIAX9EfJHs&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=05e83599ff87c2309ad74e02c8d79e14&amp;oe=611B8130&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/236010573_389366806047777_4019325153663090556_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=4CxByA56KJIAX9EfJHs&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=05e83599ff87c2309ad74e02c8d79e14&amp;oe=611B8130&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/236010573_389366806047777_4019325153663090556_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=4CxByA56KJIAX9EfJHs&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=05e83599ff87c2309ad74e02c8d79e14&amp;oe=611B8130&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/236010573_389366806047777_4019325153663090556_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=4CxByA56KJIAX9EfJHs&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=05e83599ff87c2309ad74e02c8d79e14&amp;oe=611B8130&quot;}">
            <span class="sbi-screenreader">A growing demand for nurses has pushed the univers</span>
            	                    <img src="https://www.upressonline.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="A growing demand for nurses has pushed the university to offer a new track in the area of nursing.

University launches new nursing track to aid nursing demands

To read the full story, click the link in our bio or visit upressonline.com

✏️: @natmr_99 
📷: Medic Alert UK on Unsplash">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17908256315011166" data-date="1628792866">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CSfAFe_rlIT/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/236899623_479858766585710_1766180564685095882_n.jpg?_nc_cat=102&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=yDcQxjOxNtEAX8RSXfW&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=90c3531a58607a90bbab655a2e452d3c&#038;oe=611B13EE" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/236899623_479858766585710_1766180564685095882_n.jpg?_nc_cat=102&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=yDcQxjOxNtEAX8RSXfW&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=90c3531a58607a90bbab655a2e452d3c&amp;oe=611B13EE&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/236899623_479858766585710_1766180564685095882_n.jpg?_nc_cat=102&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=yDcQxjOxNtEAX8RSXfW&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=90c3531a58607a90bbab655a2e452d3c&amp;oe=611B13EE&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/236899623_479858766585710_1766180564685095882_n.jpg?_nc_cat=102&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=yDcQxjOxNtEAX8RSXfW&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=90c3531a58607a90bbab655a2e452d3c&amp;oe=611B13EE&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/236899623_479858766585710_1766180564685095882_n.jpg?_nc_cat=102&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=yDcQxjOxNtEAX8RSXfW&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=90c3531a58607a90bbab655a2e452d3c&amp;oe=611B13EE&quot;}">
            <span class="sbi-screenreader">Researchers from the FAU College of Engineering an</span>
            	                    <img src="https://www.upressonline.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Researchers from the FAU College of Engineering and Computer Science created a new model to predict COVID outbreaks two weeks before they occur.

FAU research model predicts COVID outbreaks, shows effectiveness of safety procedures

To read the full article, click the link in our bio or visit upressonline.com 

✏️: @klittlewrites">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17926537285702716" data-date="1628780063">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CSenqp_A7-o/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/237139716_552947919086779_1998882724469601081_n.jpg?_nc_cat=102&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=hNy0qkdZO9wAX_VuVzJ&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=4004f56718aa918b35e1378dd38863bf&#038;oe=611B7652" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/237139716_552947919086779_1998882724469601081_n.jpg?_nc_cat=102&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=hNy0qkdZO9wAX_VuVzJ&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=4004f56718aa918b35e1378dd38863bf&amp;oe=611B7652&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/237139716_552947919086779_1998882724469601081_n.jpg?_nc_cat=102&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=hNy0qkdZO9wAX_VuVzJ&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=4004f56718aa918b35e1378dd38863bf&amp;oe=611B7652&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/237139716_552947919086779_1998882724469601081_n.jpg?_nc_cat=102&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=hNy0qkdZO9wAX_VuVzJ&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=4004f56718aa918b35e1378dd38863bf&amp;oe=611B7652&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/237139716_552947919086779_1998882724469601081_n.jpg?_nc_cat=102&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=hNy0qkdZO9wAX_VuVzJ&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=4004f56718aa918b35e1378dd38863bf&amp;oe=611B7652&quot;}">
            <span class="sbi-screenreader">Despite an early end to their spring season, the O</span>
            	                    <img src="https://www.upressonline.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Despite an early end to their spring season, the Owls prepare to make significant improvements for the fall season.

What to expect from FAU women&#039;s soccer&#039;s Fall 2021 season

To view the full article, visit upressonline.com

✏: @richard_0426
📷: @etpiii">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18234526072070736" data-date="1628375531">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CSSkFOTLpbL/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/235345298_894897701379777_2910438480379121861_n.jpg?_nc_cat=107&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=-BV2IlaOQnIAX-hiuJC&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=066890b3f82e7a79be3ab84e0efc62d4&#038;oe=611C58A1" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/235345298_894897701379777_2910438480379121861_n.jpg?_nc_cat=107&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=-BV2IlaOQnIAX-hiuJC&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=066890b3f82e7a79be3ab84e0efc62d4&amp;oe=611C58A1&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/235345298_894897701379777_2910438480379121861_n.jpg?_nc_cat=107&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=-BV2IlaOQnIAX-hiuJC&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=066890b3f82e7a79be3ab84e0efc62d4&amp;oe=611C58A1&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/235345298_894897701379777_2910438480379121861_n.jpg?_nc_cat=107&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=-BV2IlaOQnIAX-hiuJC&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=066890b3f82e7a79be3ab84e0efc62d4&amp;oe=611C58A1&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/235345298_894897701379777_2910438480379121861_n.jpg?_nc_cat=107&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=-BV2IlaOQnIAX-hiuJC&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=066890b3f82e7a79be3ab84e0efc62d4&amp;oe=611C58A1&quot;}">
            <span class="sbi-screenreader">&quot;I&#039;m a very competitive person. I love winning, I </span>
            	                    <img src="https://www.upressonline.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="&quot;I&#039;m a very competitive person. I love winning, I hate losing... The thought of losing just motivates me to just have my teammates&#039; backs and do everything I possibly can to help us succeed in the game,&quot; Blake Dean said.

Men&#039;s Soccer Spotlight: Blake Dean

To view the full article, visit upressonline.com

✏: @kateav00
📷: @etpiii">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17925507517699788" data-date="1628300536">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CSQVCoLDODx/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/233282347_347381270319223_679577556360513320_n.jpg?_nc_cat=111&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=2X4BmE_ZDzwAX8WSvmv&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=710ee5e1a80bc8fa8eab8e5ae835702d&#038;oe=611B055F" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/233282347_347381270319223_679577556360513320_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=2X4BmE_ZDzwAX8WSvmv&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=710ee5e1a80bc8fa8eab8e5ae835702d&amp;oe=611B055F&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/233282347_347381270319223_679577556360513320_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=2X4BmE_ZDzwAX8WSvmv&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=710ee5e1a80bc8fa8eab8e5ae835702d&amp;oe=611B055F&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/233282347_347381270319223_679577556360513320_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=2X4BmE_ZDzwAX8WSvmv&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=710ee5e1a80bc8fa8eab8e5ae835702d&amp;oe=611B055F&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/233282347_347381270319223_679577556360513320_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=2X4BmE_ZDzwAX8WSvmv&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=710ee5e1a80bc8fa8eab8e5ae835702d&amp;oe=611B055F&quot;}">
            <span class="sbi-screenreader">&quot;We came here to win championships. That&#039;s our mot</span>
            	                    <img src="https://www.upressonline.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="&quot;We came here to win championships. That&#039;s our motto. That&#039;s what we want to do. There are no excuses, we gotta do the work,&quot; Willie Taggart said.

FAU Football: Head coach Willie Taggart excited about competition as first preseason practice concludes

To view the full article, visit upressonline.com

✏: @mycoolgennaro
📷: @fauathletics">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17902911305107096" data-date="1628280493">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CSPuz_FLmst/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/231833280_1890256997809463_6689588661304659534_n.jpg?_nc_cat=102&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=ppJ1va-TeKAAX8l1Fe-&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;oh=94971d8040aa35975b00234a7b3e7ef7&#038;oe=611B2CA1" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/231833280_1890256997809463_6689588661304659534_n.jpg?_nc_cat=102&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ppJ1va-TeKAAX8l1Fe-&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=94971d8040aa35975b00234a7b3e7ef7&amp;oe=611B2CA1&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/231833280_1890256997809463_6689588661304659534_n.jpg?_nc_cat=102&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ppJ1va-TeKAAX8l1Fe-&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=94971d8040aa35975b00234a7b3e7ef7&amp;oe=611B2CA1&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/231833280_1890256997809463_6689588661304659534_n.jpg?_nc_cat=102&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ppJ1va-TeKAAX8l1Fe-&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=94971d8040aa35975b00234a7b3e7ef7&amp;oe=611B2CA1&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/231833280_1890256997809463_6689588661304659534_n.jpg?_nc_cat=102&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ppJ1va-TeKAAX8l1Fe-&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=94971d8040aa35975b00234a7b3e7ef7&amp;oe=611B2CA1&quot;}">
            <span class="sbi-screenreader">In early July, Palm Beach County (PBC) averaged 10</span>
            	                    <img src="https://www.upressonline.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="In early July, Palm Beach County (PBC) averaged 106 new coronavirus cases per day. This week, PBC’s average was 851 new cases per day.

Weekly COVID Update 8/6: Nine on-campus cases, a letter from John Kelly, case surge continues

To read more click the link in our bio or visit upressonline.com!

✏️: @gillianmanning_">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17915659606807452" data-date="1628201137">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CSNXc5PrDwu/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/232567021_258718799126563_1407454888625071346_n.jpg?_nc_cat=104&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=f8wf5jGswmUAX8YGNCe&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=afdcd599f41a9887941d393d2c07ca6b&#038;oe=611C672D" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/232567021_258718799126563_1407454888625071346_n.jpg?_nc_cat=104&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=f8wf5jGswmUAX8YGNCe&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=afdcd599f41a9887941d393d2c07ca6b&amp;oe=611C672D&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/232567021_258718799126563_1407454888625071346_n.jpg?_nc_cat=104&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=f8wf5jGswmUAX8YGNCe&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=afdcd599f41a9887941d393d2c07ca6b&amp;oe=611C672D&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/232567021_258718799126563_1407454888625071346_n.jpg?_nc_cat=104&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=f8wf5jGswmUAX8YGNCe&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=afdcd599f41a9887941d393d2c07ca6b&amp;oe=611C672D&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/232567021_258718799126563_1407454888625071346_n.jpg?_nc_cat=104&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=f8wf5jGswmUAX8YGNCe&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=afdcd599f41a9887941d393d2c07ca6b&amp;oe=611C672D&quot;}">
            <span class="sbi-screenreader">“The people who I have met through that time sup</span>
            	                    <img src="https://www.upressonline.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="“The people who I have met through that time support me in all ways that they can and I’m always grateful for that and inspired by them to take the King of Hearts album to the best and biggest that it can be,” Mason Pace said.

University student Mason Pace prepares for the release of second album.

To read the full story, click the link in our bio or visit upressonline.com

✏️: @divinedarline 
📷: Image courtesy of Mason Pace Music.">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17867015687551032" data-date="1628194066">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CSNJ9s9rvZd/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/232380952_1041700319568173_4413245532158088955_n.jpg?_nc_cat=110&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=C4RYiqtzzNcAX-KIcc9&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=abdc07f560e39723669e73cf63021863&#038;oe=611BA57C" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/232380952_1041700319568173_4413245532158088955_n.jpg?_nc_cat=110&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=C4RYiqtzzNcAX-KIcc9&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=abdc07f560e39723669e73cf63021863&amp;oe=611BA57C&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/232380952_1041700319568173_4413245532158088955_n.jpg?_nc_cat=110&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=C4RYiqtzzNcAX-KIcc9&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=abdc07f560e39723669e73cf63021863&amp;oe=611BA57C&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/232380952_1041700319568173_4413245532158088955_n.jpg?_nc_cat=110&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=C4RYiqtzzNcAX-KIcc9&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=abdc07f560e39723669e73cf63021863&amp;oe=611BA57C&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/232380952_1041700319568173_4413245532158088955_n.jpg?_nc_cat=110&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=C4RYiqtzzNcAX-KIcc9&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=abdc07f560e39723669e73cf63021863&amp;oe=611BA57C&quot;}">
            <span class="sbi-screenreader">Students who have faced significant unexpected exp</span>
            	                    <img src="https://www.upressonline.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Students who have faced significant unexpected expenses during the pandemic can apply for an emergency grant

Emergency grants available for students

To read more, click the link in our bio or visit upressonline.com!

✏️: @gillianmanning_">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17970219292422393" data-date="1628187096">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CSM8q9yL8Jd/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/232068078_511677406799092_1293613258491862067_n.jpg?_nc_cat=110&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=VIbb_o59ySQAX8alXwt&#038;_nc_oc=AQnT5LAp5a-r3lHq5AZSiKcTja9DiVy10v8pvH3i1vaYzCWRzYHPAGzp3wT_HyexMjU&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=d9a10ed994acfeef4497d322c0af92fa&#038;oe=611B82F4" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/232068078_511677406799092_1293613258491862067_n.jpg?_nc_cat=110&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=VIbb_o59ySQAX8alXwt&amp;_nc_oc=AQnT5LAp5a-r3lHq5AZSiKcTja9DiVy10v8pvH3i1vaYzCWRzYHPAGzp3wT_HyexMjU&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=d9a10ed994acfeef4497d322c0af92fa&amp;oe=611B82F4&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/232068078_511677406799092_1293613258491862067_n.jpg?_nc_cat=110&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=VIbb_o59ySQAX8alXwt&amp;_nc_oc=AQnT5LAp5a-r3lHq5AZSiKcTja9DiVy10v8pvH3i1vaYzCWRzYHPAGzp3wT_HyexMjU&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=d9a10ed994acfeef4497d322c0af92fa&amp;oe=611B82F4&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/232068078_511677406799092_1293613258491862067_n.jpg?_nc_cat=110&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=VIbb_o59ySQAX8alXwt&amp;_nc_oc=AQnT5LAp5a-r3lHq5AZSiKcTja9DiVy10v8pvH3i1vaYzCWRzYHPAGzp3wT_HyexMjU&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=d9a10ed994acfeef4497d322c0af92fa&amp;oe=611B82F4&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/232068078_511677406799092_1293613258491862067_n.jpg?_nc_cat=110&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=VIbb_o59ySQAX8alXwt&amp;_nc_oc=AQnT5LAp5a-r3lHq5AZSiKcTja9DiVy10v8pvH3i1vaYzCWRzYHPAGzp3wT_HyexMjU&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=d9a10ed994acfeef4497d322c0af92fa&amp;oe=611B82F4&quot;}">
            <span class="sbi-screenreader">The professor’s invention would limit informatio</span>
            	                    <img src="https://www.upressonline.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="The professor’s invention would limit information displayed on screens depending on who, how, where, and when the information is being shared.

University professor receives patent for privacy invention.

To read the full story, click the link in our bio or visit upressonline.com

✏️: @natmr_99 
📷: Jonas Lee/@1eemingwell on Unsplash.">
        </a>
    </div>
</div>    </div>

	<div id="sbi_load">

	        <a class="sbi_load_btn" href="javascript:void(0);" style="background: rgb(30,115,190);color: rgb(255,255,255);">
            <span class="sbi_btn_text">Load More...</span>
            <span class="sbi_loader sbi_hidden" style="background-color: rgb(255, 255, 255);" aria-hidden="true"></span>
        </a>
	
	    <span class="sbi_follow_btn">
        <a href="https://www.instagram.com/upressonline/" target="_blank" rel="noopener nofollow"><svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>Follow on Instagram</a>
    </span>
	
</div>
	    <span class="sbi_resized_image_data" data-feed-id="sbi_upressonline#9" data-resized="{&quot;17970219292422393&quot;:{&quot;id&quot;:&quot;232068078_511677406799092_1293613258491862067_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17867015687551032&quot;:{&quot;id&quot;:&quot;232380952_1041700319568173_4413245532158088955_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17915659606807452&quot;:{&quot;id&quot;:&quot;232567021_258718799126563_1407454888625071346_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17902911305107096&quot;:{&quot;id&quot;:&quot;231833280_1890256997809463_6689588661304659534_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17925507517699788&quot;:{&quot;id&quot;:&quot;233282347_347381270319223_679577556360513320_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;18234526072070736&quot;:{&quot;id&quot;:&quot;235345298_894897701379777_2910438480379121861_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17926537285702716&quot;:{&quot;id&quot;:&quot;237139716_552947919086779_1998882724469601081_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17908256315011166&quot;:{&quot;id&quot;:&quot;236899623_479858766585710_1766180564685095882_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17935215649610447&quot;:{&quot;id&quot;:&quot;236010573_389366806047777_4019325153663090556_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}}}">
	</span>
	</div>

</div>
		</div></div></section></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://www.upressonline.com/2021/08/fau-research-model-predicts-covid-outbreaks-shows-effectiveness-of-safety-procedures/#photo'><img src='https://www.upressonline.com/wp-content/uploads/2021/04/Screenshot_3-475x314.png' id='grow-stb53861'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Photo by Eston Parker III'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb53861').mouseenter(function() {
   											jQuery('#grow-stb53861').removeClass('shrink');
   											jQuery('#grow-stb53861').removeClass('grow');
   											jQuery('#grow-stb53861').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb53861').addClass('shrink');
   										});});</script><p class='stb-cat'>COVID-19</p><p class="relatedtitle"><a href="https://www.upressonline.com/2021/08/fau-research-model-predicts-covid-outbreaks-shows-effectiveness-of-safety-procedures/">FAU research model predicts COVID outbreaks, shows effectiveness of safety procedures</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.upressonline.com/2021/08/weekly-covid-update-8-6-eight-on-campus-cases-a-letter-from-john-kelly-case-surge-continues/#photo'><img src='https://www.upressonline.com/wp-content/uploads/2021/08/Screenshot_13-475x322.png' id='grow-stb53798'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Map of coronavirus hotspots in Florida as of Aug. 6. Courtesy of the New York Times.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb53798').mouseenter(function() {
   											jQuery('#grow-stb53798').removeClass('shrink');
   											jQuery('#grow-stb53798').removeClass('grow');
   											jQuery('#grow-stb53798').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb53798').addClass('shrink');
   										});});</script><p class='stb-cat'>Coronavirus</p><p class="relatedtitle"><a href="https://www.upressonline.com/2021/08/weekly-covid-update-8-6-eight-on-campus-cases-a-letter-from-john-kelly-case-surge-continues/">Weekly COVID Update 8/6: Nine on-campus cases, a letter from John Kelly, case surge continues</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.upressonline.com/2021/08/emergency-grants-available-for-students/#photo'><img src='https://www.upressonline.com/wp-content/uploads/2021/08/karl-edwards-kglM3f44us8-unsplash-325x475.jpg' id='grow-stb53778'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Photo by Karl Edwards on Unsplash.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb53778').mouseenter(function() {
   											jQuery('#grow-stb53778').removeClass('shrink');
   											jQuery('#grow-stb53778').removeClass('grow');
   											jQuery('#grow-stb53778').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb53778').addClass('shrink');
   										});});</script><p class='stb-cat'>Coronavirus</p><p class="relatedtitle"><a href="https://www.upressonline.com/2021/08/emergency-grants-available-for-students/">Emergency grants available for students</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.upressonline.com/2021/08/university-professor-receives-patent-for-privacy-invention/#photo'><img src='https://www.upressonline.com/wp-content/uploads/2021/08/photo-1560617544-b4f287789e24-475x317.jpg' id='grow-stb53774'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Photo by Jonas Lee
(@1eemingwell) on Unsplash'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb53774').mouseenter(function() {
   											jQuery('#grow-stb53774').removeClass('shrink');
   											jQuery('#grow-stb53774').removeClass('grow');
   											jQuery('#grow-stb53774').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb53774').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://www.upressonline.com/2021/08/university-professor-receives-patent-for-privacy-invention/">University professor receives patent for privacy invention</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.upressonline.com/2021/07/weekly-covid-update-7-30-new-cdc-guidelines-mask-mandates-and-increasing-cases/#photo'><img src='https://www.upressonline.com/wp-content/uploads/2020/08/ALI03591-475x317.jpg' id='grow-stb53763'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='A sign outside of Innovation Village Apartments reminds students, faculty and parents to practice social distancing. Photo by Alex Liscio.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb53763').mouseenter(function() {
   											jQuery('#grow-stb53763').removeClass('shrink');
   											jQuery('#grow-stb53763').removeClass('grow');
   											jQuery('#grow-stb53763').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb53763').addClass('shrink');
   										});});</script><p class='stb-cat'>Coronavirus</p><p class="relatedtitle"><a href="https://www.upressonline.com/2021/07/weekly-covid-update-7-30-new-cdc-guidelines-mask-mandates-and-increasing-cases/">Weekly COVID Update 7/30: New CDC guidelines, mask mandates, and increasing cases</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.upressonline.com/2021/07/asu-to-hold-hangout-in-support-of-local-restaurant/#photo'><img src='https://www.upressonline.com/wp-content/uploads/2017/08/IMG_2435_web-475x317.jpg' id='grow-stb53759'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Ramen Lab Eatery. Alexander Rodriguez | Photo Editor'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb53759').mouseenter(function() {
   											jQuery('#grow-stb53759').removeClass('shrink');
   											jQuery('#grow-stb53759').removeClass('grow');
   											jQuery('#grow-stb53759').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb53759').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://www.upressonline.com/2021/07/asu-to-hold-hangout-in-support-of-local-restaurant/">ASU to hold hangout in support of local restaurant</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.upressonline.com/2021/07/weekly-covid-update-7-16-fau-move-in-protocols-and-statewide-vaccination-efforts/#photo'><img src='https://www.upressonline.com/wp-content/uploads/2020/05/IMG_7508-475x317.jpg' id='grow-stb53737'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Photo by Alex Liscio. '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb53737').mouseenter(function() {
   											jQuery('#grow-stb53737').removeClass('shrink');
   											jQuery('#grow-stb53737').removeClass('grow');
   											jQuery('#grow-stb53737').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb53737').addClass('shrink');
   										});});</script><p class='stb-cat'>Coronavirus</p><p class="relatedtitle"><a href="https://www.upressonline.com/2021/07/weekly-covid-update-7-16-fau-move-in-protocols-and-statewide-vaccination-efforts/">Weekly COVID Update 7/16: FAU move-in protocols and statewide vaccination efforts</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.upressonline.com/2021/07/fau-athletics-reports-a-10-5-revenue-increase-during-the-most-recent-fiscal-year-records-show/#photo'><img src='https://www.upressonline.com/wp-content/uploads/2021/07/IMG_3945-475x317.jpg' id='grow-stb53713'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Photo courtesy of FAU Athletics.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb53713').mouseenter(function() {
   											jQuery('#grow-stb53713').removeClass('shrink');
   											jQuery('#grow-stb53713').removeClass('grow');
   											jQuery('#grow-stb53713').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb53713').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://www.upressonline.com/2021/07/fau-athletics-reports-a-10-5-revenue-increase-during-the-most-recent-fiscal-year-records-show/">FAU Athletics reports a 10.5% revenue increase during the most recent fiscal year, records show</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.upressonline.com/2021/07/weekly-covid-update-7-9-covid-cases-continue-to-climb-with-delta-variant-spreading/#photo'><img src='https://www.upressonline.com/wp-content/uploads/2021/07/FL-CASES-PER-CAPITA-JULY-9-475x324.png' id='grow-stb53705'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='This map of Florida depicts COVID-19 cases per capita. The darker areas have more cases reported within the county's population. Courtesy of the New York Times.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb53705').mouseenter(function() {
   											jQuery('#grow-stb53705').removeClass('shrink');
   											jQuery('#grow-stb53705').removeClass('grow');
   											jQuery('#grow-stb53705').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb53705').addClass('shrink');
   										});});</script><p class='stb-cat'>Coronavirus</p><p class="relatedtitle"><a href="https://www.upressonline.com/2021/07/weekly-covid-update-7-9-covid-cases-continue-to-climb-with-delta-variant-spreading/">Weekly COVID Update 7/9: COVID cases continue to climb with Delta variant spreading</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.upressonline.com/2021/07/weekly-covid-update-7-3-surging-covid-cases-in-pbc-decreasing-vaccination-rate-in-fl/#photo'><img src='https://www.upressonline.com/wp-content/uploads/2021/07/FLORIDA-COVID-HOTSPOT-MAP-JULY-3-475x329.png' id='grow-stb53683'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='COVID-19 hotspot map as of July 3. Courtesy of the New York Times.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb53683').mouseenter(function() {
   											jQuery('#grow-stb53683').removeClass('shrink');
   											jQuery('#grow-stb53683').removeClass('grow');
   											jQuery('#grow-stb53683').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb53683').addClass('shrink');
   										});});</script><p class='stb-cat'>Coronavirus</p><p class="relatedtitle"><a href="https://www.upressonline.com/2021/07/weekly-covid-update-7-3-surging-covid-cases-in-pbc-decreasing-vaccination-rate-in-fl/">Weekly COVID Update 7/3: Surging COVID cases in PBC, decreasing vaccination rate in FL</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 300,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script>				</div>
			</div>
		</div>
		<div style="clear:both;"></div>
		<div class="footer footer_single">
																<div class="sno-footer-wrap sno-footer-wrap-desktop-footer">
																																																																																																												<div class="sno-designer-area-row" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-footer-1" style="width: 40%; height: 101px;">
																			<style>
	.sno-hac-inner-desktop-footer-1 {
		background: #000000;
		color: #ffffff;
		overflow: hidden;
	}
	.sno-hac-inner-desktop-footer-1 h1 {
		text-align: left;
		color: #ffffff;
		padding: 0 15px;
		font-size: 28px;
		font-family: Libre Baskerville;
		font-weight: normal;
		margin-top: 10px;
		margin-bottom: 5px;
	}
	.sno-hac-inner-desktop-footer-1 p {
		text-align: left;
		padding: 0 15px;
		font-size: 14px;
		font-family: Merriweather;
		font-weight: normal;
	}
	.sno-hac-inner-desktop-footer-1 .sno-hac-textwrap {
		position: absolute;
		top: 50%;
		transform: translateY(-50%);
		left: 0;
		right: 0;
	}
	.sno-hac-inner-desktop-footer-1 h1 {
		margin-top: 0;
	}
</style>
<a href="https://www.upressonline.com/">
	<div class="sno-hac-inner sno-hac-inner-desktop-footer-1">
		<div class="sno-hac-textwrap sno-hac-header-text">
			<h1>UNIVERSITY PRESS</h1>
					<p>Florida Atlantic University&#039;s first student-run news source.</p>
				</div>
	</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-footer-2" style="width: 60%; height: 101px;">
																			<style>
	.sno-hac-inner-desktop-footer-2 {
		background: #000000;
		font-family: Montserrat;
		font-weight: normal;
	}
	.sno-hac-inner-desktop-footer-2 .footer-full-menu ul.footer-menu > li > a {
		border-bottom: 5px solid #1E3F66;
		padding-bottom: 5px;
		font-size: 18px;
		position: relative;
	}
	.sno-hac-inner-desktop-footer-2 .footer-full-menu ul.footer-menu > li > a::after {
		border-bottom: 5px solid #ffffff;
		bottom: -5px;
		transition: .7s all ease-in-out;
		width: 25%;
	}
	.sno-hac-inner-desktop-footer-2 .footer-full-menu a {
		color: #ffffff;
	}
	.sno-hac-inner-desktop-footer-2 .footer-full-menu a:hover {
		background: #444444;
		color: #ffffff;
		padding-left: 5px;
	}
	.sno-hac-inner-desktop-footer-2 .footer-full-menu ul.footer-menu {
		width: calc(100% - 40px);
		margin-left: 20px;
		padding-top: 20px;
	}
	.sno-hac-inner-desktop-footer-2 .footer-full-menu ul.footer-menu > li {
		width: calc(25% - 15px);
	}
	.sno-hac-inner-desktop-footer-2 .footer-full-menu ul.footer-menu > li:nth-child(4n) {
		margin-right: 0;
	}
	.sno-hac-inner-desktop-footer-2 .footer-full-menu ul li ul li a {
		font-size: 12px;
	}
	.sno-hac-inner-desktop-footer-2 .footer-full-menu ul li ul li a:hover {
		border-left: 5px solid #ffffff;
	}
	.sno-hac-inner-desktop-footer-2 .footer-full-menu ul li:nth-child(1n+5) {
		display: none;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-footer-2">
	<div class="footer-full-menu">
		<div class="menu-footer-container"><ul id="menu-footer" class="footer-menu"><li id="menu-item-12042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12042"><a href="https://www.upressonline.com/contact/">Contact</a></li>
<li id="menu-item-12232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12232"><a href="https://www.upressonline.com/print/">Print</a></li>
<li id="menu-item-12234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12234"><a href="https://www.upressonline.com/join-us/">Join us</a></li>
<li id="menu-item-53600" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53600"><a href="https://www.upressonline.com/accolades/">Awards</a></li>
</ul></div>	</div>
</div>


																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																<div class="sno-designer-area-row" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-footer-3" style="width: 33%; height: 50px;">
																			<style>
	.sno-hac-inner-desktop-footer-3 {
		background: #000000;
		border: 0px solid #000000;
		margin: 0px;
	}
	.sno-hac-inner-desktop-footer-3 h1, 
	.sno-hac-inner-desktop-footer-3 h2, 
	.sno-hac-inner-desktop-footer-3 h3, 
	.sno-hac-inner-desktop-footer-3 h4, 
	.sno-hac-inner-desktop-footer-3 h5, 
	.sno-hac-inner-desktop-footer-3 h6, 
	.sno-hac-inner-desktop-footer-3 p,
	.sno-hac-inner-desktop-footer-3 {
		color: #ffffff;
		text-align: center;
		font-family: Merriweather;
		font-weight: normal;
		font-style: normal;
	}
	.sno-hac-inner-desktop-footer-3 a, .sno-hac-inner-desktop-footer-3 a:hover, .sno-hac-inner-desktop-footer-3 a:visited {
		color: #ffffff;
	}
	.sno-hac-inner-desktop-footer-3,
	.sno-hac-inner-desktop-footer-3 p {
		font-size: 14px;
		line-height: 1.3em;
	}
	.sno-hac-inner-desktop-footer-3 h1,
	.sno-hac-inner-desktop-footer-3 h2,
	.sno-hac-inner-desktop-footer-3 h3,
	.sno-hac-inner-desktop-footer-3 h4,
	.sno-hac-inner-desktop-footer-3 h5,
	.sno-hac-inner-desktop-footer-3 h6 {
		padding-top: 0; 
		padding-bottom: 0;
		margin-top: 0;
		margin-bottom: 0;
	}
	.sno-hac-inner-desktop-footer-3 {
		height: calc(100% - (0px * 2) - (0px * 2));
	}
	.sno-hac-inner-desktop-footer-3 {
		padding-left: 10px;
		padding-right: 10px;
		width: calc(100% - 20px - (0px * 2) - (0px * 2));
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-footer-3">
			<div class="sno-hac-textwrap sno-hac-center-v">
			777 Glades Rd. Student Union, Room 214<br />(561) 297-2960		</div>
	</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-footer-4" style="width: 33%; height: 50px;">
																			<style>
	.sno-hac-inner-desktop-footer-4 {
		background: #000000;
		border: 0px solid #000000;
		margin: 0px;
		font-family: Pontano Sans;
	}
	.sno-hac-inner-desktop-footer-4 {
		height: calc(100% - (0px * 2) - (0px * 2));
	}
	.sno-hac-inner-desktop-footer-4 {
		width: calc(100% - (0px * 2) - (0px * 2));
	}
	.sno-hac-inner-desktop-footer-4 .sno-search-center-v {
		left: 10%;
		right: 10%;
	}
	.sno-hac-inner-desktop-footer-4 input.hac-search {
		background: #dddddd;
		color: #aaaaaa;
		border-color: #000000;
		border-width: 0px;
		border-radius: 0px;
	}
	.sno-hac-inner-desktop-footer-4 input.hac-search::placeholder,
	.sno-hac-inner-desktop-footer-4 .sno-hac-submit-search-button {
		color: #aaaaaa;
	}
	.sno-hac-inner-desktop-footer-4 input.hac-search:focus {
		background: #000000;
		color: #ffffff;
	}
	.sno-hac-inner-desktop-footer-4 input.hac-search:focus::placeholder,
	.sno-hac-inner-desktop-footer-4 input.hac-search:focus + .sno-hac-submit-search-button {
		color: #ffffff;
	}	
	.sno-hac-inner-desktop-footer-4 .sno-hac-search-inner-wrap {
		width: 100%;
		max-width: 100%;
	}
	.sno-hac-inner-desktop-footer-4 .sno-hac-submit-search-button {
		right: 8px;
		padding-right: 8px;
		font-size: 12px;
		line-height: 12px;
	}
	.sno-hac-inner-desktop-footer-4 input.hac-search {
		font-size: 16px;
		line-height: 32px;
		padding: 8px 8px;
		padding-right: 40px;
		border: 0px solid #000000;
		max-width: calc(100% - (8px * 2) - (0px * 2) - 40px);
		width: calc(100% - (8px * 2) - (0px * 2) - 40px);
	}
	
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-footer-4">
	<div class="sno-hac-textwrap sno-search-center-v">
		<form method="get" action="https://www.upressonline.com/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-desktop-footer-4" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-desktop-footer-4" placeholder="Enter Search Term" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-footer-5" style="width: 34%; height: 50px;">
																			<style>
	.sno-hac-inner-desktop-footer-5 {
		background: #000000;
		overflow: hidden;
		padding-left: 0px;
		padding-right: 0px;
		width: calc(100% - (2 * 0px));
	}
	.sno-hac-inner-desktop-footer-5 .sno-icon {
		height: 30px;
		width: 30px;
		line-height: 30px;
		font-size: calc(30px * 2 / 3);
		border-radius: 5px;
		margin-right: 5px;
		
	}
	.sno-hac-inner-desktop-footer-5 .sno-hac-iconwrap {
		text-align: center;
		margin-left: 0px;
	}
	.sno-hac-inner-desktop-footer-5 .sno-hac-iconwrap a:nth-of-type(10) .sno-icon {
		margin-right: 0;	
	}
	.sno-hac-inner-desktop-footer-5 .sno-hac-iconwrap a:nth-of-type(n + 11) {
		display: none;	
	}


	.sno-hac-inner-desktop-footer-5 .sno-icon {
		margin-top: 10px;
		margin-bottom: 10px;
	}
	.icon-monochromatic-desktop-footer-5 .sno-icon {
		background: #000000;
		color: #fff;
	} 
	.icon-monochromatic-inverse-hover-desktop-footer-5 .sno-icon:hover {
		color: #000000;
		background: #fff;
	}
	.icon-monochromatic-inverse-desktop-footer-5 .sno-icon {
		color: #000000;
		background: #fff;
	}
	.icon-monochromatic-hover-desktop-footer-5 .sno-icon:hover {
		background: #000000;
		color: #fff;
	}
	.icon-monochromatic-desktop-footer-5 .sno-icon i, .icon-monochromatic-inverse-desktop-footer-5 .sno-icon i {
		-webkit-text-stroke-width: 0px !important;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-footer-5 icon-monochromatic-desktop-footer-5 icon-monochromatic-inverse-hover-desktop-footer-5">
	<div class="sno-hac-iconwrap">
			<a target="_blank" href="https://www.facebook.com/universitypress">
		<div class="sno-icon social-border sno-facebook">
    		<i class="fa fa-facebook-f"></i>
    		<span class="icon-hidden-text">Facebook</span>
    	</div>
	</a>

	<a target="_blank" href="https://twitter.com/upressonline">
		<div class="sno-icon social-border sno-twitter">
    		<i class="fa fa-twitter"></i>
    		<span class="icon-hidden-text">Twitter</span>
    	</div>
	</a>

	<a target="_blank" href="https://instagram.com/upressonline">
		<div class="sno-icon social-border sno-instagram">
    		<i class="fa fa-instagram"></i>
    		<span class="icon-hidden-text">Instagram</span>
    	</div>
	</a>










	<a target="_blank" href="https://www.youtube.com/user/UPTV4FAU">
		<div class="sno-icon social-border sno-youtube">
    		<i class="fa fa-youtube-play"></i>
    		<span class="icon-hidden-text">YouTube</span>
    	</div>
	</a>


	


									
	</div>
</div>


																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																											</div>
							<div class="sno-footer-wrap sno-footer-wrap-tablet-footer">
																																													</div>
							<div class="sno-footer-wrap sno-footer-wrap-mobile-footer">
																																													</div>
						<div class="sno-footercredit  sno-fixed-width-footer">
				<style>.sno-footercredit, .sno-footercredit a { background: #000000 !important; color: #ffffff !important; }</style>
				<div class="sno-footer-credit-inner">&copy; 2021  &bull; <a target='_blank' href='https://snoads.com/site/909'>Advertise</a> &bull;  <a href='https://snosites.com/why-sno/'>FLEX Pro WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://www.upressonline.com/wp-login.php">Log in</a></div>			</div>
		</div>
		
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-46454657-34', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
			<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.upressonline.com/wp-admin/admin-ajax.php";
</script>
<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.upressonline.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.upressonline.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.upressonline.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/plugins/document-gallery/assets/js/gallery.min.js?ver=4.4.3' id='document-gallery-js'></script>
<script type='text/javascript' src='https://code.jquery.com/ui/1.12.1/jquery-ui.js?ver=5.8' id='ui-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-plugin-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/www.upressonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/plugins/sno-pdf-flipbook/assets/script/sno-pdf-flipbook-script.js?ver=1.0.2' id='sno-pdf-flipbook-plugin-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-turnjs-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/www.upressonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/plugins/sno-pdf-flipbook/assets/script/turn.js?ver=1.0.0' id='sno-pdf-flipbook-turnjs-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-mousewheel-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/www.upressonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/plugins/sno-pdf-flipbook/assets/script/jquery.mousewheel.min.js?ver=1.0.0' id='sno-pdf-flipbook-mousewheel-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-hash-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/www.upressonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/plugins/sno-pdf-flipbook/assets/script/hash.js?ver=1.0.0' id='sno-pdf-flipbook-hash-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-modernizr-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/www.upressonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/plugins/sno-pdf-flipbook/assets/script/modernizr.2.5.3.min.js?ver=1.0.0' id='sno-pdf-flipbook-modernizr-script-js'></script>
<script type='text/javascript' id='custom-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/www.upressonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/plugins/sno-polls/assets/script/sno-polls-widget.js?ver=0.0.3' id='custom-widget-script-js'></script>
<script type='text/javascript' id='custom-test-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/www.upressonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/plugins/sno-polls/assets/script/sno-polls-test-widget.js?ver=0.0.2' id='custom-test-widget-script-js'></script>
<script type='text/javascript' id='custom-quiz-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/www.upressonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/plugins/sno-polls/assets/script/sno-polls-quiz-widget.js?ver=0.0.2' id='custom-quiz-widget-script-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.upressonline.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' id='twitter-wjs-js-extra'>
/* <![CDATA[ */
window.twttr=(function(w){t=w.twttr||{};t._e=[];t.ready=function(f){t._e.push(f);};return t;}(window));
/* ]]> */
</script>
<script type="text/javascript" id="twitter-wjs" async defer src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id='hoverIntent-js'></script>
<script type='text/javascript' id='megamenu-js-extra'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.9.4' id='megamenu-js'></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-includes/js/wp-embed.min.js?ver=5.8' id='wp-embed-js'></script>
<script defer type='text/javascript' src='https://www.upressonline.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.10' id='akismet-form-js'></script>
<script type='text/javascript' id='sb_instagram_scripts-js-extra'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/www.upressonline.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/www.upressonline.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/plugins/instagram-feed/js/sbi-scripts.min.js?ver=2.9.2' id='sb_instagram_scripts-js'></script>
	</body>
</html>