<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#"> 
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="distribution" content="global" />
	<meta name="robots" content="follow, all" />
	<meta name="language" content="en, sv" />
	<meta name="viewport" content="width=device-width" />
		<link rel="Shortcut Icon" href="https://www.upressonline.com/wp-content/uploads/2016/07/Vol17_UP-Favicon.ico" type="image/x-icon" />
	<link rel="alternate" type="application/rss+xml" title="UNIVERSITY PRESS RSS 2.0" href="https://www.upressonline.com/feed/" />
	<link rel="alternate" type="text/xml" title="UNIVERSITY PRESS RSS .92" href="https://www.upressonline.com/feed/rss/" />
	<link rel="alternate" type="application/atom+xml" title="UNIVERSITY PRESS Atom 0.3" href="https://www.upressonline.com/feed/atom/" />
	<title>School of Communications and Multimedia Studies hosts event on disinformation from political celebrities &#8211; UNIVERSITY PRESS</title>
<meta name='robots' content='max-image-preview:large' />
<link rel="alternate" type="application/rss+xml" title="UNIVERSITY PRESS &raquo; School of Communications and Multimedia Studies hosts event on disinformation from political celebrities Comments Feed" href="https://www.upressonline.com/2021/10/school-of-communications-and-multimedia-studies-hosts-event-on-political-celebrity-disinformation/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.upressonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='dashicons-css'  href='https://www.upressonline.com/wp-includes/css/dashicons.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.upressonline.com/wp-includes/js/thickbox/thickbox.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://www.upressonline.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.9.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://www.upressonline.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.upressonline.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://www.upressonline.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://www.upressonline.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/genericons.min.css?ver=3.4' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://www.upressonline.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.upressonline.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.upressonline.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='document-gallery-css'  href='https://www.upressonline.com/wp-content/plugins/document-gallery/assets/css/style.min.css?ver=4.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='sno-infographics-widget-style-css'  href='https://www.upressonline.com/wp-content/plugins/sno-infographics/assets/style/sno-infographics-widget-style.css?ver=0.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-plugin-style-css'  href='https://www.upressonline.com/wp-content/plugins/sno-pdf-flipbook/assets/style/docs.css?ver=1.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-jquery-ui-style-css'  href='https://www.upressonline.com/wp-content/plugins/sno-pdf-flipbook/assets/style/jquery.ui.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='sno-polls-widget-style-css'  href='https://www.upressonline.com/wp-content/plugins/sno-polls/assets/style/sno-polls-widget-style.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.upressonline.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='megamenu-css'  href='https://www.upressonline.com/wp-content/uploads/maxmegamenu/style.css?ver=bf0fb1' type='text/css' media='all' />
<link rel='stylesheet' id='sno-comments-css-css'  href='https://www.upressonline.com/wp-content/themes/snoflex/comments/comments.css?ver=20211009' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Libre+Baskerville%3A400%2C700%7CMerriweather%3A400%2C700%7CMontserrat%3A400%2C700%7CPT+Serif%3A400%2C700%7CSource+Sans+Pro%3A400%2C700%7CNews+Cycle%3A400%2C700%7CPontano+Sans%3A400%2C700%7CActor%3A400%2C700&#038;display=swap&#038;ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://www.upressonline.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://www.upressonline.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://www.upressonline.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20210512' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://www.upressonline.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://www.upressonline.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://www.upressonline.com/wp-content/themes/snoflex/style.css?ver=20211025' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.upressonline.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.14' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' type='text/css' media='all' integrity="sha384-vSIIfh2YWi9wW0r9iZe7RJPrKwp6bG+s9QZMoITbCckVJqGCCRhc+ccxNcdpHuYu" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-1CjXmylX8++C7CVZORGA9EwcbYDfZV2D4Kl1pTm3hp2I/usHDafIrgBJNuRTDQ4f" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='wp-paginate-css'  href='https://www.upressonline.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.8' type='text/css' media='screen' />
		<script type="text/javascript">
			ajaxurl = typeof(ajaxurl) !== 'string' ? 'https://www.upressonline.com/wp-admin/admin-ajax.php' : ajaxurl;
		</script>
		<script type='text/javascript' src='https://www.upressonline.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='nrci_methods-js-extra'>
/* <![CDATA[ */
var nrci_opts = {"gesture":"Y","drag":"Y","touch":"Y","admin":"Y"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/plugins/no-right-click-images-plugin/no-right-click-images.js' id='nrci_methods-js'></script>
<script type='text/javascript' id='sno-comments-js-js-extra'>
/* <![CDATA[ */
var comment_ajax_object = {"ajaxurl":"https:\/\/www.upressonline.com\/wp-admin\/admin-ajax.php","nonce":"1a84aee329","jason":"wallestad"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/themes/snoflex/comments/comments.js?ver=20211009' id='sno-comments-js-js'></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.8.1' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.8.1' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20210512' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20210513' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20210513' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.8.1' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.8.1' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.8.1' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.8.1' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20210513' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/www.upressonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20211002' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.8.1' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://www.upressonline.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.upressonline.com/wp-json/wp/v2/posts/56152" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.upressonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.upressonline.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel="canonical" href="https://www.upressonline.com/2021/10/school-of-communications-and-multimedia-studies-hosts-event-on-political-celebrity-disinformation/" />
<link rel='shortlink' href='https://www.upressonline.com/?p=56152' />
<link rel="alternate" type="application/json+oembed" href="https://www.upressonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.upressonline.com%2F2021%2F10%2Fschool-of-communications-and-multimedia-studies-hosts-event-on-political-celebrity-disinformation%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.upressonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.upressonline.com%2F2021%2F10%2Fschool-of-communications-and-multimedia-studies-hosts-event-on-political-celebrity-disinformation%2F&#038;format=xml" />
<!-- Flytedesk Digital -->
<script type="text/javascript">
(function (w, d, s, p) {
  let f = d.getElementsByTagName(s)[0], j = d.createElement(s);
  j.id = 'flytedigital';
  j.async = true;
  j.src = 'https://digital.flytedesk.com/js/head.js#' + p;
  f.parentNode.insertBefore(j, f);
})(window, document, 'script', '7e037417-d753-48cb-9bdd-58481c7b6c97');
</script>
<!-- End Flytedesk Digital --><style type="text/css">
			.wpsdc-drop-cap {
				float : left;				
				padding : 0.25em 0.05em 0.25em 0;				
				font-size : 5em;
				line-height : 0.4em;}
		</style><script src="//embed.typeform.com/next/embed.js"></script><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.upressonline.com"><link rel="https://theeventscalendar.com/" href="https://www.upressonline.com/wp-json/tribe/events/v1/" />

<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="School of Communications and Multimedia Studies hosts event on disinformation from political celebrities" />
<meta property="og:type" content="article" />
<meta name="author" content="Richard Pereira" />
<meta property="og:url" content="https://www.upressonline.com/2021/10/school-of-communications-and-multimedia-studies-hosts-event-on-political-celebrity-disinformation/" />
<meta property="og:image" content="https://www.upressonline.com/wp-content/uploads/2021/10/Capture_2021-10-13-17-04-59-1.png" />
	<meta property="og:image:width" content="720" />
	<meta property="og:image:height" content="349" />
	<meta property="og:site_name" content="UNIVERSITY PRESS" />
	<meta property="og:description" content="Rebecca Lewis, a Stanford Graduate Fellow and Ph.D candidate in Communication at Stanford University, discussed the importance of understanding the power of amplification through thriving alternative media platforms." />
	<meta name="description" content="Rebecca Lewis, a Stanford Graduate Fellow and Ph.D candidate in Communication at Stanford University, discussed the importance of understanding the power of amplification through thriving alternative media platforms." />
	<meta property="article:section" content="News" />
	<meta property="article:tag" content="Celebrity Misinformation,FAU,FAU SCMS,Gerald Sim,News,Politics,Rebecca Lewis,Richard Pereira,School of Communications and Multimedia Studies,Top Stories" />
<!-- End of Open Graph Meta Tags -->

<link rel="dns-prefetch" href="//platform.twitter.com">
<meta name="twitter:widgets:link-color" content="#000000"><meta name="twitter:widgets:border-color" content="#000000"><meta name="twitter:partner" content="tfwp">
<meta name="twitter:card" content="summary"><meta name="twitter:title" content="School of Communications and Multimedia Studies hosts event on disinformation from political celebrities"><meta name="twitter:site" content="@upressonline"><meta name="twitter:description" content="The School of Communications and Multimedia Studies hosted an event on Zoom called “How Political Celebrities Spread Disinformation” on Tuesday, Oct. 13. Around 90 people attended the event as they listened to the main panelist Rebecca Lewis, a Stanford Graduate Fellow and Ph.D candidate in Communication at Stanford University.  According to the event poster, Lewis&hellip;"><meta name="twitter:image" content="https://www.upressonline.com/wp-content/uploads/2021/10/Capture_2021-10-13-17-04-59-1.png">
<style type="text/css">/** Mega Menu CSS: fs **/</style>

<!-- START - Open Graph and Twitter Card Tags 3.1.1 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:title" content="School of Communications and Multimedia Studies hosts event on disinformation from political celebrities"/>
  <meta property="og:description" content="The School of Communications and Multimedia Studies hosted an event on Zoom called “How Political Celebrities Spread Disinformation” on Tuesday, Oct. 13.

Around 90 people attended the event as they listened to the main panelist Rebecca Lewis, a Stanford Graduate Fellow and Ph.D candidate in Commu"/>
  <meta property="og:image" content="https://www.upressonline.com/wp-content/uploads/2021/10/Capture_2021-10-13-17-04-59-1.png"/>
  <meta property="og:image:url" content="https://www.upressonline.com/wp-content/uploads/2021/10/Capture_2021-10-13-17-04-59-1.png"/>
  <meta property="og:image:secure_url" content="https://www.upressonline.com/wp-content/uploads/2021/10/Capture_2021-10-13-17-04-59-1.png"/>
  <meta property="og:image:width" content="720"/>
  <meta property="og:image:height" content="349"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="School of Communications and Multimedia Studies hosts event on disinformation from political celebrities"/>
  <meta itemprop="headline" content="School of Communications and Multimedia Studies hosts event on disinformation from political celebrities"/>
  <meta itemprop="description" content="The School of Communications and Multimedia Studies hosted an event on Zoom called “How Political Celebrities Spread Disinformation” on Tuesday, Oct. 13.

Around 90 people attended the event as they listened to the main panelist Rebecca Lewis, a Stanford Graduate Fellow and Ph.D candidate in Commu"/>
  <meta itemprop="image" content="https://www.upressonline.com/wp-content/uploads/2021/10/Capture_2021-10-13-17-04-59-1.png"/>
  <meta itemprop="datePublished" content="2021-10-14"/>
  <meta itemprop="dateModified" content="2021-10-14T18:48:41-04:00" />
  <meta itemprop="author" content="Richard Pereira, Sports Editor"/>
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="School of Communications and Multimedia Studies hosts event on disinformation from political celebrities"/>
  <meta name="twitter:url" content="https://www.upressonline.com/2021/10/school-of-communications-and-multimedia-studies-hosts-event-on-political-celebrity-disinformation/"/>
  <meta name="twitter:description" content="The School of Communications and Multimedia Studies hosted an event on Zoom called “How Political Celebrities Spread Disinformation” on Tuesday, Oct. 13.

Around 90 people attended the event as they listened to the main panelist Rebecca Lewis, a Stanford Graduate Fellow and Ph.D candidate in Commu"/>
  <meta name="twitter:image" content="https://www.upressonline.com/wp-content/uploads/2021/10/Capture_2021-10-13-17-04-59-1.png"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 3.1.1 -->
	
		<style type="text/css" media="screen">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</style></head>
<body data-rsssl=1>

 

	<div id="wrap" class="bodywrap">
		
											<div class="sno-header-wrap sno-header-wrap-desktop">
																																																																																																						<div class="sno-designer-area-row sno-designer-row-fullscreen" style="background: #ffffff; border-bottom: 10px solid #ffffff; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-1" style="width: 18%; height: 90px;">
																			<style>
	.sno-hac-inner-desktop-1 {
		background: transparent;
		overflow: hidden;
		padding-left: 0px;
		padding-right: 0px;
		width: calc(100% - (2 * 0px));
	}
	.sno-hac-inner-desktop-1 .sno-icon {
		height: 30px;
		width: 30px;
		line-height: 30px;
		font-size: calc(30px * 2 / 3);
		border-radius: 5px;
		margin-right: 5px;
		
	}
	.sno-hac-inner-desktop-1 .sno-hac-iconwrap {
		text-align: center;
		margin-left: 0px;
	}
	.sno-hac-inner-desktop-1 .sno-hac-iconwrap a:nth-of-type(5) .sno-icon {
		margin-right: 0;	
	}
	.sno-hac-inner-desktop-1 .sno-hac-iconwrap a:nth-of-type(n + 6) {
		display: none;	
	}


	.sno-hac-inner-desktop-1 .sno-icon {
		margin-top: 30px;
		margin-bottom: 30px;
	}
	.icon-monochromatic-desktop-1 .sno-icon {
		background: #000000;
		color: #fff;
	} 
	.icon-monochromatic-inverse-hover-desktop-1 .sno-icon:hover {
		color: #000000;
		background: #fff;
	}
	.icon-monochromatic-inverse-desktop-1 .sno-icon {
		color: #000000;
		background: #fff;
	}
	.icon-monochromatic-hover-desktop-1 .sno-icon:hover {
		background: #000000;
		color: #fff;
	}
	.icon-monochromatic-desktop-1 .sno-icon i, .icon-monochromatic-inverse-desktop-1 .sno-icon i {
		-webkit-text-stroke-width: 0px !important;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-1 icon-monochromatic-desktop-1 icon-monochromatic-inverse-hover-desktop-1">
	<div class="sno-hac-iconwrap">
			<a target="_blank" href="https://www.facebook.com/universitypress">
		<div class="sno-icon social-border sno-facebook">
    		<i class="fa fa-facebook-f"></i>
    		<span class="icon-hidden-text">Facebook</span>
    	</div>
	</a>

	<a target="_blank" href="https://twitter.com/upressonline">
		<div class="sno-icon social-border sno-twitter">
    		<i class="fa fa-twitter"></i>
    		<span class="icon-hidden-text">Twitter</span>
    	</div>
	</a>

	<a target="_blank" href="https://instagram.com/upressonline">
		<div class="sno-icon social-border sno-instagram">
    		<i class="fa fa-instagram"></i>
    		<span class="icon-hidden-text">Instagram</span>
    	</div>
	</a>










	<a target="_blank" href="https://www.youtube.com/user/UPTV4FAU">
		<div class="sno-icon social-border sno-youtube">
    		<i class="fa fa-youtube-play"></i>
    		<span class="icon-hidden-text">YouTube</span>
    	</div>
	</a>


	


									
	</div>
</div>


																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-2" style="width: 42%; height: 90px;">
																			<style>
	.sno-hac-inner-desktop-2 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-desktop-2 h1 {
		text-align: center;
		color: #000000;
		padding: 0 15px;
		font-size: 36px;
		font-family: Pontano Sans;
		font-weight: 400;
		margin-bottom: 0;
	}
	.sno-hac-inner-desktop-2 .sno-hac-textwrap {
		position: absolute;
		top: 50%;
		transform: translateY(-50%);
		left: 0;
		right: 0;
	}
	.sno-hac-inner-desktop-2 h1 {
		margin-top: 0;
	}
	.sno-hac-inner-desktop-2 .sno-hac-headerimage {
		object-fit: contain;
	}
</style>
<a href="https://www.upressonline.com/">
	<div class="sno-hac-inner sno-hac-inner-desktop-2">
				<img src="https://www.upressonline.com/wp-content/uploads/2019/12/UPpng.png" class="sno-hac-headerimage" alt="Florida Atlantic University&#039;s first student-run news source." />
		<div class="sno-hidden-title">
			<h1>UNIVERSITY PRESS</h1>
		</div>
		</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-3" style="width: 20%; height: 90px;">
																			<style>
	.sno-hac-inner-desktop-3 {
		background: #ffffff;
		border: 0px solid #eeeeee;
		margin: 0px;
	}
	.sno-hac-inner-desktop-3 h1, 
	.sno-hac-inner-desktop-3 h2, 
	.sno-hac-inner-desktop-3 h3, 
	.sno-hac-inner-desktop-3 h4, 
	.sno-hac-inner-desktop-3 h5, 
	.sno-hac-inner-desktop-3 h6, 
	.sno-hac-inner-desktop-3 p,
	.sno-hac-inner-desktop-3 {
		color: #000000;
		text-align: center;
		font-family: Merriweather;
		font-weight: normal;
		font-style: normal;
	}
	.sno-hac-inner-desktop-3 a, .sno-hac-inner-desktop-3 a:hover, .sno-hac-inner-desktop-3 a:visited {
		color: #000000;
	}
	.sno-hac-inner-desktop-3,
	.sno-hac-inner-desktop-3 p {
		font-size: 14px;
		line-height: 1.3em;
	}
	.sno-hac-inner-desktop-3 h1,
	.sno-hac-inner-desktop-3 h2,
	.sno-hac-inner-desktop-3 h3,
	.sno-hac-inner-desktop-3 h4,
	.sno-hac-inner-desktop-3 h5,
	.sno-hac-inner-desktop-3 h6 {
		padding-top: 0; 
		padding-bottom: 0;
		margin-top: 0;
		margin-bottom: 0;
	}
	.sno-hac-inner-desktop-3 {
		height: calc(100% - (0px * 2) - (0px * 2));
	}
	.sno-hac-inner-desktop-3 {
		width: calc(100% - (0px * 2) - (0px * 2));
	}
	.sno-hac-inner-desktop-3 .sno-hac-center-v {
		left: 0;
		right: 0;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-3">
			<div class="sno-hac-textwrap sno-hac-center-v">
			Florida Atlantic University's first student-run news source.		</div>
	</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-4" style="width: 20%; height: 90px;">
																			<style>
	.sno-hac-inner-desktop-4 {
		background: transparent;
		border: 0px solid #eeeeee;
		margin: 0px;
		font-family: PT Serif;
	}
	.sno-hac-inner-desktop-4 {
		height: calc(100% - (0px * 2) - (0px * 2));
	}
	.sno-hac-inner-desktop-4 {
		width: calc(100% - (0px * 2) - (0px * 2));
	}
	.sno-hac-inner-desktop-4 .sno-search-center-v {
		left: 10%;
		right: 10%;
	}
	.sno-hac-inner-desktop-4 input.hac-search {
		background: #ffffff;
		color: #000000;
		border-color: #000000;
		border-width: 2px;
		border-radius: 0px;
	}
	.sno-hac-inner-desktop-4 input.hac-search::placeholder,
	.sno-hac-inner-desktop-4 .sno-hac-submit-search-button {
		color: #000000;
	}
	.sno-hac-inner-desktop-4 input.hac-search:focus {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-desktop-4 input.hac-search:focus::placeholder,
	.sno-hac-inner-desktop-4 input.hac-search:focus + .sno-hac-submit-search-button {
		color: #000000;
	}	
	.sno-hac-inner-desktop-4 .sno-hac-search-inner-wrap {
		width: 100%;
		max-width: 100%;
	}
	.sno-hac-inner-desktop-4 .sno-hac-submit-search-button {
		right: 8px;
		padding-right: 10px;
		font-size: 10px;
		line-height: 10px;
	}
	.sno-hac-inner-desktop-4 input.hac-search {
		font-size: 14px;
		line-height: 28px;
		padding: 8px 8px;
		padding-right: 40px;
		border: 2px solid #000000;
		max-width: calc(100% - (8px * 2) - (2px * 2) - 40px);
		width: calc(100% - (8px * 2) - (2px * 2) - 40px);
	}
	
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-4">
	<div class="sno-hac-textwrap sno-search-center-v">
		<form method="get" action="https://www.upressonline.com/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-desktop-4" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-desktop-4" placeholder="Enter Search Term" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																<div class="sno-designer-area-row" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-5" style="width: 100%; height: 50px;">
																			<style>
	.sno-hac-inner-desktop-5 {
		background: #1e3f66;
	}
	.sno-hac-inner-desktop-5 .sno-hac-menuwrap li.menu-item-has-children:not(.sub-menu-teasers) ul { 
		max-width: 12em; 
	}
	.sno-hac-inner-desktop-5 .sno-hac-menuwrap {
		margin-top: 10px;
	}
 
	.sno-hac-inner-desktop-5 .sno-hac-menuwrap {
		background: #ffffff;
		color: #000000;
		line-height: 30px;
		height: 30px;
		font-weight: normal;
		font-family: Montserrat;
		margin-left: 0px;
		margin-right: 0px;
		width: calc(100% - (2 * 0px));
		text-transform: capitalize; 
	}
	.sno-hac-inner-desktop-5 .sno-hac-menuwrap li {
		background: #ffffff;
		color: #000000;
		line-height: 30px;
		font-size: 14px;
	}
	.sno-hac-inner-desktop-5 .sno-hac-menuwrap > div > ul > li, .sno-hac-inner-desktop-5 li.menu-more-item-top {
		border-right: 0px solid #ffffff;
		border-top: 0px solid #ffffff;
		border-bottom: 0px solid #ffffff;
	}
	.sno-hac-inner-desktop-5 .sno-hac-menuwrap > div > ul > li:first-of-type {
		border-left: 0px solid #ffffff;
	}
	.sno-hac-inner-desktop-5 .sno-hac-menuwrap li a:not(.menuheadline) {
		color: #000000;
		line-height: 30px;
	}
	.sno-hac-inner-desktop-5 .sno-hac-menuwrap a:not(.menuheadline):hover,
	.sno-hac-inner-desktop-5 .sno-hac-menuwrap a:not(.menuheadline):focus {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-desktop-5 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-inner-desktop-5 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-inner-desktop-5 .sf-arrows > .sf-with-ul:after {
		border-top-color: #000000;
	}
	.sno-hac-inner-desktop-5 .sf-arrows > li > .sf-with-ul:focus:after,
	.sno-hac-inner-desktop-5 .sf-arrows > li:hover > .sf-with-ul:after,
	.sno-hac-inner-desktop-5 .sf-arrows > .sfHover > .sf-with-ul:after {
		border-top-color: #000000; 
	}
	.sno-hac-inner-desktop-5 .sno-hac-menuwrap li li {
		line-height: 30px;
	}
	.sno-hac-inner-desktop-5 .sno-hac-menuwrap li li a:not(.menuheadline) {
		line-height: 30px;
	}
	.sno-hac-inner-desktop-5 ul.sf-menu > li {
		float: none;
		display: inline-block;
	}
	.sno-hac-inner-desktop-5 ul.sf-menu {
		float: none;
		text-align: center;
	}
	.sno-hac-inner-desktop-5 .sno-hac-menuwrap li a:not(.menuheadline):hover::before {
		border-left: 5px solid #1e73be;
		top: 5px;
		left: 5px;
		bottom: 5px;
		width: 5px;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-5">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menuwrap">
			<div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="sf-menu"><li id="menu-item-47741" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-47741"><a href="https://www.upressonline.com/tag/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-49449" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49449"><a href="https://www.upressonline.com/tag/student-government/">Student Government</a></li>
	<li id="menu-item-54540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54540"><a href="https://www.upressonline.com/category/podcast/news-podcast/">News Podcast</a></li>
</ul>
</li>
<li id="menu-item-54664" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54664"><a href="https://www.upressonline.com/student-life/">Student Life</a></li>
<li id="menu-item-54092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54092"><a href="https://www.upressonline.com/sports/">Sports</a></li>
<li id="menu-item-51562" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-51562"><a href="https://www.upressonline.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-53919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53919"><a href="https://www.upressonline.com/category/features/events/">Events</a></li>
	<li id="menu-item-51639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51639"><a href="https://www.upressonline.com/category/entertainment/book-reviews/">Book Reviews</a></li>
	<li id="menu-item-51641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51641"><a href="https://www.upressonline.com/category/entertainment/music-reviews-entertainment/">Music Reviews</a></li>
	<li id="menu-item-51640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51640"><a href="https://www.upressonline.com/category/entertainment/movie-reviews/">Movie Reviews</a></li>
	<li id="menu-item-51642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51642"><a href="https://www.upressonline.com/category/entertainment/television-reviews/">Television Reviews</a></li>
	<li id="menu-item-51643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51643"><a href="https://www.upressonline.com/category/entertainment/theatre-reviews/">Theatre Reviews</a></li>
	<li id="menu-item-54541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54541"><a href="https://www.upressonline.com/category/podcast/entertainment-podcast/">Entertainment Podcast</a></li>
</ul>
</li>
<li id="menu-item-49799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49799"><a href="https://www.upressonline.com/category/covid-19/">COVID-19</a></li>
<li id="menu-item-18549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18549"><a href="https://www.upressonline.com/print/">Print</a></li>
<li id="menu-item-54403" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54403"><a href="https://www.upressonline.com/newsletter/">Newsletter</a></li>
<li id="menu-item-54533" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-54533"><a href="https://www.upressonline.com/staff/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-18311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18311"><a href="https://www.upressonline.com/staff/">Staff</a></li>
	<li id="menu-item-51671" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51671"><a href="https://www.upressonline.com/join-us-2/">Join Us</a></li>
	<li id="menu-item-53633" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53633"><a href="https://www.upressonline.com/contact/">Contact</a></li>
	<li id="menu-item-54504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54504"><a href="https://www.upressonline.com/accolades/">Awards</a></li>
</ul>
</li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"></ul>
				</li>
			</ul>
		</div>
	</nav>
</div>


																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																<div class="sno-designer-area-row" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-6" style="width: 82%; height: 50px;">
																			<style>
	.sno-hac-inner-desktop-6 {
		background: transparent;
	}
	.sno-hac-inner-desktop-6 .marquee-sibling {
		background: #1e3f66;
		color: #ffffff;
		padding: 0 15px;
		font-family: PT Serif;
		font-weight: normal;
		font-size: 16px;
		height: 30px;
		line-height: 30px;
	}
	.sno-hac-inner-desktop-6 .simple-marquee-container {
		background: #ffffff;
		font-size: 16px;
		height: 30px;
		line-height: 30px;
		
	}
	.sno-hac-inner-desktop-6 .simple-marquee-container .marquee-content-items {
		height: 30px;
		line-height: 30px;
	}
	.sno-hac-inner-desktop-6 .marquee-content-items li {
		color: #000000;
		height: 30px;
		line-height: 30px;
		padding-right: 40px;
		font-family: Montserrat;
		font-weight: normal;
	}
	.sno-hac-inner-desktop-6 .marquee-angle {
		border-top: 15px solid transparent;
		border-bottom: 15px solid transparent;
		border-left: 7.5px solid #1e3f66;
		margin-left: 15px;
	}
	.sno-hac-inner-desktop-6 .marquee-inverse-angle {
		border-top: 15px solid #1e3f66;
		border-bottom: 15px solid #1e3f66;
		border-left: 7.5px solid #ffffff;
		margin-left: 0;
	}
	.sno-hac-inner-desktop-6 .date-background {
		background: #c9c9c9;
		color: #000000;
	}
	.sno-hac-inner-desktop-6 li a {
		color: #000000 !important;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-6">
	<div class="sno-hac-textwrap sno-marquee-center-v">
		<div class="simple-marquee-container" data-activate="true">
											<div class="marquee-sibling">
					Top Stories											<div class="marquee-angle"></div>
									</div>
						<div class="marquee" data-speed=".05">
				<ul class="marquee-content-items">
		
						
<li>
			<span class="date-background">October 14</span>
		<a href="https://www.upressonline.com/2021/10/school-of-communications-and-multimedia-studies-hosts-event-on-political-celebrity-disinformation/">		School of Communications and Multimedia Studies hosts event on disinformation from political celebrities	</a></li>
	
<li>
			<span class="date-background">October 14</span>
		<a href="https://www.upressonline.com/2021/10/the-center-for-ideas-hosts-annual-coming-out-monologues-event/">		The Center for IDEAs hosts annual Coming Out Monologues event	</a></li>
	
<li>
			<span class="date-background">October 14</span>
		<a href="https://www.upressonline.com/2021/10/dryer-leads-to-fire-in-heritage-park-towers/">		Dryer leads to fire in Heritage Park Towers	</a></li>
	
<li>
			<span class="date-background">October 12</span>
		<a href="https://www.upressonline.com/2021/10/mens-soccer-owls-lose-second-straight-after-a-1-0-defeat-at-stetson/">		Men’s Soccer: Owls lose second straight after a 1-0 defeat at Stetson	</a></li>
	
<li>
			<span class="date-background">October 12</span>
		<a href="https://www.upressonline.com/2021/10/university-students-use-a-baby-doll-to-build-bonds-with-peers/">		University students use a baby doll to build bonds with peers	</a></li>
	
<li>
			<span class="date-background">October 12</span>
		<a href="https://www.upressonline.com/2021/10/student-government-senate-elects-pro-tempore-and-ubac-chairs-discusses-changing-meeting-times/">		Student Government Senate elects pro tempore and UBAC chairs, discusses changing meeting times	</a></li>
	
<li>
			<span class="date-background">October 12</span>
		<a href="https://www.upressonline.com/2021/10/faculty-senate-discusses-change-to-academic-achievement-and-new-course-offerings/">		Faculty Senate discusses change to academic achievement and new course offerings	</a></li>
	
<li>
			<span class="date-background">October 11</span>
		<a href="https://www.upressonline.com/2021/10/solidarity-aims-to-promote-left-wing-values-on-campus-and-help-local-areas/">		‘Solidarity’ aims to promote left-wing values on campus and help local areas	</a></li>
	
<li>
			<span class="date-background">October 9</span>
		<a href="https://www.upressonline.com/2021/10/womens-soccer-owls-get-a-game-winning-goal-at-utep/">		Women’s Soccer: Owls get a game-winning goal at UTEP	</a></li>
	
<li>
			<span class="date-background">October 9</span>
		<a href="https://www.upressonline.com/2021/10/fau-football-owls-lose-31-14-to-uab-in-a-disappointing-road-defeat/">		FAU Football: Owls lose 31-14 to UAB in a disappointing road defeat	</a></li>
							
				</ul>
			</div>
		</div>


	</div>
</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-7" style="width: 18%; height: 50px;">
																			<style>
	.sno-hac-inner-desktop-7 {
		background: transparent;
	}
	.sno-hac-inner-desktop-7 .sno-hac-image {
		object-fit: contain;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-7">
			<img src="https://www.upressonline.com/wp-content/uploads/2021/05/poolitzer.png" class="sno-hac-image" alt="Advertisement" />
	</div>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
					<div class="sno-header-wrap sno-header-wrap-tablet">
																																																																																																						<div class="sno-designer-area-row" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-tablet-1" style="width: 13%; height: 95px;">
																			<style>
	.sno-hac-inner-tablet-1 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-tablet-1 .sno-hac-menu-icon {
		font-size: 26px;
		line-height: calc(46px - (2 * 1px));
		height: calc(46px - (2 * 1px));
		width: 46px;
		border: 1px solid #373737;
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-tablet-1 .sno-hac-menu-icon:hover {
		background: #373737;
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-tablet-1-104 {
		position: absolute;
		right: 0;
		top: 95px;
		left: 0;
		background: #444444;
		font-family: Montserrat;
		font-weight: normal;
		text-transform: capitalize; 
	}
	.sno-hac-hamburger-menu-tablet-1-104 .sno-hac-menu-mobile-name a,
	.sno-hac-hamburger-menu-tablet-1-104 .sno-hac-menu-mobile-close {
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-tablet-1-104 .sno-hac-menu-mobile-close:hover,
	.sno-hac-hamburger-menu-tablet-1-104 .sno-hac-menu-mobile-name a:hover {
		background: #393939;
		color: #ffffff;
	}

	.sno-hac-hamburger-menu-tablet-1-104 li,
	.sno-hac-hamburger-menu-tablet-1-104 ul ul {
		background: #ffffff;
	}
	.sno-hac-hamburger-menu-tablet-1-104 li a:hover {
		background: #393939;
	}
	.sno-hac-hamburger-menu-tablet-1-104 li:hover {
		background: #b3b3b3;
	}

	.sno-hac-hamburger-menu-tablet-1-104 ul li a,
	.sno-hac-hamburger-menu-tablet-1-104 ul li a:focus {
		background: #444444;
		color: #ffffff;
		line-height: 32px;
		font-size: 16px;
	}
	.sno-hac-hamburger-menu-tablet-1-104 a:hover,
	.sno-hac-hamburger-menu-tablet-1-104 a:focus:hover {
		background: #393939;
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-tablet-1-104 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-hamburger-menu-tablet-1-104 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-hamburger-menu-tablet-1-104 .sf-arrows > .sf-with-ul:after {
		border-top-color: #ffffff;
	}
	.sno-hac-hamburger-menu-tablet-1-104 .sf-arrows > li > .sf-with-ul:focus:after,
	.sno-hac-hamburger-menu-tablet-1-104 .sf-arrows > li:hover > .sf-with-ul:after,
	.sno-hac-hamburger-menu-tablet-1-104 sf-arrows > .sfHover > .sf-with-ul:after {
		border-top-color: #ffffff; 
	}
	.sno-hac-hamburger-menu-tablet-1-104 li li {
		line-height: 32px;
		text-align: left;
	}
	.sno-hac-hamburger-menu-tablet-1-104 li li a {
		line-height: 32px;
	}
	.sno-hac-hamburger-menu-tablet-1-104 ul.sf-menu > li {
		float: none;
		display: inline-block;
	}
	.sno-hac-hamburger-menu-tablet-1-104 ul.sf-menu {
		float: none;
		text-align: center;
	}
	@media only screen and (max-width: 800px) {
		.sno-hac-hamburger-menu-tablet-1-104 {
			padding: 15px;
		}
		.sno-hac-hamburger-menu-tablet-1-104 li {
			border-bottom: none;
		}
		.sno-hac-hamburger-menu-tablet-1-104 ul li:hover ul { display: none; }
		.sno-hac-hamburger-menu-tablet-1-104 ul li li:last-of-type { border-bottom: none; }
		.sno-hac-hamburger-menu-tablet-1-104 ul > li.menu-item-has-children > a:after { 
			border-top-color: #ffffff;
		}
		.sno-hac-hamburger-menu-tablet-1-104 ul > li.menu-item-has-children:hover > a:after { 
			border-top-color: #ffffff;
		}
	}
	.sno-hac-hamburger-menu-tablet-1-104 li a {
		white-space: nowrap;
		overflow: hidden;
		text-overflow: ellipsis;
	}
	.sno-hac-hamburger-menu-tablet-1-104 .sno-hac-menu-mobile-graphic img {
		object-fit: contain;
	}


</style>
<div class="sno-hac-inner sno-hac-inner-tablet-1">
	<div class="sno-hac-textwrap sno-menu-center-v">
		<button class="sno-hac-menu-icon" data-menu-id="tablet-1-104">
			<i class="fas fa-bars"></i>
		</button>
	</div>
</div>
<div class="sno-hac-hamburger-menu sno-hac-hamburger-menu-tablet-1-104">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menu-wrap">
			<div class="sno-hac-menu-mobile-header">
				<div class="sno-hac-menu-mobile-close">
					<i class="fas fa-times"></i>
				</div>
									<div class="sno-hac-menu-mobile-name">
						<a href="https://www.upressonline.com/">
							UNIVERSITY PRESS						</a>
					</div>
							</div>
			<div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-47741"><a href="https://www.upressonline.com/tag/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49449"><a href="https://www.upressonline.com/tag/student-government/">Student Government</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54540"><a href="https://www.upressonline.com/category/podcast/news-podcast/">News Podcast</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54664"><a href="https://www.upressonline.com/student-life/">Student Life</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54092"><a href="https://www.upressonline.com/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-51562"><a href="https://www.upressonline.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53919"><a href="https://www.upressonline.com/category/features/events/">Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51639"><a href="https://www.upressonline.com/category/entertainment/book-reviews/">Book Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51641"><a href="https://www.upressonline.com/category/entertainment/music-reviews-entertainment/">Music Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51640"><a href="https://www.upressonline.com/category/entertainment/movie-reviews/">Movie Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51642"><a href="https://www.upressonline.com/category/entertainment/television-reviews/">Television Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51643"><a href="https://www.upressonline.com/category/entertainment/theatre-reviews/">Theatre Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54541"><a href="https://www.upressonline.com/category/podcast/entertainment-podcast/">Entertainment Podcast</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49799"><a href="https://www.upressonline.com/category/covid-19/">COVID-19</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18549"><a href="https://www.upressonline.com/print/">Print</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54403"><a href="https://www.upressonline.com/newsletter/">Newsletter</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-54533"><a href="https://www.upressonline.com/staff/">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18311"><a href="https://www.upressonline.com/staff/">Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51671"><a href="https://www.upressonline.com/join-us-2/">Join Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53633"><a href="https://www.upressonline.com/contact/">Contact</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54504"><a href="https://www.upressonline.com/accolades/">Awards</a></li>
</ul>
</li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"</ul>
				</li>
			</ul>
		</div>
	</nav>
</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-tablet-2" style="width: 74%; height: 95px;">
																			<style>
	.sno-hac-inner-tablet-2 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-tablet-2 h1 {
		text-align: center;
		color: #000000;
		padding: 0 15px;
		font-size: 24px;
		font-family: Libre Baskerville;
		font-weight: 400;
		margin-bottom: 0;
	}
	.sno-hac-inner-tablet-2 .sno-hac-textwrap {
		position: absolute;
		top: 50%;
		transform: translateY(-50%);
		left: 0;
		right: 0;
	}
	.sno-hac-inner-tablet-2 h1 {
		margin-top: 0;
	}
	.sno-hac-inner-tablet-2 .sno-hac-headerimage {
		object-fit: contain;
	}
</style>
<a href="https://www.upressonline.com/">
	<div class="sno-hac-inner sno-hac-inner-tablet-2">
				<img src="https://www.upressonline.com/wp-content/uploads/2019/12/UPpng.png" class="sno-hac-headerimage" alt="Florida Atlantic University&#039;s first student-run news source." />
		<div class="sno-hidden-title">
			<h1>UNIVERSITY PRESS</h1>
		</div>
		</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-tablet-3" style="width: 13%; height: 95px;">
																			<style>
	.sno-hac-inner-tablet-3 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-tablet-3 .sno-hac-search-icon {
		font-size: 26px;
		line-height: calc(46px - (2 * 1px));
		height: calc(46px - (2 * 1px));
		width: 46px;
		border: 1px solid #373737;
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-tablet-3 .sno-hac-search-icon:hover {
		background: #373737;
		color: #ffffff;
	}
	.sno-hac-search-icon-bar-tablet-3 {
		position: absolute;
		right: 0;
		top: 95px;
		left: 0;
		background: #444444;
		font-family: Montserrat;
		height: 72px;
	}
	.sno-hac-search-icon-bar-tablet-3 .sno-hac-search-inner-wrap {
		width: calc(502px + (2 * 8px));
	}
	.sno-hac-search-icon-bar-tablet-3 .sno-hac-submit-search-button {
		right: 8px;
		font-size: 16px;
		top: 8px;
		bottom: 8px;
		width: 32px;
	}
	.sno-hac-search-icon-bar-tablet-3 input.hac-search {
		font-size: 16px;
		line-height: 32px;
		height: 32px;
		padding: 8px;
		border: 1px solid #000000;
		max-width: calc(100% - (8px * 2) - (1px * 2));
	}
</style>
<div class="sno-hac-inner sno-hac-inner-tablet-3">
	<div class="sno-hac-textwrap sno-search-center-v">
		<button class="sno-hac-search-icon" data-id="tablet-3">
			<i class="fas fa-search"></i>
		</button>
	</div>
</div>
<div class="sno-hac-search-icon-bar sno-hac-search-icon-bar-tablet-3">
	<div class="sno-hac-textwrap sno-hac-center-v">
		<form method="get" action="https://www.upressonline.com/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-tablet-3" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-tablet-3" placeholder="Enter Search Term" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>
																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
					<div class="sno-header-wrap sno-header-wrap-mobile">
																																																																																																						<div class="sno-designer-area-row" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-mobile-1" style="width: 18%; height: 80px;">
																			<style>
	.sno-hac-inner-mobile-1 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-mobile-1 .sno-hac-menu-icon {
		font-size: 26px;
		line-height: calc(46px - (2 * 1px));
		height: calc(46px - (2 * 1px));
		width: 46px;
		border: 1px solid #373737;
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-mobile-1 .sno-hac-menu-icon:hover {
		background: #373737;
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-mobile-1-104 {
		position: absolute;
		right: 0;
		top: 80px;
		left: 0;
		background: #444444;
		font-family: Montserrat;
		font-weight: normal;
		text-transform: capitalize; 
	}
	.sno-hac-hamburger-menu-mobile-1-104 .sno-hac-menu-mobile-name a,
	.sno-hac-hamburger-menu-mobile-1-104 .sno-hac-menu-mobile-close {
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-mobile-1-104 .sno-hac-menu-mobile-close:hover,
	.sno-hac-hamburger-menu-mobile-1-104 .sno-hac-menu-mobile-name a:hover {
		background: #393939;
		color: #ffffff;
	}

	.sno-hac-hamburger-menu-mobile-1-104 li,
	.sno-hac-hamburger-menu-mobile-1-104 ul ul {
		background: #ffffff;
	}
	.sno-hac-hamburger-menu-mobile-1-104 li a:hover {
		background: #393939;
	}
	.sno-hac-hamburger-menu-mobile-1-104 li:hover {
		background: #b3b3b3;
	}

	.sno-hac-hamburger-menu-mobile-1-104 ul li a,
	.sno-hac-hamburger-menu-mobile-1-104 ul li a:focus {
		background: #444444;
		color: #ffffff;
		line-height: 32px;
		font-size: 16px;
	}
	.sno-hac-hamburger-menu-mobile-1-104 a:hover,
	.sno-hac-hamburger-menu-mobile-1-104 a:focus:hover {
		background: #393939;
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-mobile-1-104 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-hamburger-menu-mobile-1-104 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-hamburger-menu-mobile-1-104 .sf-arrows > .sf-with-ul:after {
		border-top-color: #ffffff;
	}
	.sno-hac-hamburger-menu-mobile-1-104 .sf-arrows > li > .sf-with-ul:focus:after,
	.sno-hac-hamburger-menu-mobile-1-104 .sf-arrows > li:hover > .sf-with-ul:after,
	.sno-hac-hamburger-menu-mobile-1-104 sf-arrows > .sfHover > .sf-with-ul:after {
		border-top-color: #ffffff; 
	}
	.sno-hac-hamburger-menu-mobile-1-104 li li {
		line-height: 32px;
		text-align: left;
	}
	.sno-hac-hamburger-menu-mobile-1-104 li li a {
		line-height: 32px;
	}
	.sno-hac-hamburger-menu-mobile-1-104 ul.sf-menu > li {
		float: none;
		display: inline-block;
	}
	.sno-hac-hamburger-menu-mobile-1-104 ul.sf-menu {
		float: none;
		text-align: center;
	}
	@media only screen and (max-width: 800px) {
		.sno-hac-hamburger-menu-mobile-1-104 {
			padding: 15px;
		}
		.sno-hac-hamburger-menu-mobile-1-104 li {
			border-bottom: none;
		}
		.sno-hac-hamburger-menu-mobile-1-104 ul li:hover ul { display: none; }
		.sno-hac-hamburger-menu-mobile-1-104 ul li li:last-of-type { border-bottom: none; }
		.sno-hac-hamburger-menu-mobile-1-104 ul > li.menu-item-has-children > a:after { 
			border-top-color: #ffffff;
		}
		.sno-hac-hamburger-menu-mobile-1-104 ul > li.menu-item-has-children:hover > a:after { 
			border-top-color: #ffffff;
		}
	}
	.sno-hac-hamburger-menu-mobile-1-104 li a {
		white-space: nowrap;
		overflow: hidden;
		text-overflow: ellipsis;
	}
	.sno-hac-hamburger-menu-mobile-1-104 .sno-hac-menu-mobile-graphic img {
		object-fit: contain;
	}


</style>
<div class="sno-hac-inner sno-hac-inner-mobile-1">
	<div class="sno-hac-textwrap sno-menu-center-v">
		<button class="sno-hac-menu-icon" data-menu-id="mobile-1-104">
			<i class="fas fa-bars"></i>
		</button>
	</div>
</div>
<div class="sno-hac-hamburger-menu sno-hac-hamburger-menu-mobile-1-104">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menu-wrap">
			<div class="sno-hac-menu-mobile-header">
				<div class="sno-hac-menu-mobile-close">
					<i class="fas fa-times"></i>
				</div>
									<div class="sno-hac-menu-mobile-name">
						<a href="https://www.upressonline.com/">
							UNIVERSITY PRESS						</a>
					</div>
							</div>
			<div class="menu-main-navigation-container"><ul id="menu-main-navigation-2" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-47741"><a href="https://www.upressonline.com/tag/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49449"><a href="https://www.upressonline.com/tag/student-government/">Student Government</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54540"><a href="https://www.upressonline.com/category/podcast/news-podcast/">News Podcast</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54664"><a href="https://www.upressonline.com/student-life/">Student Life</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54092"><a href="https://www.upressonline.com/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-51562"><a href="https://www.upressonline.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53919"><a href="https://www.upressonline.com/category/features/events/">Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51639"><a href="https://www.upressonline.com/category/entertainment/book-reviews/">Book Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51641"><a href="https://www.upressonline.com/category/entertainment/music-reviews-entertainment/">Music Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51640"><a href="https://www.upressonline.com/category/entertainment/movie-reviews/">Movie Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51642"><a href="https://www.upressonline.com/category/entertainment/television-reviews/">Television Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51643"><a href="https://www.upressonline.com/category/entertainment/theatre-reviews/">Theatre Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54541"><a href="https://www.upressonline.com/category/podcast/entertainment-podcast/">Entertainment Podcast</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49799"><a href="https://www.upressonline.com/category/covid-19/">COVID-19</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18549"><a href="https://www.upressonline.com/print/">Print</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54403"><a href="https://www.upressonline.com/newsletter/">Newsletter</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-54533"><a href="https://www.upressonline.com/staff/">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18311"><a href="https://www.upressonline.com/staff/">Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51671"><a href="https://www.upressonline.com/join-us-2/">Join Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53633"><a href="https://www.upressonline.com/contact/">Contact</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54504"><a href="https://www.upressonline.com/accolades/">Awards</a></li>
</ul>
</li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"</ul>
				</li>
			</ul>
		</div>
	</nav>
</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-mobile-2" style="width: 64%; height: 80px;">
																			<style>
	.sno-hac-inner-mobile-2 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-mobile-2 h1 {
		text-align: center;
		color: #000000;
		padding: 0 15px;
		font-size: 24px;
		font-family: Libre Baskerville;
		font-weight: 400;
		margin-bottom: 0;
	}
	.sno-hac-inner-mobile-2 .sno-hac-textwrap {
		position: absolute;
		top: 50%;
		transform: translateY(-50%);
		left: 0;
		right: 0;
	}
	.sno-hac-inner-mobile-2 h1 {
		margin-top: 0;
	}
	.sno-hac-inner-mobile-2 .sno-hac-headerimage {
		object-fit: contain;
	}
</style>
<a href="https://www.upressonline.com/">
	<div class="sno-hac-inner sno-hac-inner-mobile-2">
				<img src="https://www.upressonline.com/wp-content/uploads/2019/12/UPpng.png" class="sno-hac-headerimage" alt="Florida Atlantic University&#039;s first student-run news source." />
		<div class="sno-hidden-title">
			<h1>UNIVERSITY PRESS</h1>
		</div>
		</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-mobile-3" style="width: 18%; height: 80px;">
																			<style>
	.sno-hac-inner-mobile-3 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-mobile-3 .sno-hac-search-icon {
		font-size: 26px;
		line-height: calc(46px - (2 * 1px));
		height: calc(46px - (2 * 1px));
		width: 46px;
		border: 1px solid #373737;
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-mobile-3 .sno-hac-search-icon:hover {
		background: #373737;
		color: #ffffff;
	}
	.sno-hac-search-icon-bar-mobile-3 {
		position: absolute;
		right: 0;
		top: 80px;
		left: 0;
		background: #444444;
		font-family: Montserrat;
		height: 72px;
	}
	.sno-hac-search-icon-bar-mobile-3 .sno-hac-search-inner-wrap {
		width: calc(502px + (2 * 8px));
	}
	.sno-hac-search-icon-bar-mobile-3 .sno-hac-submit-search-button {
		right: 8px;
		font-size: 16px;
		top: 8px;
		bottom: 8px;
		width: 32px;
	}
	.sno-hac-search-icon-bar-mobile-3 input.hac-search {
		font-size: 16px;
		line-height: 32px;
		height: 32px;
		padding: 8px;
		border: 1px solid #000000;
		max-width: calc(100% - (8px * 2) - (1px * 2));
	}
</style>
<div class="sno-hac-inner sno-hac-inner-mobile-3">
	<div class="sno-hac-textwrap sno-search-center-v">
		<button class="sno-hac-search-icon" data-id="mobile-3">
			<i class="fas fa-search"></i>
		</button>
	</div>
</div>
<div class="sno-hac-search-icon-bar sno-hac-search-icon-bar-mobile-3">
	<div class="sno-hac-textwrap sno-hac-center-v">
		<form method="get" action="https://www.upressonline.com/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-mobile-3" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-mobile-3" placeholder="Enter Search Term" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>
																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
						<div id="fullwrap">
			<div class="innerbackgroundwrap">
				<div class="innerbackground"><div id='snopostid-56152' class='snopostid'><div id='classic_story' class='sno-story-56152'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://www.upressonline.com/category/news/' rel='category tag'>News</a></li><li class='blockscategory'><a href='https://www.upressonline.com/category/top/' rel='category tag'>Top Stories</a></li></ul><div role="main"><h1 class="storyheadline">School of Communications and Multimedia Studies hosts event on disinformation from political celebrities</h1><div class="storydeckbottom"></div><div class="storydeck"><p>Rebecca Lewis, a Stanford Graduate Fellow and Ph.D candidate in Communication at Stanford University, discussed the importance of understanding the power of amplification through thriving alternative media platforms.</p></div><div class="storyshadow"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='56152' data-photo-id='56138' href='#photo'><img src='https://www.upressonline.com/wp-content/uploads/2021/10/Capture_2021-10-13-17-04-59-1.png' alt='Photo+courtesy+of+the+School+of+Communication+and+Multimedia+Studies.' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge' data-story-id='56152' data-photo-id='56138'><i class='fas fa-search-plus'></i></div></div><div class="clear"></div><div class="captionboxmittop"><p class="photocaption">Photo courtesy of the School of Communication and Multimedia Studies.</p></div></div><div class="clear"></div><div class="permalinkphotobox"></div><div class="storydetails"><p><span class="storybyline"> <a href="https://www.upressonline.com/staff_name/richard-pereira/" class="creditline">Richard Pereira</a>, Sports Editor</span><br /><span class="storydate"><span class="time-wrapper">October 14, 2021</span></span></p></div><span class="storycontent"><p><span style="font-weight: 400;">The School of Communications and Multimedia Studies hosted an event on Zoom called “</span><span style="font-weight: 400;">How Political Celebrities Spread Disinformation” on Tuesday, Oct. 13.</span></p>
<p><span style="font-weight: 400;">Around 90 people attended the event as they listened to the main panelist Rebecca Lewis, a Stanford Graduate Fellow and Ph.D candidate in Communication at Stanford University. </span></p>
<p><span style="font-weight: 400;">According to the event poster, Lewis believes that “instead of merely focusing our responses on the threat of algorithmic ‘rabbit holes,’ we must also understand the power of amplification through thriving alternative media platforms.”</span></p>
<p><span style="font-weight: 400;">Gerald Sim, associate professor of the school, said prior to the event that it was part of the Critical Conversation series the school is having as it “aims to feature topics that are topical, important, and relevant to Communication Studies and Multimedia Studies majors.”</span></p>
<p><span style="font-weight: 400;">“We thought of hosting Rebecca Lewis because of her research accomplishments in the area of politics and digital media technology, and because of her established profile as a public intellectual,” Sim said. “We asked her to talk about her current research, and she suggested a topic that as expected, is perfect for the series.”</span></p>
<p><span style="font-weight: 400;">Lewis began the event with a presentation of the topics she planned to go over, one of them notably pointing out four people who propped up the Great Replacement theory, a white nationalist conspiracy theory that states that elites are using immigration and other demographic shifts to replace white citizens of a given country with people of color. Those people are the </span><a href="https://www.washingtonpost.com/world/2019/08/06/christchurch-endures-extremist-touchstone-investigators-probe-suspected-el-paso-manifesto/"><span style="font-weight: 400;">Christchurch shooter</span></a><span style="font-weight: 400;">, neo-Nazi and white supremacist </span><a href="https://www.splcenter.org/fighting-hate/extremist-files/individual/jason-kessler"><span style="font-weight: 400;">Jason Kessler</span></a><span style="font-weight: 400;">, founder of Turning Point USA </span><a href="https://www.mediamatters.org/charlie-kirk/frequent-fox-guest-charlie-kirk-praises-and-endorses-tucker-carlsons-replacement"><span style="font-weight: 400;">Charlie Kirk</span></a><span style="font-weight: 400;">, and Fox News host </span><a href="https://www.businessinsider.com/racist-great-replacement-conspiracy-far-alt-right-gop-mainstream-2020-9"><span style="font-weight: 400;">Tucker Carlson</span></a><span style="font-weight: 400;">.</span></p>
<p><span style="font-weight: 400;">After listing those four men, Lewis clarified to say that she’s not bringing them up to make a statement about the current state of the Republican Party and its relationship to white nationalism, to say they all have the same views on every issue, or that social media platforms should treat these formats’ content the same. What she’s trying to do is to “illustrate the genuine methodological challenges that arise when we attempt to draw direct lines between categories.”</span></p>
<p><span style="font-weight: 400;">“When the empirical data doesn&#8217;t give us any existence that these clear lines exist, in fact, the blurring of these boundaries fundamentally challenges the conception that a person has to be incrementally brought down a rabbit hole by an algorithm to be exposed to extremist or supremacist content,” Lewis said. “They don&#8217;t even have to go on YouTube; while a lot of Fox News clips are indeed posted to YouTube, a person can also find Tucker Carlson by merely turning on their TV and a college student can find Charlie Kirk and his colleagues leading events on their college campuses.”</span></p>
<p><span style="font-weight: 400;">As the panel opened up the room for everyone to ask questions after Lewis concluded her presentation, she said when it comes to fighting against disinformation is to have more fact-checking that can clean up the information environment.</span></p>
<p><span style="font-weight: 400;">“Conspiracy theories, more generally, are notoriously quite impossible to fact-check because what they do is form this closed-loop</span> <span style="font-weight: 400;">world and reasoning which any fact that you present to them gets folded in as an example of just how deeply brainwashed you&#8217;ve been by the mainstream [media] or by the cover-up,” Lewis said. “There&#8217;s a way that they become completely insulated from any fact-checking efforts. We need to understand the deeply social and people-oriented sense of how this works.”  </span></p>
<p><span style="font-weight: 400;">Explaining how far-right groups recruit new members, Lewis said that they use technology to their advantage as they bring people to a social network and community where everyone believes in the same ideas.</span></p>
<p><span style="font-weight: 400;">“I think celebrity culture on social media is important because it&#8217;s allowing for that to happen at a broadcast scale,” Lewis said. “You come to feel like you&#8217;re friends with a celebrity. Even with the knowledge that you actually don&#8217;t know them, there&#8217;s still that sense of social connection there.”</span></p>
<p><span style="font-weight: 400;">Lewis believes that no matter how unstable an underlying assumption is, it’s that these ideas spread people’s fame through the power of amplification.</span></p>
<p><span style="font-weight: 400;">“I think that it&#8217;s important for us to shift how we think about YouTube, and maybe move a little bit away from focusing so much on this rabbit hole metaphor, and shift a bit more to thinking about how things spread,” Lewis said. “They&#8217;re not just sitting in these dark corners of the internet because they&#8217;re spreading everywhere.”</span></p>
<p><i><span style="font-weight: 400;">Richard Pereira is the Sports Editor for the University Press. For information regarding this or other stories, email <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="76041f151e030517444036111b171f1a5815191b">[email&#160;protected]</a> or tweet him @Rich26Pereira.</span></i></p>
</span><div class="clear"></div></div><ul class="snotags"><li class="blockstag"><a href="https://www.upressonline.com/tag/celebrity-misinformation/" rel="tag">Celebrity Misinformation</a></li><li class="blockstag"><a href="https://www.upressonline.com/tag/fau/" rel="tag">FAU</a></li><li class="blockstag"><a href="https://www.upressonline.com/tag/fau-scms/" rel="tag">FAU SCMS</a></li><li class="blockstag"><a href="https://www.upressonline.com/tag/gerald-sim/" rel="tag">Gerald Sim</a></li><li class="blockstag"><a href="https://www.upressonline.com/tag/news/" rel="tag">News</a></li><li class="blockstag"><a href="https://www.upressonline.com/tag/politics/" rel="tag">Politics</a></li><li class="blockstag"><a href="https://www.upressonline.com/tag/rebecca-lewis/" rel="tag">Rebecca Lewis</a></li><li class="blockstag"><a href="https://www.upressonline.com/tag/richard-pereira/" rel="tag">Richard Pereira</a></li><li class="blockstag"><a href="https://www.upressonline.com/tag/school-of-communications-and-multimedia-studies/" rel="tag">School of Communications and Multimedia Studies</a></li><li class="blockstag"><a href="https://www.upressonline.com/tag/top-stories/" rel="tag">Top Stories</a></li></ul></div>    	<div class="clear"></div>
		<div class="sno-comment-bar">
			Leave a Comment		</div>
		<div class="aboutwriter"><div class='aboutwritertitle'>About the Writer</div><div class='storycreditboxwide'><a href="https://www.upressonline.com/staff_profile/richard-pereira/"><div class='sc_title'>Richard Pereira, Sports Editor</div></a><div class='sc_bio' style='width:100%;'><p>Richard Pereira is the Sports Editor for the University Press and is majoring in business economics with a minor in political science. He is a big fan...</p><div class='clear'></div></div></div><div class="clear"></div></div></div><div id="sidebar" class="sidebar-template">
			<style>
				.sno-trending-26 .trending-number, .sno-trending-26 .trending-views { color: #000000; }
				.sno-trending-26 .sno-trending-card-teaser { font-size: 14px; line-height: 21px; }
									.sno-trending-26 a .th_link, .sno-trending-26 a.homeheadline { color: #000000 !important; }
																				/* 						.sno-trending-26 .widgetbody { padding: 0px !important; } */
							</style>
			<section>
	<div class="widgetwrap sno-animate sno-trending-26 widget-shadow">
		
				<div class=" sno-widget-trending-wrapper" style="background: #ffffff; padding-top: 1px; border-left: 1px solid #ffffff; border-right: 1px solid #ffffff;">
	
					
<!-- widget displayed from cache -->
<div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://www.upressonline.com/2021/10/professor-tells-student-to-drop-class-or-come-take-the-exam-after-a-students-husband-dies/" title="Instructor tells student to drop class or come take the exam after a student’s husband dies"><div class='trending-row'><div class="trending-number">1</div><div class="trending-image"><img src="https://www.upressonline.com/wp-content/uploads/2021/10/IMG_0140-300x169.jpg" alt="Instructor tells student to drop class or come take the exam after a student’s husband dies" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Instructor tells student to drop class or come take the exam after a student’s husband dies</span><span class="trending-views">  &bull;  7777 Views</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://www.upressonline.com/2021/09/he-doesnt-represent-me-student-body-president-under-fire-after-deleted-tiktok-resurfaces/" title="‘He doesn’t represent me’: Student body president under fire after deleted TikTok resurfaces"><div class='trending-row'><div class="trending-number">2</div><div class="trending-image"><img src="https://www.upressonline.com/wp-content/uploads/2021/09/IMG_1022-e1632939336108-300x529.png" alt="Screenshot from Student Body President Maxwell Simonsons deleted TikTok." class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>‘He doesn’t represent me’: Student body president under fire after deleted TikTok resurfaces</span><span class="trending-views">  &bull;  1716 Views</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://www.upressonline.com/2021/10/im-not-racist-student-body-president-downplays-his-controversial-tiktok/" title="‘I’m not racist’: Student body president downplays his controversial TikTok"><div class='trending-row'><div class="trending-number">3</div><div class="trending-image"><img src="https://www.upressonline.com/wp-content/uploads/2021/10/IMG_2203-300x169.jpg" alt="The student body president attended a meeting last night that was meant to discuss how to hold him accountable. Instead, he stood at the front and answered student questions." class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>‘I’m not racist’: Student body president downplays his controversial TikTok</span><span class="trending-views">  &bull;  1151 Views</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://www.upressonline.com/2021/04/university-proposes-graduate-test-extension-waiver-until-fall-2022/" title="University proposes graduate test extension waiver until Fall 2022"><div class='trending-row'><div class="trending-number">4</div><div class="trending-image"><img src="https://www.upressonline.com/wp-content/uploads/2021/04/ben-mullins-oXV3bzR7jxI-unsplash-300x200.jpg" alt="Photo courtesy of Ben Mullins via Unsplash." class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>University proposes graduate test extension waiver until Fall 2022</span><span class="trending-views">  &bull;  1012 Views</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://www.upressonline.com/2021/09/review-malignant-shows-horror-fans-where-the-genre-is-heading/" title="REVIEW: “Malignant” shows horror fans where the genre is heading"><div class='trending-row'><div class="trending-number">5</div><div class="trending-image"><img src="https://www.upressonline.com/wp-content/uploads/2021/09/Malignant-movie-300x167.jpg" alt="Malignant movie poster courtesy of Warner Brothers Pictures." class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>REVIEW: “Malignant” shows horror fans where the genre is heading</span><span class="trending-views">  &bull;  499 Views</span></p></div><div class="clear"></div></div></a></div><div class="clear"></div>				
				</div>

								<div class="clear"></div>
		</div>
</section>

		<section><div class="widgetwrap sno-animate"><div>			<div class="textwidget"><a class="twitter-timeline" data-dnt="true" href="https://twitter.com/upressonline" data-widget-id="563346813441548288">Tweets by @upressonline</a>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
		</div></div></section><section><div class="widgetwrap sno-animate"><div>			<div class="textwidget">
<div id="sb_instagram" class="sbi sbi_col_3  sbi_width_resp sbi_disable_mobile" style="padding-bottom: 2px;width: 100%;" data-feedid="sbi_upressonline#9" data-res="auto" data-cols="3" data-num="9" data-shortcode-atts="{}"  data-postid="56152">
	<div class="sb_instagram_header " style="padding: 1px; margin-bottom: 10px;padding-bottom: 0;">
    <a href="https://www.instagram.com/upressonline/" target="_blank" rel="noopener nofollow" title="@upressonline" class="sbi_header_link">
        <div class="sbi_header_text">
            <h3 >upressonline</h3>
	                        <p class="sbi_bio" >FAU’s first student-run newspaper. Have a story tip? Want to join us? Email or DM us!<br>
Sports: @upresssports</p>
	                </div>
                <div class="sbi_header_img" data-avatar-url="https://www.upressonline.com/wp-content/uploads/sb-instagram-feed-images/upressonline.jpg">
            <div class="sbi_header_img_hover"><svg class="sbi_new_logo fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg></div>
            <img src="https://www.upressonline.com/wp-content/uploads/sb-instagram-feed-images/upressonline.jpg" alt="FAU University Press" width="50" height="50">
        </div>
        
    </a>
</div>
    <div id="sbi_images" style="padding: 1px;">
		<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17936552050665709" data-date="1634242536">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CVBagclvKPg/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/244748803_952003178727433_6334582701127738711_n.jpg?_nc_cat=105&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=T7kyy8iss98AX-Dl0Nn&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=a8b83245f3b8160f9e2dfdee4812cff8&#038;oe=616DD3A6" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/244748803_952003178727433_6334582701127738711_n.jpg?_nc_cat=105&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=T7kyy8iss98AX-Dl0Nn&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=a8b83245f3b8160f9e2dfdee4812cff8&amp;oe=616DD3A6&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/244748803_952003178727433_6334582701127738711_n.jpg?_nc_cat=105&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=T7kyy8iss98AX-Dl0Nn&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=a8b83245f3b8160f9e2dfdee4812cff8&amp;oe=616DD3A6&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/244748803_952003178727433_6334582701127738711_n.jpg?_nc_cat=105&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=T7kyy8iss98AX-Dl0Nn&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=a8b83245f3b8160f9e2dfdee4812cff8&amp;oe=616DD3A6&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/244748803_952003178727433_6334582701127738711_n.jpg?_nc_cat=105&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=T7kyy8iss98AX-Dl0Nn&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=a8b83245f3b8160f9e2dfdee4812cff8&amp;oe=616DD3A6&quot;}">
            <span class="sbi-screenreader">“Honestly I wasn’t expecting anything more tha</span>
            	                    <img src="https://www.upressonline.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="“Honestly I wasn’t expecting anything more than four or five people, because we kept posting on social media and nobody responded except for the student we set to perform,” said Chelsea Green, intern at Center of IDEAS.

The Center for IDEAs hosts annual Coming Out Monologues event

To read more, visit upressonline.com or click the link in our bio. 

✏️: @sub.top.records">
        </a>
    </div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_18259941601007986" data-date="1634189421">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CU_1MrUA94c/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/245525582_3037180263275146_4969220840913405875_n.jpg?_nc_cat=107&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=_2TvXX5dBlYAX99b3-g&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=6a2b90d341344f8a7a0defe7a5fb0c9b&#038;oe=616E6864" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/245525582_3037180263275146_4969220840913405875_n.jpg?_nc_cat=107&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=_2TvXX5dBlYAX99b3-g&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=6a2b90d341344f8a7a0defe7a5fb0c9b&amp;oe=616E6864&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/245525582_3037180263275146_4969220840913405875_n.jpg?_nc_cat=107&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=_2TvXX5dBlYAX99b3-g&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=6a2b90d341344f8a7a0defe7a5fb0c9b&amp;oe=616E6864&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/245525582_3037180263275146_4969220840913405875_n.jpg?_nc_cat=107&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=_2TvXX5dBlYAX99b3-g&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=6a2b90d341344f8a7a0defe7a5fb0c9b&amp;oe=616E6864&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/245525582_3037180263275146_4969220840913405875_n.jpg?_nc_cat=107&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=_2TvXX5dBlYAX99b3-g&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=6a2b90d341344f8a7a0defe7a5fb0c9b&amp;oe=616E6864&quot;}">
            <span class="sbi-screenreader">A clothing dryer causes a fire that leaves residen</span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="https://www.upressonline.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="A clothing dryer causes a fire that leaves residents of Heritage Park Towers displaced for several hours. 

Dryer leads to fire in Heritage Park Towers

To read more, visit upressonline.com or click the link in our bio!

Video courtesy of @lorenzobiondo 

✏️: @justineskantor">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17991760639375685" data-date="1634072512">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CU8WNjMPL49/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/245228230_620760905583511_463411432715743685_n.jpg?_nc_cat=104&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=EEr3N8PhQX4AX8RE-C4&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=1957dc4bb308c493442d96330abb2dfc&#038;oe=616F01EC" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/245228230_620760905583511_463411432715743685_n.jpg?_nc_cat=104&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=EEr3N8PhQX4AX8RE-C4&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=1957dc4bb308c493442d96330abb2dfc&amp;oe=616F01EC&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/245228230_620760905583511_463411432715743685_n.jpg?_nc_cat=104&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=EEr3N8PhQX4AX8RE-C4&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=1957dc4bb308c493442d96330abb2dfc&amp;oe=616F01EC&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/245228230_620760905583511_463411432715743685_n.jpg?_nc_cat=104&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=EEr3N8PhQX4AX8RE-C4&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=1957dc4bb308c493442d96330abb2dfc&amp;oe=616F01EC&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/245228230_620760905583511_463411432715743685_n.jpg?_nc_cat=104&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=EEr3N8PhQX4AX8RE-C4&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=1957dc4bb308c493442d96330abb2dfc&amp;oe=616F01EC&quot;}">
            <span class="sbi-screenreader">“We went into the toy section and found a little</span>
            	                    <img src="https://www.upressonline.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="“We went into the toy section and found a little baby doll that was one dollar and I bought it as a joke, but then it became our room’s mascot,” Alex Brestolli, a freshman and criminal justice major, said.

University students use a baby doll to build bonds with peers

To view full article, visit upressonline.com
✏: @divinedarline
📷: @carl_at_fau">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17891939474456016" data-date="1634070595">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CU8SjgxvQib/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/243409253_4491355790944598_1311081386314512098_n.jpg?_nc_cat=103&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=ZNVZYVQ7SKUAX-wF2lo&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=6d6143b70c785419555429bfc96b4eea&#038;oe=616D9AD9" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/243409253_4491355790944598_1311081386314512098_n.jpg?_nc_cat=103&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ZNVZYVQ7SKUAX-wF2lo&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=6d6143b70c785419555429bfc96b4eea&amp;oe=616D9AD9&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/243409253_4491355790944598_1311081386314512098_n.jpg?_nc_cat=103&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ZNVZYVQ7SKUAX-wF2lo&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=6d6143b70c785419555429bfc96b4eea&amp;oe=616D9AD9&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/243409253_4491355790944598_1311081386314512098_n.jpg?_nc_cat=103&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ZNVZYVQ7SKUAX-wF2lo&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=6d6143b70c785419555429bfc96b4eea&amp;oe=616D9AD9&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/243409253_4491355790944598_1311081386314512098_n.jpg?_nc_cat=103&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ZNVZYVQ7SKUAX-wF2lo&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=6d6143b70c785419555429bfc96b4eea&amp;oe=616D9AD9&quot;}">
            <span class="sbi-screenreader">During the meeting, Ari Aviles, Jonathan Gloria, a</span>
            	                    <img src="https://www.upressonline.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="During the meeting, Ari Aviles, Jonathan Gloria, and Kaila Palmer were elected as University Budget Appropriation Committee chairs for their respective campuses.

Student Government Senate elects pro tempore and UBAC chairs, discusses changing meeting times

To read more, visit upressonline.com or click the link in our bio 

✏️: @klittlewrites">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17910874775117809" data-date="1634061649">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CU8BfaNLB4w/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/245250631_131699125880241_9103677965072114833_n.jpg?_nc_cat=105&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=DbxDxnak9bQAX979hGP&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=430fcebf2dfc5d4e871c2f6e11edf276&#038;oe=616D77CA" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/245250631_131699125880241_9103677965072114833_n.jpg?_nc_cat=105&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=DbxDxnak9bQAX979hGP&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=430fcebf2dfc5d4e871c2f6e11edf276&amp;oe=616D77CA&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/245250631_131699125880241_9103677965072114833_n.jpg?_nc_cat=105&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=DbxDxnak9bQAX979hGP&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=430fcebf2dfc5d4e871c2f6e11edf276&amp;oe=616D77CA&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/245250631_131699125880241_9103677965072114833_n.jpg?_nc_cat=105&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=DbxDxnak9bQAX979hGP&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=430fcebf2dfc5d4e871c2f6e11edf276&amp;oe=616D77CA&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/245250631_131699125880241_9103677965072114833_n.jpg?_nc_cat=105&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=DbxDxnak9bQAX979hGP&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=430fcebf2dfc5d4e871c2f6e11edf276&amp;oe=616D77CA&quot;}">
            <span class="sbi-screenreader">Faculty Senate discusses change to academic achiev</span>
            	                    <img src="https://www.upressonline.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Faculty Senate discusses change to academic achievement and new course offerings

To read the full article, click the link in our bio or visit upressonline.com

✏️: @natmr_99">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17891766710330630" data-date="1633978913">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CU5jr19PQ6s/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/245169027_1003054020244975_4327995971389313592_n.jpg?_nc_cat=104&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=pRKXNj4stoAAX-E_g1v&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=2db9ee640f13c90f259aa52d86eedbf8&#038;oe=616E1582" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/245169027_1003054020244975_4327995971389313592_n.jpg?_nc_cat=104&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=pRKXNj4stoAAX-E_g1v&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=2db9ee640f13c90f259aa52d86eedbf8&amp;oe=616E1582&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/245169027_1003054020244975_4327995971389313592_n.jpg?_nc_cat=104&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=pRKXNj4stoAAX-E_g1v&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=2db9ee640f13c90f259aa52d86eedbf8&amp;oe=616E1582&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/245169027_1003054020244975_4327995971389313592_n.jpg?_nc_cat=104&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=pRKXNj4stoAAX-E_g1v&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=2db9ee640f13c90f259aa52d86eedbf8&amp;oe=616E1582&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/245169027_1003054020244975_4327995971389313592_n.jpg?_nc_cat=104&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=pRKXNj4stoAAX-E_g1v&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=2db9ee640f13c90f259aa52d86eedbf8&amp;oe=616E1582&quot;}">
            <span class="sbi-screenreader">“It&#039;s just a place to be helpful to improve your</span>
            	                    <img src="https://www.upressonline.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="“It&#039;s just a place to be helpful to improve your community in ways that you [can] be the change that you want to be,” Club Treasurer Lisa Ramirez said.

&#039;Solidarity&#039; aims to promote left-wing values on campus and help local areas

To view the full article, visit upressonline.com

✏: @richard_0426
📷: @sol.fau">
        </a>
    </div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17915163937924298" data-date="1633730139">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CUyJL7GAGhs/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/244618946_1099721364169423_7847409237051909121_n.jpg?_nc_cat=111&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=_tZxrZ0Pig8AX-W6gkz&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=20676e4574273b86b47706cc4fff4068&#038;oe=616ED832" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/244618946_1099721364169423_7847409237051909121_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=_tZxrZ0Pig8AX-W6gkz&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=20676e4574273b86b47706cc4fff4068&amp;oe=616ED832&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/244618946_1099721364169423_7847409237051909121_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=_tZxrZ0Pig8AX-W6gkz&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=20676e4574273b86b47706cc4fff4068&amp;oe=616ED832&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/244618946_1099721364169423_7847409237051909121_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=_tZxrZ0Pig8AX-W6gkz&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=20676e4574273b86b47706cc4fff4068&amp;oe=616ED832&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/244618946_1099721364169423_7847409237051909121_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=_tZxrZ0Pig8AX-W6gkz&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=20676e4574273b86b47706cc4fff4068&amp;oe=616ED832&quot;}">
            <span class="sbi-screenreader">In what may be a response to recent Student Govern</span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="https://www.upressonline.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="In what may be a response to recent Student Government coverage, we&#039;ve noticed our issues tossed in the trash. Here’s why it matters.

COLUMN: Trashed newspapers, a blessing in disguise

To read more, visit upressonline.com or click the link in our bio!

✏️: @gillianmanning_">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17918109328969897" data-date="1633721970">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CUx5mrsve7O/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/244852057_1234151560418374_6505794170655706332_n.jpg?_nc_cat=106&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=ThUSB5bSiaMAX8CkX0Q&#038;_nc_oc=AQktIA1chOHYtZs1iWGgH3_rM671_HtNXfulxgoHMG5o5x5WDXJYC-oQK9owkB24y9M&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=9fe97b8fb6751da93329f4d25f661d0f&#038;oe=616DC7DF" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/244852057_1234151560418374_6505794170655706332_n.jpg?_nc_cat=106&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ThUSB5bSiaMAX8CkX0Q&amp;_nc_oc=AQktIA1chOHYtZs1iWGgH3_rM671_HtNXfulxgoHMG5o5x5WDXJYC-oQK9owkB24y9M&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=9fe97b8fb6751da93329f4d25f661d0f&amp;oe=616DC7DF&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/244852057_1234151560418374_6505794170655706332_n.jpg?_nc_cat=106&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ThUSB5bSiaMAX8CkX0Q&amp;_nc_oc=AQktIA1chOHYtZs1iWGgH3_rM671_HtNXfulxgoHMG5o5x5WDXJYC-oQK9owkB24y9M&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=9fe97b8fb6751da93329f4d25f661d0f&amp;oe=616DC7DF&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/244852057_1234151560418374_6505794170655706332_n.jpg?_nc_cat=106&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ThUSB5bSiaMAX8CkX0Q&amp;_nc_oc=AQktIA1chOHYtZs1iWGgH3_rM671_HtNXfulxgoHMG5o5x5WDXJYC-oQK9owkB24y9M&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=9fe97b8fb6751da93329f4d25f661d0f&amp;oe=616DC7DF&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/244852057_1234151560418374_6505794170655706332_n.jpg?_nc_cat=106&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ThUSB5bSiaMAX8CkX0Q&amp;_nc_oc=AQktIA1chOHYtZs1iWGgH3_rM671_HtNXfulxgoHMG5o5x5WDXJYC-oQK9owkB24y9M&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=9fe97b8fb6751da93329f4d25f661d0f&amp;oe=616DC7DF&quot;}">
            <span class="sbi-screenreader">Eight cases have been added to FAU’s Coronavirus</span>
            	                    <img src="https://www.upressonline.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Eight cases have been added to FAU’s Coronavirus tracker since Oct. 1.

Weekly COVID Update 10/8: Cases continue to decrease statewide

To read the full article, click the link in our bio or visit upressonline.com

✏️: @mycoolgennaro">
        </a>
    </div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17924101870889315" data-date="1633712972">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CUxocVeA8i3/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/244766359_299247628318824_2342041371585487165_n.jpg?_nc_cat=102&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=S8uwYSIePxMAX-ndH80&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=b83d948398ca277f889b7e0555791345&#038;oe=616D2E11" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/244766359_299247628318824_2342041371585487165_n.jpg?_nc_cat=102&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=S8uwYSIePxMAX-ndH80&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=b83d948398ca277f889b7e0555791345&amp;oe=616D2E11&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/244766359_299247628318824_2342041371585487165_n.jpg?_nc_cat=102&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=S8uwYSIePxMAX-ndH80&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=b83d948398ca277f889b7e0555791345&amp;oe=616D2E11&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/244766359_299247628318824_2342041371585487165_n.jpg?_nc_cat=102&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=S8uwYSIePxMAX-ndH80&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=b83d948398ca277f889b7e0555791345&amp;oe=616D2E11&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/244766359_299247628318824_2342041371585487165_n.jpg?_nc_cat=102&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=S8uwYSIePxMAX-ndH80&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=b83d948398ca277f889b7e0555791345&amp;oe=616D2E11&quot;}">
            <span class="sbi-screenreader">The day after Student Body President Maxwell Simon</span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="https://www.upressonline.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="The day after Student Body President Maxwell Simonson crashed a meeting intended to decide how to hold him accountable for his controversial TikTok, the meeting planners met again in secret. Now, they have a plan.

Student leaders to present demands to university next week tied to student body president; no petition planned

To read more, click the link in our bio or visit upressonline.com

✏️: @klittlewrites">
        </a>
    </div>
</div>    </div>

	<div id="sbi_load">

	        <a class="sbi_load_btn" href="javascript:void(0);" style="background: rgb(30,115,190);color: rgb(255,255,255);">
            <span class="sbi_btn_text">Load More...</span>
            <span class="sbi_loader sbi_hidden" style="background-color: rgb(255, 255, 255);" aria-hidden="true"></span>
        </a>
	
	    <span class="sbi_follow_btn">
        <a href="https://www.instagram.com/upressonline/" target="_blank" rel="noopener nofollow"><svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>Follow on Instagram</a>
    </span>
	
</div>
	    <span class="sbi_resized_image_data" data-feed-id="sbi_upressonline#9" data-resized="{&quot;17924101870889315&quot;:{&quot;id&quot;:&quot;244766359_299247628318824_2342041371585487165_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17918109328969897&quot;:{&quot;id&quot;:&quot;244852057_1234151560418374_6505794170655706332_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17915163937924298&quot;:{&quot;id&quot;:&quot;244618946_1099721364169423_7847409237051909121_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17891766710330630&quot;:{&quot;id&quot;:&quot;245169027_1003054020244975_4327995971389313592_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17910874775117809&quot;:{&quot;id&quot;:&quot;245250631_131699125880241_9103677965072114833_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17891939474456016&quot;:{&quot;id&quot;:&quot;243409253_4491355790944598_1311081386314512098_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17991760639375685&quot;:{&quot;id&quot;:&quot;245228230_620760905583511_463411432715743685_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;18259941601007986&quot;:{&quot;id&quot;:&quot;245525582_3037180263275146_4969220840913405875_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17936552050665709&quot;:{&quot;id&quot;:&quot;244748803_952003178727433_6334582701127738711_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}}}">
	</span>
	</div>

</div>
		</div></div></section></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://www.upressonline.com/2021/10/the-center-for-ideas-hosts-annual-coming-out-monologues-event/#photo'><img src='https://www.upressonline.com/wp-content/uploads/2021/10/IMG_0251-475x267.jpg' id='grow-stb56150'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The Center for IDEAs hosts annual Coming Out Monologues event'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb56150').mouseenter(function() {
   											jQuery('#grow-stb56150').removeClass('shrink');
   											jQuery('#grow-stb56150').removeClass('grow');
   											jQuery('#grow-stb56150').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb56150').addClass('shrink');
   										});});</script><p class='stb-cat'>Events</p><p class="relatedtitle"><a href="https://www.upressonline.com/2021/10/the-center-for-ideas-hosts-annual-coming-out-monologues-event/">The Center for IDEAs hosts annual Coming Out Monologues event</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.upressonline.com/2021/10/dryer-leads-to-fire-in-heritage-park-towers/#photo'><img src='https://www.upressonline.com/wp-content/uploads/2021/10/image1-475x356.jpg' id='grow-stb56139'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Fire trucks on campus. Photo by Justine Kantor.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb56139').mouseenter(function() {
   											jQuery('#grow-stb56139').removeClass('shrink');
   											jQuery('#grow-stb56139').removeClass('grow');
   											jQuery('#grow-stb56139').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb56139').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://www.upressonline.com/2021/10/dryer-leads-to-fire-in-heritage-park-towers/">Dryer leads to fire in Heritage Park Towers</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.upressonline.com/2021/10/student-government-senate-elects-pro-tempore-and-ubac-chairs-discusses-changing-meeting-times/#photo'><img src='https://www.upressonline.com/wp-content/uploads/2021/10/Senate-meeting-2-475x216.png' id='grow-stb55777'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Screenshot frm the Oct. 11 Senate meeting'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb55777').mouseenter(function() {
   											jQuery('#grow-stb55777').removeClass('shrink');
   											jQuery('#grow-stb55777').removeClass('grow');
   											jQuery('#grow-stb55777').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb55777').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://www.upressonline.com/2021/10/student-government-senate-elects-pro-tempore-and-ubac-chairs-discusses-changing-meeting-times/">Student Government Senate elects pro tempore and UBAC chairs, discusses changing meeting times</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.upressonline.com/2021/10/faculty-senate-discusses-change-to-academic-achievement-and-new-course-offerings/#photo'><img src='https://www.upressonline.com/wp-content/uploads/2021/10/IMG_0308-475x267.jpg' id='grow-stb55770'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Faculty Senate discusses change to academic achievement and new course offerings'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb55770').mouseenter(function() {
   											jQuery('#grow-stb55770').removeClass('shrink');
   											jQuery('#grow-stb55770').removeClass('grow');
   											jQuery('#grow-stb55770').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb55770').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://www.upressonline.com/2021/10/faculty-senate-discusses-change-to-academic-achievement-and-new-course-offerings/">Faculty Senate discusses change to academic achievement and new course offerings</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.upressonline.com/2021/10/column-trashed-newspapers-a-blessing-in-disguise/#photo'><img src='https://www.upressonline.com/wp-content/uploads/2021/10/image0-2-1-e1633729090107-356x475.jpg' id='grow-stb55693'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Trash can in the stairwell of the Student Union. Photo by UP staff.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb55693').mouseenter(function() {
   											jQuery('#grow-stb55693').removeClass('shrink');
   											jQuery('#grow-stb55693').removeClass('grow');
   											jQuery('#grow-stb55693').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb55693').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://www.upressonline.com/2021/10/column-trashed-newspapers-a-blessing-in-disguise/">COLUMN: Trashed newspapers, a blessing in disguise</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.upressonline.com/2021/10/weekly-covid-update-10-8-cases-continue-to-decrease-statewide/#photo'><img src='https://www.upressonline.com/wp-content/uploads/2021/10/Admin-Building-EPIII-475x267.jpg' id='grow-stb55583'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Weekly COVID Update 10/8: Cases continue to decrease statewide'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb55583').mouseenter(function() {
   											jQuery('#grow-stb55583').removeClass('shrink');
   											jQuery('#grow-stb55583').removeClass('grow');
   											jQuery('#grow-stb55583').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb55583').addClass('shrink');
   										});});</script><p class='stb-cat'>Coronavirus</p><p class="relatedtitle"><a href="https://www.upressonline.com/2021/10/weekly-covid-update-10-8-cases-continue-to-decrease-statewide/">Weekly COVID Update 10/8: Cases continue to decrease statewide</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.upressonline.com/2021/10/student-leaders-to-present-demands-to-university-next-week-tied-to-student-body-president-no-petition-planned/#photo'><img src='https://www.upressonline.com/wp-content/uploads/2021/10/Library-EPIII-475x267.jpg' id='grow-stb55576'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Members of diverse student organizations met at S. E. Wimberly Library Thursday night to discuss how to hold the student body president accountable for his controversial TikTok. '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb55576').mouseenter(function() {
   											jQuery('#grow-stb55576').removeClass('shrink');
   											jQuery('#grow-stb55576').removeClass('grow');
   											jQuery('#grow-stb55576').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb55576').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://www.upressonline.com/2021/10/student-leaders-to-present-demands-to-university-next-week-tied-to-student-body-president-no-petition-planned/">Student leaders to present demands to university next week tied to student body president; no petition planned</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.upressonline.com/2021/10/im-not-racist-student-body-president-downplays-his-controversial-tiktok/#photo'><img src='https://www.upressonline.com/wp-content/uploads/2021/10/IMG_2203-475x267.jpg' id='grow-stb55022'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The student body president attended a meeting last night that was meant to discuss how to hold him accountable. Instead, he stood at the front and answered student questions.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb55022').mouseenter(function() {
   											jQuery('#grow-stb55022').removeClass('shrink');
   											jQuery('#grow-stb55022').removeClass('grow');
   											jQuery('#grow-stb55022').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb55022').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://www.upressonline.com/2021/10/im-not-racist-student-body-president-downplays-his-controversial-tiktok/">‘I’m not racist’: Student body president downplays his controversial TikTok</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.upressonline.com/2021/10/student-groups-could-ask-president-simonson-to-resign-plan-to-meet-oct-6/#photo'><img src='https://www.upressonline.com/wp-content/uploads/2021/10/Breezeway-Entrance-EPIII-475x267.jpg' id='grow-stb54828'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Photo by Eston Parker III'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb54828').mouseenter(function() {
   											jQuery('#grow-stb54828').removeClass('shrink');
   											jQuery('#grow-stb54828').removeClass('grow');
   											jQuery('#grow-stb54828').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb54828').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://www.upressonline.com/2021/10/student-groups-could-ask-president-simonson-to-resign-plan-to-meet-oct-6/">Student groups could ask President Simonson to resign, plan to meet Oct. 6</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.upressonline.com/2021/10/boca-raton-residents-donate-1-million-to-charles-e-schmidt-college-of-medicine/#photo'><img src='https://www.upressonline.com/wp-content/uploads/2021/10/IMG_0158-475x267.jpg' id='grow-stb54816'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt=' '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb54816').mouseenter(function() {
   											jQuery('#grow-stb54816').removeClass('shrink');
   											jQuery('#grow-stb54816').removeClass('grow');
   											jQuery('#grow-stb54816').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb54816').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://www.upressonline.com/2021/10/boca-raton-residents-donate-1-million-to-charles-e-schmidt-college-of-medicine/">Boca Raton residents donate $1 million to Charles E. Schmidt College of Medicine</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 300,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script>					</div>
				</div>
			</div>
			<div style="clear:both;"></div>
			<div class="footer footer_single">
																					<div class="sno-footer-wrap sno-footer-wrap-desktop-footer">
																																																																																																																		<div class="sno-designer-area-row" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-footer-1" style="width: 40%; height: 101px;">
																			<style>
	.sno-hac-inner-desktop-footer-1 {
		background: #000000;
		color: #ffffff;
		overflow: hidden;
	}
	.sno-hac-inner-desktop-footer-1 h1 {
		text-align: left;
		color: #ffffff;
		padding: 0 15px;
		font-size: 28px;
		font-family: Libre Baskerville;
		font-weight: normal;
		margin-top: 10px;
		margin-bottom: 5px;
	}
	.sno-hac-inner-desktop-footer-1 p {
		text-align: left;
		padding: 0 15px;
		font-size: 14px;
		font-family: Merriweather;
		font-weight: normal;
	}
	.sno-hac-inner-desktop-footer-1 .sno-hac-textwrap {
		position: absolute;
		top: 50%;
		transform: translateY(-50%);
		left: 0;
		right: 0;
	}
	.sno-hac-inner-desktop-footer-1 h1 {
		margin-top: 0;
	}
</style>
<a href="https://www.upressonline.com/">
	<div class="sno-hac-inner sno-hac-inner-desktop-footer-1">
		<div class="sno-hac-textwrap sno-hac-header-text">
			<h1>UNIVERSITY PRESS</h1>
					<p>Florida Atlantic University&#039;s first student-run news source.</p>
				</div>
	</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-footer-2" style="width: 60%; height: 101px;">
																			<style>
	.sno-hac-inner-desktop-footer-2 {
		background: #000000;
		font-family: Montserrat;
		font-weight: normal;
	}
	.sno-hac-inner-desktop-footer-2 .footer-full-menu ul.footer-menu > li > a {
		border-bottom: 5px solid #1E3F66;
		padding-bottom: 5px;
		font-size: 18px;
		position: relative;
	}
	.sno-hac-inner-desktop-footer-2 .footer-full-menu ul.footer-menu > li > a::after {
		border-bottom: 5px solid #ffffff;
		bottom: -5px;
		transition: .7s all ease-in-out;
		width: 25%;
	}
	.sno-hac-inner-desktop-footer-2 .footer-full-menu a {
		color: #ffffff;
	}
	.sno-hac-inner-desktop-footer-2 .footer-full-menu a:hover {
		background: #444444;
		color: #ffffff;
		padding-left: 5px;
	}
	.sno-hac-inner-desktop-footer-2 .footer-full-menu ul.footer-menu {
		width: calc(100% - 40px);
		margin-left: 20px;
		padding-top: 20px;
	}
	.sno-hac-inner-desktop-footer-2 .footer-full-menu ul.footer-menu > li {
		width: calc(25% - 15px);
	}
	.sno-hac-inner-desktop-footer-2 .footer-full-menu ul.footer-menu > li:nth-child(4n) {
		margin-right: 0;
	}
	.sno-hac-inner-desktop-footer-2 .footer-full-menu ul li ul li a {
		font-size: 12px;
	}
	.sno-hac-inner-desktop-footer-2 .footer-full-menu ul li ul li a:hover {
		border-left: 5px solid #ffffff;
	}
	.sno-hac-inner-desktop-footer-2 .footer-full-menu ul li:nth-child(1n+5) {
		display: none;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-footer-2">
	<div class="footer-full-menu">
		<div class="menu-footer-container"><ul id="menu-footer" class="footer-menu"><li id="menu-item-12042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12042"><a href="https://www.upressonline.com/contact/">Contact</a></li>
<li id="menu-item-12232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12232"><a href="https://www.upressonline.com/print/">Print</a></li>
<li id="menu-item-12234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12234"><a href="https://www.upressonline.com/join-us/">Join us</a></li>
<li id="menu-item-53600" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53600"><a href="https://www.upressonline.com/accolades/">Awards</a></li>
</ul></div>	</div>
</div>


																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																<div class="sno-designer-area-row" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-footer-3" style="width: 33%; height: 50px;">
																			<style>
	.sno-hac-inner-desktop-footer-3 {
		background: #000000;
		border: 0px solid #000000;
		margin: 0px;
	}
	.sno-hac-inner-desktop-footer-3 h1, 
	.sno-hac-inner-desktop-footer-3 h2, 
	.sno-hac-inner-desktop-footer-3 h3, 
	.sno-hac-inner-desktop-footer-3 h4, 
	.sno-hac-inner-desktop-footer-3 h5, 
	.sno-hac-inner-desktop-footer-3 h6, 
	.sno-hac-inner-desktop-footer-3 p,
	.sno-hac-inner-desktop-footer-3 {
		color: #ffffff;
		text-align: center;
		font-family: Merriweather;
		font-weight: normal;
		font-style: normal;
	}
	.sno-hac-inner-desktop-footer-3 a, .sno-hac-inner-desktop-footer-3 a:hover, .sno-hac-inner-desktop-footer-3 a:visited {
		color: #ffffff;
	}
	.sno-hac-inner-desktop-footer-3,
	.sno-hac-inner-desktop-footer-3 p {
		font-size: 14px;
		line-height: 1.3em;
	}
	.sno-hac-inner-desktop-footer-3 h1,
	.sno-hac-inner-desktop-footer-3 h2,
	.sno-hac-inner-desktop-footer-3 h3,
	.sno-hac-inner-desktop-footer-3 h4,
	.sno-hac-inner-desktop-footer-3 h5,
	.sno-hac-inner-desktop-footer-3 h6 {
		padding-top: 0; 
		padding-bottom: 0;
		margin-top: 0;
		margin-bottom: 0;
	}
	.sno-hac-inner-desktop-footer-3 {
		height: calc(100% - (0px * 2) - (0px * 2));
	}
	.sno-hac-inner-desktop-footer-3 {
		width: calc(100% - (0px * 2) - (0px * 2));
	}
	.sno-hac-inner-desktop-footer-3 .sno-hac-center-v {
		left: 0;
		right: 0;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-footer-3">
			<div class="sno-hac-textwrap sno-hac-center-v">
			777 Glades Rd. Student Union, Room 214<br />(561) 297-2960		</div>
	</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-footer-4" style="width: 33%; height: 50px;">
																			<style>
	.sno-hac-inner-desktop-footer-4 {
		background: #000000;
		border: 0px solid #000000;
		margin: 0px;
		font-family: Pontano Sans;
	}
	.sno-hac-inner-desktop-footer-4 {
		height: calc(100% - (0px * 2) - (0px * 2));
	}
	.sno-hac-inner-desktop-footer-4 {
		width: calc(100% - (0px * 2) - (0px * 2));
	}
	.sno-hac-inner-desktop-footer-4 .sno-search-center-v {
		left: 0%;
		right: 0%;
	}
	.sno-hac-inner-desktop-footer-4 input.hac-search {
		background: #dddddd;
		color: #aaaaaa;
		border-color: #000000;
		border-width: 0px;
		border-radius: 0px;
	}
	.sno-hac-inner-desktop-footer-4 input.hac-search::placeholder,
	.sno-hac-inner-desktop-footer-4 .sno-hac-submit-search-button {
		color: #aaaaaa;
	}
	.sno-hac-inner-desktop-footer-4 input.hac-search:focus {
		background: #000000;
		color: #ffffff;
	}
	.sno-hac-inner-desktop-footer-4 input.hac-search:focus::placeholder,
	.sno-hac-inner-desktop-footer-4 input.hac-search:focus + .sno-hac-submit-search-button {
		color: #ffffff;
	}	
	.sno-hac-inner-desktop-footer-4 .sno-hac-search-inner-wrap {
		width: 100%;
		max-width: 100%;
	}
	.sno-hac-inner-desktop-footer-4 .sno-hac-submit-search-button {
		right: 15px;
		padding-right: 15px;
		font-size: 12px;
		line-height: 12px;
	}
	.sno-hac-inner-desktop-footer-4 input.hac-search {
		font-size: 16px;
		line-height: 32px;
		padding: 9px 15px;
		padding-right: 40px;
		border: 0px solid #000000;
		max-width: calc(100% - (15px * 2) - (0px * 2) - 40px);
		width: calc(100% - (15px * 2) - (0px * 2) - 40px);
	}
	
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-footer-4">
	<div class="sno-hac-textwrap sno-search-center-v">
		<form method="get" action="https://www.upressonline.com/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-desktop-footer-4" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-desktop-footer-4" placeholder="Enter Search Term" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-footer-5" style="width: 34%; height: 50px;">
																			<style>
	.sno-hac-inner-desktop-footer-5 {
		background: #000000;
		overflow: hidden;
		padding-left: 0px;
		padding-right: 0px;
		width: calc(100% - (2 * 0px));
	}
	.sno-hac-inner-desktop-footer-5 .sno-icon {
		height: 30px;
		width: 30px;
		line-height: 30px;
		font-size: calc(30px * 2 / 3);
		border-radius: 5px;
		margin-right: 5px;
		
	}
	.sno-hac-inner-desktop-footer-5 .sno-hac-iconwrap {
		text-align: center;
		margin-left: 0px;
	}
	.sno-hac-inner-desktop-footer-5 .sno-hac-iconwrap a:nth-of-type(10) .sno-icon {
		margin-right: 0;	
	}
	.sno-hac-inner-desktop-footer-5 .sno-hac-iconwrap a:nth-of-type(n + 11) {
		display: none;	
	}


	.sno-hac-inner-desktop-footer-5 .sno-icon {
		margin-top: 10px;
		margin-bottom: 10px;
	}
	.icon-monochromatic-desktop-footer-5 .sno-icon {
		background: #000000;
		color: #fff;
	} 
	.icon-monochromatic-inverse-hover-desktop-footer-5 .sno-icon:hover {
		color: #000000;
		background: #fff;
	}
	.icon-monochromatic-inverse-desktop-footer-5 .sno-icon {
		color: #000000;
		background: #fff;
	}
	.icon-monochromatic-hover-desktop-footer-5 .sno-icon:hover {
		background: #000000;
		color: #fff;
	}
	.icon-monochromatic-desktop-footer-5 .sno-icon i, .icon-monochromatic-inverse-desktop-footer-5 .sno-icon i {
		-webkit-text-stroke-width: 0px !important;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-footer-5 icon-monochromatic-desktop-footer-5 icon-monochromatic-inverse-hover-desktop-footer-5">
	<div class="sno-hac-iconwrap">
			<a target="_blank" href="https://www.facebook.com/universitypress">
		<div class="sno-icon social-border sno-facebook">
    		<i class="fa fa-facebook-f"></i>
    		<span class="icon-hidden-text">Facebook</span>
    	</div>
	</a>

	<a target="_blank" href="https://twitter.com/upressonline">
		<div class="sno-icon social-border sno-twitter">
    		<i class="fa fa-twitter"></i>
    		<span class="icon-hidden-text">Twitter</span>
    	</div>
	</a>

	<a target="_blank" href="https://instagram.com/upressonline">
		<div class="sno-icon social-border sno-instagram">
    		<i class="fa fa-instagram"></i>
    		<span class="icon-hidden-text">Instagram</span>
    	</div>
	</a>










	<a target="_blank" href="https://www.youtube.com/user/UPTV4FAU">
		<div class="sno-icon social-border sno-youtube">
    		<i class="fa fa-youtube-play"></i>
    		<span class="icon-hidden-text">YouTube</span>
    	</div>
	</a>


	


									
	</div>
</div>


																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																															</div>
									<div class="sno-footer-wrap sno-footer-wrap-tablet-footer">
																																																					</div>
									<div class="sno-footer-wrap sno-footer-wrap-mobile-footer">
																																																					</div>
								<div class="sno-footercredit  sno-fixed-width-footer">
					<style>.sno-footercredit, .sno-footercredit a { background: #000000 !important; color: #ffffff !important; }</style>
					<div class="sno-footer-credit-inner">&copy; 2021  &bull; <a target='_blank' href='https://snoads.com/site/909'>Advertise</a> &bull;  <a href='https://snosites.com/why-sno/'>FLEX Pro WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://www.upressonline.com/wp-login.php">Log in</a></div>				</div>
			</div>
		</div>
		
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-46454657-34', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
			<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.upressonline.com/wp-admin/admin-ajax.php";
</script>
	<div class="sno-side-icons icon-monochromatic icon-monochromatic-inverse-hover">
					<div class="comment-side-icon sno-side-icon sno-side-icon-">
				<div class="sno-side-icon-ring">
										<i class="fa fa-comments-o"></i>
				</div>
			</div>
															</div>
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>		<div id="sno-comments-side">
			<div class="sno-comments-wrap">
				<div id="sno-comments-header">
					<div class='fas fa-times comment-close-icon'></div>
					<div class="sno-comments-title"><h3>Comments (0)</h3></div>
				</div>
									<input class="comments-share-thoughts" type="text" placeholder="Share your thoughts..." name="comments-thoughts"/>
													<div class="sno-comments-policy">
						Do you have something to say? Submit your comments below					</div>
								<div class="comments-toggle">
					<span class="comments-all comments-toggle-active">All</span>
					<span class="comments-staff-picks">UNIVERSITY PRESS Picks</span>
					<span class="comments-reader-picks">Reader Picks</span>
					<span class="comments-sort" data-sort="newest">Sort: <span class="active-sort">Newest</span></span>
				</div>
				<div id="comments" class="comments-area default-max-width show-avatars">
		<div id="respond" class="comment-respond">
		<p id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/10/school-of-communications-and-multimedia-studies-hosts-event-on-political-celebrity-disinformation/#respond" style="display:none;">Cancel reply</a></small></p><form action="https://www.upressonline.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><div class="sno_spam_control"><label for="spam_stopper">Spam Control Field.</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/><label for="sno-verification">Verification Field.</label><input type="text" name="sno-verification" class="sno-verification" id="sno-verification" value="1a8699e0cde1e9931d8b546142141ca0256802695d2c51dc4e7e02ae2df77715"/></div><input id="wp-remember" type="hidden" name="wp-remember" value="1" /><div class="sno-comment-id" data-867181fb1bb882e62a5732891bc36e4b="256802695d2c51dc4e7e02ae2df77715"></div><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='56152' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6b44dd1030" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="17"/><script>document.getElementById( "ak_js" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	</div>			</div>
		</div>
		<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.upressonline.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.upressonline.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-includes/js/comment-reply.min.js?ver=5.8.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.upressonline.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.1' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/plugins/document-gallery/assets/js/gallery.min.js?ver=4.4.3' id='document-gallery-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/Chart.js/3.5.0/chart.min.js?ver=0.0.2' id='chartsjs-main-js'></script>
<script type='text/javascript' id='sno-infographics-widget-script-js-extra'>
/* <![CDATA[ */
var sno_infographics_ajax_object = {"ajax_url":"https:\/\/www.upressonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/plugins/sno-infographics/assets/script/sno-infographics-widget.js?ver=0.0.2' id='sno-infographics-widget-script-js'></script>
<script type='text/javascript' src='https://code.jquery.com/ui/1.12.1/jquery-ui.js?ver=5.8.1' id='ui-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-plugin-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/www.upressonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/plugins/sno-pdf-flipbook/assets/script/sno-pdf-flipbook-script.js?ver=1.0.5' id='sno-pdf-flipbook-plugin-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-turnjs-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/www.upressonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/plugins/sno-pdf-flipbook/assets/script/turn.js?ver=1.0.0' id='sno-pdf-flipbook-turnjs-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-mousewheel-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/www.upressonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/plugins/sno-pdf-flipbook/assets/script/jquery.mousewheel.min.js?ver=1.0.0' id='sno-pdf-flipbook-mousewheel-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-hash-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/www.upressonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/plugins/sno-pdf-flipbook/assets/script/hash.js?ver=1.0.0' id='sno-pdf-flipbook-hash-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-modernizr-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/www.upressonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/plugins/sno-pdf-flipbook/assets/script/modernizr.2.5.3.min.js?ver=1.0.0' id='sno-pdf-flipbook-modernizr-script-js'></script>
<script type='text/javascript' id='custom-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/www.upressonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/plugins/sno-polls/assets/script/sno-polls-widget.js?ver=0.0.3' id='custom-widget-script-js'></script>
<script type='text/javascript' id='custom-test-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/www.upressonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/plugins/sno-polls/assets/script/sno-polls-test-widget.js?ver=0.0.2' id='custom-test-widget-script-js'></script>
<script type='text/javascript' id='custom-quiz-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/www.upressonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/plugins/sno-polls/assets/script/sno-polls-quiz-widget.js?ver=0.0.2' id='custom-quiz-widget-script-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.upressonline.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' id='twitter-wjs-js-extra'>
/* <![CDATA[ */
window.twttr=(function(w){t=w.twttr||{};t._e=[];t.ready=function(f){t._e.push(f);};return t;}(window));
/* ]]> */
</script>
<script type="text/javascript" id="twitter-wjs" async defer src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-includes/js/hoverIntent.min.js?ver=1.10.1' id='hoverIntent-js'></script>
<script type='text/javascript' id='megamenu-js-extra'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.9.4' id='megamenu-js'></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
<script type='text/javascript' id='sb_instagram_scripts-js-extra'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/www.upressonline.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/www.upressonline.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/plugins/instagram-feed/js/sbi-scripts.min.js?ver=2.9.3.1' id='sb_instagram_scripts-js'></script>
	</body>
</html>