<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="https://www.upressonline.com/wp-content/uploads/2016/07/Vol17_UP-Favicon.ico" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="UNIVERSITY PRESS RSS 2.0" href="https://www.upressonline.com/feed/" />
<link rel="alternate" type="text/xml" title="UNIVERSITY PRESS RSS .92" href="https://www.upressonline.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="UNIVERSITY PRESS Atom 0.3" href="https://www.upressonline.com/feed/atom/" />

<title>FAU Football: Offensive line coach Jeff Norrid to leave for Louisiana &#8211; UNIVERSITY PRESS</title>
<link rel="alternate" type="application/rss+xml" title="UNIVERSITY PRESS &raquo; FAU Football: Offensive line coach Jeff Norrid to leave for Louisiana Comments Feed" href="https://www.upressonline.com/2021/02/fau-football-offensive-line-coach-jeff-norrid-to-leave-for-louisiana/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.upressonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='dashicons-css'  href='https://www.upressonline.com/wp-includes/css/dashicons.min.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.upressonline.com/wp-includes/js/thickbox/thickbox.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://www.upressonline.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.7' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://www.upressonline.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.16' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://www.upressonline.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.16' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://www.upressonline.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.upressonline.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://www.upressonline.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://www.upressonline.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/genericons.min.css?ver=3.4' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://www.upressonline.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.upressonline.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.upressonline.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='document-gallery-css'  href='https://www.upressonline.com/wp-content/plugins/document-gallery/assets/css/style.min.css?ver=4.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.upressonline.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='megamenu-css'  href='https://www.upressonline.com/wp-content/uploads/maxmegamenu/style.css?ver=bf0fb1' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Libre+Baskerville%3A400%2C700%7CMerriweather%3A400%2C700%7CMontserrat%3A400%2C700%7CPT+Serif%3A400%2C700%7CSource+Sans+Pro%3A400%2C700%7CNews+Cycle%3A400%2C700%7CPontano+Sans%3A400%2C700%7CActor%3A400%2C700&#038;display=swap&#038;ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://www.upressonline.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://www.upressonline.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://www.upressonline.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://www.upressonline.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://www.upressonline.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://www.upressonline.com/wp-content/themes/snoflex/style.css?ver=20210213' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.upressonline.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.12' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://www.upressonline.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.4' type='text/css' media='screen' />
		<script type="text/javascript">
			ajaxurl = typeof(ajaxurl) !== 'string' ? 'https://www.upressonline.com/wp-admin/admin-ajax.php' : ajaxurl;
		</script>
		<script type='text/javascript' src='https://www.upressonline.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='nrci_methods-js-extra'>
/* <![CDATA[ */
var nrci_opts = {"gesture":"Y","drag":"Y","touch":"Y","admin":"Y"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/plugins/no-right-click-images-plugin/no-right-click-images.js' id='nrci_methods-js'></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.6.1' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.6.1' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20200802' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20200803' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20200803' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.6.1' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.6.1' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.6.1' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.6.1' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/www.upressonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20210204' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.6.1' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://www.upressonline.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.upressonline.com/wp-json/wp/v2/posts/52174" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.upressonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.upressonline.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.1" />
<link rel="canonical" href="https://www.upressonline.com/2021/02/fau-football-offensive-line-coach-jeff-norrid-to-leave-for-louisiana/" />
<link rel='shortlink' href='https://www.upressonline.com/?p=52174' />
<link rel="alternate" type="application/json+oembed" href="https://www.upressonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.upressonline.com%2F2021%2F02%2Ffau-football-offensive-line-coach-jeff-norrid-to-leave-for-louisiana%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.upressonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.upressonline.com%2F2021%2F02%2Ffau-football-offensive-line-coach-jeff-norrid-to-leave-for-louisiana%2F&#038;format=xml" />
<!-- Flytedesk Digital -->
<script type="text/javascript">
(function (w, d, s, p) {
  let f = d.getElementsByTagName(s)[0], j = d.createElement(s);
  j.id = 'flytedigital';
  j.async = true;
  j.src = 'https://digital.flytedesk.com/js/head.js#' + p;
  f.parentNode.insertBefore(j, f);
})(window, document, 'script', '7e037417-d753-48cb-9bdd-58481c7b6c97');
</script>
<!-- End Flytedesk Digital --><style type="text/css">
			.wpsdc-drop-cap {
				float : left;				
				padding : 0.25em 0.05em 0.25em 0;				
				font-size : 5em;
				line-height : 0.4em;}
		</style><script type="text/javascript" src="https://www.upressonline.com/wp-content/plugins/typeform/dist/typeform-elements.js"></script><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.upressonline.com"><link rel="https://theeventscalendar.com/" href="https://www.upressonline.com/wp-json/tribe/events/v1/" />

<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="FAU Football: Offensive line coach Jeff Norrid to leave for Louisiana" />
<meta property="og:type" content="article" />
<meta name="author" content="Bryce Totz" />
<meta property="og:url" content="https://www.upressonline.com/2021/02/fau-football-offensive-line-coach-jeff-norrid-to-leave-for-louisiana/" />
<meta property="og:image" content="https://www.upressonline.com/wp-content/uploads/2021/02/FAUfb122119-156-900x600.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="600" />
	<meta property="og:site_name" content="UNIVERSITY PRESS" />
	<meta property="og:description" content="Norrid is the next member of Willie Taggart’s staff to leave." />
	<meta name="description" content="Norrid is the next member of Willie Taggart’s staff to leave." />
	<meta property="article:section" content="Football" />
	<meta property="article:tag" content="Bryce Totz,C-USA Football,Drew Mehringer,Ed Warinner,FAU Football,Football,Jeff Norrid,Jim Leavitt,News,Sports,Top Stories,Willie Taggart" />
<!-- End of Open Graph Meta Tags -->

<link rel="dns-prefetch" href="//platform.twitter.com">
<meta name="twitter:widgets:link-color" content="#000000"><meta name="twitter:widgets:border-color" content="#000000"><meta name="twitter:partner" content="tfwp">
<meta name="twitter:card" content="summary"><meta name="twitter:title" content="FAU Football: Offensive line coach Jeff Norrid to leave for Louisiana"><meta name="twitter:site" content="@upressonline"><meta name="twitter:description" content="The Owls coaching staff has another opening, as sources can confirm that offensive line coach Jeff Norrid is leaving for Louisiana.  Norrid will take the same position with the Ragin’ Cajuns, working under Billy Napier.  Louisiana will be the fifth destination for Norrid. He coached at Alabama, Arkansas, and Auburn. He started at FAU in&hellip;"><meta name="twitter:image" content="https://www.upressonline.com/wp-content/uploads/2021/02/FAUfb122119-156.jpg">
<style type="text/css">/** Mega Menu CSS: fs **/</style>

<!-- START - Open Graph and Twitter Card Tags 3.1.1 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:title" content="FAU Football: Offensive line coach Jeff Norrid to leave for Louisiana"/>
  <meta property="og:description" content="The Owls coaching staff has another opening, as sources can confirm that offensive line coach Jeff Norrid is leaving for Louisiana. 

Norrid will take the same position with the Ragin’ Cajuns, working under Billy Napier. 

Louisiana will be the fifth destination for Norrid. He coached at Alabama"/>
  <meta property="og:image" content="https://www.upressonline.com/wp-content/uploads/2021/02/FAUfb122119-156.jpg"/>
  <meta property="og:image:url" content="https://www.upressonline.com/wp-content/uploads/2021/02/FAUfb122119-156.jpg"/>
  <meta property="og:image:secure_url" content="https://www.upressonline.com/wp-content/uploads/2021/02/FAUfb122119-156.jpg"/>
  <meta property="og:image:width" content="1501"/>
  <meta property="og:image:height" content="1001"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="FAU Football: Offensive line coach Jeff Norrid to leave for Louisiana"/>
  <meta itemprop="headline" content="FAU Football: Offensive line coach Jeff Norrid to leave for Louisiana"/>
  <meta itemprop="description" content="The Owls coaching staff has another opening, as sources can confirm that offensive line coach Jeff Norrid is leaving for Louisiana. 

Norrid will take the same position with the Ragin’ Cajuns, working under Billy Napier. 

Louisiana will be the fifth destination for Norrid. He coached at Alabama"/>
  <meta itemprop="image" content="https://www.upressonline.com/wp-content/uploads/2021/02/FAUfb122119-156.jpg"/>
  <meta itemprop="datePublished" content="2021-02-10"/>
  <meta itemprop="dateModified" content="2021-02-10T21:54:26-05:00" />
  <meta itemprop="author" content="Bryce Totz, Staff Writer"/>
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="FAU Football: Offensive line coach Jeff Norrid to leave for Louisiana"/>
  <meta name="twitter:url" content="https://www.upressonline.com/2021/02/fau-football-offensive-line-coach-jeff-norrid-to-leave-for-louisiana/"/>
  <meta name="twitter:description" content="The Owls coaching staff has another opening, as sources can confirm that offensive line coach Jeff Norrid is leaving for Louisiana. 

Norrid will take the same position with the Ragin’ Cajuns, working under Billy Napier. 

Louisiana will be the fifth destination for Norrid. He coached at Alabama"/>
  <meta name="twitter:image" content="https://www.upressonline.com/wp-content/uploads/2021/02/FAUfb122119-156.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 3.1.1 -->
	


<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				jQuery('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
				jQuery('#altheader').scrollToFixed({
			marginTop:  wpadminbar,
		});		
	
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://www.upressonline.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div id="mega-menu-wrap-mobile-menu" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1' tabindex='0'><span class='mega-toggle-label' role='button' aria-expanded='false'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-mobile-menu" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="0" data-mobile-force-width="false" data-second-click="go" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="600" data-unbind="true" data-mobile-state="collapse_all" data-hover-intent-timeout="300" data-hover-intent-interval="100"><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-post_tag mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-47741' id='mega-menu-item-47741'><a class="mega-menu-link" href="https://www.upressonline.com/tag/news/" aria-haspopup="true" aria-expanded="false" tabindex="0">News<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-49449' id='mega-menu-item-49449'><a class="mega-menu-link" href="https://www.upressonline.com/tag/student-government/">Student Government</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-11920' id='mega-menu-item-11920'><a class="mega-menu-link" href="https://www.upressonline.com/category/features/" tabindex="0">Features</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-11911' id='mega-menu-item-11911'><a class="mega-menu-link" href="https://www.upressonline.com/category/sports/" aria-haspopup="true" aria-expanded="false" tabindex="0">Sports<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-11912' id='mega-menu-item-11912'><a class="mega-menu-link" href="https://www.upressonline.com/category/sports/baseball/">Baseball</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-11913' id='mega-menu-item-11913'><a class="mega-menu-link" href="https://www.upressonline.com/category/sports/basketball/">Basketball</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-11914' id='mega-menu-item-11914'><a class="mega-menu-link" href="https://www.upressonline.com/category/sports/football/">Football</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-11915' id='mega-menu-item-11915'><a class="mega-menu-link" href="https://www.upressonline.com/category/sports/soccer/">Soccer</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-11916' id='mega-menu-item-11916'><a class="mega-menu-link" href="https://www.upressonline.com/category/sports/softball/">Softball</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-49452' id='mega-menu-item-49452'><a class="mega-menu-link" href="https://www.upressonline.com/tag/opinion/" tabindex="0">Opinion</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-51562' id='mega-menu-item-51562'><a class="mega-menu-link" href="https://www.upressonline.com/category/entertainment/" aria-haspopup="true" aria-expanded="false" tabindex="0">Entertainment<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-51639' id='mega-menu-item-51639'><a class="mega-menu-link" href="https://www.upressonline.com/category/entertainment/book-reviews/">Book Reviews</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-51640' id='mega-menu-item-51640'><a class="mega-menu-link" href="https://www.upressonline.com/category/entertainment/movie-reviews/">Movie Reviews</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-51641' id='mega-menu-item-51641'><a class="mega-menu-link" href="https://www.upressonline.com/category/entertainment/music-reviews-entertainment/">Music Reviews</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-51642' id='mega-menu-item-51642'><a class="mega-menu-link" href="https://www.upressonline.com/category/entertainment/television-reviews/">Television Reviews</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-51643' id='mega-menu-item-51643'><a class="mega-menu-link" href="https://www.upressonline.com/category/entertainment/theatre-reviews/">Theatre Reviews</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-52120' id='mega-menu-item-52120'><a class="mega-menu-link" href="https://www.upressonline.com/category/podcast/" tabindex="0">Podcast</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-49799' id='mega-menu-item-49799'><a class="mega-menu-link" href="https://www.upressonline.com/category/covid-19/" tabindex="0">COVID-19</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-18311' id='mega-menu-item-18311'><a class="mega-menu-link" href="https://www.upressonline.com/staff/" tabindex="0">Staff</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-18549' id='mega-menu-item-18549'><a class="mega-menu-link" href="https://www.upressonline.com/print/" tabindex="0">Print</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-49888' id='mega-menu-item-49888'><a class="mega-menu-link" href="https://www.upressonline.com/advertising-2/" tabindex="0">Contact</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-51671' id='mega-menu-item-51671'><a class="mega-menu-link" href="https://www.upressonline.com/join-us-2/" tabindex="0">Join Us</a></li></ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://www.upressonline.com/wp-content/uploads/2019/12/UPpng.png" class="headerimage" alt="Florida Atlantic University&#039;s first student-run news source." /></div><div class="headerlink headermedium" style="display:none"><img src="https://www.upressonline.com/wp-content/uploads/2019/12/UPpng.png" class="headerimage" alt="Florida Atlantic University&#039;s first student-run news source." /></div><div class="headerlink headerlarge"><img src="https://www.upressonline.com/wp-content/uploads/2019/12/UPpng.png" class="headerlink headerimage" alt="Florida Atlantic University&#039;s first student-run news source." /></div><h1 style="display:none" aria-hidden="true">UNIVERSITY PRESS</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://www.upressonline.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://www.youtube.com/user/UPTV4FAU">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube-play"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a target="_blank" href="https://instagram.com/upressonline">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/upressonline">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/universitypress">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
		        		            <script src="https://www.upressonline.com/wp-content/themes/snoflex/javascript/date.js?ver=1" type="text/javascript"></script>
		        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform2844" action="https://www.upressonline.com/">
			<div class="search-button-container" id="searchthis2844">
			<button type="submit" disabled="disabled" id="sno-search-navbar-2844" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s2844" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s2844" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit2844" style="display:none;" value="Search" />
		</form>
				</div>
			
	</div>
	<div class="clear"></div>
</div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://www.upressonline.com"><img src="https://www.upressonline.com/wp-content/uploads/2019/12/UPpng.png" class="headerimage" alt="Florida Atlantic University&#039;s first student-run news source." /></a></div><h1 style="display:none">UNIVERSITY PRESS</h1></div></div><div class="bottom-menu"><div class='subnavbarwrap sno-sticky'
						data-align='center' 
						data-margin='1' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='1090'><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><ul id='show-mini-logo-bottom'  style="display:none" ><a href="/"><li id="mini-logo-bottom" style="float:left;"><img src="https://www.upressonline.com/wp-content/uploads/2017/08/Vol17_UP-Masthead_ForWeb-1500x263.png" alt="Florida Atlantic University&#039;s first student-run news source." />
								</li></a>
							</ul><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="sf-menu sno-bottom-menu"><li id="menu-item-47741" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-47741" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.upressonline.com/tag/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-49449" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49449"><a href="https://www.upressonline.com/tag/student-government/">Student Government</a></li>
</ul>
</li>
<li id="menu-item-11920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11920"><a href="https://www.upressonline.com/category/features/">Features</a></li>
<li id="menu-item-11911" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-11911" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.upressonline.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-11912" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11912"><a href="https://www.upressonline.com/category/sports/baseball/">Baseball</a></li>
	<li id="menu-item-11913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11913"><a href="https://www.upressonline.com/category/sports/basketball/">Basketball</a></li>
	<li id="menu-item-11914" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11914"><a href="https://www.upressonline.com/category/sports/football/">Football</a></li>
	<li id="menu-item-11915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11915"><a href="https://www.upressonline.com/category/sports/soccer/">Soccer</a></li>
	<li id="menu-item-11916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11916"><a href="https://www.upressonline.com/category/sports/softball/">Softball</a></li>
</ul>
</li>
<li id="menu-item-49452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49452"><a href="https://www.upressonline.com/tag/opinion/">Opinion</a></li>
<li id="menu-item-51562" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-51562" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.upressonline.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-51639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51639"><a href="https://www.upressonline.com/category/entertainment/book-reviews/">Book Reviews</a></li>
	<li id="menu-item-51640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51640"><a href="https://www.upressonline.com/category/entertainment/movie-reviews/">Movie Reviews</a></li>
	<li id="menu-item-51641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51641"><a href="https://www.upressonline.com/category/entertainment/music-reviews-entertainment/">Music Reviews</a></li>
	<li id="menu-item-51642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51642"><a href="https://www.upressonline.com/category/entertainment/television-reviews/">Television Reviews</a></li>
	<li id="menu-item-51643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51643"><a href="https://www.upressonline.com/category/entertainment/theatre-reviews/">Theatre Reviews</a></li>
</ul>
</li>
<li id="menu-item-52120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52120"><a href="https://www.upressonline.com/category/podcast/">Podcast</a></li>
<li id="menu-item-49799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49799"><a href="https://www.upressonline.com/category/covid-19/">COVID-19</a></li>
<li id="menu-item-18311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18311"><a href="https://www.upressonline.com/staff/">Staff</a></li>
<li id="menu-item-18549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18549"><a href="https://www.upressonline.com/print/">Print</a></li>
<li id="menu-item-49888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49888"><a href="https://www.upressonline.com/advertising-2/">Contact</a></li>
<li id="menu-item-51671" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51671"><a href="https://www.upressonline.com/join-us-2/">Join Us</a></li>
</ul></div></nav><div class="clear"></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
							<ul id="add-more-bottom" class="sub-menu"></ul>
							</li>
						</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div>				<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					horizontal: true,
        					visible: 1,
        					auto:12000,
        					speed:1300    					});
					});
				</script><div class="breakingnewswrap"><div id="breakingnews"><div id="newsticker3-demo"><div class="newsticker3-jcarousellite"><ul><li><div class="info"><p><span class="bndate">Feb 10, 9:54 pm</span><span class="breakingnewsheadline"><a href="https://www.upressonline.com/2021/02/fau-football-offensive-line-coach-jeff-norrid-to-leave-for-louisiana/">FAU Football: Offensive line coach Jeff Norrid to leave for Louisiana</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="bndate">Feb 10, 9:13 pm</span><span class="breakingnewsheadline"><a href="https://www.upressonline.com/2021/02/fau-makes-it-to-the-big-screen-with-swiped-and-safety/">FAU makes it to the big screen with “Swiped” and “Safety”</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="bndate">Feb 10, 8:16 pm</span><span class="breakingnewsheadline"><a href="https://www.upressonline.com/2021/02/fau-football-kicker-vladimir-rivas-enters-the-transfer-portal/">FAU Football: Kicker Vladimir Rivas enters the transfer portal</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="bndate">Feb 10, 1:03 pm</span><span class="breakingnewsheadline"><a href="https://www.upressonline.com/2021/02/upress-play-sports-episode-2/">UPress Play Sports: Episode 2</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="bndate">Feb 10, 12:20 pm</span><span class="breakingnewsheadline"><a href="https://www.upressonline.com/2021/02/review-foo-fighters-medicine-at-midnight-leaves-much-to-be-desired/">REVIEW: Foo Fighters’ &#8220;Medicine At Midnight&#8221; leaves much to be desired</a></span></p></div><div class="clear"></div></li></ul></div></div></div></div><div id="fullwrap" style="position:relative;"><div id="outerbackgroundwrap"><div class="innerbackgroundwrap "><div class="innerbackground"><div id='snopostid-52174' class='snopostid'><div id='classic_story' class='sno-story-52174'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://www.upressonline.com/category/sports/football/' rel='category tag'>Football</a></li><li class='blockscategory'><a href='https://www.upressonline.com/category/sports/' rel='category tag'>Sports</a></li><li class='blockscategory'><a href='https://www.upressonline.com/category/top/' rel='category tag'>Top Stories</a></li></ul><div role="main"><h1 class="storyheadline">FAU Football: Offensive line coach Jeff Norrid to leave for Louisiana</h1><div class="storydeckbottom"></div><div class="storydeck"><p>Norrid is the next member of Willie Taggart’s staff to leave.</p></div><div class="storyshadow"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='52174' data-photo-id='52175' href='#photo'><img src='https://www.upressonline.com/wp-content/uploads/2021/02/FAUfb122119-156-900x600.jpg' alt='Jeff+Norrid+%28pictured+middle%29+leaves+FAU+after+three+seasons.+Photo+courtesy+of+FAU+Athletics.' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge elusive el-icon-zoom-in' data-story-id='52174' data-photo-id='52175'></div></div><div class="clear"></div><div class="captionboxmittop"><p class="photocaption">Jeff Norrid (pictured middle) leaves FAU after three seasons. Photo courtesy of FAU Athletics.</p></div></div><div class="clear"></div><div class="permalinkphotobox"></div><div class="storydetails"><p><span class="storybyline"> <a href="https://www.upressonline.com/staff_name/bryce-totz/" class="creditline">Bryce Totz</a>, Staff Writer</span><br /><span class="storydate"><span class="time-wrapper">February 10, 2021</span></span></p></div><div class="sharing sharing-top" data-story-id="52174"><a class='commentscroll' href='https://www.upressonline.com/2021/02/fau-football-offensive-line-coach-jeff-norrid-to-leave-for-louisiana/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.upressonline.com%2F2021%2F02%2Ffau-football-offensive-line-coach-jeff-norrid-to-leave-for-louisiana%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=FAU Football: Offensive line coach Jeff Norrid to leave for Louisiana&amp;url=https%3A%2F%2Fwww.upressonline.com%2F%3Fp%3D52174" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a class="modal-share" href="https://reddit.com/submit?url=https%3A%2F%2Fwww.upressonline.com%2F2021%2F02%2Ffau-football-offensive-line-coach-jeff-norrid-to-leave-for-louisiana%2F&title=FAU+Football%3A+Offensive+line+coach+Jeff+Norrid+to+leave+for+Louisiana" title="Share on Reddit" target="_blank"><div class="sharing-icon sharing-mobile sno-reddit genericon genericon-reddit sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Reddit</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//www.upressonline.com/2021/02/fau-football-offensive-line-coach-jeff-norrid-to-leave-for-louisiana/?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div><span class="storycontent"><p><span style="font-weight: 400;">The Owls coaching staff has another opening, as sources can confirm that offensive line coach Jeff Norrid is leaving for Louisiana. </span></p>
<p><span style="font-weight: 400;">Norrid will take the same position with the Ragin’ Cajuns, working under Billy Napier. </span></p>
<p><span style="font-weight: 400;">Louisiana will be the fifth destination for Norrid. He coached at Alabama, Arkansas, and Auburn. He started at FAU in 2018 as an analyst, and then became the offensive line coach in 2019. </span></p>
<p><span style="font-weight: 400;">Norrid’s departure is among several as the Owls have had many changes this offseason. </span><a href="https://www.upressonline.com/2021/02/fau-football-co-offensive-coordinator-tight-ends-coach-drew-mehringer-to-leave-for-new-mexico/"><span style="font-weight: 400;">Drew Mehringer</span></a><span style="font-weight: 400;"> left for New Mexico and </span><a href="https://www.upressonline.com/2021/01/fau-football-defensive-coordinator-jim-leavitt-to-leave-for-smu/"><span style="font-weight: 400;">Jim Leavitt</span></a><span style="font-weight: 400;"> left for Southern Methodist University. Head coach Willie Taggart also </span><a href="https://www.upressonline.com/2021/01/fau-football-willie-taggart-announces-changes-in-coaching-staff/"><span style="font-weight: 400;">promoted</span></a><span style="font-weight: 400;"> other staff members to higher coaching positions. </span></p>
<p><span style="font-weight: 400;">FAU is expected to make more changes to the coaching staff this offseason. </span></p>
<p><span style="font-weight: 400;">According to </span><a href="https://twitter.com/BruceFeldmanCFB/status/1358157148799201281?s=20"><span style="font-weight: 400;">Bruce Feldman</span></a><span style="font-weight: 400;"> of The Athletic, the Owls are expected to hire former Michigan offensive line coach Ed Warinner. Warinner is expected to be FAU’s new run game coordinator and tackles/tight end coach. </span></p>
<p><span style="font-weight: 400;">Previously, Warinner was an offensive line coach at Army, Illinois, Kansas, Minnesota, Notre Dame, and Ohio State. </span></p>
<p><i><span style="font-weight: 400;">Bryce Totz is a staff writer for the University Press. For more information regarding this or other stories, email </span></i><a href="/cdn-cgi/l/email-protection#c8aabca7bcb2faf8f9f088aea9bde6adacbd"><i><span style="font-weight: 400;"><span class="__cf_email__" data-cfemail="c1a3b5aeb5bbf3f1f0f981a7a0b4efa4a5b4">[email&#160;protected]</span></span></i></a><i><span style="font-weight: 400;">, or tweet him @brycetotz.</span></i></p>
</span><div class="clear"></div></div><ul class="snotags"><li class="blockstag"><a href="https://www.upressonline.com/tag/bryce-totz/" rel="tag">Bryce Totz</a></li><li class="blockstag"><a href="https://www.upressonline.com/tag/c-usa-football/" rel="tag">C-USA Football</a></li><li class="blockstag"><a href="https://www.upressonline.com/tag/drew-mehringer/" rel="tag">Drew Mehringer</a></li><li class="blockstag"><a href="https://www.upressonline.com/tag/ed-warinner/" rel="tag">Ed Warinner</a></li><li class="blockstag"><a href="https://www.upressonline.com/tag/fau-football/" rel="tag">FAU Football</a></li><li class="blockstag"><a href="https://www.upressonline.com/tag/football/" rel="tag">Football</a></li><li class="blockstag"><a href="https://www.upressonline.com/tag/jeff-norrid/" rel="tag">Jeff Norrid</a></li><li class="blockstag"><a href="https://www.upressonline.com/tag/jim-leavitt/" rel="tag">Jim Leavitt</a></li><li class="blockstag"><a href="https://www.upressonline.com/tag/news/" rel="tag">News</a></li><li class="blockstag"><a href="https://www.upressonline.com/tag/sports/" rel="tag">Sports</a></li><li class="blockstag"><a href="https://www.upressonline.com/tag/top-stories/" rel="tag">Top Stories</a></li><li class="blockstag"><a href="https://www.upressonline.com/tag/willie-taggart/" rel="tag">Willie Taggart</a></li></ul><div class="aboutwriter"><div class='aboutwritertitle'>About the Contributor</div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><a href="https://www.upressonline.com/staff_profile/bryce-totz/"><div class='sc_title'>Bryce Totz, Staff Writer</div></a><div class='sc_bio' style='width:100%;'><p></p><div class='clear'></div></div></div><div class="clear"></div></div></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="true" class="commenttoggle fa fa-minus-square"></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id='commentsbody' class='widgetbody' style='display:block;'>


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">
Do you have something to say? Submit your comments below<br /><br />
If you want a picture to show with your comment, go get a <a href="https://en.gravatar.com">gravatar</a>.</p>





<form action="https://www.upressonline.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="52174" /></p>



<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0cf9965595" /></p><input type="hidden" id="ak_js" name="ak_js" value="132"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea>


</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar" class="sidebar-template">
			<section>
				<style>
					.sno-trending-2 .trending-number, .sno-trending-2 .trending-views { color: #000000; }
					.sno-trending-2 .sno-trending-card-teaser { font-size: 14px; line-height: 21px; }
											.sno-trending-2 a .th_link, .sno-trending-2 a.homeheadline { color: #000000 !important; }
																									/* 						.sno-trending-2 .widgetbody { padding: 0px !important; } */
									</style>
				<div class='widgetwrap sno-trending-widget sno-animate sno-trending-2 widget-shadow'>
											<div style="overflow: hidden;border-top: 1px solid #ffffff;background: #ffffff;margin-bottom:0px;"><div class="widget8 widgettitle" role="heading" style="background: #000000!important;background-color: #000000 !important;color: #ffffff !important;padding: 0px 8px;font-size:20px !important;line-height:30px !important;margin: 0px 0px 0px10px;">Trending Stories</div></div><div class="clear"></div><div class="widgetbody8 widgetbody" style="background-color: #ffffff !important;border:none!important;">						
							<div class=" sno-widget-trending-wrapper" style="background: #ffffff; padding-top: 1px; border-left: 1px solid #ffffff; border-right: 1px solid #ffffff;">
					
		  
							
<!-- widget displayed from cache -->
<div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://www.upressonline.com/2021/01/fau-professor-calls-covid-19-china-virus-wears-trump-hat-during-class-angering-students/" title="FAU professor calls COVID-19 “China virus,” wears Trump hat during class, angering students"><div class='trending-row'><div class="trending-number">1</div><div class="trending-image"><img src="https://www.upressonline.com/wp-content/uploads/2021/01/palkon-300x400.jpeg" alt="Photo courtesy of Bri Wiggins." class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>FAU professor calls COVID-19 “China virus,” wears Trump hat during class, angering students</span><span class="trending-views">  &bull;  3221 Views</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://www.upressonline.com/2021/01/three-former-fau-football-players-to-compete-in-super-bowl-lv/" title="Three former FAU football players to compete in Super Bowl LV"><div class='trending-row'><div class="trending-number">2</div><div class="trending-image"><img src="https://www.upressonline.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-27-at-1.04.05-PM-300x184.png" alt="John Franklin III (pictured left), Herb Miller (pictured top-right), and Greg Joseph (pictured bottom-right) are heading to the Super Bowl with the Tampa Bay Buccaneers. Photos courtesy of FAU Athletics. Collage by Michelle Rodriguez Gonzalez." class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Three former FAU football players to compete in Super Bowl LV</span><span class="trending-views">  &bull;  1058 Views</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://www.upressonline.com/2018/11/can-you-leave-class-after-15-minutes-if-the-teacher-is-late-fau-students-and-faculty-weigh-in/" title="Can you leave class after 15 minutes if the teacher is late? FAU students and faculty weigh in"><div class='trending-row'><div class="trending-number">3</div><div class="trending-image"><img src="https://www.upressonline.com/wp-content/uploads/2018/11/Watches-Time-Time-Of-Pointer-Stopwatch-Clock-3417153-300x200.jpg" alt="According to Dean of Students Larry Faerman, the 15 minute rule does not exist at FAU. Photo courtesy of Max Pixel" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Can you leave class after 15 minutes if the teacher is late? FAU students and faculty weigh in</span><span class="trending-views">  &bull;  774 Views</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://www.upressonline.com/2020/02/not-everything-is-so-magical-in-the-disney-college-program/" title="Not everything is so magical in the Disney College Program"><div class='trending-row'><div class="trending-number">4</div><div class="trending-image"><img src="https://www.upressonline.com/wp-content/uploads/2020/02/RNI-Films-IMG-6881C7F4-8027-4639-A5C2-E44B47DCA36B-300x295.jpg" alt="Magic Kingdom at Disney World. Photo courtesy of Madalynn Ralston." class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Not everything is so magical in the Disney College Program</span><span class="trending-views">  &bull;  572 Views</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://www.upressonline.com/2020/04/analysis-james-pierre-can-be-a-quality-player-in-the-nfl-if-drafted-by-the-right-team/" title="Analysis: James Pierre can be a quality player in the NFL if drafted by the right team"><div class='trending-row'><div class="trending-number">5</div><div class="trending-image"><img src="https://www.upressonline.com/wp-content/uploads/2020/04/FAUVMARSHALL-7-copy-300x200.jpg" alt="FAU DB James Pierre was a huge part of last year's successful defense that led the nation in turnover margin. Photo by Alex Liscio. " class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Analysis: James Pierre can be a quality player in the NFL if drafted by the right team</span><span class="trending-views">  &bull;  508 Views</span></p></div><div class="clear"></div></div></a></div><div class="clear"></div>						
						</div>

				
		  				<div class="widget-expander" style="padding-bottom:0px"></div>
		  				<div class="clear"></div>
				
											</div>
							
								
		
				</div>
			</section>

		<div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div>			<div class="textwidget"><a class="twitter-timeline" data-dnt="true" href="https://twitter.com/upressonline" data-widget-id="563346813441548288">Tweets by @upressonline</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
		</div><div class="widgetfooter3"></div></div></section><div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div>			<div class="textwidget">
<div id="sb_instagram" class="sbi sbi_col_3  sbi_width_resp" style="padding-bottom: 2px;width: 100%;" data-feedid="sbi_upressonline#9" data-res="auto" data-cols="3" data-num="9" data-shortcode-atts="{}" >
	<div class="sb_instagram_header " style="padding: 1px; margin-bottom: 10px;padding-bottom: 0;">
    <a href="https://www.instagram.com/upressonline/" target="_blank" rel="noopener nofollow" title="@upressonline" class="sbi_header_link">
        <div class="sbi_header_text">
            <h3 >upressonline</h3>
	                        <p class="sbi_bio" >FAU’s first student-run newspaper. Have a story tip? Want to join us? Email or DM us!</p>
	                </div>
                <div class="sbi_header_img" data-avatar-url="https://www.upressonline.com/wp-content/uploads/sb-instagram-feed-images/upressonline.jpg">
            <div class="sbi_header_img_hover"><svg class="sbi_new_logo fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg></div>
            <img src="https://www.upressonline.com/wp-content/uploads/sb-instagram-feed-images/upressonline.jpg" alt="FAU University Press" width="50" height="50">
        </div>
        
    </a>
</div>
    <div id="sbi_images" style="padding: 1px;">
		<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17890877044886247" data-date="1613012785">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CLIt-AXDW-L/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/148206485_326842542060220_4311233154946056867_n.jpg?_nc_cat=109&#038;ccb=3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=n-F-fqi_A-IAX-9kD4V&#038;_nc_oc=AQmJ7KXIrUhw5yVtwyXBa3euTFckUrE1l2oq3TYTRhbHGBtAZpa_3xxkIe-OpJnKxJQ&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;oh=3b3e2c40171d10f01f1da815787dfcad&#038;oe=60496015" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/148206485_326842542060220_4311233154946056867_n.jpg?_nc_cat=109&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=n-F-fqi_A-IAX-9kD4V&amp;_nc_oc=AQmJ7KXIrUhw5yVtwyXBa3euTFckUrE1l2oq3TYTRhbHGBtAZpa_3xxkIe-OpJnKxJQ&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=3b3e2c40171d10f01f1da815787dfcad&amp;oe=60496015&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/148206485_326842542060220_4311233154946056867_n.jpg?_nc_cat=109&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=n-F-fqi_A-IAX-9kD4V&amp;_nc_oc=AQmJ7KXIrUhw5yVtwyXBa3euTFckUrE1l2oq3TYTRhbHGBtAZpa_3xxkIe-OpJnKxJQ&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=3b3e2c40171d10f01f1da815787dfcad&amp;oe=60496015&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/148206485_326842542060220_4311233154946056867_n.jpg?_nc_cat=109&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=n-F-fqi_A-IAX-9kD4V&amp;_nc_oc=AQmJ7KXIrUhw5yVtwyXBa3euTFckUrE1l2oq3TYTRhbHGBtAZpa_3xxkIe-OpJnKxJQ&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=3b3e2c40171d10f01f1da815787dfcad&amp;oe=60496015&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/148206485_326842542060220_4311233154946056867_n.jpg?_nc_cat=109&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=n-F-fqi_A-IAX-9kD4V&amp;_nc_oc=AQmJ7KXIrUhw5yVtwyXBa3euTFckUrE1l2oq3TYTRhbHGBtAZpa_3xxkIe-OpJnKxJQ&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=3b3e2c40171d10f01f1da815787dfcad&amp;oe=60496015&quot;}">
            <span class="sbi-screenreader">The Owls need a new offensive line coach, as Jeff </span>
            	                    <img src="https://www.upressonline.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="The Owls need a new offensive line coach, as Jeff Norrid is leaving.

FAU Football: Offensive line coach Jeff Norrid to leave for Louisiana

To view the full story, visit upressonline.com

🖊: @brycetotz
📷: @fauathletics">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18126759703194434" data-date="1613009763">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CLIoNM8jSNw/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/148551328_1011693342688680_1042356914933383732_n.jpg?_nc_cat=111&#038;ccb=3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=tKVbYCl9BL4AX9LeRI1&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;oh=ec6b873b6a9663d3612829d6d8f0488e&#038;oe=6048C69D" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/148551328_1011693342688680_1042356914933383732_n.jpg?_nc_cat=111&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=tKVbYCl9BL4AX9LeRI1&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=ec6b873b6a9663d3612829d6d8f0488e&amp;oe=6048C69D&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/148551328_1011693342688680_1042356914933383732_n.jpg?_nc_cat=111&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=tKVbYCl9BL4AX9LeRI1&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=ec6b873b6a9663d3612829d6d8f0488e&amp;oe=6048C69D&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/148551328_1011693342688680_1042356914933383732_n.jpg?_nc_cat=111&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=tKVbYCl9BL4AX9LeRI1&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=ec6b873b6a9663d3612829d6d8f0488e&amp;oe=6048C69D&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/148551328_1011693342688680_1042356914933383732_n.jpg?_nc_cat=111&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=tKVbYCl9BL4AX9LeRI1&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=ec6b873b6a9663d3612829d6d8f0488e&amp;oe=6048C69D&quot;}">
            <span class="sbi-screenreader">FAU plays an important role in the making of Netfl</span>
            	                    <img src="https://www.upressonline.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="FAU plays an important role in the making of Netflix’s “Swiped” and Disney&#039;s “Safety”⁣
⁣
 FAU makes it to the big screen with “Swiped” and “Safety”⁣
⁣
To read the article, visit upressonline.com⁣
⁣
✏️: ⁣ @kateav00 
📸: Movie posters courtesy of Netflix and Disney. Collage by @kendalllitttle">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17855739329499741" data-date="1613006704">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CLIiXsfjgnW/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/148570488_1365451697153819_6515135503341598092_n.jpg?_nc_cat=104&#038;ccb=3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=hZA9YBvIPvQAX-toyLz&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;oh=d96683a9a8d16ff9629f54c70fe9b871&#038;oe=604AFE48" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/148570488_1365451697153819_6515135503341598092_n.jpg?_nc_cat=104&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=hZA9YBvIPvQAX-toyLz&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=d96683a9a8d16ff9629f54c70fe9b871&amp;oe=604AFE48&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/148570488_1365451697153819_6515135503341598092_n.jpg?_nc_cat=104&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=hZA9YBvIPvQAX-toyLz&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=d96683a9a8d16ff9629f54c70fe9b871&amp;oe=604AFE48&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/148570488_1365451697153819_6515135503341598092_n.jpg?_nc_cat=104&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=hZA9YBvIPvQAX-toyLz&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=d96683a9a8d16ff9629f54c70fe9b871&amp;oe=604AFE48&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/148570488_1365451697153819_6515135503341598092_n.jpg?_nc_cat=104&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=hZA9YBvIPvQAX-toyLz&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=d96683a9a8d16ff9629f54c70fe9b871&amp;oe=604AFE48&quot;}">
            <span class="sbi-screenreader">Junior kicker Vladimir Rivas will no longer attend</span>
            	                    <img src="https://www.upressonline.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Junior kicker Vladimir Rivas will no longer attend FAU as he enters the transfer portal.

FAU Football: Kicker Vladimir Rivas enters the transfer portal

To view the full story, visit upressonline.com

🖊: @gvo_trey
📷: @ohaiimalex">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17888521894957817" data-date="1612977925">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CLHrenhjJHZ/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/148461846_3695468207175617_3362913320960646154_n.jpg?_nc_cat=100&#038;ccb=3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=cL6ek5JhWE0AX_v6SM9&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;oh=f848bde7a41989b17f7969dd32b6dde2&#038;oe=60494A26" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/148461846_3695468207175617_3362913320960646154_n.jpg?_nc_cat=100&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=cL6ek5JhWE0AX_v6SM9&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=f848bde7a41989b17f7969dd32b6dde2&amp;oe=60494A26&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/148461846_3695468207175617_3362913320960646154_n.jpg?_nc_cat=100&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=cL6ek5JhWE0AX_v6SM9&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=f848bde7a41989b17f7969dd32b6dde2&amp;oe=60494A26&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/148461846_3695468207175617_3362913320960646154_n.jpg?_nc_cat=100&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=cL6ek5JhWE0AX_v6SM9&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=f848bde7a41989b17f7969dd32b6dde2&amp;oe=60494A26&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/148461846_3695468207175617_3362913320960646154_n.jpg?_nc_cat=100&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=cL6ek5JhWE0AX_v6SM9&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=f848bde7a41989b17f7969dd32b6dde2&amp;oe=60494A26&quot;}">
            <span class="sbi-screenreader">The overall flow of the album just doesn’t make </span>
            	                    <img src="https://www.upressonline.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="The overall flow of the album just doesn’t make much sense and the songs in this album just don’t fit well together at all,” says Editor-In-Chief Colby Guy.⁣
⁣
REVIEW: Foo Fighters’ “Medicine At Midnight“ leaves much to be desired⁣
⁣
To view the full story, visit upressonline.com.⁣
⁣
✏️: @colbyguy⁣
Album cover courtesy of RCA Records.">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17923635457522693" data-date="1612975616">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CLHnExiD6FQ/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/148434977_139351838031886_9054877073527101441_n.jpg?_nc_cat=104&#038;ccb=3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=khZcngYe6PQAX-BQ8FV&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;oh=25217b44b318d8183d103e78c94df7c2&#038;oe=604A7A40" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/148434977_139351838031886_9054877073527101441_n.jpg?_nc_cat=104&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=khZcngYe6PQAX-BQ8FV&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=25217b44b318d8183d103e78c94df7c2&amp;oe=604A7A40&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/148434977_139351838031886_9054877073527101441_n.jpg?_nc_cat=104&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=khZcngYe6PQAX-BQ8FV&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=25217b44b318d8183d103e78c94df7c2&amp;oe=604A7A40&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/148434977_139351838031886_9054877073527101441_n.jpg?_nc_cat=104&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=khZcngYe6PQAX-BQ8FV&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=25217b44b318d8183d103e78c94df7c2&amp;oe=604A7A40&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/148434977_139351838031886_9054877073527101441_n.jpg?_nc_cat=104&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=khZcngYe6PQAX-BQ8FV&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=25217b44b318d8183d103e78c94df7c2&amp;oe=604A7A40&quot;}">
            <span class="sbi-screenreader">It was J Dilla&#039;s birthday on Feb. 7, we take a loo</span>
            	                    <img src="https://www.upressonline.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="It was J Dilla&#039;s birthday on Feb. 7, we take a look back at his legacy and his biggest album &quot;Donuts.&quot;

Crate Digging Weekly: Celebrating J Dilla&#039;s Birthday and Legacy with a &quot;Donuts&quot; review

To see the full review, visit upressonline.com

🖊: @elliotyaknow
Album cover courtesy of Stones Throw.">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18095571106217972" data-date="1612922479">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CLGBuZ4DeNc/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/148206451_117438223629420_7657050583179578889_n.jpg?_nc_cat=108&#038;ccb=3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=7xGUrIZA0P8AX_JhK0S&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;oh=ea1ed4be15f9d4ac350db9f152c8f290&#038;oe=604B5B4D" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/148206451_117438223629420_7657050583179578889_n.jpg?_nc_cat=108&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=7xGUrIZA0P8AX_JhK0S&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=ea1ed4be15f9d4ac350db9f152c8f290&amp;oe=604B5B4D&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/148206451_117438223629420_7657050583179578889_n.jpg?_nc_cat=108&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=7xGUrIZA0P8AX_JhK0S&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=ea1ed4be15f9d4ac350db9f152c8f290&amp;oe=604B5B4D&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/148206451_117438223629420_7657050583179578889_n.jpg?_nc_cat=108&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=7xGUrIZA0P8AX_JhK0S&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=ea1ed4be15f9d4ac350db9f152c8f290&amp;oe=604B5B4D&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/148206451_117438223629420_7657050583179578889_n.jpg?_nc_cat=108&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=7xGUrIZA0P8AX_JhK0S&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=ea1ed4be15f9d4ac350db9f152c8f290&amp;oe=604B5B4D&quot;}">
            <span class="sbi-screenreader">A penalty kick in the 56th minute allowed FAU to w</span>
            	                    <img src="https://www.upressonline.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="A penalty kick in the 56th minute allowed FAU to win its second game of the season.

FAU Men&#039;s Soccer: Owls maintain winning momentum, beat Stetson 1-0

To view the full story, visit upressonline.com

🖊: @etpiii &amp; @richard_0426 
📷: @etp3s">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18065805976264776" data-date="1612887754">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CLE_falDQIX/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/147483065_1733973240113141_7123398720846961515_n.jpg?_nc_cat=110&#038;ccb=3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=UDXpZud_uQQAX_JYRCN&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;oh=61fde0c09379f39e3996698988492935&#038;oe=604A8291" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/147483065_1733973240113141_7123398720846961515_n.jpg?_nc_cat=110&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=UDXpZud_uQQAX_JYRCN&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=61fde0c09379f39e3996698988492935&amp;oe=604A8291&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/147483065_1733973240113141_7123398720846961515_n.jpg?_nc_cat=110&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=UDXpZud_uQQAX_JYRCN&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=61fde0c09379f39e3996698988492935&amp;oe=604A8291&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/147483065_1733973240113141_7123398720846961515_n.jpg?_nc_cat=110&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=UDXpZud_uQQAX_JYRCN&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=61fde0c09379f39e3996698988492935&amp;oe=604A8291&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/147483065_1733973240113141_7123398720846961515_n.jpg?_nc_cat=110&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=UDXpZud_uQQAX_JYRCN&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=61fde0c09379f39e3996698988492935&amp;oe=604A8291&quot;}">
            <span class="sbi-screenreader">“The time has come to propose a name for the new</span>
            	                    <img src="https://www.upressonline.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="“The time has come to propose a name for the new residence hall on the Boca Raton campus of Florida Atlantic University,” university staff said in an email.⁣
⁣
FAU announces a survey to choose a name for new residence hall⁣
⁣
To view the full story, visit upressonline.com.⁣
⁣
Story by @colbyguy⁣
Photo courtesy of FAU">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17932997581470141" data-date="1612883936">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CLE4NZYDfDk/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/147677253_242870324079331_196488569384358031_n.jpg?_nc_cat=100&#038;ccb=3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=vA16UfvIkUYAX8VQeKD&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;oh=3d97ec475beb6792ef78d30b4609d6ec&#038;oe=604A504A" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/147677253_242870324079331_196488569384358031_n.jpg?_nc_cat=100&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=vA16UfvIkUYAX8VQeKD&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=3d97ec475beb6792ef78d30b4609d6ec&amp;oe=604A504A&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/147677253_242870324079331_196488569384358031_n.jpg?_nc_cat=100&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=vA16UfvIkUYAX8VQeKD&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=3d97ec475beb6792ef78d30b4609d6ec&amp;oe=604A504A&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/147677253_242870324079331_196488569384358031_n.jpg?_nc_cat=100&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=vA16UfvIkUYAX8VQeKD&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=3d97ec475beb6792ef78d30b4609d6ec&amp;oe=604A504A&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/147677253_242870324079331_196488569384358031_n.jpg?_nc_cat=100&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=vA16UfvIkUYAX8VQeKD&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=3d97ec475beb6792ef78d30b4609d6ec&amp;oe=604A504A&quot;}">
            <span class="sbi-screenreader">The University Press is now partnering with @fauow</span>
            	                    <img src="https://www.upressonline.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="The University Press is now partnering with @fauowlradio with three new podcasts!

Catch each show at 12 p.m. on their respective days at fauowlradio.com or listen to the show at anytime wherever you listen to podcasts.">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18158173264096445" data-date="1612817904">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CLC6Q13jlF8/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/147435765_800139463910907_1156123321522994999_n.jpg?_nc_cat=110&#038;ccb=3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=kG-W9UmM7P4AX8QUamd&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;oh=93ca054e841103e8ffae6cac706c8ddb&#038;oe=60492C26" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/147435765_800139463910907_1156123321522994999_n.jpg?_nc_cat=110&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=kG-W9UmM7P4AX8QUamd&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=93ca054e841103e8ffae6cac706c8ddb&amp;oe=60492C26&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/147435765_800139463910907_1156123321522994999_n.jpg?_nc_cat=110&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=kG-W9UmM7P4AX8QUamd&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=93ca054e841103e8ffae6cac706c8ddb&amp;oe=60492C26&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/147435765_800139463910907_1156123321522994999_n.jpg?_nc_cat=110&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=kG-W9UmM7P4AX8QUamd&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=93ca054e841103e8ffae6cac706c8ddb&amp;oe=60492C26&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/147435765_800139463910907_1156123321522994999_n.jpg?_nc_cat=110&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=kG-W9UmM7P4AX8QUamd&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=93ca054e841103e8ffae6cac706c8ddb&amp;oe=60492C26&quot;}">
            <span class="sbi-screenreader">This is the first time an FAU women&#039;s basketball p</span>
            	                    <img src="https://www.upressonline.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="This is the first time an FAU women&#039;s basketball player won C-USA Player of the Week since Crystal Primm in the 2019-20 season.

Women&#039;s Basketball: Iggy Allen wins C-USA Player of the Week

To view the full story, visit upressonline.com

🖊: @richard_0426
📷: @fauathletics">
        </a>
    </div>
</div>    </div>

	<div id="sbi_load">

	        <a class="sbi_load_btn" href="javascript:void(0);" style="background: rgb(30,115,190);color: rgb(255,255,255);">
            <span class="sbi_btn_text">Load More...</span>
            <span class="sbi_loader sbi_hidden" style="background-color: rgb(255, 255, 255);" aria-hidden="true"></span>
        </a>
	
	    <span class="sbi_follow_btn">
        <a href="https://www.instagram.com/upressonline/" target="_blank" rel="noopener nofollow"><svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>Follow on Instagram</a>
    </span>
	
</div>
	    <span class="sbi_resized_image_data" data-feed-id="sbi_upressonline#9" data-resized="{&quot;18158173264096445&quot;:{&quot;id&quot;:&quot;147435765_800139463910907_1156123321522994999_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17932997581470141&quot;:{&quot;id&quot;:&quot;147677253_242870324079331_196488569384358031_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18065805976264776&quot;:{&quot;id&quot;:&quot;147483065_1733973240113141_7123398720846961515_n&quot;,&quot;ratio&quot;:&quot;1.33&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18095571106217972&quot;:{&quot;id&quot;:&quot;148206451_117438223629420_7657050583179578889_n&quot;,&quot;ratio&quot;:&quot;1.53&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17888521894957817&quot;:{&quot;id&quot;:&quot;148461846_3695468207175617_3362913320960646154_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17923635457522693&quot;:{&quot;id&quot;:&quot;148434977_139351838031886_9054877073527101441_n&quot;,&quot;ratio&quot;:&quot;1.01&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17855739329499741&quot;:{&quot;id&quot;:&quot;148570488_1365451697153819_6515135503341598092_n&quot;,&quot;ratio&quot;:&quot;1.52&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18126759703194434&quot;:{&quot;id&quot;:&quot;148551328_1011693342688680_1042356914933383732_n&quot;,&quot;ratio&quot;:&quot;1.33&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17890877044886247&quot;:{&quot;id&quot;:&quot;148206485_326842542060220_4311233154946056867_n&quot;,&quot;ratio&quot;:&quot;1.51&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}}}">
	</span>
	</div>

</div>
		</div><div class="widgetfooter3"></div></div></section></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://www.upressonline.com/2021/02/fau-football-kicker-vladimir-rivas-enters-the-transfer-portal/#photo'><img src='https://www.upressonline.com/wp-content/uploads/2021/02/NOV92019-14-475x317.jpg' id='grow-stb52167'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Vladimir Rivas leaves FAU after three seasons. Photo by Alex Liscio.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb52167').mouseenter(function() {
   											jQuery('#grow-stb52167').removeClass('shrink');
   											jQuery('#grow-stb52167').removeClass('grow');
   											jQuery('#grow-stb52167').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb52167').addClass('shrink');
   										});});</script><p class='stb-cat'>Football</p><p class="relatedtitle"><a href="https://www.upressonline.com/2021/02/fau-football-kicker-vladimir-rivas-enters-the-transfer-portal/">FAU Football: Kicker Vladimir Rivas enters the transfer portal</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.upressonline.com/2021/02/staff-predictions-the-kansas-city-chiefs-and-the-tampa-bay-buccaneers-face-off-at-super-bowl-lv-in-tampa/#photo'><img src='https://www.upressonline.com/wp-content/uploads/2021/02/Super_Bowl_LV.png' id='grow-stb52086'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='This year's game will be the fifth Super Bowl played in Tampa. Photo courtesy of the NFL.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb52086').mouseenter(function() {
   											jQuery('#grow-stb52086').removeClass('shrink');
   											jQuery('#grow-stb52086').removeClass('grow');
   											jQuery('#grow-stb52086').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb52086').addClass('shrink');
   										});});</script><p class='stb-cat'>Football</p><p class="relatedtitle"><a href="https://www.upressonline.com/2021/02/staff-predictions-the-kansas-city-chiefs-and-the-tampa-bay-buccaneers-face-off-at-super-bowl-lv-in-tampa/">Staff Predictions: The Kansas City Chiefs and the Tampa Bay Buccaneers face off at Super Bowl LV in Tampa</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.upressonline.com/2021/02/fau-football-co-offensive-coordinator-tight-ends-coach-drew-mehringer-to-leave-for-new-mexico/#photo'><img src='https://www.upressonline.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-02-at-7.09.35-PM-475x316.png' id='grow-stb52037'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Drew Mehringer leaves FAU after one season. Photo courtesy of FAU Athletics.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb52037').mouseenter(function() {
   											jQuery('#grow-stb52037').removeClass('shrink');
   											jQuery('#grow-stb52037').removeClass('grow');
   											jQuery('#grow-stb52037').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb52037').addClass('shrink');
   										});});</script><p class='stb-cat'>Football</p><p class="relatedtitle"><a href="https://www.upressonline.com/2021/02/fau-football-co-offensive-coordinator-tight-ends-coach-drew-mehringer-to-leave-for-new-mexico/">FAU Football: Co-Offensive Coordinator/Tight Ends Coach Drew Mehringer to leave for New Mexico</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.upressonline.com/2021/02/film-room-what-is-mike-stoops-bringing-to-paradise/#photo'><img src='https://www.upressonline.com/wp-content/uploads/2021/02/Stoops-475x267.jpg' id='grow-stb52021'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Photo courtesy of FAU Athletics.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb52021').mouseenter(function() {
   											jQuery('#grow-stb52021').removeClass('shrink');
   											jQuery('#grow-stb52021').removeClass('grow');
   											jQuery('#grow-stb52021').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb52021').addClass('shrink');
   										});});</script><p class='stb-cat'>Football</p><p class="relatedtitle"><a href="https://www.upressonline.com/2021/02/film-room-what-is-mike-stoops-bringing-to-paradise/">Film Room: What is Mike Stoops bringing to Paradise?</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.upressonline.com/2021/01/fau-football-eight-fau-players-to-enter-the-transfer-portal/#photo'><img src='https://www.upressonline.com/wp-content/uploads/2021/01/ALI04179-475x317.jpg' id='grow-stb51947'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Quarterback Chris Robison was one of eight players to enter the transfer portal for FAU. Photo by Alex Liscio.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb51947').mouseenter(function() {
   											jQuery('#grow-stb51947').removeClass('shrink');
   											jQuery('#grow-stb51947').removeClass('grow');
   											jQuery('#grow-stb51947').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb51947').addClass('shrink');
   										});});</script><p class='stb-cat'>Football</p><p class="relatedtitle"><a href="https://www.upressonline.com/2021/01/fau-football-eight-fau-players-to-enter-the-transfer-portal/">FAU Football: Eight FAU players to enter the transfer portal</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.upressonline.com/2021/01/breaking-mike-stoops-hired-to-become-new-fau-defensive-coordinator/#photo'><img src='https://www.upressonline.com/wp-content/uploads/2021/01/022119_Staff_StoopsMi_Mugs_KT0071.jpg' id='grow-stb51938'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Stoops spent the last two years as an analyst for the University of Alabama before joining FAU. Photo courtesy of the University of Alabama Athletics.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb51938').mouseenter(function() {
   											jQuery('#grow-stb51938').removeClass('shrink');
   											jQuery('#grow-stb51938').removeClass('grow');
   											jQuery('#grow-stb51938').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb51938').addClass('shrink');
   										});});</script><p class='stb-cat'>Football</p><p class="relatedtitle"><a href="https://www.upressonline.com/2021/01/breaking-mike-stoops-hired-to-become-new-fau-defensive-coordinator/">BREAKING: Mike Stoops hired to become new FAU defensive coordinator</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.upressonline.com/2021/01/2021-fau-football-schedule-announced/#photo'><img src='https://www.upressonline.com/wp-content/uploads/2021/01/ALI05689-475x317.jpg' id='grow-stb51922'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='FAU will open its season in Gainesville against the Florida Gators on Sept. 4. Photo by Alex Liscio.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb51922').mouseenter(function() {
   											jQuery('#grow-stb51922').removeClass('shrink');
   											jQuery('#grow-stb51922').removeClass('grow');
   											jQuery('#grow-stb51922').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb51922').addClass('shrink');
   										});});</script><p class='stb-cat'>Football</p><p class="relatedtitle"><a href="https://www.upressonline.com/2021/01/2021-fau-football-schedule-announced/">2021 FAU Football schedule announced</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.upressonline.com/2021/01/fau-football-defensive-coordinator-jim-leavitt-to-leave-for-smu/#photo'><img src='https://www.upressonline.com/wp-content/uploads/2021/01/FAUfb112020-147-475x317.jpg' id='grow-stb51915'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Photo courtesy of FAU Athletics.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb51915').mouseenter(function() {
   											jQuery('#grow-stb51915').removeClass('shrink');
   											jQuery('#grow-stb51915').removeClass('grow');
   											jQuery('#grow-stb51915').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb51915').addClass('shrink');
   										});});</script><p class='stb-cat'>Football</p><p class="relatedtitle"><a href="https://www.upressonline.com/2021/01/fau-football-defensive-coordinator-jim-leavitt-to-leave-for-smu/">FAU Football: Defensive coordinator Jim Leavitt to leave for SMU</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.upressonline.com/2021/01/three-former-fau-football-players-to-compete-in-super-bowl-lv/#photo'><img src='https://www.upressonline.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-27-at-1.04.05-PM-475x291.png' id='grow-stb51901'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='John Franklin III (pictured left), Herb Miller (pictured top-right), and Greg Joseph (pictured bottom-right) are heading to the Super Bowl with the Tampa Bay Buccaneers. Photos courtesy of FAU Athletics. Collage by Michelle Rodriguez Gonzalez.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb51901').mouseenter(function() {
   											jQuery('#grow-stb51901').removeClass('shrink');
   											jQuery('#grow-stb51901').removeClass('grow');
   											jQuery('#grow-stb51901').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb51901').addClass('shrink');
   										});});</script><p class='stb-cat'>Football</p><p class="relatedtitle"><a href="https://www.upressonline.com/2021/01/three-former-fau-football-players-to-compete-in-super-bowl-lv/">Three former FAU football players to compete in Super Bowl LV</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.upressonline.com/2021/01/fau-football-willie-taggart-announces-changes-in-coaching-staff/#photo'><img src='https://www.upressonline.com/wp-content/uploads/2021/01/IMG_6510-475x316.jpg' id='grow-stb51779'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Willie Taggart (pictured blue in middle) made changes in his coaching staff for the 2021 season. Photo by Alex Liscio.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb51779').mouseenter(function() {
   											jQuery('#grow-stb51779').removeClass('shrink');
   											jQuery('#grow-stb51779').removeClass('grow');
   											jQuery('#grow-stb51779').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb51779').addClass('shrink');
   										});});</script><p class='stb-cat'>Football</p><p class="relatedtitle"><a href="https://www.upressonline.com/2021/01/fau-football-willie-taggart-announces-changes-in-coaching-staff/">FAU Football: Willie Taggart announces changes in coaching staff</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: jQuery("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div></div><div style="clear:both;"></div><div class="footerwrap footer_single"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://www.upressonline.com">UNIVERSITY PRESS</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://www.youtube.com/user/UPTV4FAU">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube-play"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a target="_blank" href="https://instagram.com/upressonline">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/upressonline">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/universitypress">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>Florida Atlantic University&#039;s first student-run news source.</p></div><div class="footersearch">	<form method="get" id="searchform5731" action="https://www.upressonline.com/">
			<div class="search-button-container" id="searchthis5731">
			<button type="submit" disabled="disabled" id="sno-search-navbar-5731" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s5731" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s5731" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit5731" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footer-address">777 Glades Rd. Student Union, Room 214       <br />
<br />
(561) 297-2960</div><div class="footermenu"><div class="menu-footer-container"><ul id="menu-footer" class="footer-menu"><li id="menu-item-12042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12042"><a href="https://www.upressonline.com/contact/">Contact</a></li>
<li id="menu-item-12232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12232"><a href="https://www.upressonline.com/print/">Print</a></li>
<li id="menu-item-12234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12234"><a href="https://www.upressonline.com/join-us/">Join us</a></li>
</ul></div></div><div class="footercredit"><p>&copy; 2021  &bull;  <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://www.upressonline.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-46454657-34', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
			<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.upressonline.com/wp-admin/admin-ajax.php";
</script>
<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.upressonline.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.upressonline.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.upressonline.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/plugins/document-gallery/assets/js/gallery.min.js?ver=4.4.3' id='document-gallery-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.upressonline.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5' id='wp-polls-js'></script>
<script type='text/javascript' id='twitter-wjs-js-extra'>
/* <![CDATA[ */
window.twttr=(function(w){t=w.twttr||{};t._e=[];t.ready=function(f){t._e.push(f);};return t;}(window));
/* ]]> */
</script>
<script type="text/javascript" id="twitter-wjs" async defer src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id='hoverIntent-js'></script>
<script type='text/javascript' id='megamenu-js-extra'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.9.2' id='megamenu-js'></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-includes/js/wp-embed.min.js?ver=5.6.1' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://www.upressonline.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.8' id='akismet-form-js'></script>
<script type='text/javascript' id='sb_instagram_scripts-js-extra'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/www.upressonline.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/www.upressonline.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/plugins/instagram-feed/js/sbi-scripts.min.js?ver=2.7' id='sb_instagram_scripts-js'></script>
</div></body></html>