<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="https://www.upressonline.com/wp-content/uploads/2016/07/Vol17_UP-Favicon.ico" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="UNIVERSITY PRESS RSS 2.0" href="https://www.upressonline.com/feed/" />
<link rel="alternate" type="text/xml" title="UNIVERSITY PRESS RSS .92" href="https://www.upressonline.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="UNIVERSITY PRESS Atom 0.3" href="https://www.upressonline.com/feed/atom/" />

<title>Joe Biden leads Donald Trump by a small margin in final FAU poll &#8211; UNIVERSITY PRESS</title>
<link rel="alternate" type="application/rss+xml" title="UNIVERSITY PRESS &raquo; Joe Biden leads Donald Trump by a small margin in final FAU poll Comments Feed" href="https://www.upressonline.com/2020/11/joe-biden-leads-donald-trump-by-a-small-margin-in-final-fau-poll/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.upressonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='farbtastic-css'  href='https://www.upressonline.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.upressonline.com/wp-includes/css/dashicons.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.upressonline.com/wp-includes/js/thickbox/thickbox.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://www.upressonline.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://www.upressonline.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.12' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://www.upressonline.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.12' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://www.upressonline.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.upressonline.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://www.upressonline.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://www.upressonline.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/genericons.min.css?ver=3.4' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://www.upressonline.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.upressonline.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.upressonline.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='document-gallery-css'  href='https://www.upressonline.com/wp-content/plugins/document-gallery/assets/css/style.min.css?ver=4.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.upressonline.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='megamenu-css'  href='https://www.upressonline.com/wp-content/uploads/maxmegamenu/style.css?ver=bf0fb1' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Libre+Baskerville%3A400%2C700%7CMerriweather%3A400%2C700%7CMontserrat%3A400%2C700%7CPT+Serif%3A400%2C700%7CSource+Sans+Pro%3A400%2C700%7CNews+Cycle%3A400%2C700%7CPontano+Sans%3A400%2C700%7CActor%3A400%2C700&#038;display=swap&#038;ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://www.upressonline.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://www.upressonline.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://www.upressonline.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://www.upressonline.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://www.upressonline.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://www.upressonline.com/wp-content/themes/snoflex/style.css?ver=20200921' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.upressonline.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.12' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://www.upressonline.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.2' type='text/css' media='screen' />
		<script type="text/javascript">
			ajaxurl = typeof(ajaxurl) !== 'string' ? 'https://www.upressonline.com/wp-admin/admin-ajax.php' : ajaxurl;
		</script>
		<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.upressonline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' id='nrci_methods-js-extra'>
/* <![CDATA[ */
var nrci_opts = {"gesture":"Y","drag":"Y","touch":"Y","admin":"Y"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/plugins/no-right-click-images-plugin/no-right-click-images.js' id='nrci_methods-js'></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.5.3' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.5.3' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20200802' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20200803' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20200803' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.5.3' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.5.3' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.5.3' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.5.3' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/www.upressonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20200702' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.5.3' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://www.upressonline.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.upressonline.com/wp-json/wp/v2/posts/50944" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.upressonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.upressonline.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='How the FAU community has shown support for Domestic Violence Awareness month' href='https://www.upressonline.com/2020/11/how-the-fau-community-has-shown-support-for-domestic-violence-awareness-month/' />
<link rel='next' title='Gallery: FAU defeats UTSA at home on Halloween' href='https://www.upressonline.com/2020/11/gallery-fau-defeats-utsa-at-home-on-halloween/' />
<meta name="generator" content="WordPress 5.5.3" />
<link rel="canonical" href="https://www.upressonline.com/2020/11/joe-biden-leads-donald-trump-by-a-small-margin-in-final-fau-poll/" />
<link rel='shortlink' href='https://www.upressonline.com/?p=50944' />
<link rel="alternate" type="application/json+oembed" href="https://www.upressonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.upressonline.com%2F2020%2F11%2Fjoe-biden-leads-donald-trump-by-a-small-margin-in-final-fau-poll%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.upressonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.upressonline.com%2F2020%2F11%2Fjoe-biden-leads-donald-trump-by-a-small-margin-in-final-fau-poll%2F&#038;format=xml" />
<!-- Flytedesk Digital -->
<script type="text/javascript">
(function (w, d, s, p) {
  let f = d.getElementsByTagName(s)[0], j = d.createElement(s);
  j.id = 'flytedigital';
  j.async = true;
  j.src = 'https://digital.flytedesk.com/js/head.js#' + p;
  f.parentNode.insertBefore(j, f);
})(window, document, 'script', '7e037417-d753-48cb-9bdd-58481c7b6c97');
</script>
<!-- End Flytedesk Digital --><style type="text/css">
			.wpsdc-drop-cap {
				float : left;				
				padding : 0.25em 0.05em 0.25em 0;				
				font-size : 5em;
				line-height : 0.4em;}
		</style><script type="text/javascript" src="https://www.upressonline.com/wp-content/plugins/typeform/dist/typeform-elements.js"></script><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.upressonline.com"><link rel="https://theeventscalendar.com/" href="https://www.upressonline.com/wp-json/tribe/events/v1/" />

<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="Joe Biden leads Donald Trump by a small margin in final FAU poll" />
<meta property="og:type" content="article" />
<meta name="author" content="Richard Pereira" />
<meta property="og:url" content="https://www.upressonline.com/2020/11/joe-biden-leads-donald-trump-by-a-small-margin-in-final-fau-poll/" />
<meta property="og:image" content="https://www.upressonline.com/wp-content/uploads/2020/11/Joe-Biden-leads-Donald-Trump-50-48-in-final-FAU-poll-for-Florida-900x606.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="606" />
	<meta property="og:site_name" content="UNIVERSITY PRESS" />
	<meta property="og:description" content="98 percent of Democrats will vote for Biden while 93 percent of Republicans lean toward Trump." />
	<meta name="description" content="98 percent of Democrats will vote for Biden while 93 percent of Republicans lean toward Trump." />
	<meta property="article:section" content="News" />
	<meta property="article:tag" content="2020 US Election,2020 US Presidential Election,Donald Trump,FAU,FAU BEPI,FAU poll,Florida,Joe Biden,News,Politics,Richard Pereira,Top Stories" />
<!-- End of Open Graph Meta Tags -->

<meta name="twitter:widgets:link-color" content="#000000"><meta name="twitter:widgets:border-color" content="#000000"><meta name="twitter:partner" content="tfwp">
<meta name="twitter:card" content="summary"><meta name="twitter:title" content="Joe Biden leads Donald Trump by a small margin in final FAU poll"><meta name="twitter:description" content="FAU’s final poll for the 2020 U.S. Presidential Election in Florida shows former Vice President Joe Biden with the lead over President Donald Trump, 50 percent to 48 percent. The poll, which was conducted by FAU’s Business and Economics Polling Initiative (BEPI), surveyed 937 likely Florida voters from Oct. 24 to 25. People within the&hellip;"><meta name="twitter:image" content="https://www.upressonline.com/wp-content/uploads/2020/11/Joe-Biden-leads-Donald-Trump-50-48-in-final-FAU-poll-for-Florida.jpg">
<style type="text/css">/** Mega Menu CSS: fs **/</style>

<!-- START - Open Graph and Twitter Card Tags 3.0.0 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:title" content="Joe Biden leads Donald Trump by a small margin in final FAU poll"/>
  <meta property="og:description" content="FAU’s final poll for the 2020 U.S. Presidential Election in Florida shows former Vice President Joe Biden with the lead over President Donald Trump, 50 percent to 48 percent.

The poll, which was conducted by FAU’s Business and Economics Polling Initiative (BEPI), surveyed 937 likely Florida voter"/>
  <meta property="og:image" content="https://www.upressonline.com/wp-content/uploads/2020/11/Joe-Biden-leads-Donald-Trump-50-48-in-final-FAU-poll-for-Florida.jpg"/>
  <meta property="og:image:url" content="https://www.upressonline.com/wp-content/uploads/2020/11/Joe-Biden-leads-Donald-Trump-50-48-in-final-FAU-poll-for-Florida.jpg"/>
  <meta property="og:image:secure_url" content="https://www.upressonline.com/wp-content/uploads/2020/11/Joe-Biden-leads-Donald-Trump-50-48-in-final-FAU-poll-for-Florida.jpg"/>
  <meta property="og:image:width" content="1501"/>
  <meta property="og:image:height" content="1011"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Joe Biden leads Donald Trump by a small margin in final FAU poll"/>
  <meta itemprop="headline" content="Joe Biden leads Donald Trump by a small margin in final FAU poll"/>
  <meta itemprop="description" content="FAU’s final poll for the 2020 U.S. Presidential Election in Florida shows former Vice President Joe Biden with the lead over President Donald Trump, 50 percent to 48 percent.

The poll, which was conducted by FAU’s Business and Economics Polling Initiative (BEPI), surveyed 937 likely Florida voter"/>
  <meta itemprop="image" content="https://www.upressonline.com/wp-content/uploads/2020/11/Joe-Biden-leads-Donald-Trump-50-48-in-final-FAU-poll-for-Florida.jpg"/>
  <meta itemprop="datePublished" content="2020-11-02"/>
  <meta itemprop="dateModified" content="2020-11-02T16:21:14-05:00" />
  <meta itemprop="author" content="Richard Pereira, Staff Writer"/>
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Joe Biden leads Donald Trump by a small margin in final FAU poll"/>
  <meta name="twitter:url" content="https://www.upressonline.com/2020/11/joe-biden-leads-donald-trump-by-a-small-margin-in-final-fau-poll/"/>
  <meta name="twitter:description" content="FAU’s final poll for the 2020 U.S. Presidential Election in Florida shows former Vice President Joe Biden with the lead over President Donald Trump, 50 percent to 48 percent.

The poll, which was conducted by FAU’s Business and Economics Polling Initiative (BEPI), surveyed 937 likely Florida voter"/>
  <meta name="twitter:image" content="https://www.upressonline.com/wp-content/uploads/2020/11/Joe-Biden-leads-Donald-Trump-50-48-in-final-FAU-poll-for-Florida.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 3.0.0 -->
	


<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				jQuery('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
				jQuery('#altheader').scrollToFixed({
			marginTop:  wpadminbar,
		});		
	
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://www.upressonline.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div id="mega-menu-wrap-mobile-menu" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1' tabindex='0'><span class='mega-toggle-label' role='button' aria-expanded='false'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-mobile-menu" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="0" data-mobile-force-width="false" data-second-click="go" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="600" data-unbind="true" data-hover-intent-timeout="300" data-hover-intent-interval="100"><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-post_tag mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-47741' id='mega-menu-item-47741'><a class="mega-menu-link" href="https://www.upressonline.com/tag/news/" aria-haspopup="true" aria-expanded="false" tabindex="0">News<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-49449' id='mega-menu-item-49449'><a class="mega-menu-link" href="https://www.upressonline.com/tag/student-government/">Student Government</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-11920' id='mega-menu-item-11920'><a class="mega-menu-link" href="https://www.upressonline.com/category/features/" tabindex="0">Features</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-11911' id='mega-menu-item-11911'><a class="mega-menu-link" href="https://www.upressonline.com/category/sports/" aria-haspopup="true" aria-expanded="false" tabindex="0">Sports<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-11912' id='mega-menu-item-11912'><a class="mega-menu-link" href="https://www.upressonline.com/category/sports/baseball/">Baseball</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-11913' id='mega-menu-item-11913'><a class="mega-menu-link" href="https://www.upressonline.com/category/sports/basketball/">Basketball</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-11914' id='mega-menu-item-11914'><a class="mega-menu-link" href="https://www.upressonline.com/category/sports/football/">Football</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-11915' id='mega-menu-item-11915'><a class="mega-menu-link" href="https://www.upressonline.com/category/sports/soccer/">Soccer</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-11916' id='mega-menu-item-11916'><a class="mega-menu-link" href="https://www.upressonline.com/category/sports/softball/">Softball</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-49452' id='mega-menu-item-49452'><a class="mega-menu-link" href="https://www.upressonline.com/tag/opinion/" tabindex="0">Opinion</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-49799' id='mega-menu-item-49799'><a class="mega-menu-link" href="https://www.upressonline.com/category/covid-19/" tabindex="0">COVID-19</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-18311' id='mega-menu-item-18311'><a class="mega-menu-link" href="https://www.upressonline.com/staff/" tabindex="0">Staff</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-18549' id='mega-menu-item-18549'><a class="mega-menu-link" href="https://www.upressonline.com/print/" tabindex="0">Print</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-49888' id='mega-menu-item-49888'><a class="mega-menu-link" href="https://www.upressonline.com/advertising-2/" tabindex="0">Advertising & Contact</a></li></ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://www.upressonline.com/wp-content/uploads/2020/01/up_mobile-1.jpg" class="headerimage" alt="Florida Atlantic University&#039;s only student-run news source." /></div><div class="headerlink headermedium" style="display:none"><img src="https://www.upressonline.com/wp-content/uploads/2019/04/UPLOGO-tablet.jpg" class="headerimage" alt="Florida Atlantic University&#039;s only student-run news source." /></div><div class="headerlink headerlarge"><img src="https://www.upressonline.com/wp-content/uploads/2020/01/up_logo-1.jpg" class="headerlink headerimage" alt="Florida Atlantic University&#039;s only student-run news source." /></div><h1 style="display:none" aria-hidden="true">UNIVERSITY PRESS</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://www.upressonline.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://www.youtube.com/user/UPTV4FAU">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube-play"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a target="_blank" href="https://instagram.com/upressonline">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/upressonline">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/universitypress">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
		        		            <script src="https://www.upressonline.com/wp-content/themes/snoflex/javascript/date.js?ver=1" type="text/javascript"></script>
		        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform8170" action="https://www.upressonline.com/">
			<div class="search-button-container" id="searchthis8170">
			<button type="submit" disabled="disabled" id="sno-search-navbar-8170" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s8170" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s8170" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit8170" style="display:none;" value="Search" />
		</form>
				</div>
			
	</div>
	<div class="clear"></div>
</div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://www.upressonline.com"><img src="https://www.upressonline.com/wp-content/uploads/2020/01/up_logo-1.jpg" class="headerimage" alt="Florida Atlantic University&#039;s only student-run news source." /></a></div><h1 style="display:none">UNIVERSITY PRESS</h1></div></div><div class="bottom-menu"><div class='subnavbarwrap sno-sticky'
						data-align='center' 
						data-margin='1' 
						data-style='Blocks' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='40px' 
						data-width='1090'><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><ul id='show-mini-logo-bottom'  style="display:none" ><a href="/"><li id="mini-logo-bottom" style="float:left;"><img src="https://www.upressonline.com/wp-content/uploads/2017/08/Vol17_UP-Masthead_ForWeb-1500x263.png" alt="Florida Atlantic University&#039;s only student-run news source." />
								</li></a>
							</ul><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="sf-menu sno-bottom-menu"><li id="menu-item-47741" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-47741" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.upressonline.com/tag/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-49449" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49449"><a href="https://www.upressonline.com/tag/student-government/">Student Government</a></li>
</ul>
</li>
<li id="menu-item-11920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11920"><a href="https://www.upressonline.com/category/features/">Features</a></li>
<li id="menu-item-11911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11911" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.upressonline.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-11912" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11912"><a href="https://www.upressonline.com/category/sports/baseball/">Baseball</a></li>
	<li id="menu-item-11913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11913"><a href="https://www.upressonline.com/category/sports/basketball/">Basketball</a></li>
	<li id="menu-item-11914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11914"><a href="https://www.upressonline.com/category/sports/football/">Football</a></li>
	<li id="menu-item-11915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11915"><a href="https://www.upressonline.com/category/sports/soccer/">Soccer</a></li>
	<li id="menu-item-11916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11916"><a href="https://www.upressonline.com/category/sports/softball/">Softball</a></li>
</ul>
</li>
<li id="menu-item-49452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49452"><a href="https://www.upressonline.com/tag/opinion/">Opinion</a></li>
<li id="menu-item-49799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49799"><a href="https://www.upressonline.com/category/covid-19/">COVID-19</a></li>
<li id="menu-item-18311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18311"><a href="https://www.upressonline.com/staff/">Staff</a></li>
<li id="menu-item-18549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18549"><a href="https://www.upressonline.com/print/">Print</a></li>
<li id="menu-item-49888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49888"><a href="https://www.upressonline.com/advertising-2/">Advertising &#038; Contact</a></li>
</ul></div></nav><div class="clear"></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
							<ul id="add-more-bottom" class="sub-menu"></ul>
							</li>
						</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div><div id="fullwrap" style="position:relative;"><div id="outerbackgroundwrap"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='snopostid-50944' class='snopostid'><div id='classic_story' class='sno-story-50944'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://www.upressonline.com/category/news/' rel='category tag'>News</a></li><li class='blockscategory'><a href='https://www.upressonline.com/category/top/' rel='category tag'>Top Stories</a></li></ul><div role="main"><h1 class="storyheadline">Joe Biden leads Donald Trump by a small margin in final FAU poll</h1><div class="storydeckbottom"></div><div class="storydeck"><p>98 percent of Democrats will vote for Biden while 93 percent of Republicans lean toward Trump.</p></div><div class="storyshadow"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='50944' data-photo-id='50945' href='#photo'><img src='https://www.upressonline.com/wp-content/uploads/2020/11/Joe-Biden-leads-Donald-Trump-50-48-in-final-FAU-poll-for-Florida-900x606.jpg' alt='Graphic+by+Alex+Liscio.' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge elusive el-icon-zoom-in' data-story-id='50944' data-photo-id='50945'></div></div><div class="clear"></div><div class="captionboxmittop"><p class="photocaption">Graphic by Alex Liscio.</p></div></div><div class="clear"></div><div class="permalinkphotobox"></div><div class="storydetails"><p><span class="storybyline"> <a href="https://www.upressonline.com/staff_profile/richard-pereira/" class="creditline">Richard Pereira</a>, Staff Writer</span><br /><span class="storydate"><span class="time-wrapper">November 2, 2020</span></span></p></div><div class="sharing sharing-top" data-story-id="50944"><a class='commentscroll' href='https://www.upressonline.com/2020/11/joe-biden-leads-donald-trump-by-a-small-margin-in-final-fau-poll/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.upressonline.com%2F2020%2F11%2Fjoe-biden-leads-donald-trump-by-a-small-margin-in-final-fau-poll%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Joe Biden leads Donald Trump by a small margin in final FAU poll&amp;url=https%3A%2F%2Fwww.upressonline.com%2F%3Fp%3D50944" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a class="modal-share" href="https://reddit.com/submit?url=https%3A%2F%2Fwww.upressonline.com%2F2020%2F11%2Fjoe-biden-leads-donald-trump-by-a-small-margin-in-final-fau-poll%2F&title=Joe+Biden+leads+Donald+Trump+by+a+small+margin+in+final+FAU+poll" title="Share on Reddit" target="_blank"><div class="sharing-icon sharing-mobile sno-reddit genericon genericon-reddit sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Reddit</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//www.upressonline.com/2020/11/joe-biden-leads-donald-trump-by-a-small-margin-in-final-fau-poll/?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div><span class="storycontent"><p>FAU’s final poll for the 2020 U.S. Presidential Election in Florida shows former Vice President Joe Biden with the lead over President Donald Trump, 50 percent to 48 percent.</p>
<p>The <a href="https://business.fau.edu/news/economics/bepi/2020-10-26-biden-holds-florida-edge.php">poll</a>, which was conducted by FAU’s Business and Economics Polling Initiative (BEPI), surveyed 937 likely Florida voters from Oct. 24 to 25.</p>
<p>People within the Democratic party have Biden with the advantage of 98 percent, with 93 percent of the Republicans leaning toward Trump.</p>
<p>Another Florida poll that was conducted between Oct. 25 and 27 by <a href="http://maristpoll.marist.edu/wp-content/uploads/2020/10/NBC-News_Marist-Poll_FL-Likely-Voters_NOS-and-Tables_202010281159.pdf">Marist College and NBC News</a> surveyed 743 likely voters shows Biden ahead of Trump 51-47, while <a href="https://www.realclearpolitics.com/epolls/2020/president/fl/florida_trump_vs_biden-6841.html">RealClearPolitics</a> has their polling average in Florida at a stalemate between the two candidates at 48 percent each.</p>
<p>Dr. Monica Escaleras, professor and director of FAU’s BEPI, said the poll asked two screening questions, with the first asking voters their party affiliation and the second being their intention to vote.</p>
<p>“Those that chose ‘not sure how I will vote’ and ‘I don&#8217;t plan to vote in this election’ were eliminated from the sample,” Dr. Escaleras said. “Thus, our sample constitutes register voters that are likely to vote.”</p>
<p>Similar to <a href="https://www.upressonline.com/2020/09/fau-poll-has-joe-biden-and-donald-trump-at-50-percent-each-in-florida/">other polls</a> made by FAU BEPI, three models of data collection were used to get a representative sample of Florida voters.</p>
<p>“Data was collected from October 24-25, 2020 using a blended model of 324 cell mobile responses, 214 online responses provided by Dynata [a global market research firm], and 399 landline respondents by Interactive Voice Response with both cell and landline samples provided by Aristotle, Inc.,” Dr. Escaleras said. “Then the data was weighted based on gender, age, education, party affiliation, and ethnicity-based on 2016 US Census Voting and Registration modeling.”</p>
<p>Due to Florida’s status as a battleground state, the momentum could go either way.</p>
<p>“It is a very close race that any movement in the upcoming week can swing the results in either candidate’s favor,” Dr. Escaleras said.</p>
<p>The early voting period in Florida ended Sunday, and Election Day takes place on Nov. 3.</p>
<p><em>Richard Pereira is a staff writer for the University Press. For information regarding this or other stories, email <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="deacb7bdb6abadbfece89eb9b3bfb7b2f0bdb1b3">[email&#160;protected]</a> or tweet him @Rich26Pereira.</em></p>
</span><div class="clear"></div></div><ul class="snotags"><li class="blockstag"><a href="https://www.upressonline.com/tag/2020-us-election/" rel="tag">2020 US Election</a></li><li class="blockstag"><a href="https://www.upressonline.com/tag/2020-us-presidential-election/" rel="tag">2020 US Presidential Election</a></li><li class="blockstag"><a href="https://www.upressonline.com/tag/donald-trump/" rel="tag">Donald Trump</a></li><li class="blockstag"><a href="https://www.upressonline.com/tag/fau/" rel="tag">FAU</a></li><li class="blockstag"><a href="https://www.upressonline.com/tag/fau-bepi/" rel="tag">FAU BEPI</a></li><li class="blockstag"><a href="https://www.upressonline.com/tag/fau-poll/" rel="tag">FAU poll</a></li><li class="blockstag"><a href="https://www.upressonline.com/tag/florida/" rel="tag">Florida</a></li><li class="blockstag"><a href="https://www.upressonline.com/tag/joe-biden/" rel="tag">Joe Biden</a></li><li class="blockstag"><a href="https://www.upressonline.com/tag/news/" rel="tag">News</a></li><li class="blockstag"><a href="https://www.upressonline.com/tag/politics/" rel="tag">Politics</a></li><li class="blockstag"><a href="https://www.upressonline.com/tag/richard-pereira/" rel="tag">Richard Pereira</a></li><li class="blockstag"><a href="https://www.upressonline.com/tag/top-stories/" rel="tag">Top Stories</a></li></ul><div class="aboutwriter"><div class='aboutwritertitle'>About the Contributor</div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><a href="https://www.upressonline.com/staff_profile/richard-pereira/"><div class='sc_title'>Richard Pereira, Staff Writer</div></a><div class='sc_bio' style='width:100%;'><p></p><div class='clear'></div></div></div><div class="clear"></div></div></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="true" class="commenttoggle fa fa-minus-square"></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id='commentsbody' class='widgetbody' style='display:block;'>


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">
Do you have something to say? Submit your comments below<br /><br />
If you want a picture to show with your comment, go get a <a href="https://en.gravatar.com">gravatar</a>.</p>





<form action="https://www.upressonline.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="50944" /></p>



<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="fde6ee7128" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="176"/></p>


</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar">
			<section>
				<style>
					.sno-trending-2 .trending-number, .sno-trending-2 .trending-views { color: #000000; }
					.sno-trending-2 .sno-trending-card-teaser { font-size: 14px; line-height: 21px; }
											.sno-trending-2 a .th_link, .sno-trending-2 a.homeheadline { color: #000000 !important; }
																									/* 						.sno-trending-2 .widgetbody { padding: 0px !important; } */
									</style>
				<div class='widgetwrap sno-trending-widget sno-animate sno-trending-2'>
											<div style="overflow: hidden;border-top: 1px solid #ffffff;background: #ffffff;margin-bottom:0px;"><div class="widget8 widgettitle" role="heading" style="background: #2d4475!important;background-color: #2d4475 !important;color: #ffffff !important;padding: 0px 8px;font-size:20px !important;line-height:30px !important;margin: 0px 0px 0px10px;">Trending Stories</div></div><div class="clear"></div><div class="widgetbody8 widgetbody" style="background-color: #ffffff !important;border:none!important;">						
							<div class=" sno-widget-trending-wrapper" style="background: #ffffff; padding-top: 1px; border-left: 1px solid #ffffff; border-right: 1px solid #ffffff;">
					
		  
							
<!-- widget displayed from cache -->
<div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://www.upressonline.com/2020/08/fau-to-be-used-as-an-early-voting-site-strict-social-distancing-guidelines-in-place/" title="FAU to be used as an early voting site, strict social distancing guidelines in place"><div class='trending-row'><div class="trending-number">1</div><div class="trending-image"><img src="https://www.upressonline.com/wp-content/uploads/2020/08/ALI03050-300x200.jpg" alt="The FAU Housing and Residential Education Building will be open as a polling location until Aug. 16 to registered Palm Beach voters. Photo by Alex Liscio. " class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>FAU to be used as an early voting site, strict social distancing guidelines in place</span><span class="trending-views">  &bull;  1344 Views</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://www.upressonline.com/2018/11/can-you-leave-class-after-15-minutes-if-the-teacher-is-late-fau-students-and-faculty-weigh-in/" title="Can you leave class after 15 minutes if the teacher is late? FAU students and faculty weigh in"><div class='trending-row'><div class="trending-number">2</div><div class="trending-image"><img src="https://www.upressonline.com/wp-content/uploads/2018/11/Watches-Time-Time-Of-Pointer-Stopwatch-Clock-3417153-300x200.jpg" alt="According to Dean of Students Larry Faerman, the 15 minute rule does not exist at FAU. Photo courtesy of Max Pixel" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Can you leave class after 15 minutes if the teacher is late? FAU students and faculty weigh in</span><span class="trending-views">  &bull;  1144 Views</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://www.upressonline.com/2019/06/sorority-dress-codes-social-media-rules-more-regulated-and-restrictive-than-fraternities/" title="Sorority dress codes, social media rules more regulated and restrictive than fraternities’"><div class='trending-row'><div class="trending-number">3</div><div class="trending-image"><img src="https://www.upressonline.com/wp-content/uploads/2019/06/Untitled-design-1-300x157.png" alt="If members of the sorority Sigma Kappa make social media posts deemed inappropriate by another member, they're sent dove emojis that notify them to remove the post, according to their constitution. No such policies are on fraternities' constitutions. Illustration by Kristen Grau" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Sorority dress codes, social media rules more regulated and restrictive than fraternities’</span><span class="trending-views">  &bull;  589 Views</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://www.upressonline.com/2020/02/not-everything-is-so-magical-in-the-disney-college-program/" title="Not everything is so magical in the Disney College Program"><div class='trending-row'><div class="trending-number">4</div><div class="trending-image"><img src="https://www.upressonline.com/wp-content/uploads/2020/02/RNI-Films-IMG-6881C7F4-8027-4639-A5C2-E44B47DCA36B-300x295.jpg" alt="Magic Kingdom at Disney World. Photo courtesy of Madalynn Ralston." class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Not everything is so magical in the Disney College Program</span><span class="trending-views">  &bull;  517 Views</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://www.upressonline.com/2020/06/opinion-black-lives-matter-isnt-a-social-media-trend-people-are-getting-killed/" title="Opinion: Black Lives Matter isn’t a social media trend, people are getting killed"><div class='trending-row'><div class="trending-number">5</div><div class="trending-image"><img src="https://www.upressonline.com/wp-content/uploads/2020/06/blackoutstorydraft_FB-3-300x252.jpg" alt="Opinion: Black Lives Matter isn’t a social media trend, people are getting killed" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Opinion: Black Lives Matter isn’t a social media trend, people are getting killed</span><span class="trending-views">  &bull;  509 Views</span></p></div><div class="clear"></div></div></a></div><div class="clear"></div>						
						</div>

				
		  				<div class="widget-expander" style="padding-bottom:0px"></div>
		  				<div class="clear"></div>
				
											</div>
							
								
		
				</div>
			</section>

		<div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div>			<div class="textwidget"><a class="twitter-timeline" data-dnt="true" href="https://twitter.com/upressonline" data-widget-id="563346813441548288">Tweets by @upressonline</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
		</div><div class="widgetfooter3"></div></div></section><div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div>			<div class="textwidget">
<div id="sb_instagram" class="sbi sbi_col_3  sbi_width_resp" style="padding-bottom: 2px;width: 100%;" data-feedid="sbi_upressonline#9" data-res="auto" data-cols="3" data-num="9" data-shortcode-atts="{}" >
	<div class="sb_instagram_header " style="padding: 1px; margin-bottom: 10px;padding-bottom: 0;">
    <a href="https://www.instagram.com/upressonline/" target="_blank" rel="noopener nofollow noreferrer" title="@upressonline" class="sbi_header_link">
        <div class="sbi_header_text">
            <h3 >upressonline</h3>
	                        <p class="sbi_bio" >FAU’s only student-run newspaper. Have a story tip? Want to join us? Email or DM us!</p>
	                </div>
                <div class="sbi_header_img" data-avatar-url="https://www.upressonline.com/wp-content/uploads/sb-instagram-feed-images/upressonline.jpg">
            <div class="sbi_header_img_hover"><svg class="sbi_new_logo fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg></div>
            <img src="https://www.upressonline.com/wp-content/uploads/sb-instagram-feed-images/upressonline.jpg" alt="FAU University Press" width="50" height="50">
        </div>
        
    </a>
</div>
    <div id="sbi_images" style="padding: 1px;">
		<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17857058669124040" data-date="1597540615">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CD7nJcBjZr1/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-ort2-1.cdninstagram.com/v/t51.29350-15/117727985_639459400322552_3987044875483030047_n.jpg?_nc_cat=102&#038;_nc_sid=8ae9d6&#038;_nc_ohc=2WBOyWhdb1QAX9gJIlp&#038;_nc_ht=scontent-ort2-1.cdninstagram.com&#038;oh=70faea10b3576c823be5cecefef630be&#038;oe=5F5E725B" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/117727985_639459400322552_3987044875483030047_n.jpg?_nc_cat=102&amp;_nc_sid=8ae9d6&amp;_nc_ohc=2WBOyWhdb1QAX9gJIlp&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=70faea10b3576c823be5cecefef630be&amp;oe=5F5E725B&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/117727985_639459400322552_3987044875483030047_n.jpg?_nc_cat=102&amp;_nc_sid=8ae9d6&amp;_nc_ohc=2WBOyWhdb1QAX9gJIlp&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=70faea10b3576c823be5cecefef630be&amp;oe=5F5E725B&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/117727985_639459400322552_3987044875483030047_n.jpg?_nc_cat=102&amp;_nc_sid=8ae9d6&amp;_nc_ohc=2WBOyWhdb1QAX9gJIlp&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=70faea10b3576c823be5cecefef630be&amp;oe=5F5E725B&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/117727985_639459400322552_3987044875483030047_n.jpg?_nc_cat=102&amp;_nc_sid=8ae9d6&amp;_nc_ohc=2WBOyWhdb1QAX9gJIlp&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=70faea10b3576c823be5cecefef630be&amp;oe=5F5E725B&quot;}">
            <span class="sbi-screenreader">“As much as I understand people wanting to have </span>
            	                    <img src="https://www.upressonline.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="“As much as I understand people wanting to have fun during these hard times, is it worth going to Disney with the risks associated with it?” asks Staff Writer Richard Pereira.⁣⁣
⁣⁣
Coronavirus Column: Going to Disney World during a pandemic.⁣⁣
⁣⁣
The full column can be found by clicking the link in the bio. ⁣⁣
⁣⁣
✏️: @richard_0426 
Art by: @blanketspce">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17875774978797355" data-date="1597444015">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CD4u5X_jSx4/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-ort2-1.cdninstagram.com/v/t51.29350-15/117580061_327216108687462_4192910437150333125_n.jpg?_nc_cat=101&#038;_nc_sid=8ae9d6&#038;_nc_ohc=UxJYcs3JsUoAX8FpJfX&#038;_nc_ht=scontent-ort2-1.cdninstagram.com&#038;oh=5d4a58c3131f24fa6f62560cf59cc775&#038;oe=5F5FDC89" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/117580061_327216108687462_4192910437150333125_n.jpg?_nc_cat=101&amp;_nc_sid=8ae9d6&amp;_nc_ohc=UxJYcs3JsUoAX8FpJfX&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=5d4a58c3131f24fa6f62560cf59cc775&amp;oe=5F5FDC89&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/117580061_327216108687462_4192910437150333125_n.jpg?_nc_cat=101&amp;_nc_sid=8ae9d6&amp;_nc_ohc=UxJYcs3JsUoAX8FpJfX&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=5d4a58c3131f24fa6f62560cf59cc775&amp;oe=5F5FDC89&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/117580061_327216108687462_4192910437150333125_n.jpg?_nc_cat=101&amp;_nc_sid=8ae9d6&amp;_nc_ohc=UxJYcs3JsUoAX8FpJfX&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=5d4a58c3131f24fa6f62560cf59cc775&amp;oe=5F5FDC89&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/117580061_327216108687462_4192910437150333125_n.jpg?_nc_cat=101&amp;_nc_sid=8ae9d6&amp;_nc_ohc=UxJYcs3JsUoAX8FpJfX&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=5d4a58c3131f24fa6f62560cf59cc775&amp;oe=5F5FDC89&quot;}">
            <span class="sbi-screenreader">“I imagined that whole moment in my mind and I w</span>
            	                    <img src="https://www.upressonline.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="“I imagined that whole moment in my mind and I was like, ‘this is going to be great,’” said Rkhal Hargro. “I thought it was just going to be the best thing in the world, not to mention I was going to have my family to experience me walk across the stage.”⁣
⁣
Spring graduates speak on the lack of an in-person graduation.⁣
⁣
The full story can be found by clicking the link In the bio. ⁣
⁣
✏️: @itsbriasmith 
Illustration by: J.R. Pfeiffer">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17853561899161735" data-date="1597259790">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CDzPhFbjCiD/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-ort2-1.cdninstagram.com/v/t51.29350-15/117393235_2189667554512201_3827051188863816847_n.jpg?_nc_cat=108&#038;_nc_sid=8ae9d6&#038;_nc_ohc=_8AvYFDEkBsAX97WEhZ&#038;_nc_ht=scontent-ort2-1.cdninstagram.com&#038;oh=92a2e8030d2ce8c37cd43e303c344f8f&#038;oe=5F603078" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/117393235_2189667554512201_3827051188863816847_n.jpg?_nc_cat=108&amp;_nc_sid=8ae9d6&amp;_nc_ohc=_8AvYFDEkBsAX97WEhZ&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=92a2e8030d2ce8c37cd43e303c344f8f&amp;oe=5F603078&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/117393235_2189667554512201_3827051188863816847_n.jpg?_nc_cat=108&amp;_nc_sid=8ae9d6&amp;_nc_ohc=_8AvYFDEkBsAX97WEhZ&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=92a2e8030d2ce8c37cd43e303c344f8f&amp;oe=5F603078&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/117393235_2189667554512201_3827051188863816847_n.jpg?_nc_cat=108&amp;_nc_sid=8ae9d6&amp;_nc_ohc=_8AvYFDEkBsAX97WEhZ&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=92a2e8030d2ce8c37cd43e303c344f8f&amp;oe=5F603078&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/117393235_2189667554512201_3827051188863816847_n.jpg?_nc_cat=108&amp;_nc_sid=8ae9d6&amp;_nc_ohc=_8AvYFDEkBsAX97WEhZ&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=92a2e8030d2ce8c37cd43e303c344f8f&amp;oe=5F603078&quot;}">
            <span class="sbi-screenreader">“The hardest thing about studying online is the </span>
            	                    <img src="https://www.upressonline.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="“The hardest thing about studying online is the constant challenge to self-motivate and remain focused. My professors have been great with communication, however, it is still not the same as in-person communication,” says Senior Haley Rosenboom.⁣
⁣
FAU students across the globe talk about the hardships of virtual learning during the pandemic.⁣
⁣
The full story can be found by clicking the link in the bio.⁣
⁣
✏️: @it.gina 
Illustration by: @israelfontoura 
⁣">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17849846918230643" data-date="1597106908">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CDur6uujhqN/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-ort2-1.cdninstagram.com/v/t51.29350-15/117315284_1035488720187431_6064551671133806248_n.jpg?_nc_cat=109&#038;_nc_sid=8ae9d6&#038;_nc_ohc=2B7wS8C-ZncAX_NjrPS&#038;_nc_ht=scontent-ort2-1.cdninstagram.com&#038;oh=979244219c2fc491b131e60b987a2df5&#038;oe=5F608D34" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/117315284_1035488720187431_6064551671133806248_n.jpg?_nc_cat=109&amp;_nc_sid=8ae9d6&amp;_nc_ohc=2B7wS8C-ZncAX_NjrPS&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=979244219c2fc491b131e60b987a2df5&amp;oe=5F608D34&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/117315284_1035488720187431_6064551671133806248_n.jpg?_nc_cat=109&amp;_nc_sid=8ae9d6&amp;_nc_ohc=2B7wS8C-ZncAX_NjrPS&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=979244219c2fc491b131e60b987a2df5&amp;oe=5F608D34&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/117315284_1035488720187431_6064551671133806248_n.jpg?_nc_cat=109&amp;_nc_sid=8ae9d6&amp;_nc_ohc=2B7wS8C-ZncAX_NjrPS&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=979244219c2fc491b131e60b987a2df5&amp;oe=5F608D34&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/117315284_1035488720187431_6064551671133806248_n.jpg?_nc_cat=109&amp;_nc_sid=8ae9d6&amp;_nc_ohc=2B7wS8C-ZncAX_NjrPS&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=979244219c2fc491b131e60b987a2df5&amp;oe=5F608D34&quot;}">
            <span class="sbi-screenreader">“Online education strips humanity away from the </span>
            	                    <img src="https://www.upressonline.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="“Online education strips humanity away from the process which is the death knell for education as a whole,” Professor Eric Hanne said.⁣
⁣
FAU Professors share their teaching experience during the COVID-19 outbreak.⁣
⁣
The full story can be found by clicking the link in the bio.⁣
⁣
✏️: @elliot10rod 
Illustration by: ⁣J.R. Pfeiffer
⁣">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17849134802255091" data-date="1597006001">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CDrrc-Tjg2T/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-ort2-1.cdninstagram.com/v/t51.29350-15/117173709_115605350248887_6023419184393232020_n.jpg?_nc_cat=104&#038;_nc_sid=8ae9d6&#038;_nc_ohc=tywR87F92kwAX9knjGO&#038;_nc_ht=scontent-ort2-1.cdninstagram.com&#038;oh=d24dc1cdd3589e165b68480498a5152d&#038;oe=5F5EB3D1" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/117173709_115605350248887_6023419184393232020_n.jpg?_nc_cat=104&amp;_nc_sid=8ae9d6&amp;_nc_ohc=tywR87F92kwAX9knjGO&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=d24dc1cdd3589e165b68480498a5152d&amp;oe=5F5EB3D1&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/117173709_115605350248887_6023419184393232020_n.jpg?_nc_cat=104&amp;_nc_sid=8ae9d6&amp;_nc_ohc=tywR87F92kwAX9knjGO&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=d24dc1cdd3589e165b68480498a5152d&amp;oe=5F5EB3D1&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/117173709_115605350248887_6023419184393232020_n.jpg?_nc_cat=104&amp;_nc_sid=8ae9d6&amp;_nc_ohc=tywR87F92kwAX9knjGO&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=d24dc1cdd3589e165b68480498a5152d&amp;oe=5F5EB3D1&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/117173709_115605350248887_6023419184393232020_n.jpg?_nc_cat=104&amp;_nc_sid=8ae9d6&amp;_nc_ohc=tywR87F92kwAX9knjGO&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=d24dc1cdd3589e165b68480498a5152d&amp;oe=5F5EB3D1&quot;}">
            <span class="sbi-screenreader">FAU Football: Owls Safety Quran Hafiz opts out of </span>
            	                    <img src="https://www.upressonline.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="FAU Football: Owls Safety Quran Hafiz opts out of 2020 season out of concern for family’s health.⁣
⁣
The full story can be found by clicking the link in the bio. ⁣
⁣
✏️:@johns_voice
📸: @ohaiimalex">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18031799098272956" data-date="1596936727">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CDpnUkRjdHc/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-ort2-1.cdninstagram.com/v/t51.29350-15/117112543_113692273629989_3532526039474541930_n.jpg?_nc_cat=101&#038;_nc_sid=8ae9d6&#038;_nc_ohc=5xiDojgXtQEAX81lRp1&#038;_nc_ht=scontent-ort2-1.cdninstagram.com&#038;oh=c0c11a3b5d4560b19efb284e8ea01c1b&#038;oe=5F5F826B" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/117112543_113692273629989_3532526039474541930_n.jpg?_nc_cat=101&amp;_nc_sid=8ae9d6&amp;_nc_ohc=5xiDojgXtQEAX81lRp1&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=c0c11a3b5d4560b19efb284e8ea01c1b&amp;oe=5F5F826B&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/117112543_113692273629989_3532526039474541930_n.jpg?_nc_cat=101&amp;_nc_sid=8ae9d6&amp;_nc_ohc=5xiDojgXtQEAX81lRp1&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=c0c11a3b5d4560b19efb284e8ea01c1b&amp;oe=5F5F826B&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/117112543_113692273629989_3532526039474541930_n.jpg?_nc_cat=101&amp;_nc_sid=8ae9d6&amp;_nc_ohc=5xiDojgXtQEAX81lRp1&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=c0c11a3b5d4560b19efb284e8ea01c1b&amp;oe=5F5F826B&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/117112543_113692273629989_3532526039474541930_n.jpg?_nc_cat=101&amp;_nc_sid=8ae9d6&amp;_nc_ohc=5xiDojgXtQEAX81lRp1&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=c0c11a3b5d4560b19efb284e8ea01c1b&amp;oe=5F5F826B&quot;}">
            <span class="sbi-screenreader">“My intention of creating this bill is to assist</span>
            	                    <img src="https://www.upressonline.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="“My intention of creating this bill is to assist students who might not or do not have access to enough personal hygiene products,” said Rep. Taj Dahshan.⁣
⁣
Student Government passes bills to help promote access to hygienic supplies at FAU.⁣
⁣
The full story can be found by clicking the link in the bio.⁣
⁣
✏️: @divinedarline 
Illustration by: J.R. Pfeiffer">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18019883404305160" data-date="1596744570">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CDj4z9UDiB3/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-ort2-1.cdninstagram.com/v/t51.29350-15/116896271_166542821770705_3708672299184346217_n.jpg?_nc_cat=103&#038;_nc_sid=8ae9d6&#038;_nc_ohc=qxRg0h8lCiIAX_N_8Rx&#038;_nc_ht=scontent-ort2-1.cdninstagram.com&#038;oh=52231b31e9ddada03595420362c714e0&#038;oe=5F60F6FE" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/116896271_166542821770705_3708672299184346217_n.jpg?_nc_cat=103&amp;_nc_sid=8ae9d6&amp;_nc_ohc=qxRg0h8lCiIAX_N_8Rx&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=52231b31e9ddada03595420362c714e0&amp;oe=5F60F6FE&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/116896271_166542821770705_3708672299184346217_n.jpg?_nc_cat=103&amp;_nc_sid=8ae9d6&amp;_nc_ohc=qxRg0h8lCiIAX_N_8Rx&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=52231b31e9ddada03595420362c714e0&amp;oe=5F60F6FE&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/116896271_166542821770705_3708672299184346217_n.jpg?_nc_cat=103&amp;_nc_sid=8ae9d6&amp;_nc_ohc=qxRg0h8lCiIAX_N_8Rx&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=52231b31e9ddada03595420362c714e0&amp;oe=5F60F6FE&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/116896271_166542821770705_3708672299184346217_n.jpg?_nc_cat=103&amp;_nc_sid=8ae9d6&amp;_nc_ohc=qxRg0h8lCiIAX_N_8Rx&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=52231b31e9ddada03595420362c714e0&amp;oe=5F60F6FE&quot;}">
            <span class="sbi-screenreader">With the 2020 Primary Election right around the co</span>
            	                    <img src="https://www.upressonline.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="With the 2020 Primary Election right around the corner, FAU announced that they will be an early voting location for registered Palm Beach County voters.⁣
⁣
The full story can be found by clicking the link in the bio. ⁣
⁣
✏️: @nickjennings42 
📸: @ohaiimalex">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17968630918321319" data-date="1596583243">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CDfFGuTjCVi/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-ort2-1.cdninstagram.com/v/t51.29350-15/117159398_169340971307670_6115575855250340238_n.jpg?_nc_cat=109&#038;_nc_sid=8ae9d6&#038;_nc_ohc=8U3NFCbqdUsAX_0Cqvi&#038;_nc_ht=scontent-ort2-1.cdninstagram.com&#038;oh=1170bea33f24a4401b936839ef6d038f&#038;oe=5F614DD8" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/117159398_169340971307670_6115575855250340238_n.jpg?_nc_cat=109&amp;_nc_sid=8ae9d6&amp;_nc_ohc=8U3NFCbqdUsAX_0Cqvi&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=1170bea33f24a4401b936839ef6d038f&amp;oe=5F614DD8&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/117159398_169340971307670_6115575855250340238_n.jpg?_nc_cat=109&amp;_nc_sid=8ae9d6&amp;_nc_ohc=8U3NFCbqdUsAX_0Cqvi&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=1170bea33f24a4401b936839ef6d038f&amp;oe=5F614DD8&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/117159398_169340971307670_6115575855250340238_n.jpg?_nc_cat=109&amp;_nc_sid=8ae9d6&amp;_nc_ohc=8U3NFCbqdUsAX_0Cqvi&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=1170bea33f24a4401b936839ef6d038f&amp;oe=5F614DD8&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/117159398_169340971307670_6115575855250340238_n.jpg?_nc_cat=109&amp;_nc_sid=8ae9d6&amp;_nc_ohc=8U3NFCbqdUsAX_0Cqvi&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=1170bea33f24a4401b936839ef6d038f&amp;oe=5F614DD8&quot;}">
            <span class="sbi-screenreader">QB Chris Robison is &quot;no longer with the team,&quot; a u</span>
            	                    <img src="https://www.upressonline.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="QB Chris Robison is &quot;no longer with the team,&quot; a university spokesperson told the University Press. FAU Football releases their preseason roster which doesn&#039;t include Robison or LB Akileis Leroy. ⁣⁣
⁣
Editor&#039;s Note: More information has been added to accurately reflect the timeline of dismissals and rejoining of Robison to the FAU football program and the allegations that were attached to him. ⁣
⁣
The full story can be found by clicking the link in the bio. ⁣⁣
⁣⁣
✏️: @gvo_trey ⁣
📸: @ohaiimalex 

⁣">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17871399508839938" data-date="1595700003">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CDEwdScjjt_/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-ort2-1.cdninstagram.com/v/t51.29350-15/116264184_119809213148199_4871794767738042494_n.jpg?_nc_cat=110&#038;_nc_sid=8ae9d6&#038;_nc_ohc=vLqfUkd4DCUAX_BelD4&#038;_nc_ht=scontent-ort2-1.cdninstagram.com&#038;oh=98e2bda8355d58d40d88e1c1e6473715&#038;oe=5F5E730B" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/116264184_119809213148199_4871794767738042494_n.jpg?_nc_cat=110&amp;_nc_sid=8ae9d6&amp;_nc_ohc=vLqfUkd4DCUAX_BelD4&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=98e2bda8355d58d40d88e1c1e6473715&amp;oe=5F5E730B&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/116264184_119809213148199_4871794767738042494_n.jpg?_nc_cat=110&amp;_nc_sid=8ae9d6&amp;_nc_ohc=vLqfUkd4DCUAX_BelD4&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=98e2bda8355d58d40d88e1c1e6473715&amp;oe=5F5E730B&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/116264184_119809213148199_4871794767738042494_n.jpg?_nc_cat=110&amp;_nc_sid=8ae9d6&amp;_nc_ohc=vLqfUkd4DCUAX_BelD4&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=98e2bda8355d58d40d88e1c1e6473715&amp;oe=5F5E730B&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/116264184_119809213148199_4871794767738042494_n.jpg?_nc_cat=110&amp;_nc_sid=8ae9d6&amp;_nc_ohc=vLqfUkd4DCUAX_BelD4&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=98e2bda8355d58d40d88e1c1e6473715&amp;oe=5F5E730B&quot;}">
            <span class="sbi-screenreader">“I do not think I will be able to go on an airpl</span>
            	                    <img src="https://www.upressonline.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="“I do not think I will be able to go on an airplane without a mask for the rest of my life,” writes Natalia Ribeiro (@natxcharm) in this Coronavirus Column.⁣
⁣
The full column can be found by clicking the link in the bio. 
⁣
Art by: @blanketspce">
        </a>
    </div>
</div>    </div>

	<div id="sbi_load">

	
	    <span class="sbi_follow_btn">
        <a href="https://www.instagram.com/upressonline/" target="_blank" rel="noopener nofollow noreferrer"><svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>Follow on Instagram</a>
    </span>
	
</div>
	    <span class="sbi_resized_image_data" data-feed-id="sbi_upressonline#9" data-resized="{&quot;17871399508839938&quot;:{&quot;id&quot;:&quot;116264184_119809213148199_4871794767738042494_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17968630918321319&quot;:{&quot;id&quot;:&quot;117159398_169340971307670_6115575855250340238_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18019883404305160&quot;:{&quot;id&quot;:&quot;116896271_166542821770705_3708672299184346217_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18031799098272956&quot;:{&quot;id&quot;:&quot;117112543_113692273629989_3532526039474541930_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17849134802255091&quot;:{&quot;id&quot;:&quot;117173709_115605350248887_6023419184393232020_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17849846918230643&quot;:{&quot;id&quot;:&quot;117315284_1035488720187431_6064551671133806248_n&quot;,&quot;ratio&quot;:&quot;1.21&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17853561899161735&quot;:{&quot;id&quot;:&quot;117393235_2189667554512201_3827051188863816847_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17875774978797355&quot;:{&quot;id&quot;:&quot;117580061_327216108687462_4192910437150333125_n&quot;,&quot;ratio&quot;:&quot;1.33&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17857058669124040&quot;:{&quot;id&quot;:&quot;117727985_639459400322552_3987044875483030047_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}}}">
	</span>
	        <div id="sbi_mod_error">
            <span>This error message is only visible to WordPress admins</span><br />
                </div>
        </div>

</div>
		</div><div class="widgetfooter3"></div></div></section></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://www.upressonline.com/2020/10/fau-makes-revisions-to-the-spring-schedule-spring-break-canceled-and-semester-to-end-a-week-early/#photo'><img src='https://www.upressonline.com/wp-content/uploads/2020/06/ALI07250-475x317.jpg' id='grow-stb50860'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The final day of classes for the 2021 spring semester are now scheduled to take place on April 19. Photo by Alex Liscio. '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb50860').mouseenter(function() {
   											jQuery('#grow-stb50860').removeClass('shrink');
   											jQuery('#grow-stb50860').removeClass('grow');
   											jQuery('#grow-stb50860').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb50860').addClass('shrink');
   										});});</script><p class='stb-cat'>Coronavirus</p><p class="relatedtitle"><a href="https://www.upressonline.com/2020/10/fau-makes-revisions-to-the-spring-schedule-spring-break-canceled-and-semester-to-end-a-week-early/">FAU makes revisions to the spring schedule, spring break canceled and semester to end a week early</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.upressonline.com/2020/10/faus-esports-arena-is-officially-open/#photo'><img src='https://www.upressonline.com/wp-content/uploads/2020/10/FAUs-eSports-Arena-is-officially-open-475x267.jpg' id='grow-stb50843'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The arena opened on Oct. 5. Photo by Edward Friedman. '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb50843').mouseenter(function() {
   											jQuery('#grow-stb50843').removeClass('shrink');
   											jQuery('#grow-stb50843').removeClass('grow');
   											jQuery('#grow-stb50843').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb50843').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://www.upressonline.com/2020/10/faus-esports-arena-is-officially-open/">FAU’s esports arena is officially open</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.upressonline.com/2020/10/fau-reports-over-200-positive-covid-19-cases-new-system-shows-the-virus-divided-by-campus/#photo'><img src='https://www.upressonline.com/wp-content/uploads/2020/09/IMG_7508-475x317.jpg' id='grow-stb50830'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='According to the campus distribution numbers, 97.8 percent of the cumulative positive COVID-19 cases is in Boca Raton. Photo by Alex Liscio. '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb50830').mouseenter(function() {
   											jQuery('#grow-stb50830').removeClass('shrink');
   											jQuery('#grow-stb50830').removeClass('grow');
   											jQuery('#grow-stb50830').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb50830').addClass('shrink');
   										});});</script><p class='stb-cat'>Coronavirus</p><p class="relatedtitle"><a href="https://www.upressonline.com/2020/10/fau-reports-over-200-positive-covid-19-cases-new-system-shows-the-virus-divided-by-campus/">FAU reports over 200 positive COVID-19 cases, new system shows the virus divided by campus</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.upressonline.com/2020/09/fau-poll-has-joe-biden-and-donald-trump-at-50-percent-each-in-florida/#photo'><img src='https://www.upressonline.com/wp-content/uploads/2020/09/Biden-and-Trump-are-tied-50-50-in-Florida-in-FAU-poll-475x357.jpg' id='grow-stb50702'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Illustration by Ethan Vogt.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb50702').mouseenter(function() {
   											jQuery('#grow-stb50702').removeClass('shrink');
   											jQuery('#grow-stb50702').removeClass('grow');
   											jQuery('#grow-stb50702').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb50702').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://www.upressonline.com/2020/09/fau-poll-has-joe-biden-and-donald-trump-at-50-percent-each-in-florida/">FAU poll has Joe Biden and Donald Trump at 50 percent each in Florida</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.upressonline.com/2020/09/fau-football-season-opener-against-georgia-southern-postponed-after-more-positive-covid-19-cases/#photo'><img src='https://www.upressonline.com/wp-content/uploads/2020/09/Copy-of-Scrimmage_ALiscio-1-475x317.jpg' id='grow-stb50666'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='With the postponement, the Owls will start their season against USF at home on Sept. 26. Photo by Alex Liscio'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb50666').mouseenter(function() {
   											jQuery('#grow-stb50666').removeClass('shrink');
   											jQuery('#grow-stb50666').removeClass('grow');
   											jQuery('#grow-stb50666').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb50666').addClass('shrink');
   										});});</script><p class='stb-cat'>COVID-19</p><p class="relatedtitle"><a href="https://www.upressonline.com/2020/09/fau-football-season-opener-against-georgia-southern-postponed-after-more-positive-covid-19-cases/">FAU Football: Season opener against Georgia Southern postponed after more positive COVID-19 cases</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.upressonline.com/2020/09/fau-reports-over-100-cumulative-positive-covid-19-cases/#photo'><img src='https://www.upressonline.com/wp-content/uploads/2020/05/IMG_7507-475x317.jpg' id='grow-stb50638'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The amount of positive COVID-19 cases at FAU continue to rise. Photo by Alex Liscio. '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb50638').mouseenter(function() {
   											jQuery('#grow-stb50638').removeClass('shrink');
   											jQuery('#grow-stb50638').removeClass('grow');
   											jQuery('#grow-stb50638').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb50638').addClass('shrink');
   										});});</script><p class='stb-cat'>Coronavirus</p><p class="relatedtitle"><a href="https://www.upressonline.com/2020/09/fau-reports-over-100-cumulative-positive-covid-19-cases/">FAU reports over 100 cumulative positive COVID-19 cases</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.upressonline.com/2020/09/campus-protest-ignites-the-desire-for-social-justice-as-students-and-staff-advocate-for-black-lives/#photo'><img src='https://www.upressonline.com/wp-content/uploads/2020/09/ALI04927-475x317.jpg' id='grow-stb50617'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Cara Simpson (Left) and Cordel Littlejohn (Right) were just two of the many student-athletes who attended the protest Thursday. Photo by Alex Liscio.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb50617').mouseenter(function() {
   											jQuery('#grow-stb50617').removeClass('shrink');
   											jQuery('#grow-stb50617').removeClass('grow');
   											jQuery('#grow-stb50617').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb50617').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://www.upressonline.com/2020/09/campus-protest-ignites-the-desire-for-social-justice-as-students-and-staff-advocate-for-black-lives/">Campus protest ignites the desire for social justice as students and staff advocate for Black lives</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.upressonline.com/2020/09/fau-reports-42-positive-covid-19-cases-in-new-system-that-updates-every-30-minutes/#photo'><img src='https://www.upressonline.com/wp-content/uploads/2020/09/IMG_7508-475x317.jpg' id='grow-stb50600'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='According to the campus distribution numbers, 97.8 percent of the cumulative positive COVID-19 cases is in Boca Raton. Photo by Alex Liscio. '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb50600').mouseenter(function() {
   											jQuery('#grow-stb50600').removeClass('shrink');
   											jQuery('#grow-stb50600').removeClass('grow');
   											jQuery('#grow-stb50600').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb50600').addClass('shrink');
   										});});</script><p class='stb-cat'>Coronavirus</p><p class="relatedtitle"><a href="https://www.upressonline.com/2020/09/fau-reports-42-positive-covid-19-cases-in-new-system-that-updates-every-30-minutes/">FAU reports 42 positive COVID-19 cases in new system that updates every 30 minutes</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.upressonline.com/2020/08/fau-explains-unchanged-costs-for-tuition-and-fees/#photo'><img src='https://www.upressonline.com/wp-content/uploads/2020/08/Untitled-1-456x475.png' id='grow-stb50468'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Illustration by Michelle Rodriguez.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb50468').mouseenter(function() {
   											jQuery('#grow-stb50468').removeClass('shrink');
   											jQuery('#grow-stb50468').removeClass('grow');
   											jQuery('#grow-stb50468').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb50468').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://www.upressonline.com/2020/08/fau-explains-unchanged-costs-for-tuition-and-fees/">FAU explains unchanged costs for tuition and fees</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.upressonline.com/2020/08/student-government-passes-bills-to-help-promote-access-to-hygienic-supplies-at-fau/#photo'><img src='https://www.upressonline.com/wp-content/uploads/2020/08/SG-passes-bills-to-help-promote-access-hygienic-supplies-at-FAU-475x384.jpg' id='grow-stb50395'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Illustration by J.R. Pfeiffer.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb50395').mouseenter(function() {
   											jQuery('#grow-stb50395').removeClass('shrink');
   											jQuery('#grow-stb50395').removeClass('grow');
   											jQuery('#grow-stb50395').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb50395').addClass('shrink');
   										});});</script><p class='stb-cat'>Coronavirus</p><p class="relatedtitle"><a href="https://www.upressonline.com/2020/08/student-government-passes-bills-to-help-promote-access-to-hygienic-supplies-at-fau/">Student Government passes bills to help promote access to hygienic supplies at FAU</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: jQuery("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div></div><div style="clear:both;"></div><div class="footerwrap footer_single"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://www.upressonline.com">UNIVERSITY PRESS</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://www.youtube.com/user/UPTV4FAU">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube-play"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a target="_blank" href="https://instagram.com/upressonline">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/upressonline">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/universitypress">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>Florida Atlantic University&#039;s only student-run news source.</p></div><div class="footersearch">	<form method="get" id="searchform6945" action="https://www.upressonline.com/">
			<div class="search-button-container" id="searchthis6945">
			<button type="submit" disabled="disabled" id="sno-search-navbar-6945" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s6945" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s6945" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit6945" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footer-address">777 Glades Rd. Student Union, Room 214       <br />
<br />
(561) 297-2960</div><div class="footermenu"><div class="menu-footer-container"><ul id="menu-footer" class="footer-menu"><li id="menu-item-12042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12042"><a href="https://www.upressonline.com/contact/">Advertising &#038; Contact</a></li>
<li id="menu-item-12232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12232"><a href="https://www.upressonline.com/print/">Print</a></li>
<li id="menu-item-12234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12234"><a href="https://www.upressonline.com/join-us/">Join us</a></li>
</ul></div></div><div class="footercredit"><p>&copy; 2020  &bull; <a target='_blank' href='/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://www.upressonline.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-46454657-34', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
			<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.upressonline.com/wp-admin/admin-ajax.php";
</script>
<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.upressonline.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.upressonline.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.upressonline.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/plugins/document-gallery/assets/js/gallery.min.js?ver=4.4.3' id='document-gallery-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.upressonline.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5' id='wp-polls-js'></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id='hoverIntent-js'></script>
<script type='text/javascript' id='megamenu-js-extra'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.9.1' id='megamenu-js'></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://www.upressonline.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.7' id='akismet-form-js'></script>
<script type='text/javascript' id='sb_instagram_scripts-js-extra'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/www.upressonline.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/www.upressonline.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/plugins/instagram-feed/js/sbi-scripts.min.js?ver=2.5.4' id='sb_instagram_scripts-js'></script>
</div></body></html>