<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="https://www.upressonline.com/wp-content/uploads/2016/07/Vol17_UP-Favicon.ico" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="UNIVERSITY PRESS RSS 2.0" href="https://www.upressonline.com/feed/" />
<link rel="alternate" type="text/xml" title="UNIVERSITY PRESS RSS .92" href="https://www.upressonline.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="UNIVERSITY PRESS Atom 0.3" href="https://www.upressonline.com/feed/atom/" />

<title>Know Before You Go: Guidelines for residential students for Spring 2021 move in &#8211; UNIVERSITY PRESS</title>
<link rel="alternate" type="application/rss+xml" title="UNIVERSITY PRESS &raquo; Know Before You Go: Guidelines for residential students for Spring 2021 move in Comments Feed" href="https://www.upressonline.com/2021/01/know-before-you-go-guidelines-for-residential-students-for-spring-2021-move-in/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.upressonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='dashicons-css'  href='https://www.upressonline.com/wp-includes/css/dashicons.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.upressonline.com/wp-includes/js/thickbox/thickbox.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://www.upressonline.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://www.upressonline.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.15.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://www.upressonline.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.15.1' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://www.upressonline.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.upressonline.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://www.upressonline.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://www.upressonline.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/genericons.min.css?ver=3.4' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://www.upressonline.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.upressonline.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.upressonline.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='document-gallery-css'  href='https://www.upressonline.com/wp-content/plugins/document-gallery/assets/css/style.min.css?ver=4.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.upressonline.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='megamenu-css'  href='https://www.upressonline.com/wp-content/uploads/maxmegamenu/style.css?ver=bf0fb1' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Libre+Baskerville%3A400%2C700%7CMerriweather%3A400%2C700%7CMontserrat%3A400%2C700%7CPT+Serif%3A400%2C700%7CSource+Sans+Pro%3A400%2C700%7CNews+Cycle%3A400%2C700%7CPontano+Sans%3A400%2C700%7CActor%3A400%2C700&#038;display=swap&#038;ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://www.upressonline.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://www.upressonline.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://www.upressonline.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://www.upressonline.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://www.upressonline.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://www.upressonline.com/wp-content/themes/snoflex/style.css?ver=20210101' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.upressonline.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.12' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://www.upressonline.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.4' type='text/css' media='screen' />
		<script type="text/javascript">
			ajaxurl = typeof(ajaxurl) !== 'string' ? 'https://www.upressonline.com/wp-admin/admin-ajax.php' : ajaxurl;
		</script>
		<script type='text/javascript' src='https://www.upressonline.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='nrci_methods-js-extra'>
/* <![CDATA[ */
var nrci_opts = {"gesture":"Y","drag":"Y","touch":"Y","admin":"Y"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/plugins/no-right-click-images-plugin/no-right-click-images.js' id='nrci_methods-js'></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.6' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.6' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20200802' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20200803' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20200803' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.6' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.6' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.6' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.6' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/www.upressonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20210101' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.6' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://www.upressonline.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.upressonline.com/wp-json/wp/v2/posts/51665" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.upressonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.upressonline.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6" />
<link rel="canonical" href="https://www.upressonline.com/2021/01/know-before-you-go-guidelines-for-residential-students-for-spring-2021-move-in/" />
<link rel='shortlink' href='https://www.upressonline.com/?p=51665' />
<link rel="alternate" type="application/json+oembed" href="https://www.upressonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.upressonline.com%2F2021%2F01%2Fknow-before-you-go-guidelines-for-residential-students-for-spring-2021-move-in%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.upressonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.upressonline.com%2F2021%2F01%2Fknow-before-you-go-guidelines-for-residential-students-for-spring-2021-move-in%2F&#038;format=xml" />
<!-- Flytedesk Digital -->
<script type="text/javascript">
(function (w, d, s, p) {
  let f = d.getElementsByTagName(s)[0], j = d.createElement(s);
  j.id = 'flytedigital';
  j.async = true;
  j.src = 'https://digital.flytedesk.com/js/head.js#' + p;
  f.parentNode.insertBefore(j, f);
})(window, document, 'script', '7e037417-d753-48cb-9bdd-58481c7b6c97');
</script>
<!-- End Flytedesk Digital --><style type="text/css">
			.wpsdc-drop-cap {
				float : left;				
				padding : 0.25em 0.05em 0.25em 0;				
				font-size : 5em;
				line-height : 0.4em;}
		</style><script type="text/javascript" src="https://www.upressonline.com/wp-content/plugins/typeform/dist/typeform-elements.js"></script><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.upressonline.com"><link rel="https://theeventscalendar.com/" href="https://www.upressonline.com/wp-json/tribe/events/v1/" />

<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="Know Before You Go: Guidelines for residential students for Spring 2021 move in" />
<meta property="og:type" content="article" />
<meta name="author" content="Isabel Forsman" />
<meta property="og:url" content="https://www.upressonline.com/2021/01/know-before-you-go-guidelines-for-residential-students-for-spring-2021-move-in/" />
<meta property="og:image" content="https://www.upressonline.com/wp-content/uploads/2020/08/ALI03578-900x600.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="600" />
	<meta property="og:site_name" content="UNIVERSITY PRESS" />
	<meta property="og:description" content="FAU sent an email to all students on Jan. 5 that listed their new protocols as well as recommendations that will help limit students’ exposure to the virus." />
	<meta name="description" content="FAU sent an email to all students on Jan. 5 that listed their new protocols as well as recommendations that will help limit students’ exposure to the virus." />
	<meta property="article:section" content="COVID-19" />
	<meta property="article:tag" content="covid-19,FAU Housing,Housing and Residential Services,Isabel Forsman,News,Top Stories" />
<!-- End of Open Graph Meta Tags -->

<link rel="dns-prefetch" href="//platform.twitter.com">
<meta name="twitter:widgets:link-color" content="#000000"><meta name="twitter:widgets:border-color" content="#000000"><meta name="twitter:partner" content="tfwp">
<meta name="twitter:card" content="summary"><meta name="twitter:title" content="Know Before You Go: Guidelines for residential students for Spring 2021 move in"><meta name="twitter:site" content="@upressonline"><meta name="twitter:description" content="Students planning to live on campus for the Spring 2021 semester should familiarize themselves with the FAU Housing and Residential Department’s new mandatory safety protocols. On Jan. 5, FAU sent an email to all students listing their new safety protocols as well as their recommendations to help limit students’ exposure to the virus. The FAU&hellip;"><meta name="twitter:image" content="https://www.upressonline.com/wp-content/uploads/2020/08/ALI03578.jpg">
<style type="text/css">/** Mega Menu CSS: fs **/</style>

<!-- START - Open Graph and Twitter Card Tags 3.1.0 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:title" content="Know Before You Go: Guidelines for residential students for Spring 2021 move in"/>
  <meta property="og:description" content="Students planning to live on campus for the Spring 2021 semester should familiarize themselves with the FAU Housing and Residential Department’s new mandatory safety protocols.

On Jan. 5, FAU sent an email to all students listing their new safety protocols as well as their recommendations to help"/>
  <meta property="og:image" content="https://www.upressonline.com/wp-content/uploads/2020/08/ALI03578.jpg"/>
  <meta property="og:image:url" content="https://www.upressonline.com/wp-content/uploads/2020/08/ALI03578.jpg"/>
  <meta property="og:image:secure_url" content="https://www.upressonline.com/wp-content/uploads/2020/08/ALI03578.jpg"/>
  <meta property="og:image:width" content="1501"/>
  <meta property="og:image:height" content="1001"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Know Before You Go: Guidelines for residential students for Spring 2021 move in"/>
  <meta itemprop="headline" content="Know Before You Go: Guidelines for residential students for Spring 2021 move in"/>
  <meta itemprop="description" content="Students planning to live on campus for the Spring 2021 semester should familiarize themselves with the FAU Housing and Residential Department’s new mandatory safety protocols.

On Jan. 5, FAU sent an email to all students listing their new safety protocols as well as their recommendations to help"/>
  <meta itemprop="image" content="https://www.upressonline.com/wp-content/uploads/2020/08/ALI03578.jpg"/>
  <meta itemprop="datePublished" content="2021-01-07"/>
  <meta itemprop="dateModified" content="2021-01-07T11:53:37-05:00" />
  <meta itemprop="author" content="Isabel Forsman, Contributing Writer"/>
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Know Before You Go: Guidelines for residential students for Spring 2021 move in"/>
  <meta name="twitter:url" content="https://www.upressonline.com/2021/01/know-before-you-go-guidelines-for-residential-students-for-spring-2021-move-in/"/>
  <meta name="twitter:description" content="Students planning to live on campus for the Spring 2021 semester should familiarize themselves with the FAU Housing and Residential Department’s new mandatory safety protocols.

On Jan. 5, FAU sent an email to all students listing their new safety protocols as well as their recommendations to help"/>
  <meta name="twitter:image" content="https://www.upressonline.com/wp-content/uploads/2020/08/ALI03578.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 3.1.0 -->
	


<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				jQuery('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
				jQuery('#altheader').scrollToFixed({
			marginTop:  wpadminbar,
		});		
	
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://www.upressonline.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div id="mega-menu-wrap-mobile-menu" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1' tabindex='0'><span class='mega-toggle-label' role='button' aria-expanded='false'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-mobile-menu" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="0" data-mobile-force-width="false" data-second-click="go" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="600" data-unbind="true" data-mobile-state="collapse_all" data-hover-intent-timeout="300" data-hover-intent-interval="100"><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-post_tag mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-47741' id='mega-menu-item-47741'><a class="mega-menu-link" href="https://www.upressonline.com/tag/news/" aria-haspopup="true" aria-expanded="false" tabindex="0">News<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-49449' id='mega-menu-item-49449'><a class="mega-menu-link" href="https://www.upressonline.com/tag/student-government/">Student Government</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-11920' id='mega-menu-item-11920'><a class="mega-menu-link" href="https://www.upressonline.com/category/features/" tabindex="0">Features</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-11911' id='mega-menu-item-11911'><a class="mega-menu-link" href="https://www.upressonline.com/category/sports/" aria-haspopup="true" aria-expanded="false" tabindex="0">Sports<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-11912' id='mega-menu-item-11912'><a class="mega-menu-link" href="https://www.upressonline.com/category/sports/baseball/">Baseball</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-11913' id='mega-menu-item-11913'><a class="mega-menu-link" href="https://www.upressonline.com/category/sports/basketball/">Basketball</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-11914' id='mega-menu-item-11914'><a class="mega-menu-link" href="https://www.upressonline.com/category/sports/football/">Football</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-11915' id='mega-menu-item-11915'><a class="mega-menu-link" href="https://www.upressonline.com/category/sports/soccer/">Soccer</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-11916' id='mega-menu-item-11916'><a class="mega-menu-link" href="https://www.upressonline.com/category/sports/softball/">Softball</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-49452' id='mega-menu-item-49452'><a class="mega-menu-link" href="https://www.upressonline.com/tag/opinion/" tabindex="0">Opinion</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-51562' id='mega-menu-item-51562'><a class="mega-menu-link" href="https://www.upressonline.com/category/entertainment/" aria-haspopup="true" aria-expanded="false" tabindex="0">Entertainment<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-51639' id='mega-menu-item-51639'><a class="mega-menu-link" href="https://www.upressonline.com/category/entertainment/book-reviews/">Book Reviews</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-51640' id='mega-menu-item-51640'><a class="mega-menu-link" href="https://www.upressonline.com/category/entertainment/movie-reviews/">Movie Reviews</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-51641' id='mega-menu-item-51641'><a class="mega-menu-link" href="https://www.upressonline.com/category/entertainment/music-reviews-entertainment/">Music Reviews</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-51642' id='mega-menu-item-51642'><a class="mega-menu-link" href="https://www.upressonline.com/category/entertainment/television-reviews/">Television Reviews</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-51643' id='mega-menu-item-51643'><a class="mega-menu-link" href="https://www.upressonline.com/category/entertainment/theatre-reviews/">Theatre Reviews</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-align-bottom-left mega-menu-flyout mega-menu-item-49799' id='mega-menu-item-49799'><a class="mega-menu-link" href="https://www.upressonline.com/category/covid-19/" tabindex="0">COVID-19</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-18311' id='mega-menu-item-18311'><a class="mega-menu-link" href="https://www.upressonline.com/staff/" tabindex="0">Staff</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-18549' id='mega-menu-item-18549'><a class="mega-menu-link" href="https://www.upressonline.com/print/" tabindex="0">Print</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-49888' id='mega-menu-item-49888'><a class="mega-menu-link" href="https://www.upressonline.com/advertising-2/" tabindex="0">Advertising & Contact</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-51671' id='mega-menu-item-51671'><a class="mega-menu-link" href="https://www.upressonline.com/join-us-2/" tabindex="0">Join Us</a></li></ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://www.upressonline.com/wp-content/uploads/2019/12/UPpng.png" class="headerimage" alt="Florida Atlantic University&#039;s only student-run news source." /></div><div class="headerlink headermedium" style="display:none"><img src="https://www.upressonline.com/wp-content/uploads/2019/12/UPpng.png" class="headerimage" alt="Florida Atlantic University&#039;s only student-run news source." /></div><div class="headerlink headerlarge"><img src="https://www.upressonline.com/wp-content/uploads/2019/12/UPpng.png" class="headerlink headerimage" alt="Florida Atlantic University&#039;s only student-run news source." /></div><h1 style="display:none" aria-hidden="true">UNIVERSITY PRESS</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://www.upressonline.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://www.youtube.com/user/UPTV4FAU">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube-play"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a target="_blank" href="https://instagram.com/upressonline">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/upressonline">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/universitypress">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
		        		            <script src="https://www.upressonline.com/wp-content/themes/snoflex/javascript/date.js?ver=1" type="text/javascript"></script>
		        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform4711" action="https://www.upressonline.com/">
			<div class="search-button-container" id="searchthis4711">
			<button type="submit" disabled="disabled" id="sno-search-navbar-4711" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s4711" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s4711" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit4711" style="display:none;" value="Search" />
		</form>
				</div>
			
	</div>
	<div class="clear"></div>
</div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://www.upressonline.com"><img src="https://www.upressonline.com/wp-content/uploads/2019/12/UPpng.png" class="headerimage" alt="Florida Atlantic University&#039;s only student-run news source." /></a></div><h1 style="display:none">UNIVERSITY PRESS</h1></div></div><div class="bottom-menu"><div class='subnavbarwrap sno-sticky'
						data-align='center' 
						data-margin='1' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='1090'><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><ul id='show-mini-logo-bottom'  style="display:none" ><a href="/"><li id="mini-logo-bottom" style="float:left;"><img src="https://www.upressonline.com/wp-content/uploads/2017/08/Vol17_UP-Masthead_ForWeb-1500x263.png" alt="Florida Atlantic University&#039;s only student-run news source." />
								</li></a>
							</ul><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="sf-menu sno-bottom-menu"><li id="menu-item-47741" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-47741" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.upressonline.com/tag/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-49449" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49449"><a href="https://www.upressonline.com/tag/student-government/">Student Government</a></li>
</ul>
</li>
<li id="menu-item-11920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11920"><a href="https://www.upressonline.com/category/features/">Features</a></li>
<li id="menu-item-11911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11911" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.upressonline.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-11912" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11912"><a href="https://www.upressonline.com/category/sports/baseball/">Baseball</a></li>
	<li id="menu-item-11913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11913"><a href="https://www.upressonline.com/category/sports/basketball/">Basketball</a></li>
	<li id="menu-item-11914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11914"><a href="https://www.upressonline.com/category/sports/football/">Football</a></li>
	<li id="menu-item-11915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11915"><a href="https://www.upressonline.com/category/sports/soccer/">Soccer</a></li>
	<li id="menu-item-11916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11916"><a href="https://www.upressonline.com/category/sports/softball/">Softball</a></li>
</ul>
</li>
<li id="menu-item-49452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49452"><a href="https://www.upressonline.com/tag/opinion/">Opinion</a></li>
<li id="menu-item-51562" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-51562" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.upressonline.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-51639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51639"><a href="https://www.upressonline.com/category/entertainment/book-reviews/">Book Reviews</a></li>
	<li id="menu-item-51640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51640"><a href="https://www.upressonline.com/category/entertainment/movie-reviews/">Movie Reviews</a></li>
	<li id="menu-item-51641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51641"><a href="https://www.upressonline.com/category/entertainment/music-reviews-entertainment/">Music Reviews</a></li>
	<li id="menu-item-51642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51642"><a href="https://www.upressonline.com/category/entertainment/television-reviews/">Television Reviews</a></li>
	<li id="menu-item-51643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51643"><a href="https://www.upressonline.com/category/entertainment/theatre-reviews/">Theatre Reviews</a></li>
</ul>
</li>
<li id="menu-item-49799" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-49799"><a href="https://www.upressonline.com/category/covid-19/">COVID-19</a></li>
<li id="menu-item-18311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18311"><a href="https://www.upressonline.com/staff/">Staff</a></li>
<li id="menu-item-18549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18549"><a href="https://www.upressonline.com/print/">Print</a></li>
<li id="menu-item-49888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49888"><a href="https://www.upressonline.com/advertising-2/">Advertising &#038; Contact</a></li>
<li id="menu-item-51671" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51671"><a href="https://www.upressonline.com/join-us-2/">Join Us</a></li>
</ul></div></nav><div class="clear"></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
							<ul id="add-more-bottom" class="sub-menu"></ul>
							</li>
						</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div>				<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					horizontal: true,
        					visible: 1,
        					auto:12000,
        					speed:1300    					});
					});
				</script><div class="breakingnewswrap"><div id="breakingnews"><div id="newsticker3-demo"><div class="newsticker3-jcarousellite"><ul><li><div class="info"><p><span class="bndate">Jan 7, 9:35 am</span><span class="breakingnewsheadline"><a href="https://www.upressonline.com/2021/01/know-before-you-go-guidelines-for-residential-students-for-spring-2021-move-in/">Know Before You Go: Guidelines for residential students for Spring 2021 move in</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="bndate">Jan 6, 7:47 pm</span><span class="breakingnewsheadline"><a href="https://www.upressonline.com/2021/01/fau-campus-community-speaks-out-about-capitol-raid/">FAU campus community speaks out about Capitol raid</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="bndate">Jan 5, 8:24 pm</span><span class="breakingnewsheadline"><a href="https://www.upressonline.com/2021/01/mens-basketball-the-owls-struggle-offensively-losing-79-70-to-james-madison/">Men’s Basketball: The Owls struggle offensively, losing 79-70 to James Madison</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="bndate">Jan 4, 6:34 pm</span><span class="breakingnewsheadline"><a href="https://www.upressonline.com/2021/01/how-students-can-cope-with-pandemic-and-seasonal-depression/">How students can cope with pandemic and seasonal depression</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="bndate">Jan 2, 8:38 pm</span><span class="breakingnewsheadline"><a href="https://www.upressonline.com/2021/01/womens-basketball-owls-start-c-usa-play-0-2-losing-both-games-to-middle-tennessee/">Women’s Basketball: Owls start C-USA play 0-2, losing both games to Middle Tennessee</a></span></p></div><div class="clear"></div></li></ul></div></div></div></div><div id="fullwrap" style="position:relative;"><div id="outerbackgroundwrap"><div class="innerbackgroundwrap "><div class="innerbackground"><div id='snopostid-51665' class='snopostid'><div id='classic_story' class='sno-story-51665'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://www.upressonline.com/category/covid-19/' rel='category tag'>COVID-19</a></li><li class='blockscategory'><a href='https://www.upressonline.com/category/news/' rel='category tag'>News</a></li><li class='blockscategory'><a href='https://www.upressonline.com/category/top/' rel='category tag'>Top Stories</a></li></ul><div role="main"><h1 class="storyheadline">Know Before You Go: Guidelines for residential students for Spring 2021 move in</h1><div class="storydeckbottom"></div><div class="storydeck"><p> FAU sent an email to all students on Jan. 5 that listed their new protocols as well as recommendations that will help limit students’ exposure to the virus.</p></div><div class="storyshadow"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='51665' data-photo-id='50515' href='#photo'><img src='https://www.upressonline.com/wp-content/uploads/2020/08/ALI03578-900x600.jpg' alt='Students+are+seen+moving+personal+items+into+Innovation+Village+Apartments+on+August+20%2C+2020.+Photo+by+Alex+Liscio.' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge elusive el-icon-zoom-in' data-story-id='51665' data-photo-id='50515'></div></div><div class="clear"></div><div class="captionboxmittop"><p class="photocaption">Students are seen moving personal items into Innovation Village Apartments on August 20, 2020. Photo by Alex Liscio.</p></div></div><div class="clear"></div><div class="permalinkphotobox"></div><div class="storydetails"><p><span class="storybyline"> <a href="https://www.upressonline.com/staff_profile/isabel-forsman/" class="creditline">Isabel Forsman</a>, Contributing Writer</span><br /><span class="storydate"><span class="time-wrapper">January 7, 2021</span></span></p></div><div class="sharing sharing-top" data-story-id="51665"><a class='commentscroll' href='https://www.upressonline.com/2021/01/know-before-you-go-guidelines-for-residential-students-for-spring-2021-move-in/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.upressonline.com%2F2021%2F01%2Fknow-before-you-go-guidelines-for-residential-students-for-spring-2021-move-in%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Know Before You Go: Guidelines for residential students for Spring 2021 move in&amp;url=https%3A%2F%2Fwww.upressonline.com%2F%3Fp%3D51665" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a class="modal-share" href="https://reddit.com/submit?url=https%3A%2F%2Fwww.upressonline.com%2F2021%2F01%2Fknow-before-you-go-guidelines-for-residential-students-for-spring-2021-move-in%2F&title=Know+Before+You+Go%3A+Guidelines+for+residential+students+for+Spring+2021+move+in" title="Share on Reddit" target="_blank"><div class="sharing-icon sharing-mobile sno-reddit genericon genericon-reddit sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Reddit</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//www.upressonline.com/2021/01/know-before-you-go-guidelines-for-residential-students-for-spring-2021-move-in/?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div><span class="storycontent"><p><span style="font-weight: 400;">Students planning to live on campus for the Spring 2021 semester should familiarize themselves with the FAU Housing and Residential Department’s new mandatory safety protocols.</span></p>
<p><span style="font-weight: 400;">On Jan. 5, FAU sent an email to all students listing their new safety protocols as well as their recommendations to help limit students’ exposure to the virus.</span></p>
<p><span style="font-weight: 400;">The FAU Housing and Residential Department ensures that “each dorm room was sanitized prior to students moving in and they have also placed sanitizer stations throughout the dorms for student use.” </span></p>
<p><span style="font-weight: 400;">Although it is mandatory for students to wear their masks in public campus spaces at all times, students will have the choice to wear them in their own dorm hallways, bathrooms, and private rooms. </span></p>
<p><span style="font-weight: 400;">The Housing Department is taking the health and safety of their students and staff very seriously as the number of cases in Florida is rising. On Jan. 4, 2021, following the holiday season, there were</span><a href="https://www.nytimes.com/interactive/2020/us/coronavirus-us-cases.html"> <span style="font-weight: 400;">198,181</span></a><span style="font-weight: 400;"> new reported COVID-19 cases in the United States.In Palm Beach County, the numbers increased to 86,272, averaging 772.9 new cases a day for the last seven days. </span></p>
<p><span style="font-weight: 400;">Taking the rise in cases into consideration, the University made new developments to their COVID-19: Health and Safety Plan. After winter break, all students who plan on living on campus will be required to submit a negative COVID-19 test result by Jan. 11, 2021. </span><span style="font-weight: 400;"> </span></p>
<p><span style="font-weight: 400;">FAU is recommending the PCR test, but will accept an antigen test. The antibody test will not be accepted. Students should get tested between Dec. 28 and Jan. 7, although FAU recommends getting it no more than three days prior to your move-in date.</span><span style="font-weight: 400;"> </span></p>
<p><span style="font-weight: 400;">Students who have already tested positive for COVID-19 on or before Oct. 11, 2020 will not have to be tested again prior to moving in.</span></p>
<p><span style="font-weight: 400;">Students who were tested through the FAU Student Health Services or FAU Athletics will not have to submit any documentation.</span></p>
<p><span style="font-weight: 400;">If a student tests positive, they are required to report it immediately to the FAU Student Health Services at 561-297-3512.</span></p>
<p><span style="font-weight: 400;">Once a residential student has their negative test result, they will be required to bring their result to a clearance location before Jan. 11, 2021.  Students can either provide their negative results via phone or by printing out documentation at their assigned location. Each residence hall has an assigned clearance location that can be found below:</span></p>
<ul>
<li><b>Boca Raton Campus Outside of the Atlantic Dining Hall</b><span style="font-weight: 400;"> (Residents of GPT, HPT, IRT, PAR)       </span></li>
</ul>
<p><span style="font-weight: 400;">Jan. 5: 10 a.m.-6 p.m. Jan. 6-10: 8 a.m.-6 p.m.</span></p>
<ul>
<li><b> IVAS MPR (</b><span style="font-weight: 400;">Residents of IVAN, IVAS, UVA) Jan. 5: 10 a.m.-6 p.m. Jan. 6-10: 8 a.m.-6 p.m.</span></li>
</ul>
<ul>
<li><b>Jupiter Campus Outside of the Jupiter Dining Hall</b><span style="font-weight: 400;"> (Residents of RH1/RH2) Jan. 5: 10 am-6 pm Jan. 6-10: 8 a.m.-6 p.m.        </span></li>
</ul>
<p><span style="font-weight: 400;">For the health and safety of students and faculty at FAU, the University is also coordinating individual times for students to move in to avoid crowds in each housing facility. Students are required to complete the Resident Information Card on the housing portal before they can schedule a move-in time.</span></p>
<p><span style="font-weight: 400;">Each student will sign up for a two-hour move in times slot on the FAU housing portal under the Spring 2021 Move-in. The move-in dates and times start on Jan. 5 at 12 p.m. and end on Jan. 9 at 8 p.m. (</span><a href="https://www.fau.edu/housing/movein/"><span style="font-weight: 400;">https://www.fau.edu/housing/movein/</span></a><span style="font-weight: 400;">). </span></p>
<p><span style="font-weight: 400;">If you have any additional questions or concerns, FAU has set up a centralized email for students and members of the FAU community (<a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="25636470666a736c61141c656364700b606170">[email&#160;protected]</a>). </span></p>
<p><span style="font-weight: 400;"> </span></p>
<p><i><span style="font-weight: 400;">Isabel Forsman is a contributing writer for the University Press. For information regarding this or other stories email <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="d2bbb4bda0a1bfb3bce0e2e3eb92b4b3a7fcb7b6a7">[email&#160;protected]</a> or tweet her @isabel_forsman.</span></i></p>
</span><div class="clear"></div></div><ul class="snotags"><li class="blockstag"><a href="https://www.upressonline.com/tag/covid-19/" rel="tag">covid-19</a></li><li class="blockstag"><a href="https://www.upressonline.com/tag/fau-housing/" rel="tag">FAU Housing</a></li><li class="blockstag"><a href="https://www.upressonline.com/tag/housing-and-residential-services/" rel="tag">Housing and Residential Services</a></li><li class="blockstag"><a href="https://www.upressonline.com/tag/isabel-forsman/" rel="tag">Isabel Forsman</a></li><li class="blockstag"><a href="https://www.upressonline.com/tag/news/" rel="tag">News</a></li><li class="blockstag"><a href="https://www.upressonline.com/tag/top-stories/" rel="tag">Top Stories</a></li></ul><div class="aboutwriter"><div class='aboutwritertitle'>About the Writer</div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><a href="https://www.upressonline.com/staff_profile/isabel-forsman/"><div class='sc_title'>Isabel Forsman, Contributing Writer</div></a><div class='sc_bio' style='width:100%;'><p></p><div class='clear'></div></div></div><div class="clear"></div></div></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="true" class="commenttoggle fa fa-minus-square"></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id='commentsbody' class='widgetbody' style='display:block;'>


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">
Do you have something to say? Submit your comments below<br /><br />
If you want a picture to show with your comment, go get a <a href="https://en.gravatar.com">gravatar</a>.</p>





<form action="https://www.upressonline.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="51665" /></p>



<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="687fb41f77" /></p><input type="hidden" id="ak_js" name="ak_js" value="165"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea>


</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar" class="sidebar-template">
			<section>
				<style>
					.sno-trending-2 .trending-number, .sno-trending-2 .trending-views { color: #000000; }
					.sno-trending-2 .sno-trending-card-teaser { font-size: 14px; line-height: 21px; }
											.sno-trending-2 a .th_link, .sno-trending-2 a.homeheadline { color: #000000 !important; }
																									/* 						.sno-trending-2 .widgetbody { padding: 0px !important; } */
									</style>
				<div class='widgetwrap sno-trending-widget sno-animate sno-trending-2 widget-shadow'>
											<div style="overflow: hidden;border-top: 1px solid #ffffff;background: #ffffff;margin-bottom:0px;"><div class="widget8 widgettitle" role="heading" style="background: #000000!important;background-color: #000000 !important;color: #ffffff !important;padding: 0px 8px;font-size:20px !important;line-height:30px !important;margin: 0px 0px 0px10px;">Trending Stories</div></div><div class="clear"></div><div class="widgetbody8 widgetbody" style="background-color: #ffffff !important;border:none!important;">						
							<div class=" sno-widget-trending-wrapper" style="background: #ffffff; padding-top: 1px; border-left: 1px solid #ffffff; border-right: 1px solid #ffffff;">
					
		  
							
<!-- widget displayed from cache -->
<div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://www.upressonline.com/2020/12/former-fau-qb-chris-robison-enters-transfer-portal/" title="Former FAU QB Chris Robison enters transfer portal"><div class='trending-row'><div class="trending-number">1</div><div class="trending-image"><img src="https://www.upressonline.com/wp-content/uploads/2020/12/NOV92019-53-300x200.jpg" alt="Former FAU quarterback Chris Robison during warmups at FAU Stadium on Nov. 9, 2019. Photo by Alex Liscio." class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Former FAU QB Chris Robison enters transfer portal</span><span class="trending-views">  &bull;  827 Views</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://www.upressonline.com/2020/11/fau-closes-walk-up-covid-19-testing-clinic-until-january-2021/" title="FAU closes walk-up COVID-19 testing clinic until January 2021"><div class='trending-row'><div class="trending-number">2</div><div class="trending-image"><img src="https://www.upressonline.com/wp-content/uploads/2020/11/ALI07101-300x200.jpg" alt="Students can still be tested at the testing location in the FAU tech runway. Photo by Alex Liscio." class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>FAU closes walk-up COVID-19 testing clinic until January 2021</span><span class="trending-views">  &bull;  676 Views</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://www.upressonline.com/2018/11/can-you-leave-class-after-15-minutes-if-the-teacher-is-late-fau-students-and-faculty-weigh-in/" title="Can you leave class after 15 minutes if the teacher is late? FAU students and faculty weigh in"><div class='trending-row'><div class="trending-number">3</div><div class="trending-image"><img src="https://www.upressonline.com/wp-content/uploads/2018/11/Watches-Time-Time-Of-Pointer-Stopwatch-Clock-3417153-300x200.jpg" alt="According to Dean of Students Larry Faerman, the 15 minute rule does not exist at FAU. Photo courtesy of Max Pixel" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Can you leave class after 15 minutes if the teacher is late? FAU students and faculty weigh in</span><span class="trending-views">  &bull;  515 Views</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://www.upressonline.com/2020/02/not-everything-is-so-magical-in-the-disney-college-program/" title="Not everything is so magical in the Disney College Program"><div class='trending-row'><div class="trending-number">4</div><div class="trending-image"><img src="https://www.upressonline.com/wp-content/uploads/2020/02/RNI-Films-IMG-6881C7F4-8027-4639-A5C2-E44B47DCA36B-300x295.jpg" alt="Magic Kingdom at Disney World. Photo courtesy of Madalynn Ralston." class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Not everything is so magical in the Disney College Program</span><span class="trending-views">  &bull;  507 Views</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://www.upressonline.com/2020/06/opinion-black-lives-matter-isnt-a-social-media-trend-people-are-getting-killed/" title="Opinion: Black Lives Matter isn’t a social media trend, people are getting killed"><div class='trending-row'><div class="trending-number">5</div><div class="trending-image"><img src="https://www.upressonline.com/wp-content/uploads/2020/06/blackoutstorydraft_FB-3-300x252.jpg" alt="Illustration by Israel Fontoura." class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Opinion: Black Lives Matter isn’t a social media trend, people are getting killed</span><span class="trending-views">  &bull;  411 Views</span></p></div><div class="clear"></div></div></a></div><div class="clear"></div>						
						</div>

				
		  				<div class="widget-expander" style="padding-bottom:0px"></div>
		  				<div class="clear"></div>
				
											</div>
							
								
		
				</div>
			</section>

		<div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div>			<div class="textwidget"><a class="twitter-timeline" data-dnt="true" href="https://twitter.com/upressonline" data-widget-id="563346813441548288">Tweets by @upressonline</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
		</div><div class="widgetfooter3"></div></div></section><div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div>			<div class="textwidget">
<div id="sb_instagram" class="sbi sbi_col_3  sbi_width_resp" style="padding-bottom: 2px;width: 100%;" data-feedid="sbi_upressonline#9" data-res="auto" data-cols="3" data-num="9" data-shortcode-atts="{}" >
	<div class="sb_instagram_header " style="padding: 1px; margin-bottom: 10px;padding-bottom: 0;">
    <a href="https://www.instagram.com/upressonline/" target="_blank" rel="noopener nofollow" title="@upressonline" class="sbi_header_link">
        <div class="sbi_header_text">
            <h3 >upressonline</h3>
	                        <p class="sbi_bio" >FAU’s only student-run newspaper. Have a story tip? Want to join us? Email or DM us!</p>
	                </div>
                <div class="sbi_header_img" data-avatar-url="https://www.upressonline.com/wp-content/uploads/sb-instagram-feed-images/upressonline.jpg">
            <div class="sbi_header_img_hover"><svg class="sbi_new_logo fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg></div>
            <img src="https://www.upressonline.com/wp-content/uploads/sb-instagram-feed-images/upressonline.jpg" alt="FAU University Press" width="50" height="50">
        </div>
        
    </a>
</div>
    <div id="sbi_images" style="padding: 1px;">
		<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17873817509104846" data-date="1610030594">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CJv15A6j1RF/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/136691653_743603986259713_1287655768733687574_n.jpg?_nc_cat=107&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=FRrKmzbx-30AX-cjTeD&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;oh=d0fb873999967aa6c5119f0e7dcf2740&#038;oe=601EA623" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/136691653_743603986259713_1287655768733687574_n.jpg?_nc_cat=107&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=FRrKmzbx-30AX-cjTeD&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=d0fb873999967aa6c5119f0e7dcf2740&amp;oe=601EA623&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/136691653_743603986259713_1287655768733687574_n.jpg?_nc_cat=107&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=FRrKmzbx-30AX-cjTeD&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=d0fb873999967aa6c5119f0e7dcf2740&amp;oe=601EA623&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/136691653_743603986259713_1287655768733687574_n.jpg?_nc_cat=107&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=FRrKmzbx-30AX-cjTeD&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=d0fb873999967aa6c5119f0e7dcf2740&amp;oe=601EA623&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/136691653_743603986259713_1287655768733687574_n.jpg?_nc_cat=107&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=FRrKmzbx-30AX-cjTeD&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=d0fb873999967aa6c5119f0e7dcf2740&amp;oe=601EA623&quot;}">
            <span class="sbi-screenreader">FAU sent an email to all students on Jan. 5 that l</span>
            	                    <img src="https://www.upressonline.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="FAU sent an email to all students on Jan. 5 that listed their new protocols as well as recommendations that will help limit students’ exposure to the virus.⁣
⁣
Know Before You Go: Guidelines for residential students for Spring 2021⁣ move in 
⁣
To read the full article, visit upressonline.com⁣
⁣
✏️: @isabelforsman 
📸: @ohaiimalex">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17902616221673445" data-date="1609980643">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CJuWneoDEIO/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/135774404_445552669787745_8896126425877774375_n.jpg?_nc_cat=107&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=chJYDuT2e_EAX-HbFdw&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;oh=804c22c5d803f420c79f27ea4b6c81bf&#038;oe=601D8203" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/135774404_445552669787745_8896126425877774375_n.jpg?_nc_cat=107&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=chJYDuT2e_EAX-HbFdw&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=804c22c5d803f420c79f27ea4b6c81bf&amp;oe=601D8203&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/135774404_445552669787745_8896126425877774375_n.jpg?_nc_cat=107&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=chJYDuT2e_EAX-HbFdw&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=804c22c5d803f420c79f27ea4b6c81bf&amp;oe=601D8203&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/135774404_445552669787745_8896126425877774375_n.jpg?_nc_cat=107&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=chJYDuT2e_EAX-HbFdw&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=804c22c5d803f420c79f27ea4b6c81bf&amp;oe=601D8203&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/135774404_445552669787745_8896126425877774375_n.jpg?_nc_cat=107&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=chJYDuT2e_EAX-HbFdw&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=804c22c5d803f420c79f27ea4b6c81bf&amp;oe=601D8203&quot;}">
            <span class="sbi-screenreader">“I don’t care who they support, storming the C</span>
            	                    <img src="https://www.upressonline.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="“I don’t care who they support, storming the Capitol is not okay, especially after all their talk about BLM needing to be peaceful and being too violent,” junior Madeline King said.
⁣
FAU campus community speaks out about Capitol raid ⁣
⁣
To read the full story, visit upressonline.com⁣
⁣
✏️: @kendalllitttle">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17910473503565723" data-date="1609896904">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CJr25fGj_O8/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/135424361_129027938959626_6830318282337719568_n.jpg?_nc_cat=105&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=LuYEfGwkh4MAX8U5n9K&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;oh=6a40ea7ba4086a28eab2190350b546f4&#038;oe=601E8ADF" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/135424361_129027938959626_6830318282337719568_n.jpg?_nc_cat=105&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=LuYEfGwkh4MAX8U5n9K&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=6a40ea7ba4086a28eab2190350b546f4&amp;oe=601E8ADF&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/135424361_129027938959626_6830318282337719568_n.jpg?_nc_cat=105&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=LuYEfGwkh4MAX8U5n9K&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=6a40ea7ba4086a28eab2190350b546f4&amp;oe=601E8ADF&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/135424361_129027938959626_6830318282337719568_n.jpg?_nc_cat=105&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=LuYEfGwkh4MAX8U5n9K&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=6a40ea7ba4086a28eab2190350b546f4&amp;oe=601E8ADF&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/135424361_129027938959626_6830318282337719568_n.jpg?_nc_cat=105&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=LuYEfGwkh4MAX8U5n9K&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=6a40ea7ba4086a28eab2190350b546f4&amp;oe=601E8ADF&quot;}">
            <span class="sbi-screenreader">Jailyn Ingram had a team-high 17 points in the los</span>
            	                    <img src="https://www.upressonline.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Jailyn Ingram had a team-high 17 points in the loss against James Madison.

Men&#039;s Basketball: The Owls struggle offensively, losing 79-70 to James Madison.
⁣⁣⁣⁣⁣⁣⁣
To view the full story, visit upressonline.com⁣⁣⁣⁣⁣⁣⁣
⁣⁣
✏: @richard_0426 
Photo courtesy of FAU and JMU Athletics.">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17913929476550904" data-date="1609803917">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CJpFilMDObr/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/135760480_309878737082729_7497961960644580047_n.jpg?_nc_cat=104&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=SnEE30iKdsYAX87PEQz&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;oh=5927926d21d88867b756d95a1d77f628&#038;oe=601D324C" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/135760480_309878737082729_7497961960644580047_n.jpg?_nc_cat=104&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=SnEE30iKdsYAX87PEQz&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=5927926d21d88867b756d95a1d77f628&amp;oe=601D324C&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/135760480_309878737082729_7497961960644580047_n.jpg?_nc_cat=104&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=SnEE30iKdsYAX87PEQz&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=5927926d21d88867b756d95a1d77f628&amp;oe=601D324C&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/135760480_309878737082729_7497961960644580047_n.jpg?_nc_cat=104&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=SnEE30iKdsYAX87PEQz&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=5927926d21d88867b756d95a1d77f628&amp;oe=601D324C&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/135760480_309878737082729_7497961960644580047_n.jpg?_nc_cat=104&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=SnEE30iKdsYAX87PEQz&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=5927926d21d88867b756d95a1d77f628&amp;oe=601D324C&quot;}">
            <span class="sbi-screenreader">&quot;We also have counselors on call 24/7 to provide i</span>
            	                    <img src="https://www.upressonline.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="&quot;We also have counselors on call 24/7 to provide immediate support to students who are in crisis,&quot; said Kathryn Kominars, the director of FAU Counseling and Psychological Services.

How students can cope with pandemic and seasonal depression.
⁣⁣⁣⁣⁣⁣⁣
To view the full story, visit upressonline.com⁣⁣⁣⁣⁣⁣⁣
⁣⁣
✏: @kendalllitttle
Illustration by Emily Meilands.">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17928607510469909" data-date="1609638567">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CJkKKKDDDv4/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/135746481_428919648239997_7395926031506473290_n.jpg?_nc_cat=107&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=4byMzxF00Z4AX_I9LlI&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;oh=19663ab7dd0e577cd17fbe7a62619718&#038;oe=601C17F0" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/135746481_428919648239997_7395926031506473290_n.jpg?_nc_cat=107&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=4byMzxF00Z4AX_I9LlI&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=19663ab7dd0e577cd17fbe7a62619718&amp;oe=601C17F0&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/135746481_428919648239997_7395926031506473290_n.jpg?_nc_cat=107&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=4byMzxF00Z4AX_I9LlI&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=19663ab7dd0e577cd17fbe7a62619718&amp;oe=601C17F0&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/135746481_428919648239997_7395926031506473290_n.jpg?_nc_cat=107&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=4byMzxF00Z4AX_I9LlI&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=19663ab7dd0e577cd17fbe7a62619718&amp;oe=601C17F0&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/135746481_428919648239997_7395926031506473290_n.jpg?_nc_cat=107&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=4byMzxF00Z4AX_I9LlI&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=19663ab7dd0e577cd17fbe7a62619718&amp;oe=601C17F0&quot;}">
            <span class="sbi-screenreader">Shooting struggles prevented the Owls from winning</span>
            	                    <img src="https://www.upressonline.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Shooting struggles prevented the Owls from winning their first two games of C-USA play.

Women&#039;s Basketball: Owls start C-USA play 0-2, losing both games to Middle Tennessee.
⁣⁣⁣⁣⁣⁣⁣
To view the full story, visit upressonline.com⁣⁣⁣⁣⁣⁣⁣
⁣⁣
✏: @richard_0426 
Photo courtesy of FAU Athletics.">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17854683959448482" data-date="1609546855">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CJhbO6WD_9h/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/134749466_777324052890849_279668284742216499_n.jpg?_nc_cat=110&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=fRy3eetETOwAX9-9fDV&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;oh=731eaea0b171763bc5696dffa7ba441d&#038;oe=601D5AB7" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/134749466_777324052890849_279668284742216499_n.jpg?_nc_cat=110&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=fRy3eetETOwAX9-9fDV&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=731eaea0b171763bc5696dffa7ba441d&amp;oe=601D5AB7&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/134749466_777324052890849_279668284742216499_n.jpg?_nc_cat=110&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=fRy3eetETOwAX9-9fDV&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=731eaea0b171763bc5696dffa7ba441d&amp;oe=601D5AB7&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/134749466_777324052890849_279668284742216499_n.jpg?_nc_cat=110&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=fRy3eetETOwAX9-9fDV&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=731eaea0b171763bc5696dffa7ba441d&amp;oe=601D5AB7&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/134749466_777324052890849_279668284742216499_n.jpg?_nc_cat=110&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=fRy3eetETOwAX9-9fDV&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=731eaea0b171763bc5696dffa7ba441d&amp;oe=601D5AB7&quot;}">
            <span class="sbi-screenreader">With 2020 over, let’s take a look back at the so</span>
            	                    <img src="https://www.upressonline.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="With 2020 over, let’s take a look back at the social activism led by FAU students, faculty, and alumni in support of Black Lives Matter.⁣
⁣
The UP’s Social Justice Recap at FAU ⁣
⁣
To view the full story, visit upressonline.com⁣
⁣
✏️: @divinedarline⁣
📸: @ohaiimalex">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17873726021101799" data-date="1609543997">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CJhVyERDuYe/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/134726923_423685705497664_3173204930432520221_n.jpg?_nc_cat=109&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=4tz66c7gw58AX96W-iz&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;oh=20d090a5955da22b43d99e7dcd45bf07&#038;oe=601DFA6B" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/134726923_423685705497664_3173204930432520221_n.jpg?_nc_cat=109&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=4tz66c7gw58AX96W-iz&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=20d090a5955da22b43d99e7dcd45bf07&amp;oe=601DFA6B&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/134726923_423685705497664_3173204930432520221_n.jpg?_nc_cat=109&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=4tz66c7gw58AX96W-iz&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=20d090a5955da22b43d99e7dcd45bf07&amp;oe=601DFA6B&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/134726923_423685705497664_3173204930432520221_n.jpg?_nc_cat=109&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=4tz66c7gw58AX96W-iz&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=20d090a5955da22b43d99e7dcd45bf07&amp;oe=601DFA6B&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/134726923_423685705497664_3173204930432520221_n.jpg?_nc_cat=109&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=4tz66c7gw58AX96W-iz&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=20d090a5955da22b43d99e7dcd45bf07&amp;oe=601DFA6B&quot;}">
            <span class="sbi-screenreader">The men&#039;s team will now begin C-USA play against O</span>
            	                    <img src="https://www.upressonline.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="The men&#039;s team will now begin C-USA play against Old Dominion on Jan. 8.

Men&#039;s Basketball: Games against Middle Tennessee postponed due to COVID-19.
⁣⁣⁣⁣⁣⁣⁣
To view the full story, visit upressonline.com⁣⁣⁣⁣⁣⁣⁣
⁣⁣
✏: @richard_0426 
📷: @ohaiimalex">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17903678323630739" data-date="1609372892">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CJcPbH1DBIO/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/134437921_868808830609803_4590135228081896332_n.jpg?_nc_cat=104&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=w1uufzxkhVkAX_IkHeP&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;oh=428e1444120a105f5a45661c87bb0bf4&#038;oe=601E53E2" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/134437921_868808830609803_4590135228081896332_n.jpg?_nc_cat=104&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=w1uufzxkhVkAX_IkHeP&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=428e1444120a105f5a45661c87bb0bf4&amp;oe=601E53E2&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/134437921_868808830609803_4590135228081896332_n.jpg?_nc_cat=104&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=w1uufzxkhVkAX_IkHeP&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=428e1444120a105f5a45661c87bb0bf4&amp;oe=601E53E2&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/134437921_868808830609803_4590135228081896332_n.jpg?_nc_cat=104&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=w1uufzxkhVkAX_IkHeP&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=428e1444120a105f5a45661c87bb0bf4&amp;oe=601E53E2&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/134437921_868808830609803_4590135228081896332_n.jpg?_nc_cat=104&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=w1uufzxkhVkAX_IkHeP&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=428e1444120a105f5a45661c87bb0bf4&amp;oe=601E53E2&quot;}">
            <span class="sbi-screenreader">Griffith traveled to play on many courts throughou</span>
            	                    <img src="https://www.upressonline.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Griffith traveled to play on many courts throughout the world, beginning in the Burrow at FAU.
⁣⁣⁣⁣⁣⁣
Former FAU Women&#039;s Basketball player Yolanda Griffith to be nominated into the Naismith Memorial Basketball Hall of Fame.
⁣⁣⁣⁣⁣⁣
To view the full story, visit upressonline.com⁣⁣⁣⁣⁣⁣
⁣⁣⁣⁣⁣⁣
✏: @itsbriasmith
Photo courtesy of FAU Athletics.">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17880096458021900" data-date="1609344543">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CJbZWpnD-EK/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/134167398_837167540458836_5663369629763917507_n.jpg?_nc_cat=110&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=-SvOPxGHU6QAX9q_rW4&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;oh=6579d0377a150256a05208144c833321&#038;oe=601E525C" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/134167398_837167540458836_5663369629763917507_n.jpg?_nc_cat=110&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=-SvOPxGHU6QAX9q_rW4&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=6579d0377a150256a05208144c833321&amp;oe=601E525C&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/134167398_837167540458836_5663369629763917507_n.jpg?_nc_cat=110&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=-SvOPxGHU6QAX9q_rW4&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=6579d0377a150256a05208144c833321&amp;oe=601E525C&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/134167398_837167540458836_5663369629763917507_n.jpg?_nc_cat=110&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=-SvOPxGHU6QAX9q_rW4&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=6579d0377a150256a05208144c833321&amp;oe=601E525C&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/134167398_837167540458836_5663369629763917507_n.jpg?_nc_cat=110&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=-SvOPxGHU6QAX9q_rW4&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=6579d0377a150256a05208144c833321&amp;oe=601E525C&quot;}">
            <span class="sbi-screenreader">“Right now there are over 100 reported deaths be</span>
            	                    <img src="https://www.upressonline.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="“Right now there are over 100 reported deaths because of the flood and it could be higher,” VSA events coordinator Andrew MeI said, “We, VSA, as a Vietnamese organization will try our best to help as much as we can.”⁣
⁣
The Vietnamese Student Organization is collecting donations in response to the flood crisis in Vietnam.⁣
⁣
You can find the full story at upressonline.com.⁣
⁣
Written by @richard_0426 ⁣
Photo Courtesy of Vietnam Student Association.">
        </a>
    </div>
</div>    </div>

	<div id="sbi_load">

	        <a class="sbi_load_btn" href="javascript:void(0);" style="background: rgb(30,115,190);color: rgb(255,255,255);">
            <span class="sbi_btn_text">Load More...</span>
            <span class="sbi_loader sbi_hidden" style="background-color: rgb(255, 255, 255);" aria-hidden="true"></span>
        </a>
	
	    <span class="sbi_follow_btn">
        <a href="https://www.instagram.com/upressonline/" target="_blank" rel="noopener nofollow"><svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>Follow on Instagram</a>
    </span>
	
</div>
	    <span class="sbi_resized_image_data" data-feed-id="sbi_upressonline#9" data-resized="{&quot;17910473503565723&quot;:{&quot;id&quot;:&quot;135424361_129027938959626_6830318282337719568_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17913929476550904&quot;:{&quot;id&quot;:&quot;135760480_309878737082729_7497961960644580047_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17928607510469909&quot;:{&quot;id&quot;:&quot;135746481_428919648239997_7395926031506473290_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17854683959448482&quot;:{&quot;id&quot;:&quot;134749466_777324052890849_279668284742216499_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17873726021101799&quot;:{&quot;id&quot;:&quot;134726923_423685705497664_3173204930432520221_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17903678323630739&quot;:{&quot;id&quot;:&quot;134437921_868808830609803_4590135228081896332_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17880096458021900&quot;:{&quot;id&quot;:&quot;134167398_837167540458836_5663369629763917507_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17902616221673445&quot;:{&quot;id&quot;:&quot;135774404_445552669787745_8896126425877774375_n&quot;,&quot;ratio&quot;:&quot;0.89&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17873817509104846&quot;:{&quot;id&quot;:&quot;136691653_743603986259713_1287655768733687574_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}}}">
	</span>
	</div>

</div>
		</div><div class="widgetfooter3"></div></div></section></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://www.upressonline.com/2021/01/mens-basketball-games-against-middle-tennessee-postponed-due-to-covid-19/#photo'><img src='https://www.upressonline.com/wp-content/uploads/2021/01/image0-475x317.jpg' id='grow-stb51601'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Photo by Alex Liscio.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb51601').mouseenter(function() {
   											jQuery('#grow-stb51601').removeClass('shrink');
   											jQuery('#grow-stb51601').removeClass('grow');
   											jQuery('#grow-stb51601').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb51601').addClass('shrink');
   										});});</script><p class='stb-cat'>Basketball</p><p class="relatedtitle"><a href="https://www.upressonline.com/2021/01/mens-basketball-games-against-middle-tennessee-postponed-due-to-covid-19/">Men&#8217;s Basketball: Games against Middle Tennessee postponed due to COVID-19</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.upressonline.com/2020/12/spilling-the-quarantea-stories-of-two-fau-students-living-on-campus-during-a-global-pandemic/#photo'><img src='https://www.upressonline.com/wp-content/uploads/2020/12/Cal_UP_Opinionillustration-475x334.jpg' id='grow-stb51528'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Illustration by Cal Guy.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb51528').mouseenter(function() {
   											jQuery('#grow-stb51528').removeClass('shrink');
   											jQuery('#grow-stb51528').removeClass('grow');
   											jQuery('#grow-stb51528').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb51528').addClass('shrink');
   										});});</script><p class='stb-cat'>COVID-19</p><p class="relatedtitle"><a href="https://www.upressonline.com/2020/12/spilling-the-quarantea-stories-of-two-fau-students-living-on-campus-during-a-global-pandemic/">Spilling the QuaranTEA: stories of two FAU students living on campus during a pandemic</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.upressonline.com/2020/12/the-ups-top-stories-of-2020/#photo'><img src='https://www.upressonline.com/wp-content/uploads/2020/12/UP_COLLAge-1-475x402.png' id='grow-stb51484'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Illustration by Michelle Rodriguez Gonzalez.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb51484').mouseenter(function() {
   											jQuery('#grow-stb51484').removeClass('shrink');
   											jQuery('#grow-stb51484').removeClass('grow');
   											jQuery('#grow-stb51484').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb51484').addClass('shrink');
   										});});</script><p class='stb-cat'>Coronavirus</p><p class="relatedtitle"><a href="https://www.upressonline.com/2020/12/the-ups-top-stories-of-2020/">The UP’s Top Stories of 2020</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.upressonline.com/2020/12/fau-releases-pre-recorded-graduation-ceremonies-for-fall-2020-graduates/#photo'><img src='https://www.upressonline.com/wp-content/uploads/2020/12/Epd5yfpXMAc_3bJ-475x238.jpg' id='grow-stb51456'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Photo courtesy of FAU President John Kelly's Twitter.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb51456').mouseenter(function() {
   											jQuery('#grow-stb51456').removeClass('shrink');
   											jQuery('#grow-stb51456').removeClass('grow');
   											jQuery('#grow-stb51456').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb51456').addClass('shrink');
   										});});</script><p class='stb-cat'>Coronavirus</p><p class="relatedtitle"><a href="https://www.upressonline.com/2020/12/fau-releases-pre-recorded-graduation-ceremonies-for-fall-2020-graduates/">FAU Releases Pre-Recorded Graduation Ceremonies for Fall 2020 Graduates</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.upressonline.com/2020/12/fau-students-try-to-plan-for-the-holidays-amid-coronavirus/#photo'><img src='https://www.upressonline.com/wp-content/uploads/2020/12/Untitled-1-e1607729269799-475x341.jpg' id='grow-stb51436'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Illustration by Aitana Gonzalez.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb51436').mouseenter(function() {
   											jQuery('#grow-stb51436').removeClass('shrink');
   											jQuery('#grow-stb51436').removeClass('grow');
   											jQuery('#grow-stb51436').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb51436').addClass('shrink');
   										});});</script><p class='stb-cat'>Coronavirus</p><p class="relatedtitle"><a href="https://www.upressonline.com/2020/12/fau-students-try-to-plan-for-the-holidays-amid-coronavirus/">FAU community tries to plan for the holidays amid coronavirus</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.upressonline.com/2020/12/fau-reaches-close-to-370-positive-covid-19-cases-tells-students-that-most-classes-for-the-spring-will-have-an-option-to-attend-virtually/#photo'><img src='https://www.upressonline.com/wp-content/uploads/2020/11/ALI07065-475x317.jpg' id='grow-stb51358'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Boca Raton contains 97.3 percent of the most total cumulative positive COVID-19 cases at FAU. Photo by Alex Liscio. '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb51358').mouseenter(function() {
   											jQuery('#grow-stb51358').removeClass('shrink');
   											jQuery('#grow-stb51358').removeClass('grow');
   											jQuery('#grow-stb51358').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb51358').addClass('shrink');
   										});});</script><p class='stb-cat'>Coronavirus</p><p class="relatedtitle"><a href="https://www.upressonline.com/2020/12/fau-reaches-close-to-370-positive-covid-19-cases-tells-students-that-most-classes-for-the-spring-will-have-an-option-to-attend-virtually/">FAU reaches close to 370 positive COVID-19 cases, tells students that most classes for the spring will have an option to attend virtually</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.upressonline.com/2020/12/coronavirus-column-life-as-a-college-senior-during-covid-19/#photo'><img src='https://www.upressonline.com/wp-content/uploads/2020/04/Untitled-design-5-e1585858761173-475x356.png' id='grow-stb51320'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Illustration by Michelle Rodriguez.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb51320').mouseenter(function() {
   											jQuery('#grow-stb51320').removeClass('shrink');
   											jQuery('#grow-stb51320').removeClass('grow');
   											jQuery('#grow-stb51320').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb51320').addClass('shrink');
   										});});</script><p class='stb-cat'>Coronavirus</p><p class="relatedtitle"><a href="https://www.upressonline.com/2020/12/coronavirus-column-life-as-a-college-senior-during-covid-19/">Coronavirus Column: Life as a college senior during COVID-19</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.upressonline.com/2020/11/fau-football-game-against-middle-tennessee-canceled-due-to-covid-19/#photo'><img src='https://www.upressonline.com/wp-content/uploads/2020/11/Image-from-iOS-2-1-475x317.jpg' id='grow-stb51313'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='FAU was set to play Middle Tennessee on Saturday before the game got canceled due to COVID-19. Photo by Alex Liscio.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb51313').mouseenter(function() {
   											jQuery('#grow-stb51313').removeClass('shrink');
   											jQuery('#grow-stb51313').removeClass('grow');
   											jQuery('#grow-stb51313').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb51313').addClass('shrink');
   										});});</script><p class='stb-cat'>COVID-19</p><p class="relatedtitle"><a href="https://www.upressonline.com/2020/11/fau-football-game-against-middle-tennessee-canceled-due-to-covid-19/">FAU Football: Game against Middle Tennessee canceled due to COVID-19</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.upressonline.com/2020/11/fau-closes-walk-up-covid-19-testing-clinic-until-january-2021/#photo'><img src='https://www.upressonline.com/wp-content/uploads/2020/11/ALI07101-475x317.jpg' id='grow-stb51145'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Students can still be tested at the testing location in the FAU tech runway. Photo by Alex Liscio.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb51145').mouseenter(function() {
   											jQuery('#grow-stb51145').removeClass('shrink');
   											jQuery('#grow-stb51145').removeClass('grow');
   											jQuery('#grow-stb51145').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb51145').addClass('shrink');
   										});});</script><p class='stb-cat'>Coronavirus</p><p class="relatedtitle"><a href="https://www.upressonline.com/2020/11/fau-closes-walk-up-covid-19-testing-clinic-until-january-2021/">FAU closes walk-up COVID-19 testing clinic until January 2021</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.upressonline.com/2020/11/fau-lab-coordinator-geri-mayer-67-passes-away-from-covid-19-virtual-memorial-service-to-be-held-sunday/#photo'><img src='https://www.upressonline.com/wp-content/uploads/2020/11/IMG_8829-475x220.png' id='grow-stb51136'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='FAU Lab Coordinator Geri Mayer started working at FAU in 1997. Photo courtesy of FAU. '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb51136').mouseenter(function() {
   											jQuery('#grow-stb51136').removeClass('shrink');
   											jQuery('#grow-stb51136').removeClass('grow');
   											jQuery('#grow-stb51136').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb51136').addClass('shrink');
   										});});</script><p class='stb-cat'>Coronavirus</p><p class="relatedtitle"><a href="https://www.upressonline.com/2020/11/fau-lab-coordinator-geri-mayer-67-passes-away-from-covid-19-virtual-memorial-service-to-be-held-sunday/">FAU Lab Coordinator Geri Mayer, 67, passes away from COVID-19, virtual memorial service to be held Sunday</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: jQuery("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div></div><div style="clear:both;"></div><div class="footerwrap footer_single"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://www.upressonline.com">UNIVERSITY PRESS</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://www.youtube.com/user/UPTV4FAU">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube-play"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a target="_blank" href="https://instagram.com/upressonline">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/upressonline">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/universitypress">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>Florida Atlantic University&#039;s only student-run news source.</p></div><div class="footersearch">	<form method="get" id="searchform6250" action="https://www.upressonline.com/">
			<div class="search-button-container" id="searchthis6250">
			<button type="submit" disabled="disabled" id="sno-search-navbar-6250" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s6250" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s6250" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit6250" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footer-address">777 Glades Rd. Student Union, Room 214       <br />
<br />
(561) 297-2960</div><div class="footermenu"><div class="menu-footer-container"><ul id="menu-footer" class="footer-menu"><li id="menu-item-12042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12042"><a href="https://www.upressonline.com/contact/">Advertising &#038; Contact</a></li>
<li id="menu-item-12232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12232"><a href="https://www.upressonline.com/print/">Print</a></li>
<li id="menu-item-12234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12234"><a href="https://www.upressonline.com/join-us/">Join us</a></li>
</ul></div></div><div class="footercredit"><p>&copy; 2021  &bull;  <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://www.upressonline.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-46454657-34', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
			<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.upressonline.com/wp-admin/admin-ajax.php";
</script>
<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.upressonline.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.upressonline.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.upressonline.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/plugins/document-gallery/assets/js/gallery.min.js?ver=4.4.3' id='document-gallery-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.upressonline.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5' id='wp-polls-js'></script>
<script type='text/javascript' id='twitter-wjs-js-extra'>
/* <![CDATA[ */
window.twttr=(function(w){t=w.twttr||{};t._e=[];t.ready=function(f){t._e.push(f);};return t;}(window));
/* ]]> */
</script>
<script type="text/javascript" id="twitter-wjs" async defer src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id='hoverIntent-js'></script>
<script type='text/javascript' id='megamenu-js-extra'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.9.2' id='megamenu-js'></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://www.upressonline.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.8' id='akismet-form-js'></script>
<script type='text/javascript' id='sb_instagram_scripts-js-extra'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/www.upressonline.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/www.upressonline.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/plugins/instagram-feed/js/sbi-scripts.min.js?ver=2.6.2' id='sb_instagram_scripts-js'></script>
</div></body></html>