<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="https://www.upressonline.com/wp-content/uploads/2016/07/Vol17_UP-Favicon.ico" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="UNIVERSITY PRESS RSS 2.0" href="https://www.upressonline.com/feed/" />
<link rel="alternate" type="text/xml" title="UNIVERSITY PRESS RSS .92" href="https://www.upressonline.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="UNIVERSITY PRESS Atom 0.3" href="https://www.upressonline.com/feed/atom/" />

<title>School of Communication and Multimedia Studies host conversation on media coverage of race &#8211; UNIVERSITY PRESS</title>
<link rel="alternate" type="application/rss+xml" title="UNIVERSITY PRESS &raquo; School of Communication and Multimedia Studies host conversation on media coverage of race Comments Feed" href="https://www.upressonline.com/2020/06/school-of-communication-and-multimedia-studies-host-conversation-on-media-coverage-of-race/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.0.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.0.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-46454657-34';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-46454657-34', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.upressonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			<style type="text/css">
				</style>
	<link rel='stylesheet' id='farbtastic-css'  href='https://www.upressonline.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.upressonline.com/wp-includes/css/dashicons.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.upressonline.com/wp-includes/js/thickbox/thickbox.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://www.upressonline.com/wp-content/plugins/instagram-feed/css/sb-instagram-2-2.min.css?ver=2.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://www.upressonline.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://www.upressonline.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.3' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://www.upressonline.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.upressonline.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://www.upressonline.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://www.upressonline.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/genericons.min.css?ver=3.4' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://www.upressonline.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.upressonline.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.upressonline.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='document-gallery-css'  href='https://www.upressonline.com/wp-content/plugins/document-gallery/assets/css/style.min.css?ver=4.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-gcalendar-css'  href='https://www.upressonline.com/wp-content/plugins/wp-gcalendar/public/css/wp-gcalendar-public.css?ver=1.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-gc-style-css'  href='https://www.upressonline.com/wp-content/plugins/wp-gcalendar/public/css/wp-gc-style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='fullcalendar-css'  href='https://www.upressonline.com/wp-content/plugins/wp-gcalendar/public/css/fullcalendar.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.qtip-css'  href='https://www.upressonline.com/wp-content/plugins/wp-gcalendar/public/css/jquery.qtip.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.upressonline.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='ai-core-style-css'  href='https://www.upressonline.com/wp-content/plugins/aesop-story-engine/public/assets/css/ai-core.css?ver=1' type='text/css' media='all' />
<style id='ai-core-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='megamenu-css'  href='https://www.upressonline.com/wp-content/uploads/maxmegamenu/style.css?ver=bf0fb1' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Libre+Baskerville%3A400%2C700%7CMerriweather%3A400%2C700%7CMontserrat%3A400%2C700%7CPT+Serif%3A400%2C700%7CSource+Sans+Pro%3A400%2C700%7CNews+Cycle%3A400%2C700%7CPontano+Sans%3A400%2C700%7CActor%3A400%2C700&#038;display=swap&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://www.upressonline.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://www.upressonline.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://www.upressonline.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://www.upressonline.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://www.upressonline.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://www.upressonline.com/wp-content/themes/snoflex/style.css?ver=20200601' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.upressonline.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.11' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-qtip-css'  href='https://www.upressonline.com/wp-content/plugins/google-calendar-events/assets/css/vendor/jquery.qtip.min.css?ver=3.1.22' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-default-calendar-grid-css'  href='https://www.upressonline.com/wp-content/plugins/google-calendar-events/assets/css/default-calendar-grid.min.css?ver=3.1.22' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-default-calendar-list-css'  href='https://www.upressonline.com/wp-content/plugins/google-calendar-events/assets/css/default-calendar-list.min.css?ver=3.1.22' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://www.upressonline.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.8' type='text/css' media='screen' />
		<script type="text/javascript">
			ajaxurl = typeof(ajaxurl) !== 'string' ? 'https://www.upressonline.com/wp-admin/admin-ajax.php' : ajaxurl;
		</script>
		<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.upressonline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,ra,mp,avi,flv,mpeg,pdf,doc,ppt,xls,jp,png,gif,tiff,bmp,txt","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.upressonline.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var nrci_opts = {"gesture":"Y","drag":"Y","touch":"Y","admin":"Y"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/plugins/no-right-click-images-plugin/no-right-click-images.js'></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/plugins/wp-gcalendar/public/js/wp-gcalendar-public.js?ver=1.2.0'></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/plugins/wp-gcalendar/public/js/moment.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/plugins/wp-gcalendar/public/js/fullcalendar.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/plugins/wp-gcalendar/public/js/lang-all.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/plugins/wp-gcalendar/public/js/jquery.qtip.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/www.upressonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20200506'></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.4.2'></script>
<link rel='https://api.w.org/' href='https://www.upressonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.upressonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.upressonline.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='FAU Departments and public officials inform students about Juneteenth' href='https://www.upressonline.com/2020/06/fau-departments-and-public-officials-inform-students-about-juneteenth/' />
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="https://www.upressonline.com/2020/06/school-of-communication-and-multimedia-studies-host-conversation-on-media-coverage-of-race/" />
<link rel='shortlink' href='https://www.upressonline.com/?p=50197' />
<link rel="alternate" type="application/json+oembed" href="https://www.upressonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.upressonline.com%2F2020%2F06%2Fschool-of-communication-and-multimedia-studies-host-conversation-on-media-coverage-of-race%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.upressonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.upressonline.com%2F2020%2F06%2Fschool-of-communication-and-multimedia-studies-host-conversation-on-media-coverage-of-race%2F&#038;format=xml" />
<!-- Flytedesk Digital -->
<script type="text/javascript">
(function (w, d, s, p) {
  let f = d.getElementsByTagName(s)[0], j = d.createElement(s);
  j.id = 'flytedigital';
  j.async = true;
  j.src = 'https://digital.flytedesk.com/js/head.js#' + p;
  f.parentNode.insertBefore(j, f);
})(window, document, 'script', '7e037417-d753-48cb-9bdd-58481c7b6c97');
</script>
<!-- End Flytedesk Digital --><style type="text/css">
			.wpsdc-drop-cap {
				float : left;				
				padding : 0.25em 0.05em 0.25em 0;				
				font-size : 5em;
				line-height : 0.4em;}
		</style><script type="text/javascript" src="https://www.upressonline.com/wp-content/plugins/typeform/dist/typeform-elements.js"></script><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.upressonline.com"><link rel="https://theeventscalendar.com/" href="https://www.upressonline.com/wp-json/tribe/events/v1/" />

<!-- Start of Facebook Meta Tags -->

<meta property="og:title" content="School of Communication and Multimedia Studies host conversation on media coverage of race" />
<meta property="og:type" content="article" />
<meta name="author" content="Richard Pereira" />
<meta property="og:url" content="https://www.upressonline.com/2020/06/school-of-communication-and-multimedia-studies-host-conversation-on-media-coverage-of-race/" />
<meta property="og:image" content="https://www.upressonline.com/wp-content/uploads/2017/09/IMG_7044.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="600" />
	<meta property="og:site_name" content="UNIVERSITY PRESS" />
	<meta property="og:description" content="The event had 86 virtual attendants including students, faculty, and professionals." />
	<meta name="description" content="The event had 86 virtual attendants including students, faculty, and professionals." />
	<meta property="article:section" content="News" />
	<meta property="article:tag" content="Astead Herndon,College of Arts and Letters,Dr. Carol Bishop Mills,Dr. Deandre Poole,Ilene Prusher,Interview,Joseph Acosta,Kennedy Mckinney,Miami Herald,Michael J. Horswell,Nancy Ancrum,New York Times,News,Palm Beach Post,Paradigm Press,Richard Pereira,Rick Christie,School of Communications and Multimedia Studies,Terence W. Shepard,Top Stories,WLRN News,Zachary Weinberger" />
<!-- End of Facebook Meta Tags -->

<meta name="twitter:widgets:link-color" content="#000000"><meta name="twitter:widgets:border-color" content="#000000"><meta name="twitter:partner" content="tfwp">
<meta name="twitter:card" content="summary"><meta name="twitter:title" content="School of Communication and Multimedia Studies host conversation on media coverage of race"><meta name="twitter:description" content="FAU’s School of Communication and Multimedia Studies hosted a conversation called “Eye on the Media in an Era of Protest: What Needs to Change about the Way We Cover Race?” on June 23 via Zoom. Open to the FAU community! Tuesday, June 23, 2020, 4:00PM-5:30PM Eye on the Media in an Era of Protest: What&hellip;"><meta name="twitter:image" content="https://www.upressonline.com/wp-content/uploads/2017/09/IMG_7044.jpg">
<style type="text/css">/** Mega Menu CSS: fs **/</style>

<!-- START - Open Graph and Twitter Card Tags 3.0.0 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:title" content="School of Communication and Multimedia Studies host conversation on media coverage of race"/>
  <meta property="og:description" content="FAU’s School of Communication and Multimedia Studies hosted a conversation called “Eye on the Media in an Era of Protest: What Needs to Change about the Way We Cover Race?” on June 23 via Zoom.

Open to the FAU community!
Tuesday, June 23, 2020, 4:00PM-5:30PM
Eye on the Media in an Era of Protes"/>
  <meta property="og:image" content="https://www.upressonline.com/wp-content/uploads/2017/09/IMG_7044.jpg"/>
  <meta property="og:image:url" content="https://www.upressonline.com/wp-content/uploads/2017/09/IMG_7044.jpg"/>
  <meta property="og:image:secure_url" content="https://www.upressonline.com/wp-content/uploads/2017/09/IMG_7044.jpg"/>
  <meta property="og:image:width" content="1500"/>
  <meta property="og:image:height" content="1000"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="School of Communication and Multimedia Studies host conversation on media coverage of race"/>
  <meta itemprop="headline" content="School of Communication and Multimedia Studies host conversation on media coverage of race"/>
  <meta itemprop="description" content="FAU’s School of Communication and Multimedia Studies hosted a conversation called “Eye on the Media in an Era of Protest: What Needs to Change about the Way We Cover Race?” on June 23 via Zoom.

Open to the FAU community!
Tuesday, June 23, 2020, 4:00PM-5:30PM
Eye on the Media in an Era of Protes"/>
  <meta itemprop="image" content="https://www.upressonline.com/wp-content/uploads/2017/09/IMG_7044.jpg"/>
  <meta itemprop="datePublished" content="2020-06-25"/>
  <meta itemprop="dateModified" content="2020-06-25T15:56:42-04:00" />
  <meta itemprop="author" content="Richard Pereira, Staff Writer"/>
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="School of Communication and Multimedia Studies host conversation on media coverage of race"/>
  <meta name="twitter:url" content="https://www.upressonline.com/2020/06/school-of-communication-and-multimedia-studies-host-conversation-on-media-coverage-of-race/"/>
  <meta name="twitter:description" content="FAU’s School of Communication and Multimedia Studies hosted a conversation called “Eye on the Media in an Era of Protest: What Needs to Change about the Way We Cover Race?” on June 23 via Zoom.

Open to the FAU community!
Tuesday, June 23, 2020, 4:00PM-5:30PM
Eye on the Media in an Era of Protes"/>
  <meta name="twitter:image" content="https://www.upressonline.com/wp-content/uploads/2017/09/IMG_7044.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 3.0.0 -->
	


<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				jQuery('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
				jQuery('#altheader').scrollToFixed({
			marginTop:  wpadminbar,
		});		
	
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://www.upressonline.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div id="mega-menu-wrap-mobile-menu" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1' tabindex='0'><span class='mega-toggle-label' role='button' aria-expanded='false'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-mobile-menu" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="0" data-mobile-force-width="false" data-second-click="go" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="600" data-unbind="true" data-hover-intent-timeout="300" data-hover-intent-interval="100"><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-post_tag mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-47741' id='mega-menu-item-47741'><a class="mega-menu-link" href="https://www.upressonline.com/tag/news/" aria-haspopup="true" aria-expanded="false" tabindex="0">News<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-49449' id='mega-menu-item-49449'><a class="mega-menu-link" href="https://www.upressonline.com/tag/student-government/">Student Government</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-11920' id='mega-menu-item-11920'><a class="mega-menu-link" href="https://www.upressonline.com/category/features/" tabindex="0">Features</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-11911' id='mega-menu-item-11911'><a class="mega-menu-link" href="https://www.upressonline.com/category/sports/" aria-haspopup="true" aria-expanded="false" tabindex="0">Sports<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-11912' id='mega-menu-item-11912'><a class="mega-menu-link" href="https://www.upressonline.com/category/sports/baseball/">Baseball</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-11913' id='mega-menu-item-11913'><a class="mega-menu-link" href="https://www.upressonline.com/category/sports/basketball/">Basketball</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-11914' id='mega-menu-item-11914'><a class="mega-menu-link" href="https://www.upressonline.com/category/sports/football/">Football</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-11915' id='mega-menu-item-11915'><a class="mega-menu-link" href="https://www.upressonline.com/category/sports/soccer/">Soccer</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-11916' id='mega-menu-item-11916'><a class="mega-menu-link" href="https://www.upressonline.com/category/sports/softball/">Softball</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-49452' id='mega-menu-item-49452'><a class="mega-menu-link" href="https://www.upressonline.com/tag/opinion/" tabindex="0">Opinion</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-49799' id='mega-menu-item-49799'><a class="mega-menu-link" href="https://www.upressonline.com/category/covid-19/" tabindex="0">COVID-19</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-18311' id='mega-menu-item-18311'><a class="mega-menu-link" href="https://www.upressonline.com/staff/" tabindex="0">Staff</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-18549' id='mega-menu-item-18549'><a class="mega-menu-link" href="https://www.upressonline.com/print/" tabindex="0">Print</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-49888' id='mega-menu-item-49888'><a class="mega-menu-link" href="https://www.upressonline.com/advertising-2/" tabindex="0">Advertising & Contact</a></li></ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://www.upressonline.com/wp-content/uploads/2020/01/up_mobile-1.jpg" class="headerimage" alt="Florida Atlantic University&#039;s only student-run news source." /></div><div class="headerlink headermedium" style="display:none"><img src="https://www.upressonline.com/wp-content/uploads/2019/04/UPLOGO-tablet.jpg" class="headerimage" alt="Florida Atlantic University&#039;s only student-run news source." /></div><div class="headerlink headerlarge"><img src="https://www.upressonline.com/wp-content/uploads/2020/01/up_logo-1.jpg" class="headerlink headerimage" alt="Florida Atlantic University&#039;s only student-run news source." /></div><h1 style="display:none" aria-hidden="true">UNIVERSITY PRESS</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://www.upressonline.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://www.youtube.com/user/UPTV4FAU">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube-play"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a target="_blank" href="https://instagram.com/upressonline">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/upressonline">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/universitypress">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
                    <script src="https://www.upressonline.com/wp-content/themes/snoflex/javascript/date.js" type="text/javascript"></script>
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform7798" action="https://www.upressonline.com/">
			<div class="search-button-container" id="searchthis7798">
			<button type="submit" disabled="disabled" id="sno-search-navbar-7798" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s7798" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s7798" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit7798" style="display:none;" value="Search" />
		</form>
				</div>
	</div>
	<div class="clear"></div>
</div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://www.upressonline.com"><img src="https://www.upressonline.com/wp-content/uploads/2020/01/up_logo-1.jpg" class="headerimage" alt="Florida Atlantic University&#039;s only student-run news source." /></a></div><h1 style="display:none">UNIVERSITY PRESS</h1></div></div><div class="bottom-menu"><div class='subnavbarwrap sno-sticky'
						data-align='center' 
						data-margin='1' 
						data-style='Blocks' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='40px' 
						data-width='1090'><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><ul id='show-mini-logo-bottom'  style="display:none" ><a href="/"><li id="mini-logo-bottom" style="float:left;"><img src="https://www.upressonline.com/wp-content/uploads/2017/08/Vol17_UP-Masthead_ForWeb-1500x263.png" alt="Florida Atlantic University&#039;s only student-run news source." />
								</li></a>
							</ul><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="sf-menu sno-bottom-menu"><li id="menu-item-47741" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-47741" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.upressonline.com/tag/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-49449" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49449"><a href="https://www.upressonline.com/tag/student-government/">Student Government</a></li>
</ul>
</li>
<li id="menu-item-11920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11920"><a href="https://www.upressonline.com/category/features/">Features</a></li>
<li id="menu-item-11911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11911" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.upressonline.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-11912" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11912"><a href="https://www.upressonline.com/category/sports/baseball/">Baseball</a></li>
	<li id="menu-item-11913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11913"><a href="https://www.upressonline.com/category/sports/basketball/">Basketball</a></li>
	<li id="menu-item-11914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11914"><a href="https://www.upressonline.com/category/sports/football/">Football</a></li>
	<li id="menu-item-11915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11915"><a href="https://www.upressonline.com/category/sports/soccer/">Soccer</a></li>
	<li id="menu-item-11916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11916"><a href="https://www.upressonline.com/category/sports/softball/">Softball</a></li>
</ul>
</li>
<li id="menu-item-49452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49452"><a href="https://www.upressonline.com/tag/opinion/">Opinion</a></li>
<li id="menu-item-49799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49799"><a href="https://www.upressonline.com/category/covid-19/">COVID-19</a></li>
<li id="menu-item-18311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18311"><a href="https://www.upressonline.com/staff/">Staff</a></li>
<li id="menu-item-18549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18549"><a href="https://www.upressonline.com/print/">Print</a></li>
<li id="menu-item-49888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49888"><a href="https://www.upressonline.com/advertising-2/">Advertising &#038; Contact</a></li>
</ul></div></nav><div class="clear"></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
							<ul id="add-more-bottom" class="sub-menu"></ul>
							</li>
						</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div><div id="fullwrap" style="position:relative;"><div id="outerbackgroundwrap"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='snopostid-50197' class='snopostid'><div id='classic_story' class='sno-story-50197'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://www.upressonline.com/category/news/' rel='category tag'>News</a></li><li class='blockscategory'><a href='https://www.upressonline.com/category/top/' rel='category tag'>Top Stories</a></li></ul><div role="main"><h1 class="storyheadline">School of Communication and Multimedia Studies host conversation on media coverage of race</h1><div class="storydeckbottom"></div><div class="storydeck"><p>The event had 86 virtual attendants including students, faculty, and professionals.</p></div><div class="storyshadow"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='50197' data-photo-id='42620' href='#photo'><img src='https://www.upressonline.com/wp-content/uploads/2017/09/IMG_7044.jpg' alt='Rick+Christie%2C+Editor+of+the+Editorial+page+for+the+Palm+Beach+Post%2C+was+one+of+the+four+guests+on+the+panel.+Photo+taken+in+Sept.+of+2017.+' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge elusive el-icon-zoom-in' data-story-id='50197' data-photo-id='42620'></div></div><div class="clear"></div><div class="captionboxmittop"><p class="photocaption">Rick Christie, Editor of the Editorial page for the Palm Beach Post, was one of the four guests on the panel. Photo taken in Sept. of 2017. </p></div></div><div class="clear"></div><div class="permalinkphotobox"></div><div class="storydetails"><p><span class="storybyline"> <a href="https://www.upressonline.com/staff_profile/richard-pereira/" class="creditline">Richard Pereira</a>, Staff Writer</span><br /><span class="storydate"><span class="time-wrapper">June 25, 2020</span></span></p></div><div class="sharing sharing-top" data-story-id="50197"><a class='commentscroll' href='https://www.upressonline.com/2020/06/school-of-communication-and-multimedia-studies-host-conversation-on-media-coverage-of-race/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.upressonline.com%2F2020%2F06%2Fschool-of-communication-and-multimedia-studies-host-conversation-on-media-coverage-of-race%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=School of Communication and Multimedia Studies host conversation on media coverage of race&amp;url=https%3A%2F%2Fwww.upressonline.com%2F%3Fp%3D50197" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a class="modal-share" href="https://reddit.com/submit?url=https%3A%2F%2Fwww.upressonline.com%2F2020%2F06%2Fschool-of-communication-and-multimedia-studies-host-conversation-on-media-coverage-of-race%2F&title=School+of+Communication+and+Multimedia+Studies+host+conversation+on+media+coverage+of+race" title="Share on Reddit" target="_blank"><div class="sharing-icon sharing-mobile sno-reddit genericon genericon-reddit sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Reddit</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//www.upressonline.com/2020/06/school-of-communication-and-multimedia-studies-host-conversation-on-media-coverage-of-race/?utm_source=rss&utm_medium=rss&utm_campaign=school-of-communication-and-multimedia-studies-host-conversation-on-media-coverage-of-race&print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div><span class="storycontent"><p><span style="font-weight: 400;">FAU’s School of Communication and Multimedia Studies hosted a conversation called “Eye on the Media in an Era of Protest: What Needs to Change about the Way We Cover Race?” on June 23 via Zoom.</span></p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">Open to the FAU community!<br />
Tuesday, June 23, 2020, 4:00PM-5:30PM</p>
<p>Eye on the Media in an Era of Protest:<br />
What Needs to Change about the Way We Cover Race?</p>
<p>Zoom: <a href="https://t.co/XE8ZA64OKS">https://t.co/XE8ZA64OKS</a><br />
Meeting ID: 832 4176 7507<br />
Password: <a href="https://twitter.com/hashtag/BLM?src=hash&amp;ref_src=twsrc%5Etfw">#BLM</a> <a href="https://t.co/yuz090ckej">pic.twitter.com/yuz090ckej</a></p>
<p>— FAU Communication and Multimedia Studies (@FauScms) <a href="https://twitter.com/FauScms/status/1275427292769116160?ref_src=twsrc%5Etfw">June 23, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><span style="font-weight: 400;">Dr. Carol Bishop Mills, director of the school, participated to see what the School of Communication and Multimedia studies can do to support and empower the next generation of journalists who will be shaping the future of reporting.</span></p>

<p><span style="font-weight: 400;">Dr. Deandre Poole, a senior instructor of the school, and professor Ilene Prusher moderated the panel, including guest panelists Nancy Ancrum of the Miami Herald, Rick Christie of the Palm Beach Post, Astead Herndon of the New York Times, and Terence W. Shepard of WLRN News.</span></p>

<p><span style="font-weight: 400;">Student moderators involved editors of the University Press and Paradigm Press as well.</span></p>

<p><span style="font-weight: 400;">“Recent events have made it clear that as educators we need to be more actively anti-racist and be proactive in helping break down the barriers of institutional racism that may limit our minority students&#8217; full potential,” Mills said. “I hope that we can more actively engage in conversations about how to prepare our students for their futures, and connect them with role models and pioneers who can impart wisdom and provide guidance.”</span></p>

<p><span style="font-weight: 400;">Michael J. Horswell, Dean of Arts and Letters, also participated in the conversation explaining several important changes that need to be made.</span></p>

<p><span style="font-weight: 400;">“First, media companies need to diversify their middle and upper management who make the editorial decisions on what stories run and with what content. Second, reporters must ensure that their sources on any story they write represent a broad cross-section of our society. Third, it is important for citizens to read widely and not settle into a routine of obtaining news and analysis from one singular media outlet,” Horswell said.</span></p>

<p><span style="font-weight: 400;">Mills questioned if journalists need to consider the extent to which objectivity is the pinnacle of journalism, or if the pretense of objectivity has the potential to obscure issues of fairness and representation.</span></p>

<p><span style="font-weight: 400;">“It was also important to consider how &#8220;bias&#8221; seems to be applied to Black journalists covering stories involving minority issues, but that those same issues are not raised when white journalists cover stories of any kind,” Mills said. “This is not just racism, but makes the possibility of fairness even more elusive.”</span></p>

<p><span style="font-weight: 400;">Horswell understood that Black journalists have to fight institutional racism in their industry while also doing the work of investigating and exposing that same pernicious discrimination in the wider society that they cover.</span></p>

<p><span style="font-weight: 400;">With the way the media covers race, Mills added it is easy to say &#8220;Black Lives Matter,&#8221; but that we need to start finding ways to show that we believe it and that we are here to support and elevate the voices of Black students.</span></p>

<p><span style="font-weight: 400;">“They need to feel safe enough to tell us what they need in order to succeed and how we can provide more opportunities for growth within and beyond the classroom,” Mills said.</span></p>

<p><span style="font-weight: 400;">Horswell believes that to have a thriving democracy, journalism is the most important element.</span></p>

<p><span style="font-weight: 400;">“Without reporters at the local and national levels digging into the truth on issues pertaining to our nation, like systemic racism, we cannot have an effective government by the people and for all of the people,” he concluded.</span></p>
<p>The full discussion can be found <a href="https://vimeo.com/432229959">here</a>.</p>
<p><i><span style="font-weight: 400;">Richard Pereira is a staff writer for the University Press. For information regarding this or other stories, email </span></i><i><span style="font-weight: 400;"><a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="06746f656e737567343046616b676f6a2865696b">[email&#160;protected]</a></span></i><i><span style="font-weight: 400;"> or tweet him </span></i><a href="https://twitter.com/Richard042601"><i><span style="font-weight: 400;">@Richard042601</span></i></a><i><span style="font-weight: 400;">.</span></i></p>
</span><div class="clear"></div></div><ul class="snotags"><li class="blockstag"><a href="https://www.upressonline.com/tag/astead-herndon/" rel="tag">Astead Herndon</a></li><li class="blockstag"><a href="https://www.upressonline.com/tag/college-of-arts-and-letters/" rel="tag">College of Arts and Letters</a></li><li class="blockstag"><a href="https://www.upressonline.com/tag/dr-carol-bishop-mills/" rel="tag">Dr. Carol Bishop Mills</a></li><li class="blockstag"><a href="https://www.upressonline.com/tag/dr-deandre-poole/" rel="tag">Dr. Deandre Poole</a></li><li class="blockstag"><a href="https://www.upressonline.com/tag/ilene-prusher/" rel="tag">Ilene Prusher</a></li><li class="blockstag"><a href="https://www.upressonline.com/tag/interview/" rel="tag">Interview</a></li><li class="blockstag"><a href="https://www.upressonline.com/tag/joseph-acosta/" rel="tag">Joseph Acosta</a></li><li class="blockstag"><a href="https://www.upressonline.com/tag/kennedy-mckinney/" rel="tag">Kennedy Mckinney</a></li><li class="blockstag"><a href="https://www.upressonline.com/tag/miami-herald/" rel="tag">Miami Herald</a></li><li class="blockstag"><a href="https://www.upressonline.com/tag/michael-j-horswell/" rel="tag">Michael J. Horswell</a></li><li class="blockstag"><a href="https://www.upressonline.com/tag/nancy-ancrum/" rel="tag">Nancy Ancrum</a></li><li class="blockstag"><a href="https://www.upressonline.com/tag/new-york-times/" rel="tag">New York Times</a></li><li class="blockstag"><a href="https://www.upressonline.com/tag/news/" rel="tag">News</a></li><li class="blockstag"><a href="https://www.upressonline.com/tag/palm-beach-post/" rel="tag">Palm Beach Post</a></li><li class="blockstag"><a href="https://www.upressonline.com/tag/paradigm-press/" rel="tag">Paradigm Press</a></li><li class="blockstag"><a href="https://www.upressonline.com/tag/richard-pereira/" rel="tag">Richard Pereira</a></li><li class="blockstag"><a href="https://www.upressonline.com/tag/rick-christie/" rel="tag">Rick Christie</a></li><li class="blockstag"><a href="https://www.upressonline.com/tag/school-of-communications-and-multimedia-studies/" rel="tag">School of Communications and Multimedia Studies</a></li><li class="blockstag"><a href="https://www.upressonline.com/tag/terence-w-shepard/" rel="tag">Terence W. Shepard</a></li><li class="blockstag"><a href="https://www.upressonline.com/tag/top-stories/" rel="tag">Top Stories</a></li><li class="blockstag"><a href="https://www.upressonline.com/tag/wlrn-news/" rel="tag">WLRN News</a></li><li class="blockstag"><a href="https://www.upressonline.com/tag/zachary-weinberger/" rel="tag">Zachary Weinberger</a></li></ul><div class="aboutwriter"><div class='aboutwritertitle'>About the Writer</div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><a href="https://www.upressonline.com/staff_profile/richard-pereira/"><div class='sc_title'>Richard Pereira, Contributing Writer</div></a><div class='sc_bio' style='width:100%;'><p></p><div class='clear'></div></div></div><div class="clear"></div></div></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="true" class="commenttoggle fa fa-minus-square"></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id='commentsbody' class='widgetbody' style='display:block;'>


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">
Do you have something to say? Submit your comments below<br /><br />
If you want a picture to show with your comment, go get a <a href="https://en.gravatar.com">gravatar</a>.</p>





<form action="https://www.upressonline.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="50197" /></p>



<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9399e63c26" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="213"/></p>


</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar">
			<section>
				<style>
					.sno-trending-2 .trending-number, .sno-trending-2 .trending-views { color: #000000; }
					.sno-trending-2 .sno-trending-card-teaser { font-size: 14px; line-height: 21px; }
											.sno-trending-2 a .th_link, .sno-trending-2 a.homeheadline { color: #000000 !important; }
																									/* 						.sno-trending-2 .widgetbody { padding: 0px !important; } */
									</style>
				<div class='widgetwrap sno-trending-widget sno-animate sno-trending-2'>
											<div style="overflow: hidden;border-top: 1px solid #ffffff;background: #ffffff;margin-bottom:0px;"><div class="widget8 widgettitle" role="heading" style="background: #2d4475!important;background-color: #2d4475 !important;color: #ffffff !important;padding: 0px 8px;font-size:20px !important;line-height:30px !important;margin: 0px 0px 0px;10px;">Trending Stories</div></div><div class="clear"></div><div class="widgetbody8 widgetbody" style="background-color: #ffffff !important;border:none!important;">						
							<div class=" sno-widget-trending-wrapper" style="background: #ffffff; padding-top: 1px; border-left: 1px solid #ffffff; border-right: 1px solid #ffffff;">
					
		  
							
<!-- widget displayed from cache -->
<div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://www.upressonline.com/2020/04/fau-donors-barry-and-carole-kaye-die-of-covid-19/" title="FAU donors Barry and Carole Kaye die of COVID-19"><div class='trending-row'><div class="trending-number">1</div><div class="trending-image"><img src="https://www.upressonline.com/wp-content/uploads/2020/04/IMG_7405.jpg" alt="Barry and Carole Kaye are donors to FAU and their names are features on multiple buildings on campus. Photo courtesy of Legacy.com." class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>FAU donors Barry and Carole Kaye die of COVID-19</span><span class="trending-views">  &bull;  21099 Views</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://www.upressonline.com/2020/04/victim-in-gpt-death-identified/" title="Student in GPT death identified"><div class='trending-row'><div class="trending-number">2</div><div class="trending-image"><img src="https://www.upressonline.com/wp-content/uploads/2020/04/Untitled-design-6-300x169.png" alt="Isaac Nunamaker was a 19-year-old freshman undecided major. Courtesy photo " class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Student in GPT death identified</span><span class="trending-views">  &bull;  16869 Views</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://www.upressonline.com/2020/04/dead-body-found-in-fau-dorm-last-week/" title="Dead body found in FAU dorm last week"><div class='trending-row'><div class="trending-number">3</div><div class="trending-image"><img src="https://www.upressonline.com/wp-content/uploads/2020/04/Screenshot-2020-04-17-at-6.53.39-PM-300x200.png" alt="Glades Park Towers. Photo by Alex Liscio" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Dead body found in FAU dorm last week</span><span class="trending-views">  &bull;  8278 Views</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://www.upressonline.com/2020/04/analysis-tim-bonner-has-all-of-the-tools-to-be-an-nfl-player-can-he-do-it-consistently/" title="Analysis: Tim Bonner has all of the tools to be an NFL player — can he do it consistently?"><div class='trending-row'><div class="trending-number">4</div><div class="trending-image"><img src="https://www.upressonline.com/wp-content/uploads/2020/04/ALI01716-300x200.jpg" alt="FAU defensive end Tim Bonner recorded three sacks with 7.5 tackles for loss this past season. Photo by Alex Liscio. " class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Analysis: Tim Bonner has all of the tools to be an NFL player — can he do it consistently?</span><span class="trending-views">  &bull;  8266 Views</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://www.upressonline.com/2020/06/opinion-black-lives-matter-isnt-a-social-media-trend-people-are-getting-killed/" title="Opinion: Black Lives Matter isn’t a social media trend, people are getting killed"><div class='trending-row'><div class="trending-number">5</div><div class="trending-image"><img src="https://www.upressonline.com/wp-content/uploads/2020/06/blackoutstorydraft_FB-3-300x252.jpg" alt="Opinion: Black Lives Matter isn’t a social media trend, people are getting killed" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Opinion: Black Lives Matter isn’t a social media trend, people are getting killed</span><span class="trending-views">  &bull;  6547 Views</span></p></div><div class="clear"></div></div></a></div><div class="clear"></div>						
						</div>

				
		  				<div class="widget-expander" style="padding-bottom:0px"></div>
		  				<div class="clear"></div>
				
											</div>
							
								
		
				</div>
			</section>

		<div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div>			<div class="textwidget"><a class="twitter-timeline" data-dnt="true" href="https://twitter.com/upressonline" data-widget-id="563346813441548288">Tweets by @upressonline</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
		</div><div class="widgetfooter3"></div></div></section><div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div>			<div class="textwidget">
<div id="sb_instagram" class="sbi sbi_col_3  sbi_width_resp" style="padding-bottom: 2px;width: 100%;" data-feedid="sbi_upressonline#9" data-res="auto" data-cols="3" data-num="9" data-shortcode-atts="{}" >
	<div class="sb_instagram_header " style="padding: 1px; margin-bottom: 10px;padding-bottom: 0;">
    <a href="https://www.instagram.com/upressonline/" target="_blank" rel="noopener nofollow noreferrer" title="@upressonline" class="sbi_header_link">
        <div class="sbi_header_text">
            <h3 >upressonline</h3>
	                        <p class="sbi_bio" >FAU’s only student-run newspaper. Have a story tip? Want to join us? Email or DM us!</p>
	                </div>
                <div class="sbi_header_img" data-avatar-url="https://www.upressonline.com/wp-content/uploads/sb-instagram-feed-images/upressonline.jpg">
            <div class="sbi_header_img_hover"><svg class="sbi_new_logo fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg></div>
            <img src="https://www.upressonline.com/wp-content/uploads/sb-instagram-feed-images/upressonline.jpg" alt="FAU University Press" width="50" height="50">
        </div>
        
    </a>
</div>
    <div id="sbi_images" style="padding: 1px;">
		<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17865985135896094" data-date="1593007654">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CB0hNdRjv9b/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.2885-15/106104499_2685893884849903_2170548126950319896_n.jpg?_nc_cat=109&#038;_nc_sid=8ae9d6&#038;_nc_ohc=OL4s7G8U-44AX942G5_&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;oh=b007f71d090487827f615a4b63db4940&#038;oe=5F1BBE1E" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.2885-15\/106104499_2685893884849903_2170548126950319896_n.jpg?_nc_cat=109&amp;_nc_sid=8ae9d6&amp;_nc_ohc=OL4s7G8U-44AX942G5_&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=b007f71d090487827f615a4b63db4940&amp;oe=5F1BBE1E&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CB0hNdRjv9b\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CB0hNdRjv9b\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.2885-15\/106104499_2685893884849903_2170548126950319896_n.jpg?_nc_cat=109&amp;_nc_sid=8ae9d6&amp;_nc_ohc=OL4s7G8U-44AX942G5_&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=b007f71d090487827f615a4b63db4940&amp;oe=5F1BBE1E&quot;}">
            <span class="sbi-screenreader">Head Coach Willie Taggart emphasized the importanc</span>
            	                    <img src="https://www.upressonline.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Head Coach Willie Taggart emphasized the importance of educating his players throughout everything going on, beyond the football field or film room.
Story by: @itsbriasmith 
Photo by: @ohaiimalex.sports 
Link in bio for full story!">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17856886250046505" data-date="1592966208">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CBzSKHiDFr0/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.2885-15/104427876_264856128112529_2508052811956673758_n.jpg?_nc_cat=111&#038;_nc_sid=8ae9d6&#038;_nc_ohc=CJIEQSGBvw8AX-8XpOy&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;oh=fcf57183c45bf72bec12fe55044e8968&#038;oe=5F1BA4EC" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.2885-15\/104427876_264856128112529_2508052811956673758_n.jpg?_nc_cat=111&amp;_nc_sid=8ae9d6&amp;_nc_ohc=CJIEQSGBvw8AX-8XpOy&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=fcf57183c45bf72bec12fe55044e8968&amp;oe=5F1BA4EC&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CBzSKHiDFr0\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CBzSKHiDFr0\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.2885-15\/104427876_264856128112529_2508052811956673758_n.jpg?_nc_cat=111&amp;_nc_sid=8ae9d6&amp;_nc_ohc=CJIEQSGBvw8AX-8XpOy&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=fcf57183c45bf72bec12fe55044e8968&amp;oe=5F1BA4EC&quot;}">
            <span class="sbi-screenreader">“It is important to note this plan was formalize</span>
            	                    <img src="https://www.upressonline.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="“It is important to note this plan was formalized with the health and safety of students, faculty, and staff as our highest priority,” President John Kelly said. “All decisions were governed by the latest health recommendations from the state of Florida and the Centers for Disease Control and Prevention (CDC).”⁣
⁣
The Florida Board of Governors approves FAU’s plans to reopen in the fall. Link to the full story in the bio. ⁣
⁣
✏️: @zack_weinberger 📸: @ohaiimalex">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18058373500229881" data-date="1591200615">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CA-qjrCjDq2/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.2885-15/101430503_254730612269031_8102533324028371416_n.jpg?_nc_cat=101&#038;_nc_sid=8ae9d6&#038;_nc_ohc=2vnfnYksOlkAX8lcQIX&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;oh=90eb3deb7f223b38ba75a6f90cb2bddb&#038;oe=5F1AD4D9" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.2885-15\/101430503_254730612269031_8102533324028371416_n.jpg?_nc_cat=101&amp;_nc_sid=8ae9d6&amp;_nc_ohc=2vnfnYksOlkAX8lcQIX&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=90eb3deb7f223b38ba75a6f90cb2bddb&amp;oe=5F1AD4D9&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CA-qjrCjDq2\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CA-qjrCjDq2\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.2885-15\/101430503_254730612269031_8102533324028371416_n.jpg?_nc_cat=101&amp;_nc_sid=8ae9d6&amp;_nc_ohc=2vnfnYksOlkAX8lcQIX&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=90eb3deb7f223b38ba75a6f90cb2bddb&amp;oe=5F1AD4D9&quot;}">
            <span class="sbi-screenreader">“Sure, it’s easy to post a black square or sha</span>
            	                    <img src="https://www.upressonline.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="“Sure, it’s easy to post a black square or share an inspirational quote on your Instagram story, but too many people are dying by the hands of systemic racism for you to be lazy,” Managing editor Israel Fontoura writes.

To read more, clink the link in our bio. ⬆️">
        </a>
    </div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17847940094110229" data-date="1591133627">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CA8qyX-jvXI/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.2885-15/102888024_849846008876811_8750448455793563139_n.jpg?_nc_cat=101&#038;_nc_sid=8ae9d6&#038;_nc_ohc=mqameN2yD0EAX_dNtQ_&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;oh=ff075be13f47865047caf0e7d2b4cc78&#038;oe=5F1D467F" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.2885-15\/102888024_849846008876811_8750448455793563139_n.jpg?_nc_cat=101&amp;_nc_sid=8ae9d6&amp;_nc_ohc=mqameN2yD0EAX_dNtQ_&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=ff075be13f47865047caf0e7d2b4cc78&amp;oe=5F1D467F&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CA8qyX-jvXI\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CA8qyX-jvXI\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/CA8qyX-jvXI\/media?size=l&quot;}">
            <span class="sbi-screenreader">For #blackouttuesday we’re highlighting FAU’s </span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="https://www.upressonline.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="For #blackouttuesday we’re highlighting FAU’s Black student organizations. In the link in our bio, we’ll be providing information on organizations to donate to in memory of the countless Black lives lost to police brutality and systemic racism in America.">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18113643991120586" data-date="1590859040">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CA0fDcqjtCp/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.2885-15/101418876_183195346329677_3219168484293436432_n.jpg?_nc_cat=108&#038;_nc_sid=8ae9d6&#038;_nc_ohc=7dT7A4GuRoAAX_9ZVoj&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;oh=e2da94a20dbe7196508b19d6970646f6&#038;oe=5F1C9A5B" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.2885-15\/101418876_183195346329677_3219168484293436432_n.jpg?_nc_cat=108&amp;_nc_sid=8ae9d6&amp;_nc_ohc=7dT7A4GuRoAAX_9ZVoj&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=e2da94a20dbe7196508b19d6970646f6&amp;oe=5F1C9A5B&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CA0fDcqjtCp\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CA0fDcqjtCp\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.2885-15\/101418876_183195346329677_3219168484293436432_n.jpg?_nc_cat=108&amp;_nc_sid=8ae9d6&amp;_nc_ohc=7dT7A4GuRoAAX_9ZVoj&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=e2da94a20dbe7196508b19d6970646f6&amp;oe=5F1C9A5B&quot;}">
            <span class="sbi-screenreader"></span>
            	                    <img src="https://www.upressonline.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="“Yet, as I cry out for justice and ask myself ‘Why? Why did these things happen?’ I’m again faced with the ugly truth: I, as a Black man, live in a place where the justice system is not built for me,” Staff Writer Joseph Acosta(@jpacosta32 )writes

Click the link in our bio to read more.
⬆️Illustration: Michelle Rodriguez (@blanketspce)">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17849358878097691" data-date="1590092888">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CAdpvHKjghV/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.2885-15/100730295_633420747246737_3291865638691514998_n.jpg?_nc_cat=104&#038;_nc_sid=8ae9d6&#038;_nc_ohc=XP-nRKnCkLwAX92KDnW&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;oh=077709438bd0a0ea07c9e59c1cfd867a&#038;oe=5F1D5D4C" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.2885-15\/100730295_633420747246737_3291865638691514998_n.jpg?_nc_cat=104&amp;_nc_sid=8ae9d6&amp;_nc_ohc=XP-nRKnCkLwAX92KDnW&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=077709438bd0a0ea07c9e59c1cfd867a&amp;oe=5F1D5D4C&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CAdpvHKjghV\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CAdpvHKjghV\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.2885-15\/100730295_633420747246737_3291865638691514998_n.jpg?_nc_cat=104&amp;_nc_sid=8ae9d6&amp;_nc_ohc=XP-nRKnCkLwAX92KDnW&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=077709438bd0a0ea07c9e59c1cfd867a&amp;oe=5F1D5D4C&quot;}">
            <span class="sbi-screenreader">“This pandemic had made me forget about the thin</span>
            	                    <img src="https://www.upressonline.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="“This pandemic had made me forget about the things I enjoyed, whether it was exercising, writing, or my faith, and something inside of me is telling me that this is the same for a lot of other people as well,” Staff Writer Colby Guy writes.

Click the link in our bio to read more. ⬆️ Illustration: Michelle Rodriguez (@blanketspce)">
        </a>
    </div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17862819319815493" data-date="1588296351">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B_oHHOyDs5C/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.2885-15/95367948_1213968092281488_2628868477835309488_n.jpg?_nc_cat=106&#038;_nc_sid=8ae9d6&#038;_nc_ohc=X9w2DS_H6lcAX-nqWu5&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;oh=45016fdcc418bf9e1cf3e48672d1b507&#038;oe=5F1D0478" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.2885-15\/95367948_1213968092281488_2628868477835309488_n.jpg?_nc_cat=106&amp;_nc_sid=8ae9d6&amp;_nc_ohc=X9w2DS_H6lcAX-nqWu5&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=45016fdcc418bf9e1cf3e48672d1b507&amp;oe=5F1D0478&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B_oHHOyDs5C\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B_oHHOyDs5C\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/B_oHHOyDs5C\/media?size=l&quot;}">
            <span class="sbi-screenreader">Here’s all the cases of COVID-19 we know about a</span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="https://www.upressonline.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Here’s all the cases of COVID-19 we know about at Florida’s biggest public colleges. The cases include students and faculty — but some schools aren’t disclosing about how many cases there have been.
-
Although most colleges are closed, they’re asking students and faculty to self-report to the school if they’ve tested positive. While some schools like UF and USF keep a public log of their cases, other schools require you to do some digging to find out. Here’s what we could find.
-
Do you think FAU and other schools should be transparent about their case numbers? Comment below 🔽">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18097416301144916" data-date="1588104676">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B_iZhaLjmph/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.2885-15/94610569_235489080893087_5094627050390952806_n.jpg?_nc_cat=103&#038;_nc_sid=8ae9d6&#038;_nc_ohc=er95DlqUTd0AX8rQPf1&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;oh=0525c1bfb1d8467408da78590411b0e5&#038;oe=5F1B3352" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.2885-15\/94610569_235489080893087_5094627050390952806_n.jpg?_nc_cat=103&amp;_nc_sid=8ae9d6&amp;_nc_ohc=er95DlqUTd0AX8rQPf1&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=0525c1bfb1d8467408da78590411b0e5&amp;oe=5F1B3352&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B_iZhaLjmph\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B_iZhaLjmph\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.2885-15\/94610569_235489080893087_5094627050390952806_n.jpg?_nc_cat=103&amp;_nc_sid=8ae9d6&amp;_nc_ohc=er95DlqUTd0AX8rQPf1&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=0525c1bfb1d8467408da78590411b0e5&amp;oe=5F1B3352&quot;}">
            <span class="sbi-screenreader">“He was just a very genuine and reliable person,</span>
            	                    <img src="https://www.upressonline.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="“He was just a very genuine and reliable person,” said Fuller Saunders, a freshman at FAU and a friend of Nunamaker’s since third grade. “If you ever needed anything from him he was there, he was one of my best friends.”
-
The cause of death is still unknown. According to a family member, they hadn’t heard from him for two days, so they decided to call FAU. Read more at the link in our bio. 📰">
        </a>
    </div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17943077374346868" data-date="1587510354">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B_Qr8XADm-P/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.2885-15/93810934_3073864789325254_3664858311709220138_n.jpg?_nc_cat=105&#038;_nc_sid=8ae9d6&#038;_nc_ohc=v-73p95GcuYAX9u0B3a&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;oh=d1fd3b8337f4af49d3b8c7d8dc8a30e6&#038;oe=5F1ACA15" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.2885-15\/93810934_3073864789325254_3664858311709220138_n.jpg?_nc_cat=105&amp;_nc_sid=8ae9d6&amp;_nc_ohc=v-73p95GcuYAX9u0B3a&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=d1fd3b8337f4af49d3b8c7d8dc8a30e6&amp;oe=5F1ACA15&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B_Qr8XADm-P\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B_Qr8XADm-P\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/B_Qr8XADm-P\/media?size=l&quot;}">
            <span class="sbi-screenreader">We ranked the top FAU sports moments of the 2019-2</span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="https://www.upressonline.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="We ranked the top FAU sports moments of the 2019-20 school year and here are our top 5. Think we missed any? Let us know your favorites in the comments below ⬇️ And if you want to read more about the moments, click the link in our bio.">
        </a>
    </div>
</div>    </div>

	<div id="sbi_load">

	        <a class="sbi_load_btn" href="javascript:void(0);" style="background: rgb(30,115,190);color: rgb(255,255,255);">
            <span class="sbi_btn_text">Load More...</span>
            <span class="sbi_loader sbi_hidden" style="background-color: rgb(255, 255, 255);"></span>
        </a>
	
	    <span class="sbi_follow_btn">
        <a href="https://www.instagram.com/upressonline/" target="_blank" rel="noopener nofollow noreferrer"><svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>Follow on Instagram</a>
    </span>
	
</div>
	    <span class="sbi_resized_image_data" data-feed-id="sbi_upressonline#9" data-resized="{&quot;17943077374346868&quot;:{&quot;id&quot;:&quot;93810934_3073864789325254_3664858311709220138_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18097416301144916&quot;:{&quot;id&quot;:&quot;94610569_235489080893087_5094627050390952806_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17862819319815493&quot;:{&quot;id&quot;:&quot;95367948_1213968092281488_2628868477835309488_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17849358878097691&quot;:{&quot;id&quot;:&quot;100730295_633420747246737_3291865638691514998_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18113643991120586&quot;:{&quot;id&quot;:&quot;101418876_183195346329677_3219168484293436432_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17847940094110229&quot;:{&quot;id&quot;:&quot;102888024_849846008876811_8750448455793563139_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18058373500229881&quot;:{&quot;id&quot;:&quot;101430503_254730612269031_8102533324028371416_n&quot;,&quot;ratio&quot;:&quot;0.96&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17856886250046505&quot;:{&quot;id&quot;:&quot;104427876_264856128112529_2508052811956673758_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17865985135896094&quot;:{&quot;id&quot;:&quot;106104499_2685893884849903_2170548126950319896_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}}}">
	</span>
	</div>

</div>
		</div><div class="widgetfooter3"></div></div></section></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://www.upressonline.com/2020/06/fau-departments-and-public-officials-inform-students-about-juneteenth/#photo'><img src='https://www.upressonline.com/wp-content/uploads/2020/06/newimageedit-475x155.png' id='grow-stb50191'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Different FAU departments host talks through the internet about Juneteenth.   '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb50191').mouseenter(function() {
   											jQuery('#grow-stb50191').removeClass('shrink');
   											jQuery('#grow-stb50191').removeClass('grow');
   											jQuery('#grow-stb50191').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb50191').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://www.upressonline.com/2020/06/fau-departments-and-public-officials-inform-students-about-juneteenth/">FAU Departments and public officials inform students about Juneteenth</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.upressonline.com/2020/06/florida-board-of-governors-approve-faus-reopening-plan-for-the-fall-semester/#photo'><img src='https://www.upressonline.com/wp-content/uploads/2020/06/ALI07241-475x317.jpg' id='grow-stb50182'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='While the Florida Board of Governors approved FAU's reopening plan, there is still no timetable as to when operations will resume on campus. Photo by Alex Liscio. '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb50182').mouseenter(function() {
   											jQuery('#grow-stb50182').removeClass('shrink');
   											jQuery('#grow-stb50182').removeClass('grow');
   											jQuery('#grow-stb50182').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb50182').addClass('shrink');
   										});});</script><p class='stb-cat'>Coronavirus</p><p class="relatedtitle"><a href="https://www.upressonline.com/2020/06/florida-board-of-governors-approve-faus-reopening-plan-for-the-fall-semester/">Florida Board of Governors approve FAU’s reopening plan for the fall semester</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.upressonline.com/2020/06/in-wake-of-recent-protests-fau-students-gather-to-celebrate-juneteenth/#photo'><img src='https://www.upressonline.com/wp-content/uploads/2020/06/Image-from-iOS-475x356.jpg' id='grow-stb50172'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Photo by John DeStefano'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb50172').mouseenter(function() {
   											jQuery('#grow-stb50172').removeClass('shrink');
   											jQuery('#grow-stb50172').removeClass('grow');
   											jQuery('#grow-stb50172').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb50172').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://www.upressonline.com/2020/06/in-wake-of-recent-protests-fau-students-gather-to-celebrate-juneteenth/">In wake of recent protests, FAU students gather to celebrate Juneteenth</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.upressonline.com/2020/06/fau-board-of-trustees-approve-25-page-plan-for-reopening/#photo'><img src='https://www.upressonline.com/wp-content/uploads/2020/06/ALI07250-475x317.jpg' id='grow-stb50164'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='In the plan, it covers how each facet of the FAU community will come back with a heavy emphasis on social distancing. Photo by Alex Liscio. '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb50164').mouseenter(function() {
   											jQuery('#grow-stb50164').removeClass('shrink');
   											jQuery('#grow-stb50164').removeClass('grow');
   											jQuery('#grow-stb50164').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb50164').addClass('shrink');
   										});});</script><p class='stb-cat'>Coronavirus</p><p class="relatedtitle"><a href="https://www.upressonline.com/2020/06/fau-board-of-trustees-approve-25-page-plan-for-reopening/">FAU Board of Trustees approve 25-page plan for reopening</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.upressonline.com/2020/06/college-of-arts-and-letters-host-social-climate-conversation/#photo'><img src='https://www.upressonline.com/wp-content/uploads/2017/08/Horswell-475x317.jpg' id='grow-stb50159'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='College of Arts and Letters Dean Michael J. Horswell hosted a conversation Tuesday about the current social climate in the country. Photo courtesy of FAU College of Arts and Letters'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb50159').mouseenter(function() {
   											jQuery('#grow-stb50159').removeClass('shrink');
   											jQuery('#grow-stb50159').removeClass('grow');
   											jQuery('#grow-stb50159').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb50159').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://www.upressonline.com/2020/06/college-of-arts-and-letters-host-social-climate-conversation/">College of Arts and Letters host social climate conversation</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.upressonline.com/2020/06/fau-disburses-6097000-to-8710-students-through-fau-cares-emergency-fund/#photo'><img src='https://www.upressonline.com/wp-content/uploads/2020/04/faucaresgraphic-475x317.jpg' id='grow-stb50139'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The emergency funds are considered financial aid for students and will be disbursed to student accounts, according to Ana Gagula, associate director of Student Financial Aid. Photo courtesy of FAU.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb50139').mouseenter(function() {
   											jQuery('#grow-stb50139').removeClass('shrink');
   											jQuery('#grow-stb50139').removeClass('grow');
   											jQuery('#grow-stb50139').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb50139').addClass('shrink');
   										});});</script><p class='stb-cat'>Coronavirus</p><p class="relatedtitle"><a href="https://www.upressonline.com/2020/06/fau-disburses-6097000-to-8710-students-through-fau-cares-emergency-fund/">FAU disburses $6,097,000 to 8,710 students through FAU Cares Emergency fund</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.upressonline.com/2020/06/president-john-kelly-addresses-george-floyd-protests-condemns-violence/#photo'><img src='https://www.upressonline.com/wp-content/uploads/2016/04/Ryan-Lynch-Lynn-donation-001-475x317.jpg' id='grow-stb50102'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='FAU President John Kelly praises university's police department in a statement released Monday. Photo taken by Ryan Lynch in 2016.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb50102').mouseenter(function() {
   											jQuery('#grow-stb50102').removeClass('shrink');
   											jQuery('#grow-stb50102').removeClass('grow');
   											jQuery('#grow-stb50102').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb50102').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://www.upressonline.com/2020/06/president-john-kelly-addresses-george-floyd-protests-condemns-violence/">President John Kelly addresses George Floyd protests, condemns violence</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.upressonline.com/2020/05/student-athletes-set-record-for-highest-overall-gpa-in-fau-athletic-program-history/#photo'><img src='https://www.upressonline.com/wp-content/uploads/2020/05/ALI03923-475x317.jpg' id='grow-stb50078'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Two players from the football team (Matthew Akuchie and John Mitchell) made the President's list while one made the Dean's list (Matt Hayball). Photo by Alex Liscio. '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb50078').mouseenter(function() {
   											jQuery('#grow-stb50078').removeClass('shrink');
   											jQuery('#grow-stb50078').removeClass('grow');
   											jQuery('#grow-stb50078').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb50078').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://www.upressonline.com/2020/05/student-athletes-set-record-for-highest-overall-gpa-in-fau-athletic-program-history/">Student-athletes set record for highest overall GPA in FAU athletic program history</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.upressonline.com/2020/05/military-and-veterans-student-success-center-host-memorial-day-workshop/#photo'><img src='https://www.upressonline.com/wp-content/uploads/2020/05/UPMemorialDay2-475x388.png' id='grow-stb50072'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Illustration by Michelle Rodriguez.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb50072').mouseenter(function() {
   											jQuery('#grow-stb50072').removeClass('shrink');
   											jQuery('#grow-stb50072').removeClass('grow');
   											jQuery('#grow-stb50072').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb50072').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://www.upressonline.com/2020/05/military-and-veterans-student-success-center-host-memorial-day-workshop/">Military and Veterans Student Success Center host Memorial Day Workshop</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.upressonline.com/2020/05/fau-to-be-used-as-a-covid-19-testing-site/#photo'><img src='https://www.upressonline.com/wp-content/uploads/2020/05/IMG_7508-475x317.jpg' id='grow-stb50062'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='To get tested for the coronavirus at FAU, it needs to be set up by appointment. Photo by Alex Liscio. '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb50062').mouseenter(function() {
   											jQuery('#grow-stb50062').removeClass('shrink');
   											jQuery('#grow-stb50062').removeClass('grow');
   											jQuery('#grow-stb50062').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb50062').addClass('shrink');
   										});});</script><p class='stb-cat'>Coronavirus</p><p class="relatedtitle"><a href="https://www.upressonline.com/2020/05/fau-to-be-used-as-a-covid-19-testing-site/">FAU to be used as a COVID-19 testing site</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: jQuery("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://www.upressonline.com">UNIVERSITY PRESS</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://www.youtube.com/user/UPTV4FAU">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube-play"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a target="_blank" href="https://instagram.com/upressonline">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/upressonline">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/universitypress">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>Florida Atlantic University&#039;s only student-run news source.</p></div><div class="footersearch">	<form method="get" id="searchform4290" action="https://www.upressonline.com/">
			<div class="search-button-container" id="searchthis4290">
			<button type="submit" disabled="disabled" id="sno-search-navbar-4290" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s4290" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s4290" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit4290" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footer-address">777 Glades Rd. Student Union, Room 214       <br />
<br />
(561) 297-2960</div><div class="footermenu"><div class="menu-footer-container"><ul id="menu-footer" class="footer-menu"><li id="menu-item-12042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12042"><a href="https://www.upressonline.com/contact/">Advertising &#038; Contact</a></li>
<li id="menu-item-12232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12232"><a href="https://www.upressonline.com/print/">Print</a></li>
<li id="menu-item-12234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12234"><a href="https://www.upressonline.com/join-us/">Join us</a></li>
</ul></div></div><div class="footercredit"><p>&copy; 2020  &bull; <a target='_blank' href='/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://www.upressonline.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-46454657-34', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
			<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.upressonline.com/wp-admin/admin-ajax.php";
</script>
<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.upressonline.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.upressonline.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.upressonline.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.9'></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/plugins/document-gallery/assets/js/gallery.min.js?ver=4.4.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.upressonline.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5'></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/plugins/aesop-story-engine/public/assets/js/ai-core.min.js?ver=2.1.6'></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/plugins/google-calendar-events/assets/js/vendor/jquery.qtip.min.js?ver=3.1.22'></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/plugins/google-calendar-events/assets/js/vendor/moment.min.js?ver=3.1.22'></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/plugins/google-calendar-events/assets/js/vendor/moment-timezone-with-data.min.js?ver=3.1.22'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var simcal_default_calendar = {"ajax_url":"\/wp-admin\/admin-ajax.php","nonce":"0b17346866","locale":"en_US","text_dir":"ltr","months":{"full":["January","February","March","April","May","June","July","August","September","October","November","December"],"short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"]},"days":{"full":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]},"meridiem":{"AM":"AM","am":"am","PM":"PM","pm":"pm"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/plugins/google-calendar-events/assets/js/default-calendar.min.js?ver=3.1.22'></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.8'></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/plugins/google-calendar-events/assets/js/vendor/imagesloaded.pkgd.min.js?ver=3.1.22'></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script async="async" type='text/javascript' src='https://www.upressonline.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/www.upressonline.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/www.upressonline.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/plugins/instagram-feed/js/sb-instagram-2-2.min.js?ver=2.4.3'></script>
</div></body></html>