<!DOCTYPE html>
<html style="margin:0px!important;">
<head>
<meta name="viewport" content="width=device-width,maximum-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes">
<link rel="Shortcut Icon" href="https://www.upressonline.com/wp-content/uploads/2016/07/Vol17_UP-Favicon.ico" type="image/x-icon" />
<title>UNIVERSITY PRESS | How coronavirus has impacted FAU</title>

<title>How coronavirus has impacted FAU &#8211; UNIVERSITY PRESS</title>
<link rel="alternate" type="application/rss+xml" title="UNIVERSITY PRESS &raquo; How coronavirus has impacted FAU Comments Feed" href="https://www.upressonline.com/2020/03/coronavirus/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.0.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.0.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-46454657-34';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-46454657-34', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.upressonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			<style type="text/css">
				</style>
	<link rel='stylesheet' id='farbtastic-css'  href='https://www.upressonline.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.upressonline.com/wp-includes/css/dashicons.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.upressonline.com/wp-includes/js/thickbox/thickbox.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://www.upressonline.com/wp-content/plugins/instagram-feed/css/sb-instagram-2-2.min.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://www.upressonline.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.11.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://www.upressonline.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.11.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://www.upressonline.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.upressonline.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://www.upressonline.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://www.upressonline.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/genericons.min.css?ver=3.4' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://www.upressonline.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.upressonline.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.upressonline.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='document-gallery-css'  href='https://www.upressonline.com/wp-content/plugins/document-gallery/assets/css/style.min.css?ver=4.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-gcalendar-css'  href='https://www.upressonline.com/wp-content/plugins/wp-gcalendar/public/css/wp-gcalendar-public.css?ver=1.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-gc-style-css'  href='https://www.upressonline.com/wp-content/plugins/wp-gcalendar/public/css/wp-gc-style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='fullcalendar-css'  href='https://www.upressonline.com/wp-content/plugins/wp-gcalendar/public/css/fullcalendar.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.qtip-css'  href='https://www.upressonline.com/wp-content/plugins/wp-gcalendar/public/css/jquery.qtip.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.upressonline.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.4' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='ai-core-style-css'  href='https://www.upressonline.com/wp-content/plugins/aesop-story-engine/public/assets/css/ai-core.css?ver=1' type='text/css' media='all' />
<style id='ai-core-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='megamenu-css'  href='https://www.upressonline.com/wp-content/uploads/maxmegamenu/style.css?ver=bf0fb1' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Libre+Baskerville%3A400%2C700%7CMerriweather%3A400%2C700%7CMontserrat%3A400%2C700%7CPT+Serif%3A400%2C700%7CSource+Sans+Pro%3A400%2C700%7CNews+Cycle%3A400%2C700%7CPontano+Sans%3A400%2C700%7CActor%3A400%2C700&#038;display=swap&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://www.upressonline.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://www.upressonline.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://www.upressonline.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://www.upressonline.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://www.upressonline.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://www.upressonline.com/wp-content/themes/snoflex/style.css?ver=20200229' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.upressonline.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.10' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-qtip-css'  href='https://www.upressonline.com/wp-content/plugins/google-calendar-events/assets/css/vendor/jquery.qtip.min.css?ver=3.1.22' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-default-calendar-grid-css'  href='https://www.upressonline.com/wp-content/plugins/google-calendar-events/assets/css/default-calendar-grid.min.css?ver=3.1.22' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-default-calendar-list-css'  href='https://www.upressonline.com/wp-content/plugins/google-calendar-events/assets/css/default-calendar-list.min.css?ver=3.1.22' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://www.upressonline.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.7' type='text/css' media='screen' />
		<script type="text/javascript">
			ajaxurl = typeof(ajaxurl) !== 'string' ? 'https://www.upressonline.com/wp-admin/admin-ajax.php' : ajaxurl;
		</script>
		<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.upressonline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,ra,mp,avi,flv,mpeg,pdf,doc,ppt,xls,jp,png,gif,tiff,bmp,txt","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.upressonline.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var nrci_opts = {"gesture":"Y","drag":"Y","touch":"Y","admin":"Y"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/plugins/no-right-click-images-plugin/no-right-click-images.js'></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/plugins/wp-gcalendar/public/js/wp-gcalendar-public.js?ver=1.2.0'></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/plugins/wp-gcalendar/public/js/moment.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/plugins/wp-gcalendar/public/js/fullcalendar.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/plugins/wp-gcalendar/public/js/lang-all.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/plugins/wp-gcalendar/public/js/jquery.qtip.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/www.upressonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20200107'></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.3.2'></script>
<link rel='https://api.w.org/' href='https://www.upressonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.upressonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.upressonline.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Conference USA suspends remainder of season for spring sports' href='https://www.upressonline.com/2020/03/conference-usa-suspends-remainder-of-season-for-spring-sports/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://www.upressonline.com/2020/03/coronavirus/" />
<link rel='shortlink' href='https://www.upressonline.com/?p=49756' />
<link rel="alternate" type="application/json+oembed" href="https://www.upressonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.upressonline.com%2F2020%2F03%2Fcoronavirus%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.upressonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.upressonline.com%2F2020%2F03%2Fcoronavirus%2F&#038;format=xml" />
<!-- Flytedesk Digital -->
<script type="text/javascript">
(function (w, d, s, p) {
  let f = d.getElementsByTagName(s)[0], j = d.createElement(s);
  j.id = 'flytedigital';
  j.async = true;
  j.src = 'https://digital.flytedesk.com/js/head.js#' + p;
  f.parentNode.insertBefore(j, f);
})(window, document, 'script', '7e037417-d753-48cb-9bdd-58481c7b6c97');
</script>
<!-- End Flytedesk Digital --><style type="text/css">
			.wpsdc-drop-cap {
				float : left;				
				padding : 0.25em 0.05em 0.25em 0;				
				font-size : 5em;
				line-height : 0.4em;}
		</style><script type="text/javascript" src="https://www.upressonline.com/wp-content/plugins/typeform/dist/typeform-elements.js"></script><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.upressonline.com"><link rel="https://theeventscalendar.com/" href="https://www.upressonline.com/wp-json/tribe/events/v1/" />

<!-- Start of Facebook Meta Tags -->

<meta property="og:title" content="How coronavirus has impacted FAU" />
<meta property="og:type" content="article" />
<meta name="author" content="Kristen Grau" />
<meta property="og:url" content="https://www.upressonline.com/2020/03/coronavirus/" />
<meta property="og:image" content="https://www.upressonline.com/wp-content/uploads/2020/03/6D2BDDEE-E902-4A5F-8269-91D697FAC225-900x628.jpeg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="628" />
	<meta property="og:site_name" content="UNIVERSITY PRESS" />
	<meta property="og:description" content="The official University Press page for updates on the novel coronavirus&#8217; impacts at FAU." />
	<meta name="description" content="The official University Press page for updates on the novel coronavirus&#8217; impacts at FAU." />
	<meta property="article:section" content="Coronavirus" />
	<meta property="article:tag" content="coronavirus,Top Stories" />
<!-- End of Facebook Meta Tags -->

<meta name="twitter:widgets:link-color" content="#000000" /><meta name="twitter:widgets:border-color" content="#000000" /><meta name="twitter:partner" content="tfwp" />
<meta name="twitter:card" content="summary" /><meta name="twitter:title" content="How coronavirus has impacted FAU" /><meta name="twitter:description" content="This is the official page where the University Press will share updates on the novel coronavirus&#039; impacts on FAU. We are actively looking for students, staff and faculty whose family members, schooling, work, travel and more are affected by this pandemic to share their stories. If you or anyone you know has been affected, tell&hellip;" /><meta name="twitter:image" content="https://www.upressonline.com/wp-content/uploads/2020/03/6D2BDDEE-E902-4A5F-8269-91D697FAC225.jpeg" />
<style type="text/css">/** Mega Menu CSS: fs **/</style>

<!-- START - Open Graph and Twitter Card Tags 2.2.7.2 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:title" content="How coronavirus has impacted FAU"/>
  <meta property="og:description" content="This is the official page where the University Press will share updates on the novel coronavirus&#039; impacts on FAU. We are actively looking for students, staff and faculty whose family members, schooling, work, travel and more are affected by this pandemic to share their stories. If you or anyone you"/>
  <meta property="og:image" content="https://www.upressonline.com/wp-content/uploads/2020/03/6D2BDDEE-E902-4A5F-8269-91D697FAC225.jpeg"/>
  <meta property="og:image:url" content="https://www.upressonline.com/wp-content/uploads/2020/03/6D2BDDEE-E902-4A5F-8269-91D697FAC225.jpeg"/>
  <meta property="og:image:secure_url" content="https://www.upressonline.com/wp-content/uploads/2020/03/6D2BDDEE-E902-4A5F-8269-91D697FAC225.jpeg"/>
  <meta property="og:image:width" content="1501"/>
  <meta property="og:image:height" content="1047"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="How coronavirus has impacted FAU"/>
  <meta itemprop="headline" content="How coronavirus has impacted FAU"/>
  <meta itemprop="description" content="This is the official page where the University Press will share updates on the novel coronavirus&#039; impacts on FAU. We are actively looking for students, staff and faculty whose family members, schooling, work, travel and more are affected by this pandemic to share their stories. If you or anyone you"/>
  <meta itemprop="image" content="https://www.upressonline.com/wp-content/uploads/2020/03/6D2BDDEE-E902-4A5F-8269-91D697FAC225.jpeg"/>
  <meta itemprop="datePublished" content="2020-03-13"/>
  <meta itemprop="dateModified" content="2020-03-13T19:27:25-04:00" />
  <meta itemprop="author" content="Kristen Grau"/>
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="How coronavirus has impacted FAU"/>
  <meta name="twitter:url" content="https://www.upressonline.com/2020/03/coronavirus/"/>
  <meta name="twitter:description" content="This is the official page where the University Press will share updates on the novel coronavirus&#039; impacts on FAU. We are actively looking for students, staff and faculty whose family members, schooling, work, travel and more are affected by this pandemic to share their stories. If you or anyone you"/>
  <meta name="twitter:image" content="https://www.upressonline.com/wp-content/uploads/2020/03/6D2BDDEE-E902-4A5F-8269-91D697FAC225.jpeg"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 2.2.7.2 -->
	
<style type="text/css" media="screen">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</style></head>
<body data-rsssl=1>


<div id="lf_wrap">
<div id='snopostid-49756' class='snopostid'>
<div id="sno_longform" class="sno-story-49756">
	
		<style>
				#wpadminbar {display:none!important;}
			</style><div class='header' style='display:none;'><div class="altheader-menu"><div id="hover-menu"><div class="sno-menu menu-icon dashicons dashicons-menu"></div><div class="sno-menu close-icon foundation-icons fi-x" style="display:none;"></div></div></div><div class="lf_headerleft"><a href="/"><img src="https://www.upressonline.com/wp-content/uploads/2017/08/Vol17_UP-Masthead_ForWeb-1500x263.png" alt="Florida Atlantic University&#039;s only student-run news source." /></a></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up fa fa-arrow-up"></div></a></div><div class='chaptermenu'>
							<ul class='sf-menu'>
							<li class='menu-item'><span id='gototop'><a href='#'>FAU and coronavirus</a></span>
								<ul class='sub-menu'><li class='menu-item longform-menu' data-part='1'><a href='#'>C-USA suspends play</a></li><li class='menu-item longform-menu' data-part='2'><a href='#'>Classes moved online</a></li><li class='menu-item longform-menu' data-part='3'><a href='#'>FAU suspends travel</a></li></ul>
							</li>
							</ul>

						</div></div>
<div id="storypage">
<div id="altheader-searchbox"><ul class="slidemenu mobile-menu"><li class="mobile-search" style="margin-top: 0px; clear: both;"><form method="get" id="searchform-alt" action="https://www.upressonline.com/">
									<label for="s" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
								</form></li><div id="mega-menu-wrap-mobile-menu" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1' tabindex='0'><span class='mega-toggle-label' role='button' aria-expanded='false'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-mobile-menu" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="0" data-mobile-force-width="false" data-second-click="go" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="600" data-unbind="true"><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-post_tag mega-align-bottom-left mega-menu-flyout mega-menu-item-47741' id='mega-menu-item-47741'><a class="mega-menu-link" href="https://www.upressonline.com/tag/news/" tabindex="0">News</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-align-bottom-left mega-menu-flyout mega-menu-item-11920' id='mega-menu-item-11920'><a class="mega-menu-link" href="https://www.upressonline.com/category/features/" tabindex="0">Features</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-11911' id='mega-menu-item-11911'><a class="mega-menu-link" href="https://www.upressonline.com/category/sports/" aria-haspopup="true" aria-expanded="false" tabindex="0">Sports<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-11912' id='mega-menu-item-11912'><a class="mega-menu-link" href="https://www.upressonline.com/category/sports/baseball/">Baseball</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-11913' id='mega-menu-item-11913'><a class="mega-menu-link" href="https://www.upressonline.com/category/sports/basketball/">Basketball</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-11914' id='mega-menu-item-11914'><a class="mega-menu-link" href="https://www.upressonline.com/category/sports/football/">Football</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-11915' id='mega-menu-item-11915'><a class="mega-menu-link" href="https://www.upressonline.com/category/sports/soccer/">Soccer</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-11916' id='mega-menu-item-11916'><a class="mega-menu-link" href="https://www.upressonline.com/category/sports/softball/">Softball</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-49449' id='mega-menu-item-49449'><a class="mega-menu-link" href="https://www.upressonline.com/tag/student-government/" tabindex="0">Student Government</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-49452' id='mega-menu-item-49452'><a class="mega-menu-link" href="https://www.upressonline.com/tag/opinion/" tabindex="0">Opinion</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-18311' id='mega-menu-item-18311'><a class="mega-menu-link" href="https://www.upressonline.com/staff/" tabindex="0">Staff</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-18549' id='mega-menu-item-18549'><a class="mega-menu-link" href="https://www.upressonline.com/print/" tabindex="0">Print</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-11910' id='mega-menu-item-11910'><a class="mega-menu-link" href="https://www.upressonline.com/contact/" tabindex="0">Ads & Contact</a></li></ul></div></ul></div>					<script type="text/javascript">
						jQuery(window).load(function() {
							$body = jQuery('.parallaxcontainer');
							var s = skrollr.init({
								forceHeight: false
							}); 
							jQuery(".parallaxcontainer").css('height','auto');
							jQuery(".parallaxcontainer section").fadeIn(2000);
							s.refresh(jQuery('.homeSlide'));
						});
					</script>
					<div class="lf-mobile-photo"><img src="https://www.upressonline.com/wp-content/uploads/2020/03/6D2BDDEE-E902-4A5F-8269-91D697FAC225.jpeg" style="width:100%" /></div><div class="lf-full-photo"><div id='jump-arrow' class='jumparrow bouncearrow' style='left:20px;right:unset;'></div><style>#slide-mp .bcg {background-image:url('https://www.upressonline.com/wp-content/uploads/2020/03/6D2BDDEE-E902-4A5F-8269-91D697FAC225.jpeg')}</style><div class="parallaxcontainer"><div class="loading" style="position:relative;"><div class="parallaximagesloading"><img src='https://www.upressonline.com/wp-content/uploads/2020/03/6D2BDDEE-E902-4A5F-8269-91D697FAC225.jpeg'></div><section style='height:100vh;'><div id='slide-mp' class='homeSlide' style='height:100vh;opacity:1;'><div class='bcg' data-center='background-position: 50% 0px;' data-top-bottom='background-position: 50% -100px;' data-bottom-top='background-position: 50% 100px;' data-anchor-target='#slide-mp'></div></section></div></div></div><style>.parallaxcontainer { height: auto !important; }</style><div id="mainbody"><div class="content main"><h1 id="storyheadline" class="storyheadline">How coronavirus has impacted FAU</h1><div class="dividingline storystart"></div><div class="storydeck"><p>The official University Press page for updates on the novel coronavirus' impacts at FAU.</p></div><div class="dividinglinedeck"></div><p class="byline"> <a href="https://www.upressonline.com/staff_profile/kristen-grau/" class="creditline">Kristen Grau</a>, Editor in Chief</p><p class="longdate"><span class="time-wrapper">March 13, 2020</span></p><div class="leftside storybody"><span class="storycontent"><p><em>This is the official page where the University Press will share updates on the novel coronavirus&#8217; impacts on FAU. We are actively looking for students, staff and faculty whose family members, schooling, work, travel and more are affected by this pandemic to share their stories. If you or anyone you know has been affected, tell us how at <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="6e1b0007180b1c1d071a171e1c0b1d1d2e09030f0702400d010340">[email&#160;protected]</a></em></p>

<p><iframe src="https://cdn.knightlab.com/libs/timeline3/latest/embed/index.html?source=10l5a2u4EACzihhotfRoB98XvzreKN6EXoj2cI3gzkgo&amp;font=Default&amp;lang=en&amp;initial_zoom=2&amp;height=650" width="100%" height="650" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>

</span></div></div><div class="clear"></div><div id='spacer1' class='spacer part1'></div><div class="clear"></div><div class="content main sno-animate"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='49747' data-photo-id='49750' href='#photo'><img src='https://www.upressonline.com/wp-content/uploads/2020/03/B8D7985E-3FFF-47DD-90D2-7131A60637C9.png' alt='Conference+USA%2C+which+FAU+is+a+member%2C+has+suspended+the+rest+of+the+season+for+spring+sports.+Photo+courtesy+of+Conference+USA.+' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge elusive el-icon-zoom-in' data-story-id='49747' data-photo-id='49750'></div></div><p class="photocaption">Conference USA, which FAU is a member, has suspended the rest of the season for spring sports. Photo courtesy of Conference USA. </p><h1 id="storyheadline" class="storyheadline">Conference USA suspends remainder of season for spring sports</h1><div class="dividingline"></div><div class="storydeck"><p>All FAU sports will be suspended until further notice due to concerns over coronavirus.</p></div><div class="dividinglinedeck"></div><p class="byline"> <a href="https://www.upressonline.com/staff_profile/zachary-weinberger/" class="creditline">Zachary Weinberger</a>, Sports Editor</p><div class="leftside"><div class="storybody"><span class="storycontent"><p><span style="font-weight: 400;">Because of the coronavirus outbreak, Conference USA decided Thursday to suspend spring sport competition until further notice.</span></p>

<p><span style="font-weight: 400;">The men’s basketball team won their first round game against Old Dominion and was set to take on North Texas in the quarterfinals, but with restricted attendance. Originally, the conference basketball tournament was going to continue, but it wouldn’t be open to the general public. </span></p>

<p><span style="font-weight: 400;">“All remaining games will be played with the official team party, student-athlete family, credentialed media, television and radio crews and essential personnel,” Conference USA said in a statement Wednesday. </span></p>

<p><span style="font-weight: 400;">The next day, large-scale conferences around the country such as the SEC, ACC and others cancelled their tournaments. C-USA followed suit soon after.</span></p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">Conference USA statement regarding spring sport competition: Effective immediately, all spring sport competition for Conference USA institutions is suspended until further notice. <a href="https://t.co/N4AhEDQjg4">pic.twitter.com/N4AhEDQjg4</a></p>
<p>— Conference USA (@ConferenceUSA) <a href="https://twitter.com/ConferenceUSA/status/1238147487837421570?ref_src=twsrc%5Etfw">March 12, 2020</a></p></blockquote>
<p><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>

<p><span style="font-weight: 400;">The same thing goes for the women’s side of the bracket, however, the Owls were eliminated in the first round to UTEP, 95-67.</span></p>

<p><span style="font-weight: 400;">While the basketball teams were in the postseason, the baseball and softball season was in full swing, but now that has come to a halt. FAU baseball’s game against Penn on March 11 was cancelled due to the threat of the coronavirus, but softball’s last game was against FGCU on March 10.</span></p>

<p><span style="font-weight: 400;">The football season starts in the fall, but in the spring, the team conducts practices in late March which eventually leads to the spring game in mid-April. With the conference suspension of spring sports activities, that also is at a suspended until further notice. </span></p>

<p><span style="font-weight: 400;">It is yet to be determined when the programs will come back, but it’s not just collegiate sports that have stopped play. The NBA, MLB, NHL and MLS are just a couple of the professional leagues that have taken drastic measures to prevent the spread of the illness by cancellation. </span></p>

<p><span style="font-weight: 400;">Besides the sports programs, FAU announced Wednesday that the university is temporarily transitioning to “remote instruction” beginning on Mar. 16 with in-person class expected to resume on Mar. 30.</span></p>

<p><i><span style="font-weight: 400;">Zachary Weinberger is the sports editor of the University Press. For information regarding this or other stories, email <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="304a514755595e010170575d51595c1e535f5d">[email&#160;protected]</a> or tweet him</span></i><a href="https://twitter.com/ZachWeinberger"><i><span style="font-weight: 400;"> @ZachWeinberger</span></i></a><span style="font-weight: 400;">.</span></p>
</span></div></div></div><div class="clear"></div><div id='spacer2' class='spacer part2'></div><div class="clear"></div><div class="content main sno-animate"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='49740' data-photo-id='49741' href='#photo'><img src='https://www.upressonline.com/wp-content/uploads/2020/03/3A08ABC7-169F-4BF6-BFCB-A75F1531B889-900x508.jpeg' alt='' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge elusive el-icon-zoom-in' data-story-id='49740' data-photo-id='49741'></div></div><p class="photocaption"></p><h1 id="storyheadline" class="storyheadline">FAU announces classes go online-only starting Monday</h1><div class="dividingline"></div><div class="storydeck"><p>FAU is moving classes fully online for approximately two weeks — as of Wednesday — due to coronavirus concerns.</p></div><div class="dividinglinedeck"></div><p class="byline"> <a href="https://www.upressonline.com/staff_profile/kristen-grau/" class="creditline">Kristen Grau</a>, Editor-in-Chief</p><div class="leftside"><div class="storybody"><span class="storycontent"><p><b>Editor’s note: This story is developing and will be updated with more information.</b></p>
<p><span style="font-weight: 400;">All FAU classes are moving online starting Monday due to concerns over coronavirus, FAU announced via email Wednesday. The shift will “tentatively” go through March 30, the announcement read.</span></p>
<p><span style="font-weight: 400;">No cases of coronavirus have been reported at FAU, according to the </span><a href="http://www.fau.edu/coronavirus/"><span style="font-weight: 400;">university’s advisory page. </span></a></p>
<p><span style="font-weight: 400;">This comes after </span><a href="https://www.flbog.edu/2020/03/11/state-university-system-statement-on-covid-19/"><span style="font-weight: 400;">Florida’s Board of Governors</span></a><span style="font-weight: 400;">, the governing body for most major Florida public colleges, instructed FAU to direct students not to return to campus after spring break. </span></p>
<p><span style="font-weight: 400;">FAU’s announcement says that all essential services — dining, counseling, health service and the library — will be available remotely or “on a limited basis.”</span></p>
<p><span style="font-weight: 400;">The announcement says that students living on campus are able to stay there, but guests will not be permitted.</span></p>
<p><span style="font-weight: 400;">In response, the library is introducing ways to access it online that you can view </span><a href="https://library.fau.edu/lib2go"><span style="font-weight: 400;">here</span></a><span style="font-weight: 400;">.</span></p>
<p style="text-align: left;">If you have questions about coronavirus in regards to FAU that you’d like answered, email <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="394c57504f5c4b4a504d40494b5c4a4a795e54585055175a5654">[email&#160;protected]</a> or tweet us at <a href="https://twitter.com/upressonline?lang=en">@upressonline</a>.</p>
<p><i><span style="font-weight: 400;">Kristen Grau is the editor-in-chief of the University Press. For information regarding this or other stories, email <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="c2a9a5b0a3b7f0f2f3f482a4a3b7eca7a6b7ec">[email&#160;protected]</a></span></i></p>
</span></div></div></div><div class="clear"></div><div id='spacer3' class='spacer part3'></div><div class="clear"></div><div class="content main sno-animate"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='49685' data-photo-id='49687' href='#photo'><img src='https://www.upressonline.com/wp-content/uploads/2020/03/corona-4887158_1920-900x366.png' alt='Photo+courtesy+of+Pixabay' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge elusive el-icon-zoom-in' data-story-id='49685' data-photo-id='49687'></div></div><p class="photocaption">Photo courtesy of Pixabay</p><h1 id="storyheadline" class="storyheadline">FAU suspends travel to China, South Korea due to coronavirus</h1><div class="dividingline"></div><div class="storydeck"><p>FAU announced last week that they were suspending university-related travel to South Korea. FAU suspended travel to China on Feb. 4.</p></div><div class="dividinglinedeck"></div><p class="byline"> <a href="https://www.upressonline.com/staff_profile/fallon-forrestel/" class="creditline">Fallon Forrestel</a>, Contributing Writer</p><div class="leftside"><div class="storybody"><span class="storycontent"><p><span style="font-weight: 400;">In response to novel coronavirus (COVID-19) spreading across the globe, Florida Atlantic University is placing university-related travel restrictions.</span></p>
<p><span style="font-weight: 400;">Last week, FAU announced via email they would suspend travel to South Korea — and suspended travel to China on Feb. 4. </span></p>
<p><span style="font-weight: 400;">According to the update, the Centers for Disease Control and Prevention (CDC) released a Level 3 travel warning to South Korea, which says that all nonessential travel to </span><a href="https://www.cdc.gov/coronavirus/2019-ncov/travelers/index.html" target="_blank" rel="noopener noreferrer"><span style="font-weight: 400;">South Korea</span></a><span style="font-weight: 400;"> should be avoided at this time. </span></p>
<p><span style="font-weight: 400;">The travel advisory in China, according to the US State Department, remains a Level 4, or </span><a href="https://travel.state.gov/content/travel/en/traveladvisories/traveladvisories/china-travel-advisory.html" target="_blank" rel="noopener noreferrer"><span style="font-weight: 400;">“Do Not Travel.”</span></a><span style="font-weight: 400;"> According to the </span><a href="https://www.who.int/emergencies/diseases/novel-coronavirus-2019" target="_blank" rel="noopener noreferrer"><span style="font-weight: 400;">CDC,</span></a><span style="font-weight: 400;"> COVID-19 is a strand of coronavirus that has never been seen before, and was first reported in Wuhan, China in December. </span></p>
<p><span style="font-weight: 400;">FAU advised students in the warning to be weary of flu-like symptoms such as shortness of breath, fever or a cough as these appear to be the symptoms experienced by those who have tested positive for the virus. </span></p>
<p><span style="font-weight: 400;">The Florida Department of Health announced Monday that the first two cases of coronavirus were officially confirmed in the Tampa Bay area. </span><b></b></p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">.<a href="https://twitter.com/CDCgov?ref_src=twsrc%5Etfw">@CDCgov</a> confirms Florida’s two cases of <a href="https://twitter.com/hashtag/COVID19?src=hash&amp;ref_src=twsrc%5Etfw">#COVID19</a>. Visit <a href="https://twitter.com/HealthyFla?ref_src=twsrc%5Etfw">@HealthyFla</a>&#8216;s dedicated information page for the latest updates and guidance: <a href="https://t.co/e1S8bGG26U">https://t.co/e1S8bGG26U</a>. Know the Facts. <a href="https://twitter.com/hashtag/PublicHealth?src=hash&amp;ref_src=twsrc%5Etfw">#PublicHealth</a> <a href="https://twitter.com/hashtag/WHO?src=hash&amp;ref_src=twsrc%5Etfw">#WHO</a> <a href="https://twitter.com/hashtag/Coronavirus?src=hash&amp;ref_src=twsrc%5Etfw">#Coronavirus</a></p>
<p>— Florida Dept. Health (@HealthyFla) <a href="https://twitter.com/HealthyFla/status/1234542642744221696?ref_src=twsrc%5Etfw">March 2, 2020</a></p></blockquote>
<p><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><span style="font-weight: 400;">The announcement also describes some preventative measures students can take to avoid catching the lethal virus. These include washing your hands with soap for a minimum of 20 seconds, avoiding touching your eyes, nose and mouth with unclean hands, avoiding people who are sick, staying home if you are sick and disinfecting objects or surfaces before touching them.</span></p>
<p><span style="font-weight: 400;">The </span><a href="https://www.miamiherald.com/news/health-care/article240761096.html" target="_blank" rel="noopener noreferrer"><span style="font-weight: 400;">Miami Herald also reported</span></a><span style="font-weight: 400;"> that the three Department of Health labs in Miami, Jacksonville and Tampa can test for coronavirus as of Saturday. </span></p>
<p><span style="font-weight: 400;">Students with health concerns should contact FAU Student Health Services at 561-297-3512. For further questions, students may also email FAU’s Office of Environmental Health and Safety at </span><a href="/cdn-cgi/l/email-protection#c6a0a8a9b0a3aba4b4a386a0a7b3e8a3a2b3"><span style="font-weight: 400;"><span class="__cf_email__" data-cfemail="f690989980939b948493b6909783d8939283">[email&#160;protected]</span></span></a><span style="font-weight: 400;">.</span></p>
<p><span style="font-weight: 400;">Check back with the UP for updates. </span></p>
<p><i><span style="font-weight: 400;">Fallon Forrestel is a contributing writer for the University Press. For information regarding this or other stories, email <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="b6d0d0d9c4c4d3c5c2d3da8486878ef6d0d7c398d3d2c398">[email&#160;protected]</a></span></i></p>
</span></div></div></div><div class="clear"></div><div id="content" class="content main"><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="true" class="commenttoggle fa fa-minus-square"></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id='commentsbody' class='widgetbody' style='display:block;'>


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">
Do you have something to say? Submit your comments below<br /><br />
If you want a picture to show with your comment, go get a <a href="https://en.gravatar.com">gravatar</a>.</p>





<form action="https://www.upressonline.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="49756" /></p>



<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="dd4353b8d6" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="27"/></p>


</form>









</div></div><div class="widgetfooter"></div></div></div></div><div class="footerbar"><p><a href="https://www.upressonline.com">UNIVERSITY PRESS</a> &bull; Copyright 2020 &bull; <a href="http://snosites.com/why-sno/">FLEX WordPress Theme</a> by <a href="https://snosites.com">SNO</a> &bull; <a href="https://www.upressonline.com/wp-login.php">Log in</a></p></div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-46454657-34', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
			<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.upressonline.com/wp-admin/admin-ajax.php";
</script>
<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.upressonline.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.upressonline.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.upressonline.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.7'></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/plugins/document-gallery/assets/js/gallery.min.js?ver=4.4.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.upressonline.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.4'></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/plugins/aesop-story-engine/public/assets/js/ai-core.min.js?ver=2.1.2'></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/plugins/google-calendar-events/assets/js/vendor/jquery.qtip.min.js?ver=3.1.22'></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/plugins/google-calendar-events/assets/js/vendor/moment.min.js?ver=3.1.22'></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/plugins/google-calendar-events/assets/js/vendor/moment-timezone-with-data.min.js?ver=3.1.22'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var simcal_default_calendar = {"ajax_url":"\/wp-admin\/admin-ajax.php","nonce":"34ea41048e","locale":"en_US","text_dir":"ltr","months":{"full":["January","February","March","April","May","June","July","August","September","October","November","December"],"short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"]},"days":{"full":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]},"meridiem":{"AM":"AM","am":"am","PM":"PM","pm":"pm"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/plugins/google-calendar-events/assets/js/default-calendar.min.js?ver=3.1.22'></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.7.4'></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-content/plugins/google-calendar-events/assets/js/vendor/imagesloaded.pkgd.min.js?ver=3.1.22'></script>
<script type='text/javascript' src='https://www.upressonline.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script async="async" type='text/javascript' src='https://www.upressonline.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>

   </div>

</div>
</div>
</div>
</div>
</body>

</html>